toc

Team LiB
Next Section

Maximizing The Enterprise Information Assets
Maximizing The Enterprise Information Assets
by Timothy D. Wells and Christine Sevilla ISBN:0849313473
Auerbach Publications © 2003 (324 pages)

Corporate officers, directors, and IT managers will find this book invaluable in creating a positive, profitable work environment in which information assets are properly managed and distributed, encouraging revenue growth and worker satisfaction.

Table of Contents
 | Maximizing the Enterprise Information Assets
 | Preface
 | Introduction
 | Part I - Context
 | Chapter 1 | - | A Basis for Management
 | Chapter 2 | - | Removing Hindrances
 | Chapter 3 | - | Lessons From the Web
 | Chapter 4 | - | Enterprise Planning
 | Part II - Organization
 | Chapter 5 | - | System Development
 | Chapter 6 | - | Organizational Structure
 | Chapter 7 | - | Organizational Assessment
 | Chapter 8 | - | Ways to Move Knowledge and Ways to Stop It From Moving
 | Part III - Human Value
 | Chapter 9 | - | Human Resource Value
 | Chapter 10 | - | Uses for the Online Conference
 | Chapter 11 | - | Information Assets and Learning
 | Chapter 12 | - | Competencies of Information Managers
 | Part IV - Appendixes
 | Appendix A | - | Initiating the Process
 | Appendix B | - | Information Modeling
 | Appendix C | - | Computing Information Value
 | Appendix D | - | Information Assets Survey Results
 | Appendix E | - | The Numinous Dimension
 | Appendix F | - | Bibliography
 | List of Exhibits
 | List of Sidebars

Team LiB
Next Section


backcover

Team LiB

Back Cover

The ramifications of this new Information Age are still not well understood. Most businesses are unaware how to turn their information into a beneficial capital asset. Unfortunately, their focus has been almost exclusively on technology, while human and managerial factors are left unexplored.

Maximizing the Enterprise Information Assets defines practical, winning techniques for building an environment that takes advantage of all a company’s information resources. This innovative work defines information assets not only as patents, trade secrets, and marketing data, but as all information contained within a company.

This groundbreaking book will:

  • Identify and define information assets
  • Point out barriers that lessen the value of these assets, and detail ways to increase their value
  • Explain how information can be strategically distributed
  • Outline how enterprise structures are supported and defined by their information assets
  • Describe organizational structures that manage information most effectively
  • Discuss the relationship between information and strategic planning
  • Explore strategies used to promote the exchange of valuable information among employees

Corporate officers, directors, and IT managers will find this book invaluable in creating a positive, profitable work environment in which information assets are properly managed and distributed, encouraging revenue growth and worker satisfaction.

Team LiB


Maximizing the Enterprise Information Assets

Library of Congress Cataloging-in-Publication Data

Wells, Timothy D.
   Maximizing the enterprise information assets / Timothy D. Wells, Christina Sevilla.
         p. cm.
     Includes bibliographical references and index.

ISBN 0-8493-1347-3 (alk. paper)
1. Knowledge management. 2. Information technology. I. Sevilla, Christine. II. Title.

HD30.2.W4574 2003

658.4'038--dc21 2003043732

This book contains information obtained from authentic and highly regarded sources. Reprinted material is quoted with permission, and sources are indicated. A wide variety of references are listed. Reasonable efforts have been made to publish reliable data and information, but the author and the publisher cannot assume responsibility for the validity of all materials or for the consequences of their use.

Neither this book nor any part may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, microfilming, and recording, or by any information storage or retrieval system, without prior permission in writing from the publisher.

The consent of CRC Press LLC does not extend to copying for general distribution, for promotion, for creating new works, or for resale. Specific permission must be obtained in writing from CRC Press LLC for such copying.

Direct all inquiries to CRC Press LLC, 2000 N.W. Corporate Blvd., Boca Raton, Florida 33431.

Trademark Notice: Product or corporate names may be trademarks or registered trademarks, and are used only for identification and explanation, without intent to infringe.

Visit the CRC Press Web site at www.crcpress.com

Copyright © 2003 by CRC Press LLC

Auerbach is an imprint of CRC Press LLC

No claim to original U.S. Government works

International Standard Book Number 0-8493-1347-3

Library of Congress Card Number 2003043732

Printed in the United States of America 1 2 3 4 5 6 7 8 9 0

Printed on acid-free paper

Dedication

Kindest thanks go to Milton and Dvorah Lederman.

To Milton for his thorough editing, and to both for their loving support.


Preface

We began writing this book in the early 1990s, but for one reason or another, the timing was not right. We gave up on the project as a book, gave some presentations to data management and quality improvement organizations, and moved on. In 2001, after we had written a series of articles for Auerbach, the editor asked for any book ideas we might have. We dusted off the old sample chapters and sent them on their way. When we took a fresh look at those old sample chapters, we realized that while we had some editing to do, our basic tenets — such as, "it's the people, not the technology!" or our basic tests of information value — are still valid but not widely appreciated.

The information within an enterprise is a pure reflection of the enterprise. The information most dominant and the information occupying the greatest attention reflect the enterprise's health and determine its future. For example:

  • The distorted and manipulated financial information that surfaced in the Enron and WorldCom scandals of 2001 and 2002 reflects an enterprise that is deceptive and self-serving.

  • The information tracking the schedules, participants, results, and media and Web distribution of the 2000 Sydney Olympic Games and the 2002 Salt Lake City Olympic Winter Games reflected the noble goals of these international events. The Winter Games information was integrated and managed by Schlumberger-Sema (a consortium of 15 technology providers) — a Herculean effort. Sydney Olympic Games' information was managed by a proprietary organization, IBM's Tivoli® Systems. In both cases, information about events was posted to the Web as it occurred, was easy to locate, and easy to explore, despite the massive numbers of events and complex schedules.

  • The information used by the Nixon White House, 1970 to 1974, reflected a paranoid and destructively ambitious organization.

  • The FBI's organizational culture, steeped in a traditional, hierarchical approach to information handling, failed to allow key information about terrorist activities to get to high-level decision makers prior to September 11, 2001.

  • The information within your organization reflects the hard work you and your colleagues are doing to achieve your goals and provide value to your customers.

Information is a valuable corporate resource, defining an enterprise's effectiveness as well as its assets. Managers must make use of information as an asset to keep their organizations competitive.

It is clear that the organizations which excel...will be those that recognize information as a major resource and structure it as efficiently as they do other assets.

—John Diebold, 1979

The idea of information as an asset has been a topic of discussion for years but the focus has been on the two most visible aspects of the domain at the expense of the most beneficial:

  1. The portion of an enterprise's information thats value can be easily converted into a monetary equivalent captures a lion's share of interest and attention.

  2. The technologies, exciting and always new, draw more than their share of attention in publications and corporate planning meetings.

The vast majority of information within an enterprise is not easily traded or appraised, and capitalizing on this information does not necessarily require the latest technology.

The information we address throughout this book is the nuts-and-bolts information you deal with day-to-day. This information is in the form of computer files, paper documents, business forms, and notes on your cubicle wall. Other texts in this field address the seemingly more valuable types of information: intellectual property and copyrighted material. Copyrighted information is a product owned by an individual or enterprise and protected by custom and law. Information that corporate officers deem to be a competitive advantage is guarded and labeled as a trade secret. Ideas forming the core of products and processes are patented and cosseted to then be bought, sold, or licensed as part of an enterprise's strategic plan. These forms of financial information assets are extraordinarily valuable. It is understandable that the creation, management, and protection of these assets are the subject of many texts. It is also mystifying to us that the vast majority of information within an enterprise gets so little attention — information that helps us do what we do, and do it better (see Exhibit 1).

Exhibit 1: Information Iceberg
Start example
Click To expand
End example

The technology currently exitant in most organizations has far more capability than is actually employed. There is a tendency to equate improvements in information assets management with improvements in technology (see Exhibit 2). Our experience over the past 30 years has suggested that technological improvements alone seldom translate into improved asset utilization. The human and organizational issues are far more critical to our success than is the choice of technology.

Exhibit 2: Information versus Technology
Start example
Click To expand
End example

Information technologies — and the Internet in particular — are enabling factors of corporate reengineering and new-century productivity increases, but the effect on the nature of work and management is largely undefined. Organizations are making major investments in network and computer technology to position themselves for the new business realities without knowing what those new realities are.

The ramifications of information management are still not well understood. The fervor over the information age causes us to miss the clear picture of what changes are necessary to fully exploit information as a capital asset. The focus has been on the technology, while the human and managerial dimension is left unexplored.

The knowledge worker is here, but how is the knowledge worker managed? The economy is changing, but what organizational changes are needed to succeed in the new economy? Assumptions learned in school and early experience are no longer serving, but what should replace them? Databases, enterprise systems, the Web, and other technology resources are used as the framework for managing information successfully. But should we base the management of our information on technology?

I need a model that serves my organization and me day-to-day. I need techniques that assist me in my strategic planning. I need tools that are effective on tactical and operational levels. I need a philosophy that motivates and a logic that inspires.

The information age, if it is to become the next revolution in enterprise effectiveness, must address the issue of information's value. Information is the raw material of all economic sectors. Information is the basis for corporate reorganization and productivity assessment. The enterprise prospers that can first add value to its information resource. The enterprise waiting to see how others employ this capital asset cannot hope to compete.

This text defines workable and practical techniques for managing an enterprise's information asset, and for creating the human environment where people are motivated to capitalize on the enterprise's information. This text describes the subtle and profound forces inherent in an information-dominant business environment. The reader explores the critical decisions that must be made at this crossroads of the modern corporation, not the least of which is the changing relationship between the enterprise and the individual.

We do not like the phrase "knowledge management" and we use it sparingly in this text. The phrase is jarring. To the extent that "knowledge management" refers to dealing with that which is inside the thought and mind of a person, the term is beyond the scope of day-to-day business practices. Managers, by definition, manage people and the processes through which they interact. One can manage information and treat it (appropriately) as an asset. We can make it possible for them to share it, we can facilitate more learning, and we can add value to the enterprise by developing people, but we do not truly manage knowledge.

To increase the value of the enterprise's information requires human intervention. To motivate the human dimension requires something more than the promise of increased profit and an increased return on investment. The enterprise must turn itself into a coordinated group of talented individuals, all seeking to increase the value of its shared assets. Such an organization is filled with contradictions. As a member of the enterprise, I must seek to increase the value of the information I control. The greater my level of knowledge, the more confident I become with the current state of the enterprise. At the same time, I must seek to change the organization of which I am a part, which may increase my uncertainty.

In developing the model, we discovered that the information asset of most enterprises is grossly undervalued. Addressing the needs of the enterprise was folly without also addressing the needs of the individuals defining the organization. We realized that the very process that increases information's value must also be rewarding to the individuals whose work adds meaning to information and thus to the enterprise.

On reading this book, you will begin to:

  • Identify and define information assets in your enterprise

  • Identify barriers that lessen information's value

  • Plan changes to increase information's value

  • Distribute information more strategically

  • Manage more creatively the people who create information

  • Express the dynamic and shifting nature of information's value

  • Discern the way the enterprise's structure is supported and defined by its information asset

Our goal is to identify ideas, techniques, and practices that not only help the modern enterprise succeed in its objectives, but also make the human activity we call work rewarding and worthy of our effort.

Timothy D. Wells

Christine Sevilla


Introduction

Our goal is to explore opinions, attitudes, and practices affecting the management of information and knowledge assets. The results of our surveys continue to be interesting source material. However, these results leave us in a quandary. To write a book on information assets management that will be useful and constructive to people in business, we need to frame the material in a way that is accessible — but the population of readers has an incredibly wide range of expectations. Valuable works have been written about accurate and useful ways to account for information assets, such as The Balanced Scorecard by Kaplan and Norton (1996). In this text we focus on how to improve and grow the information asset.

Our orientation:

  • We write this text as a resource to everyone interested in making information more valuable.

  • We believe the focus of information assets management must be on information's meaning and use. Technology takes a secondary role and must be treated as a potential means of improvement.

  • We believe that the domain of information assets management will be led by the dedicated and largely spontaneous efforts of individuals within an organization.

  • We believe that the individuals gathering and using information are the driving force in any organizational improvement effort. Managers should not attempt to control or direct, but rather to facilitate and nurture.

What you will find in this text:

  • Managers will find useful techniques for evaluating, encouraging, and monitoring the use of their organization's information assets.

  • Front-line operations personnel will find guidance and accessible methods for identifying areas of potential improvement, and suggestions for how to work toward improved information value.

  • Supervisors will find effective practices for assessing skills and competencies necessary for information workers and easy-to-implement methods of encouraging continuous development of staff.

  • Information technology (IT) staff will find guidelines for supporting company personnel in the effort to improve information assets.

  • IT managers will find means of describing and evaluating the potential benefits of information asset improvement proposals and assessing the effect of improvement efforts.

  • Corporate officers and directors will find support for defining policies that encourage and reward effective management of valuable corporate information assets.

You are invited to join the discussion group, exchanging stories and experiences (both successful and otherwise) of efforts to manage and enhance information assets. The authors' conference site is: www.luminguild.com/info.

Overview

The book follows the map shown in Exhibit 3.

Exhibit 3: Book Map
Start example
Click To expand
End example

The collection of essays comprising this text is divided into three main parts:

  1. Context: strategic planning and systems development (including chapters defining important concepts, and drawing analogies from recent Web experience)

  2. Organization: The role of information technology, organizational structure, and assessment

  3. Human value: human resource development


Part I: Context

The objectives of Part I are to create conscious recognition of the importance of information as the subject of business activity (see Exhibit 4). Chapter 1 is an essay containing opinions and observations about the role information plays in many aspects of business. This chapter makes explicit what has been understood, but quiescent.

Exhibit 4: Part I: Context
Start example
Click To expand
End example

Specific objectives and examples are presented in Chapter 2.

The most visible materialization of the information age has been the Internet. It has become a model and a metaphor understood and experienced by everyone. Chapter 3 describes how the Web illustrates many of the important issues of information assets management.

Chapter 4 defines the interplay between information assets and strategic planning. Here we argue that planning becomes more constructive and achievable when planners focus on the enterprise's information assets (i.e., make information the subject of the debate). The planning process is changed when we use our information as a model or simulation of our enterprise, and as the source and focus of our planning activity. We can define alternate paths and assess the value of each by projecting the effect each alternative has on the value of our information assets.


Part II: Organization

Strategic plans direct the resources we allocate to the system development effort (see Exhibit 5). Strategic plans provide a framework for assessing our organization and identifying potential improvements. In most organizations, the systems development group is a critical player in realizing such plans. Chapter 5 explores the role of the systems development group in a constructive relationship with other business divisions, each with its own understanding of information needs and requiring the support of the technology experts.

Exhibit 5: Part II: Organization
Start example
End example

Chapter 6 describes organizational structures that provide optimal opportunity for effective information management. We explore how the structure of the organization itself affects our ability to capitalize on information assets. We discuss how the focus on information encourages a structure where people with different expertise are organized into teams focusing on particular objects of information — rather than organizing people of similar skills into processoriented departments.

Organizations with an effective planning process and constructive relationships between business and technology experts are more successful at evaluating the enterprise and identifying areas of potential improvement. In Chapter 7 we recommend hands-on techniques effective for organizational assessment.

Distributing information throughout the organization simply takes some effort to make things happen. In Chapter 8 we describe methods and techniques that motivate people to move knowledge and share ideas throughout the organization.


Part III: Human Value

The talent and creativity of the people of an enterprise enhance information assets (see Exhibit 6). In Chapter 9 we discuss strategies we have seen effectively employed to encourage the creation and exchange of knowledge and information. We discuss how an individual's value to the enterprise is determined by his or her contribution to the shared information resource, and we describe knowledge portfolios and training contracts.

Exhibit 6: Part III: Human Value
Start example
Click To expand
End example

Planning in the information age requires wide participation. Facilitating and coordinating the ongoing planning process is enhanced by the use of enhanced techniques for group participation, electronic conferences, and evaluation tools. In Chapter 10 we define techniques we have found useful in expanding the planning process to allow wider participation, faster consensus, and demonstrable results.

The business enterprise is an environment that either encourages growth and learning or hinders it. Managers who create an environment where people learn, develop, and grow improve these chances of organizational success. This is the subject of Chapter 11. In Chapter 12 we list important competencies needed to manage information assets. Selecting, developing, and retaining staff with these key competencies is vital to information-intensive business.


Appendices

The book concludes with a set of appendices containing supplemental material (see Exhibit 7). We are often asked about how to get started on significant organizational change efforts. Colleagues and clients want to know what to do first and how to avoid political traps. Appendix A contains our thoughts and advice on how to begin applying this book's techniques and methods.

Exhibit 7: Appendices
Start example
Click To expand
End example

Appendix B is a summary of a more formal method of information modeling. Most of the illustrations in the text are based on information modeling methods used in software application development. We include this material for those readers interested in applying more structure to their efforts to understand and document information in their departments.

Appendix C presents our ideas on computing the value of information. We seldom find it useful to invest a great deal of effort into quantifying information assets. However, understanding how the relative value of information can be computed is useful in planning and assessment activities.


Conclusion

Throughout the text we make reference to an informal survey conducted in early 2002. It provided results that are both heartening and disappointing. We believe we can conclude that the will to improve the information asset is strong. We include an appendix (Appendix E) with the data collection instrument and raw data from our survey.

We end the appendix of this text with an essay on the esthetic and emotional side of information assets. We have observed how information affects a person's job satisfaction. We have seen cases where trust and interdependence are enhanced by information. We include this appendix to share our thoughts on an extremely important (but arguably less business-like) aspect of information assets management.


Part I: Context

Chapter List

Chapter 1: A Basis for Management
Chapter 2: Removing Hindrances
Chapter 3: Lessons From the Web
Chapter 4: Enterprise Planning


Chapter 1: A Basis for Management

Overview

Information and the way it is used are the defining elements of corporate structure and business management. The effective enterprise is organized to maximize return on its information assets. The successful enterprise is managed with the goal of maximizing its information's value.

When we surveyed business professionals to explore their views on information assets management, we found that most employees believe their company encourages and rewards effective use of information assets, but many responded differently when asked if individuals were rewarded for effective information use. A majority of respondents also reported that they felt their organizations had policies that got in the way of effective use of information. These results suggest that there is general agreement that information assets are important but we have neither defined what this means to the individual manager and employee, nor have we adjusted our organizations to take advantage of our information assets.

How should employees of a company approach information assets management? This chapter describes the effect the increased focus on information has on work and management.


Information Value

Recent literature has been very effective in formulating questions about the nature and ramifications of the information revolution.

What does the information economy mean to the way I run my business?

  • Should I make changes to standard human resource functions to better support the needs of knowledge workers?

  • Will the increasing availability of information change the way business enterprises organize themselves?

  • How do I know if my information assets are underutilized or undervalued?

  • How can information be managed as an asset?

    • Can it be managed as an asset?

    • Should it be managed as an asset?

The literature has been less than forthcoming with the answers to these nitty-gritty questions. While asking questions helps define and clarify an issue, we need to take action. Day to day, hour to hour, we need to take steps that promise to bring success in a competitive arena. At the same time, I want my endeavors to be worthwhile. I want to end each day with the knowledge that I have made a constructive difference — to myself, to my peers, and to the enterprise. With business moving faster every day, it is easy to feel out-of-control, or at least not in command.

Some argue that information is causing us to lose control. There is too much information. It is in the wrong form. It is on the wrong computer. It is in the wrong format. The information is old. It is full of error. It is unintelligible.

It seems that the answer, if one can be found, must be constructed from the problem. In the information itself we find a solution. Understanding the nature of information yields clues. We find solutions by studying the way we work with information and the results we derive from it.

Start by opening any file in your office and pull out any piece of paper. Or walk into any department in your enterprise and look at the display on the first computer you find. The information on the page or on the screen has a value that ranges from useful and contributing to the enterprise to useless and thwarting the enterprise's goals (see Exhibit 1).

Exhibit 1: Information Value
Start example
Click To expand
End example

The essence of information management is finding ways to move information up the continuum. The most obvious ways to enhance information's value involve removing hindrances by making:

  • The information easier to access

  • The information more accurate

  • Sure people working with the information have the knowledge and training to use it effectively

  • Sure the enterprise's policies do not prevent the use of information

  • Sure there are positive results for people making good use of information

These have been the conventional objectives of information systems development. This list plays an important role in the process of information management, and we address the list in a subsequent chapter.

The less obvious strategy is moving information up the continuum by finding related information that, when creatively associated, enhances information's value. Finding relationships to other valuable information can augment facts about individual objects and events. Finding these relationships requires creativity and the knowledge that peers and superiors value the effort as well as the result.

Individuals within the enterprise must be willing to actively look for useful information. They must be rewarded for seeking new data that might enhance the value of the enterprise's information assets. Individuals within the enterprise must be encouraged to identify redundant or erroneous data and seek constructive ways to improve information's utilization. Individuals must be willing to look at information from many perspectives — customers' view of expectations, employees' view of requirements, managers' view of projects — seeking consistency and dissonance. And they must be recognized for doing so.

The emerging realities of the information age give promise and opportunity to those with the skills and willingness to work with information as raw material. Working to enhance information's value should be an obvious objective. Yet, it is usually overlooked in favor of improving the enterprise's processes. It is increasingly obvious that current management practices, conventional organizational structures, and traditional views of the nature of work are not adequate. To profit in the information age, we have to adjust to new management realities.

Asking "What are these new realities?" is the wrong question. The" realities" of the information age are the realities we forge. We do not discover them; we create them. We are shaping them as we work, as we act, and as we react.

The ability to alter corporate reality is obviously a debatable philosophical point. Business reality might be static, in which case we simply continue to react to modern situations with" tried-and-true" principles; but we choose to believe that we have more control over, and responsibility for, our future.


Information and Work

We are creating a new economic reality by creating a new economic sector. It is as if a dimension is being added to agriculture, manufacturing, and service. The worker in agriculture performs chores and is measured by the hours worked and the yield of his harvest. The manufacturing worker performs a task and is measured by piece rate and defect level. A worker in the service sector performs transactions and is measured by the number of interactions and a rating of customer service.

The information worker analyzes relationships among data objects and is measured by the value added to the enterprise's information assets. But the information worker is not a separate class of laborer. The junior accountant, the shop foreman, and the CEO are information workers to some degree. We do not need to define new job classifications. We need to change our view of the nature of work and management.

Many enterprises have elements of all three economic sectors. In most enterprises the" information sector" is becoming the most prominent and the most relevant to its success. It is not enough for the farmer to perform chores and bring in a harvest. He evaluates relationships between fertilizer and seed strains, watches the market and weather data, and studies alternatives in equipment leases. He looks for ways this information will contribute to his success and the success of his enterprise.

It is not enough for the manufacturing employee to perform tasks. She evaluates relationships between equipment parameters and quality data, watches equipment monitoring data, and studies alternatives in process and measurement. She looks for ways this information will contribute to her success and the success of her enterprise.

It is not enough for the service worker to perform transactions. He evaluates relationships between customer preferences and product offerings, watches trends in client expectations, and studies competitors' behavior. He looks for ways this information will contribute to his success and the success of his enterprise.

The information component of the enterprise has become the most significant contributor to enterprise success (or failure).


Information and Management

Management practices have been affected by the shift to an information economy. Managers in each of the three traditional business sectors have their own variation on a basic challenge. The formidable task is to balance a triad of conflicting forces (see Exhibit 2):

  1. Costs incurred in performing the business of the enterprise

  2. Return from the marketplace, customer, or client

  3. Productivity achieved with the people and assets employed by the enterprise

Exhibit 2: Information Value: Management
Start example
End example

Managing in agriculture means balancing the cost of seed and equipment, expectations of commodity prices, and productivity (e.g., yield per acre). Manufacturing management juggles market demand (product sales), production costs (e.g., labor and equipment), and productivity (e.g., pieces per unit of labor). Managing the service enterprise means seeking a positive equilibrium among market demand (sales of service or information), the cost of providing the service, and the ability to deliver valuable service (revenue from service provided/total costs) (see Exhibit 3).

Exhibit 3: Economic Sectors
Start example
Sector | Costs | Return | Productivity
Agriculture | Equipment, seed, and labor | Produce sales | Yield/acre
Manufacturing | Plant and production costs | Product sales | Pieces/unit of resource
Service | Wage and technology | Sale of skill or information | Capacity
Information | Wage and technology | Relative information value | Rate of increase in information value
End example

The information dimension affects all three points of the triangle. Where once the manager's responsibility for cost containment was met by keeping wages low and buying lower-priced material, now she must use information from quality assurance, production monitoring, and supplier scheduling. The price is no longer" what the market will bear." The manager must consider information concerning customer behavior and purchasing history, track competitors pricing strategies, and monitor changes in government regulation. Where once the manager's response to low productivity was some combination of threats and rewards, now she must employ information on process improvement, reengineering techniques, and variations of perceived value.

Today's enterprise must manage the cost of acquiring and using information while seeking relative increases in the value of information the enterprise already possesses.

Productivity in information assets management is measured by the rate at which value is increased (or decreased). The effective manager is one who orchestrates cost-effective improvements time and time again.


Information and Organization

For 200two hundred years, business has tried to organize work and management structures to effectively maximize the cost/return/productivity triad in favor of the enterprise's objectives. Management tries to define work to minimize the cost of production, maximize the price received for product or service, and increase the productivity of the enterprise. Clearly, the focus of these efforts has been to optimize the tasks being performed by managers and employees. But as success in work and management becomes more information dependent, the focus shifts from the task to the information. Information has always been a significant part of all enterprises, but now it replaces task as the subject matter of management decisions.

The shift from task-centered to information-centered management requires significant changes in the enterprise's organization (see Exhibit 4). Administrative structure, once driven by the type of work, is now organized around objects of information. Decision making, once centralized on the person controlling the most information, is now distributed along with the information on which decisions are based. Performance evaluation, similarly, follows the information out of closed offices toward the network of information users.

Exhibit 4: Changes Caused by Shifting Focus from Task to Information
Start example
 | Focus on Task | Focus on Information
How do we organize the enterprise? | Based on the work breakdown, type of task, or process step | Based on sets or collections of information
Who makes major decisions? | The manager overseeing the process | The employee who has the opportunity to affect information's value
How are employees evaluated? | The manager evaluates the employee on how well the task was performed, irrespective of how much the task contributed to the enterprise | Evaluation is performed by peers who are affected by changes in information's value
End example

Organizations divided by type of work find it difficult to use information effectively. The marketing people once felt some cohesion with other marketing people because they were performing the same task. As information becomes more and more dominant, they find that there are closer working relationships with people working on the same data. The corporate marketing group and the accounting staff dealing with corporate accounts have a common bond, namely, the information about corporate clients. The consumer marketing people work more closely with the customer service representatives because they are using the same information. Having two individuals working closely together while reporting to different supervisors puts artificial strain on the planning and monitoring functions of the enterprise. This strain can be lessened by organizing administrative and control structures around domains of information. This results in people of varying skills and expertise working together. While this provides greater opportunity to improve the information assets of the enterprise, it also places new demands on the management function.

The probable result of the shift from a task focus to an information focus is nothing less than the end of the manager as director and the rise of the manager as facilitator. The information that once defined the manager's role is now available to everyone in the enterprise. As information moves, so move decision making, planning, and evaluation. The employee has access to the information and increasingly has the skill and knowledge to effect changes.


Information as Corporate Memory

Analogies abound in recent literature. Information is the touchstone of the modern corporation. Information is the DNA of the corporate body. Information is the glue of the organizational structure. As interesting as these comparisons are, we find the idea of information as the corporate memory most useful (see Exhibit 5). Information takes the forms of data written on paper, filed in cabinets, scanned into archives, and stored on disk. Information represents the current state of the enterprise, all that is known (at least that which known and in a transferable form) about the organization. It is the result of all events that have come before. It is the basis for all future decisions.

Exhibit 5: Information as Memory: Healthy
Start example
Click To expand
End example

Pretend for a moment that you are your enterprise. Your body and mind represent the entire enterprise (buildings, people, computers, etc.). You, the corporation, have a memory of your production facility, your customers, and your past successes and failures. Imagine how difficult it would be to function if your memory were inaccurate (Exhibit 6). If you find your recollection of past events incomplete, how can you be sure your actions today will be successful? If you discover that you cannot remember your best customers, how can you expect to serve them in the future? If you are unsure of your product or service, how will you conduct your business?

Exhibit 6: Information as Memory: Fragmented
Start example
Click To expand
End example

Just as an individual's ability to use information creates opportunity, the enterprise that can add value to its information assets, when others do not, increases its chances of success. Competitive advantage is increased as information's value is increased. Information value is enhanced when we can utilize it while others do not.

Information is not just a nice thing to have; it is the element that allows other corporate assets to produce a return. In many real ways, the information asset (the enterprise's memory) is the enterprise.


Information Is the Enterprise

If the information used to run the enterprise is inaccurate, the enterprise cannot run effectively. If information is not an accurate reflection of reality, I can't help making ineffective decisions. If I do not have an up-to-date model of the current state of the enterprise, I cannot help but allocate resources poorly. The necessary result of inaccurate and undervalued information is a sub-optimal enterprise.

The information that exists in files, databases, and the minds of employees is nothing less than a simulation of the enterprise (see Exhibit 7). The current state of the enterprise is recorded in its information. This is obvious in the domain of financial analysis, where the value of common stock is largely determined by the shareholder's ability to assess the financial health of the corporation. The audits and annual reports are evidence of the corporation's current state. Important decisions are based on the financial information available to shareholders and corporate officers. Those decisions are constructive and effective only if the information on which they are based is accurate and correctly used. Significant adjustments occur if new data comes to light suggesting that the reported information is inaccurate.

Exhibit 7: Information as Simulation
Start example
Click To expand
End example

The information in the shareholder's reports is used as a simulation of the corporation itself. Decisions to buy and sell, or to change corporate officers and board members, are made as if the information were a predictive model used by shareholders to project the future state of the corporation.

The effectiveness of any decision directly correlates to the quality of the information used to make it.

The idea of information as a simulation is extremely powerful. At all levels of the enterprise, people are making decisions that affect the enterprise's chances for success. The quality of any decision is directly tied to the quality of the information used in the decision-making process. This principle can be applied to strategic decisions in the boardroom as well as operational decisions in the workplace. A supervisor uses information about the state of the enterprise (or the part of the enterprise for which she is responsible) to make day-to-day decisions. If the information is inaccurate, the decisions must be sub-optimal and, in many cases, destructive.

For example, think of an employee's current job assignments as pieces (objects) of information. An employee is working on two tasks: (A) preparation of a draft of the department's budget and (C) an analysis of a customer service survey. He is of the opinion that the customer service work is the most important (see Exhibit 8).

Exhibit 8: Information as Model: Employee Perspective versus Supervisor Perspective
Start example
Click To expand
End example

His supervisor, not knowing or not remembering that her employee is actively working on the customer service survey, assigns him a new task (B) working with the systems development department defining requirements of a commission tracking system, saying it demands top priority. In the supervisor's view, this means that the commission-tracking system is more important than the draft budget (the only other task the supervisor thinks the employee is working on).

The employee is dismayed. He wonders how his supervisor can consider this new task more important than determining ways of serving their customers more effectively. If this third task is perceived as an unreasonable overload, the employee will feel oppressed. If the employee cannot complete tasks A and B in a timely fashion, the supervisor may conclude that the employee is not competent (see Exhibit 9).

Exhibit 9: Information as Model: Dissonance
Start example
Click To expand
End example

The information used in this scenario is the set of current tasks. This information is not only undervalued, it is actually a liability. The inaccuracy of the information is causing increased stress, confusion, and conflict.

This scenario might be interpreted as a communication problem. The employee and the supervisor must find ways to communicate more effectively to avoid similar misunderstanding in the future. The diagnosis of a" communication problem" is inadequate. Yes, the two are not communicating but that fact does not help define remedial action. The root of the issue is the information on which both are acting.

Improving the accuracy (value) of information is far more specific and practical than an admonition to" communicate."

Managers and directors must ensure that the information they are using to make decisions accurately reflects the current state of enterprise. It is clear that decisions made on inaccurate information cannot hope to be effective. Decisions made on information that is out-of-date cannot be timely. Decisions made on information that is erroneous are likely to be sub-optimal.

More important, managers and directors must ensure that the information their employees are using is of high value. Enterprise policy must allow effective use of information, and employees must know they have the means of seeking ways of enhancing information's value.

Information is valuable to the extent that:

It is available

It is accurate

People know how to use it

Policy allows its use

There are positive personal results


Information as Capital Asset

In all forms of assets management, individuals entrusted with an enterprise's assets are obliged to show that they are effective custodians. Plant managers must prove that they are using the physical plant and raw material to the fullest extent possible. Boards insist upon reports that assess the degree to which the organization's assets are contributing to profit and growth. Yet we seldom hear a director ask for evidence that a CEO is effectively managing the enterprise's information assets.

Directors should be saying to corporate officers: "You have this information resource. Show me you are using it effectively. Show me you are capitalizing on the enterprise's assets."

At this point, we often hear managers and directors say: "But I have increased the number of computer reports by 80 percent in six months and tripled the number of workstations in our offices!" This comment highlights a unique property of information assets. Unlike raw material and production rate, increasing the volume and rate of information has no direct effect on the assets' value. In most cases, increasing volume reduces information's value. More reports and more workstations are not useful measures of information value; nor are high-level information officers, sequestered planning task forces, large database development projects evidence of effective information management. Evidence is found in the way information is used in the day-to-day operation of the enterprise. Evidence is found in the way employees actively seek to improve the enterprise's information and its contribution to the organization's condition.


Enhancing Information's Value

While the information asset must be managed, it cannot be managed using the centuries-old techniques that have served in managing physical assets. Information's value is rarely measured directly. Its value is determined by its contribution to other aspects of the enterprise.

At the risk of using parallels and analogies (all analogies eventually fail — if they do not, they are not analogies), we can gain some insight into ways information's value is determined by drawing comparisons to corporate growth. A potential shareholder looks for promising companies by evaluating the company's potential of being more valuable next year than it is today.

  • Growth can be predicted if the company is building a better product or service.

  • Growth can be predicted if the company is opening new markets for its products.

  • Growth can be predicted if the company is expanding into related businesses.

  • Evidence that the company is effectively managing costs might predict future growth.

  • The shareholder looks to see if the company is building a brand name for its product or service (with the expectation that consumers are more likely to buy a product with which they are familiar).

  • If the company is watching its competition and responding to changes in its market, a shareholder could validly anticipate growth.

If the shareholder is using this list to find evidence that the stock she buys today will be worth more later on, the same list can help identify information that is undervalued and strategies for enhancing its value.

  • Better product or service. Music publishers use their information (the rights to musical compositions) by printing and shipping the product to retail stores. About ten years ago, some discovered a better mousetrap by transmitting the same information to a printer in the retail store.

  • Opening new markets — Existing information can be made more valuable by seeking related or complementary information. Retailers will correlate inventory usage information with weather forecasts to ensure climate-sensitive items are available when the consumer needs them.

  • Related businesses. Information gathered as a by-product can be a valuable commodity. Grocery and retail stores have discovered that in addition to selling products to consumers, they can sell information about those sales to other businesses.

  • Managing costs. Creating, recording, and receiving information has a cost and requires expertise. Training and technology costs can be managed to minimize expense while maximizing effectiveness.

  • Building a brand name. Here the analogy is a little less obvious. Information does not have a brand name but people are conditioned to value some information over others. The hospital receptionist who believes the appointment information he is gathering is significant to the enterprise (as opposed to being" just data") is more likely to be accurate in the capture, recording, and use of the asset.

  • Watching its competition. While it is important to monitor how other organizations are using and capitalizing on information, if following the lead of the competition is the only method used to manage the information resource, the enterprise can be nothing but second best. Information is only valuable if its use makes it so. There is no competitive advantage to using the same information the same way everyone else uses that information.


Consequences

We believe that information assets must be managed with the same care and creativity as tangible and financial assets. Creating and using information effectively are enriching and rewarding to both the individual and the enterprise. However, it is our failure to manage information that is the root cause of many of our most common workplace problems:

  • Bad decisions. Inaccurate, disconnected, and incomplete information contributes to poor, destructive, and costly decisions.

  • Wasted resources. Redundant information usually suggests wasted resources. Often, people spend time culling information from different sources due to the difficulty in getting different information systems to connect. Or, poor information management can lead to high inventory carrying costs or excess use of freight. Sometimes, solutions are within reach but no one knows because the right information sources are not connected. When information needed in a work situation is difficult to access, we pay a price in extra work and error. Wasted time, increased error rate, and reduced customer satisfaction are the result of undervalued information. Not building the needed connections among data sources is a form of mismanagement

  • Missed opportunities. Opportunities can be missed when information is not available or complete at the time or place it is needed. Information is more valuable to us if it is easier to find when we need it and if we know how to use it. When people do not have the necessary training to use information correctly, that information is undervalued and opportunity is likely to be overlooked.

  • Poor customer service. Poor customer service, and the resulting loss of goodwill, are often the result of ineffective information distribution. Sometimes, the burden of information leads people to cut corners, which then leads to poor quality and service. Use (and misuse) of information affects the way we, and our customers, feel about the enterprise. Information about a customer's likes and needs may be recorded somewhere within the enterprise. However, if it is not easily accessible, we miss the opportunity to use it.

  • Operational difficulty. Corporate policy may dictate that information be gathered, stored, and disseminated in particular ways. However, if the policy is perceived as a burden, or there is no immediate benefit to recording or using the information, the policy may actually be a hindrance to effective business operation.

  • Distorted application of technology. Because information is a simulation of the enterprise, technology and organization improvement initiatives based on information that does not accurately depict the enterprise are likely to be sub-optimal. We usually see technology applied to the information-dominant aspects of our organizations — applied where the information resides (finance, billing), when other parts of our organizations, such as customer service, benefit significantly but have been traditionally afforded less attention with respect to implementing technology.

  • Cynicism. When the company's own policies may be getting in the way, cynical attitudes and behaviors may be exhibited. For example, a departmental policy limiting what information is" shared" or given out may introduce redundancy and wasted resources. The common budgeting policy that bases next year's budget on the amount spent in the current year encourages wasteful spending. Managers are rewarded for spending without regard to its effect on the organization or contribution to the organization's information assets.


Conclusion

The way an employee views his work, the way work is managed, and the way an enterprise organizes itself are challenged by the modern focus on information as a corporate asset. A new business reality can be created to capitalize on information as an exciting resource. If we can increase the value of our enterprise's information, then when our competitors fail to do so, we cannot help but gain a significant advantage. Similarly, if our competitors find ways to enhance their information assets, we should not be surprised when our business falls behind. To be effective, the enterprise must transform itself to seek information value opportunities.


Chapter 2: Removing Hindrances

Overview

The process of improving information assets is a negative one. That is, it is a process of monitoring the enterprise, looking for situations where information assets are depreciated, and then taking steps to enhance the information's value. The noted architect Christopher Alexander wrote:

I should like to recommend that we should always expect to see the process of achieving good fit between two entities as a negative process of neutralizing the incongruities, or irritants, or forces, which cause misfit.

— Alexander, 1970

We can tip the balance and increase information's value by "neutralizing the incongruities" or by creating new and useful associations among objects of information. Visualize this as a teeter-totter that brings things into balance by removing the weight of poor practices and applying creative pressure to elevate information's value (see Exhibit 1).

Exhibit 1: Enhancing Information's Value
Start example
Click To expand
End example

In all organizations, conditions conspire to diminish the value of information. Poorly designed systems hamper ready access to information. Redundancy sets up the potential for inaccuracy. Employees with inadequate training compromise information's value. Policies prevent employees from using information effectively. Think of these conditions as hindrances diminishing the value of your information. Removing these hindrances enhances the value of information assets and improves your organization. Allowing these hindrances to exist reduces the value of your information assets and degrades your organization.

In chapter 1, we noted that information is valuable to the extent that:

  • It is available.

  • It is accurate.

  • People know how to use it.

  • Policy allows its use.

  • There are positive personal results.

In addition to freeing information from value-diminishing hindrances, value is enhanced by creating new associations. To enhance information value, information asset managers search for new information that provides greater insight and opportunity. The core of information assets management is the ongoing process of identifying hindrances and removing them, and creating new associations among information assets.

The following sections present examples illustrating how information's value is diminished by hindrances and enhanced by new associations, with examples from every level of the organization. The same issues apply to the mailroom as to the executive suite. Both strategic and tactical situations depend on the organization's information assets, and both are diminished by poor information.


Unavailable Information

All college students have faced the problem of courses with prerequisites. You wanted to take a course but the registration system indicated you had not completed the prerequisite course. You think you have equivalent knowledge from other courses or work experience, so you visit the professor and make your case. The professor is impressed with your credentials and says he will waive the prerequisite course. You return to the registrar's office only to find that you still cannot register for the course because the information created in the professor's office is not available to the registration clerk.

A model of the information in this example is shown in Exhibit 2. A course is associated with another course through a prerequisite. For example, Accounting II has a prerequisite — Accounting I. The model also shows that an association can be created between a course and a student in the form of an enrollment. Or, stated differently, an enrollment records a connection between a student and a course. In this scenario, the information about the professor's permission to take the class exists within the college, but the information is not available to the registration clerk. The information about enrollment and the related permission are separated. Most institutions address this problem by having the registration clerk give the student a form that the student carries to the professor's office for a signature. Then the student brings the signed form back the registration clerk, who records the enrollment.

Exhibit 2: Course Prerequisites
Start example
Click To expand
End example

Ramifications

Many people feel the results of the unavailable information. The most obviously affected, and least powerful, is the student. He has to travel back and forth between the registrar's office and the professor to complete the enrollment. The student is irritated and inconvenienced. Thus, the institution runs the risk of losing an enrollment (and its associated tuition). The registrar's workload is increased because the task of enrolling a student is split across two or more separate encounters with the student.

Solutions

The objective for the information assets manager is to make the information complete and available at the points within the organization where the information is used. One solution is to change the systems to allow the registrar to create a pending enrollment that becomes "official" when the professor posts his permission. If the professor does not give his permission, the enrollment is automatically deleted after a specified timeframe. This way, the clerk handles the information once in recording the student's request to enroll in a course. The student is notified of the need for the professor to waive the prerequisite but is not obliged to return with a signed form. The professor records his permission by entering a transaction rather than signing a form.


Inaccurate Information

An example of inaccurate information familiar to all software developers is the information used in project estimates. At the risk of sounding a little cynical, my own experience (TW) illustrates this point. Many early projects I worked on divided up the work of a project into tasks. Each task was assigned to a developer who would design the required database or write the necessary code defined in the requirements of the task. Before work on the task began, I was required to submit an estimate of the resources I thought I would need to complete the task. I think it more accurate to call the relationship between Estimate, Developer, and Task shown in Exhibit 3 a "guess."

Exhibit 3: Project Estimate
Start example
Click To expand
End example

As work on the task proceeded, the actual resources (usually work-hours) allocated to the task were recorded. The idea was to collect information about the work of the current project, to be used for estimating future projects. During the next project, the resources required for a task could be estimated by finding a similar task in the archive and using the resources it required as the base estimate for the pending tasks.

One problem was that the requirements for the task were in a constant state of flux. As the project progressed and more was understood about the requirements of the system, additional work was added to the task definitions. Of course, the estimates were not changed. We were still expected to complete the work within the original estimate.

Another problem was that the information was also being used to evaluate the performance of the developers. If the amount of resources I allocated to a task was less then the amount I had estimated, I was rewarded and considered a good developer. If the resources allocated to a task exceeded the estimate, management would ask what was wrong and why I was falling behind. I quickly learned that the goal was to make the numbers match. I was not surprised to see that senior developers were inflating initial estimates, charging time to different tasks, and generally being creative with their reports. I was even more surprised when I saw the information being used for future estimates. Clearly, the information recorded in the archive was not accurate, yet it formed the basis for future work estimation.

Ramifications

The conflict in reward and expectation resulted in horribly distorted information being used for project estimation. The developers knew the estimates were creative works of fiction. They knew the estimates for future projects were based on fictitious data so they had no respect for the project plans prepared by management. There was a serious disconnect between management and the developers that wasted a lot of people's time.

Solution

The solution was to get rid of some information. The goal of information assets management is not to create more information, but to ensure information's value and usefulness. Volume is not a factor.

We stopped asking developers for estimates. Instead, we simply logged the resources required to complete a task. The archive contained only the definition of the task (along with all requirements added to the task as the project evolved) and the resources consumed by the task.

To estimate a new task, we searched the archive for a similar task and used the old task's resources as the base estimate for the new task (Exhibit 4). This also allowed us to change the way developers were evaluated. We realized that we did not need good estimating skills in our developers; rather, we needed good development skills. A developer is good to the extent that he or she builds good products. So, we kept track of which products each developer built.

Exhibit 4: New Project Estimate
Start example
Click To expand
End example


Lack of Know-How

Hospital managers wanted to benchmark service quality in the outpatient clinics. They had been using an in-house survey instrument but were interested in comparative data. They contracted with a national firm conducting patient satisfaction surveys. While the survey contained copious data, the information was undervalued because many of the people receiving the reports were not sure how to interpret the numbers. The report itself was poorly formatted, consisting of columns of numbers, making it difficult to read and navigate (Exhibit 5). The lack of definitions made the report, at best, an interesting tidbit and, at worst, a waste of time.

Exhibit 5: Specialty Area Analysis for X Clinic
Start example
n | Item | Q1 | Q2 | Q3 | Q4 | All Ctr Mean | Percentile Rank
102 | Ease of phone access | 81.1 | 81.2 | 81.5 | 81.2 | 79.1 | 62
98 | Friendliness of person on phone | 78.6 | 79.2 | 80.6 | 78.3 | 81.0 | 54
89 | Ease of obtaining desired appointment | 75.8 | 72.1 | 76.8 | 75.0 | 90.3 | 73
96 | Availability of doctor by phone | 77.2 | 74.8 | 77.8 | 77.1 | 89.2 | 44
and so on…
Distribution of responses: 3% very poor, 5% poor, 10% fair, 42% good, 40% very good.
End example

As the model in Exhibit 6 suggests, to be useful, results depend on definitions. While the survey might contain potentially valuable results, it is rendered useless if the people receiving the survey do not know the definitions. Worse, without the requisite know-how, the people receiving the information cannot participate in attributing meaning and planning improvement based on interpretation of the results.

Exhibit 6: Survey Information Model
Start example
Click To expand
End example

This is the survey, as it looked to a clinic administrator. Each clinic administrative group saw its own data, as shown here, and a set of hospital averages. Nothing stands out on the page. Their eyes surely glazed over and they tossed the report aside.

A summary was created by central administration comparing each clinic's data to best performers' scores on key performance indicators. This format is shown in Chapter 9, "Document Best Practices."

AU: Confirm Chapter 9 as the correct chapter number (or should it be Chapter 8?).,

Ramifications

Most people receiving the surveys, quarter after quarter, did one of two things: (1) they tossed the report because they did not know, nor did they have time to research, the definitions and meanings of the results; or (2) they saw interesting results but did not know how to share their insight. The people without the knowledge of the survey instrument expressed a degree of cynicism that the hospital would spend so much on gathering the information and nothing on helping them understand it. The people who had good ideas about how the information should be interpreted and possible improvements were frustrated because they did not have a convenient avenue to share their ideas. They also expressed frustration that the hospital went to the trouble of gathering information about the quality of their service but was seemingly uninterested in their ideas for improvement.

Solution

Examine the model in Exhibit 6. For the survey information to be of value, the associations between Person and Definition, and between Person and Ramification, must be improved.

The survey information would be far more valuable if the people receiving the survey had adequate training or if the information came to them in a simple, usable format (see Exhibit 7). Those without a working understanding of survey results needed explanations of the scores.

Exhibit 7: Survey Information Model (Revised)
Start example
Click To expand
End example

Beyond the basic knowledge of the survey itself, people need suggestions for use of the survey findings. People needed to know what was expected of them before the survey report was distributed.


Policy and Culture

Intelligence handling has been a frequent topic for reporters since the tragic events of September 11, 2001. Many formal government policies exist to prohibit the use of information across agencies. These policies are designed to protect individuals' right to privacy and to prevent government agencies from using information for a purpose other than for which it was explicitly collected. Expectations for critical information sharing across agencies and even across countries may someday be met but we have a long way to go.

Policies do not have to be legislated or printed in official company policy manuals. Many, perhaps most, policies are patterns of behavior and expectations mediated by the organization's culture. Among the stories of intelligence handling are the disturbing reports of FBI field agents gathering artifacts of information, analyzing their meaning, and reporting sound conclusions to their superiors (i.e., administrative superiors — there seems to be little evidence they were superior in any other way). The reports suggest that the information from the field agents was ignored for a variety of reasons — none of them noble.

An information model of the situation might look like the one in Exhibit 8. An agent collects artifacts in her investigation. These artifacts include things such as wiretaps, e-mail messages, photos, informant reports, and bank records. In the course of her investigation, the agent formulates theories and conclusions, supported by the artifacts.

Exhibit 8: Intelligence Reports
Start example
Click To expand
End example

The agent then reports these theories and conclusions to someone in the reporting structure. In an ideal world, the conclusions would be evaluated based on the quality of the work. Are the conclusions supported by evidence? Is the logic sound and defensible? Are the conclusions of one agent consistent with those of another?

But, if in fact, as in most organizations, information is not evaluated based upon reason or logic, then it is handled based upon unwritten rules or policies. Perhaps the director does not feel that women make good agents, so a female agent's work is discounted. Perhaps the agent is from an office that had a recent spate of poor work, so the reports from that office are not given the same weight as reports from offices with high-quality output. These rules determine the value of the information. Such rules are seldom recorded but they are easy to model, as in Exhibit 9.Agents are classified as favored or not favored. While all agents can report theories and conclusions, only the information associated with the favored agent is given any consideration.

Exhibit 9: Director Considers Intelligence Reports
Start example
Click To expand
End example

Ramifications

The ramifications of this situation are unfortunate at best and tragic at worst. If the model in Exhibit 9 is accurate, and there are more agents classified as "not favored," then the information they create is a waste of enterprise resources. The agency would be better off getting rid of the poor performers — assuming the classification is valid and justified. On the other hand, if the real problem is a director who capriciously considers only findings from certain agents, then the model suggests that the director is deliberately mismanaging enterprise information.

Solution

If the agent has a history of poor performance, the enterprise has an obligation to improve the agent's performance or remove her from that position. It is perfectly legitimate to identify agents who are exemplary and should be regarded as models and those who would benefit from additional training or a different position. However, if the classification is based on unfair bias, prejudice, envy, or other undesirable human foible, the information produced by the agents is undervalued.

In the event the agent is actually doing good work and the fault rests with the director, the solution is to hold the director responsible for failing to capitalize on valuable and useful information. Managers who systematically misuse information obligate the enterprise to either change the director's behavior or replace him.

Note

The idea of treating policy as information is not comfortable for many people. Information is anything that is remembered within an organization. Formal organizational policy is clearly remembered in the form of employment manuals and corporate charters. Informal policy can be recorded if we choose to do so. It is unfortunate that most organizations do not consciously analyze the effects of unstated policies on information assets.


Information Volume

The volume of information is another important dimension of the previous example. Intelligence agencies are flooded with information that ranges from trivial to critical, with little to distinguish the information's significance. The sheer volume requires that agents and directors employ some means of filtering the information. Unfortunately, this is often arbitrary, as noted in the previous section. A constructive alternative is to distribute the decision making so that more minds can be brought to bear on the problem of prioritizing and focusing on relevant information.

For example, consider the information model in Exhibit 10. The volume of information could be addressed more effectively if more people could participate in the evaluation of other agents' theories. A report prepared by a well-respected agent, and corroborated by theories of other agents, is assigned a higher priority (meaning: deserving of greater attention) than a report prepared by an agent with a less stellar record, without substantiation from other agents.

Exhibit 10: Revised Reporting
Start example
Click To expand
End example

The critical assumption in this scenario is that information is shared among agents, and there is an expectation that agents consider and corroborate other agents' theories. Most organizations still have the vestiges of the hierarchical and authoritarian management structure, making it difficult to share information and communicate expectations for collaboration.


Positive Consequences

We came upon a good example of how positive consequences affect information's value at a hospital medical center. A department controlled a number of conference rooms available to people outside the department when not previously scheduled for internal use. The director called staff meetings on short notice. If the desired conference room was scheduled, he ordered the clerk to cancel the room reservation for the outside group. His rationale? His budget maintained the conference rooms and he had the authority to preempt meetings of nondepartmental personnel.

The clerk handling the conference room schedule was doing an excellent job tracking requests. When someone called to reserve a room, she took note of the person's requirements (e.g., number of people, audio-visual requirements, etc.). She also maintained information about other conference rooms across the medical center and whom to call to schedule them (Exhibit 11). This helped her direct the person to a satisfactory room when the rooms she scheduled were unavailable or preempted by the director. The clerk researched availability of comparable rooms and called the displaced meeting contact with the bad news, along with an alternative room in which their meeting could be held.

Exhibit 11: Conference Room Scheduling
Start example
Click To expand
End example

Here was an excellent example of effective information assets management — too good to be true. Maintaining conference room status and meeting requirements required some attention. The director discovered that the clerk was spending time on this effort and ordered her to stop working on behalf of others. The result was a change to the information assets (see Exhibit 12). The only information gathered was the name of the contact person and the requested conference room. When meetings were preempted, the clerk was instructed to state only that the room was no longer available, leaving the space requestor to find his own meeting space.

Exhibit 12: Conference Room Scheduling (Changed)
Start example
Click To expand
End example

Ramifications

The result of the director's action was to reduce the workload of the clerk, but at the expense of many other departments in the hospital and at the expense of the goodwill the clerk had previously built for the department. Without the useful information previously provided, each person preempted from the conference room had to search for new space. The short notice of the cancellation often wasted the time of all meeting attendees, who often arrived for a meeting only to find the location had changed. They had to exert time and energy finding the new location.

Solution

The solution that would have preserved the valuable information assets would be to reward the clerk for being an innovative custodian of enterprise information. By punishing the clerk, the director diminished the enterprise's information assets under the mistaken goal of efficiency. His admonishment of the clerk may have made sense from the myopic perspective of his private department, but it worked against the enterprise as a whole. The irony of the situation is that when the clerk was providing service to the enterprise as a whole, people outside the department viewed the director's department in a positive light. In fact, the clerk received a number of letters of thanks and praise for her diligence and dedication to thorough service. After the director abruptly stopped the service, the department's status in the organization declined. If part of the director's motivation was to maintain his influence within the hospital, the action of punishing the clerk worked against his own objectives.


Creating Associations

Removing hindrances that diminish the value of information improves our information assets. The process illustrated in the previous sections was to look for situations within your enterprise where information is being misused, or is inaccurate, or is being held back by destructive policy.

Finding new association among objects of information can also greatly enhance the value of your information assets. An excellent example is found in large retail chains when distribution managers recognize that the weekly sales data was not the only information on which to base shipment schedules.

In a centralized warehousing operation feeding a nationwide chain of retail outlets, the traditional approach to deciding how much merchandise to send to each store was simple. How much did each store sell of each product last month? Send that quantity to them this month. Exhibit 13 shows the information model for this domain.

Exhibit 13: Retail Product Shipment
Start example
Click To expand
End example

Some quantity of product, like blankets or coffee makers, must be shipped to various locations. The enterprise collects information on the quantity of each product sold each month in each store (monthly sales). Given the information about the product, location, and monthly sales, the enterprise determines how much to ship to each location:

"Last month, Boston sold 500 blankets. So, we will ship them another 500 blankets."

Ramifications

Given this information, efforts to improve the process tend to focuses on the currently defined information. It is difficult to think about information that is not used in the domain. When asked how the process might be optimized, it is natural to look at the existing situation rather than looking for new, innovative solutions. Improvement efforts are likely to focus on gathering accurate sales data efficiently and making an accurate computation of the optimal quantity to ship to each location. While some improvement might result, no significant gain can be expected. People tend to do their best with the materials at hand. The chances of real gains are improved by looking for different resources and new associations.

Solution

Someone realized that for many products, the weather forecast is a greater predictor of future sales than last month's sales data.

"If the weather forecasts that temperatures in Boston will be lower than 35 Fahrenheit, we should ship them 900 blankets (regardless of the number sold last month)."

The enterprise's information assets are improved (made more valuable) by adding information about the weather in each location and considering this information when defining shipments (see Exhibit 14).

Exhibit 14: Enhanced Product Shipment
Start example
Click To expand
End example

The old information hides significant revenue opportunity. WalMart and other retailers added weather forecast and related associations to yield increased revenue and improved operations. Adding these objects to the model required changing the enterprise's operations to collect, maintain, and use the new information. The number of associations (i.e., shipments are based on rules, rules are derived from sales at a location under certain weather conditions) suggests that the information is more complex. The added information cost is worthwhile if it reduces the costs of carrying inventory, increases sales, boosts profits, and results in more effective product distribution.

Staff morale is an intangible benefit here: staff members are not asked to move less desirable inventory around and are better equipped to serve customers effectively. They are not out of blankets in January or overstocked in July.


Fostering Creativity

Enhancing information's value by removing hindrance maximizes the information you currently maintain in your organization. It will help make what you have as valuable as it can be. Creating associations with new objects of information requires innovative and imaginative ideas.

Creating new associations among objects of information is the most critical and contentious element in any organization's effort to enhance information value. It is at the crux of information management. Creative and profitable ideas are not created by forming task forces or committees, or by corporate policy or management edict. Creative and profitable ideas are the natural result of talented people working within a stimulating and supportive environment.

Ideas such as associating regional weather with inventory shipments spring from an environment in which employees are exposed to different perspectives and encouraged to wonder about how things could be better (see Exhibit 15). We have seen dying and stagnant organizations with talented and creative people who were burdened with an autocratic management structure that sabotaged the very creativity that would rejuvenate the business. We have also seen organizations so lacking in leadership and mission that employees were frustrated knowing that their good insights would be lost in an uninspired, uncaring, and visionless administration.

Exhibit 15: Enhancing Innovation
Start example
Click To expand
End example

Managers have the obligation to create an environment that encourages the creation of new ideas. Managers have the responsibility to foster growth, nurture innovation, and reward individuals for sharing their observations and insights with others in an honest effort to make the enterprise worthy of their loyalty.

Most of the remaining text explores how organizations can structure themselves to maximize the possibility that creative and profitable ideas will be common and that the enterprise can capitalize on them when they occur.


Conclusion

The examples in this chapter range from high-level government intelligence officers to temporary office clerks, from strategic to tactical. Undervalued information is a problem in most organizations, and the problem is confined to neither the executive suite nor the office cubicle. Poorly managed information is costly and far-reaching, regardless of the rank of the people involved.

The quest is to see all managers worthy masters of information assets management. Information mismanagement, omissions of information, errors in information, and misrepresentations of information are serious problems. These are not issues for the system development department, the data administration officer, or the telecommunications technician; they do not have control over the data entered into the systems they oversee. Those of us with control over some information need to take responsibility for it. Many investment advisors ignored (for whatever reason) the real indicators that Enron was in trouble, while Enron's accounting firm and board of overseers gave their imprimatur to incorrect corporate information about assets, profitability, and debt. This same information was presumed to be accurate and contributed to the variety of investor decisions to buy, sell, or hold the stock. Certainly, the quality of the decisions was dependent upon the quality and form of the information. It is a ubiquitous problem that requires the attention of all managers of any enterprise. If management is responsible for the health of the enterprise, and the status of information assets determines the health of the enterprise, then management must be responsible for the enterprise's information assets.


Chapter 3: Lessons From the Web

The Internet is perhaps the most visible and pervasive example of the heightened role of information in modern society. Sixty percent of the respondents to our survey agreed with the statement: "We do not know how to make constructive use of our information." Yet, the past decade of experience with the Web provides many examples illustrating how information can be used and enhanced in value. Individuals and groups can easily find creative and valuable ways to use information when given the opportunity. This chapter describes how the Web serves as one model of the information enterprise and how this model has the potential for improving (or diminishing) your enterprise's information value.

AU: Clarify "as one model of information enterprise".

Shared Documents

The Internet and the Web have provided incredible opportunity for both innovation and folly. The most impressive and useful aspect of the technology has been the ease of information sharing among groups of people. The most discouraging aspect of the technology is our inability to distinguish correct and useful information from the erroneous and destructive kind.

The Web offers a model of the way information changes human interaction. The corporate world can benefit from both the technology and the experiences of people working on the Internet. Many of these experiences are directly applicable to long-standing inefficiencies in the way business is conducted.

Consider the business meeting. Traditionally, when one person had information to be shared with someone else, she had several options:

  • Hold a meeting

  • Talk on the phone

  • Send a memo

Departments own or control information. When people outside the department need that information, some form of synchronization is required. In holding these meetings we make two significant assumptions. At the time of the scheduled meeting, (1) the information is complete and accurate, and (2) key participants are able to attend.

If the information is not complete, no definitive action can be taken. The only reasonable result is the creation of an action list where someone is assigned to gather the missing information and report back at the next meeting. If key participants are unable to attend, only limited discussion can occur and another meeting would be needed.

Consider the experience of a marketing department working with the system's development group on a software project to build a customer contract information system. There were many meetings in the beginning between the department representatives to identify requirements and communicate system design options (Exhibit 1). These meetings were time-consuming and perceived as ineffective because the information needed for the meeting's agenda items was incomplete, or participants were not ready to receive or act upon the information, or the people with the authority to make a decision could not attend.

Exhibit 1: Interdepartmental Communication
Start example
Click To expand
End example

As the meetings were scheduled and rescheduled, the developers became impatient and began building the system based on incomplete requirements. The people in marketing began making assumptions about what the system would do (hoping that, somehow, their expectations were being communicated).

When the first version of the system was completed, marketing people were astounded that it was so different from their requirements. The developers were upset that their hard work was not appreciated. Everyone agreed that they had not done a good job of communicating — so they scheduled another meeting…

Visualize the departments as countries with products to export and a demand for the other's goods. The primary vehicle of exchange has been the meeting, but the cost of the exchange is close to the value of the commodity.

The objective of the meetings was to exchange information as a means of coordinating development efforts. The meeting forced all the exchange and coordination effort through an artificially small portal.

  • Why could the marketing people not review design options when they were ready to act on them?

  • Why was the marketing manager not notified of changes in the project's status as they happened?

  • What prevented the developer from seeking clarification of a requirement when the question was identified?

The "meeting" can be replaced with a repository (visualize a Web site: Exhibit 2). A shared collection of information can serve the same purpose of coordination and consensus building that meetings do. Rather than waiting for a meeting to get an update on the status of the project, people in marketing can check the systems development department's "Project Status" page. Rather than waiting for a meeting to learn marketing's requirements, people in systems development could check the marketing department's "Requirements" page. Relevant individuals can be notified by e-mail of updates to the pages when changes occur. The state of the project can be reflected in the state of the information. The information can be available on demand.

Exhibit 2: Interdepartmental Communication via the Web
Start example
Click To expand
End example


Low-Cost Groupware

It is the same information being shared in meetings or stored in a repository. The information in the repository is far more valuable because it is available and up-to-date. The technology that makes such a repository possible has been available for decades. But today, the low cost makes it feasible. And most importantly, now that a critical mass of individuals find the technology approachable, it is imperative.

Using information networks to facilitate group processes, thereby making information easier to access and update, is changing the way organizations are managed and the way work is performed. The attribute of information networks that affects management is that the networks remove the boundaries that define our roles. A department no longer owns a set of information. Rather, a department is the visible caretaker of subsets of enterprise information.

Where once a great deal of staff time was spent collecting copies of information and transcribing it into a parochial form and format, now staff time is spent working with people from other parts of the organization, thus maintaining information consistency.

Where once entire sections of the enterprise worked to produce reports that were distributed at a later date, now information flows, non-stop, through the enterprise. Groups of people from disparate parts of the organization come together to classify, analyze, record, associate, and correlate pulses of information. These groups are now the basic organizational unit of the enterprise, and they are made practical by the low cost of information sharing. The Internet, intranets, and the Web form an accessible and extraordinarily potent groupware application.

Recent experience with the Web provides many useful illustrations of the impact that information has on the individual and the management function. We discuss online conferencing in Chapter 10.

Four important lessons emerge:

  1. Information alone is a powerful motivator.

  2. Increasing the volume of information can diminish its value.

  3. Increasing the number of relationships among units of information increases its complexity (and thus may decrease its value).

  4. Ease of association translates into increased potential for constructive change.


Information as Motivator

It is difficult to remember a new technology that has captured imaginations and filled media airwaves as has the Web. People are more than enamored — the phenomenon touches two important needs in us:

  1. The need to know

  2. The need to have an effect

A conceptual depiction of a typical Web page (if there is such a thing) is offered in Exhibit 3. The page contains:

  • Identifying titles and labels

  • Sets of information (text, video, images, sound)

  • Links to related pages

  • An offer for the reader to interact or participate

Exhibit 3: A Typical Web Page
Start example
Click To expand
End example

People's creativity is heightened by the well-designed presentation of information. To verify this in your own experience, remember the best teacher you had during your childhood. Think about your experiences with that teacher. The great teachers provide their students with accessible information. Stories, projects, homework, examples, and experience are available to all. Now think about your experiences with college term papers. Most of us found the process of researching these projects difficult, unexciting, and dreary. We might remember them as worthwhile, but hardly motivating. Why? Because the information we wanted for the next section of the paper was in a journal we had to order from another library, or the article referenced in the text was up on the sixth floor.

Why do people surfing the Web seem so motivated? Because information is just a click away.

Start Sidebar
The Lesson

People in a business setting would be motivated to a greater degree if the information they needed to do good, useful work were readily available.

End Sidebar


Volume versus Information

There is a downside illustrated by the Web and its enabling technology: there can be too much information and the information can be erroneous. Information overload is a real condition, and people complain about it with greater frequency. It is obvious that more information is not necessarily better information.

What information consumes is rather obvious; it consumes the attention of its recipients. Hence, a wealth of information creates a poverty of attention, and a need to allocate that attention efficiently among the overabundance of information sources that might consume it.

— Herbert A. Simon (Nobel Laureate economist)
(quote from Varian, September 1995)

Choose a topic in which you are interested and try to find useful information on the Web. If you do not have a previously defined bookmark, you will have to use a search engine. Your initial query will probably result in a list of Web sites numbering in the thousands. As you read through the list, you are looking for information you find interesting and, at the same time, trying to identify ways to make the search more specific. Each page you read that turns out to have nothing of value adds to the cost of the query.

This "human information processing cost" makes the information you eventually retrieve very expensive. It also is a demotivating force. Information is inspiring but a high cost of access is discouraging. Yet many businesses work very hard to pour ever-increasing volumes of information on their employees in the hope that some of it will be used in constructive ways (see Exhibit 4).

Exhibit 4: Information Overload
Start example
Click To expand
End example

Information overload is not confined to electronic information. Any accounting clerk laboring under a mountain of ledgers, any supervisor poring over productivity reports, or any physician reading the latest regulations understands the condition.

The volume of information is one problem. But when the high volume of information is riddled with inaccuracy, the information asset becomes a liability. An important component of information's value is the knowledge that it is correct.

The Web provides another example of the how inaccurate or deceitful information influences behavior. There is no way to easily distinguish honest, valuable, worthwhile information from good-looking, brightly dressed cow manure. Pranksters set up fake political party home pages. Counterfeit "universities" present recent findings from questionable research. Radical hate groups distribute phony allegations as if they were verified truths. All of these Web sites are accessible through the same interface, as if from the same source.

We tend to form opinions and later accept information supporting our wishes. We tend to accept, as true, information that fits our established values and discount that information with which our values are at odds. The Web makes it easy to find information that looks good and, more importantly, agrees with our partisan point of view. It is easy to find two Web sites that look equally attractive and professional, one with which we agree and the other stating ideas we would just as soon reject. All else being equal, we tend to accept the one consistent with our views as correct. One Web page might be presented by a news organization with verified sources while a megalomaniac with delusions of omnipotence might present the other, yet we might find it hard to distinguish the difference.

We gain a new appreciation for trusted sources after recognizing the damage caused by large volumes of erroneous information. Clearly, inaccurate physical evidence in a criminal investigation can result in innocent persons being convicted or guilty persons going free. Mistaken personnel information can result in poor choices for promotions. Erroneous financial estimates can result in unsound investment decisions and poor allocation of resources.

Start Sidebar
The Lesson

Any enterprise working to improve its information assets must build credibility into its systems and procedures. It is not enough to have lots of information. The information must be known to be accurate and reliable. Those using the information must trust everyone with access to it.

End Sidebar


Access versus Complexity

One of the Web's worst failures is its inability to function as a well-designed database. Information is ubiquitous and in disarray. Again, picture some subject in which you are interested. Go to a Web browser and start searching for related information. Using a search engine, you enter a query hoping to find interesting Web sites. But on which of the pages from the search results should you start? You choose one. It is of some interest but the page has links to other pages that may be even more relevant to your current interest (see Exhibit 5). How do you know for sure? You do not! You follow the link on the chance that the information at the next link is better than that currently displayed. You quickly lose track of which site on the path was most useful. The process continues.

Exhibit 5: Model of the Web
Start example
Click To expand
End example
Start Sidebar
The Lessons

To be valuable, sets of information must be associated in meaningful ways. To be valuable, related information must available when needed. To be valuable, information must not be obfuscated by unnecessary or frivolous connections.

End Sidebar


Increasing Potential

The greatest lesson from the Web experience is that increasing the ease with which information is accessed and associated tends to increase the potential for profitable, constructive ideas. An interesting example of budding potential for new associations is the increasing popularity of Wiki and, more recently, Web logs or "blogs." Wiki is a fascinating utility described by Ward Cunningham as "the simplest online database that could possibly work."

Wiki is software that allows users to create and edit Web page content using their browsers. Cunningham created the initial software for the Portland Pattern Repository. We worry about link rot, but here is the URL: http://c2.com/cgi/wiki?WikiHistory.

Like many simple concepts, "open editing" has some profound and subtle effects on Wiki usage. Allowing everyday users to create and edit any page in a Web site is exciting in that it encourages democratic use of the Web and promotes content composition by non-technical users.

— http://wiki.org/wiki.cgi?WhatIsWiki

The idea has proven to be extremely powerful means of sharing ideas, tracking progress and coordinating the efforts of a large group of autonomous and dedicated individuals.

Web logs, another form of collaborative editing, are utilities that use the analogy of a journal or diary, allowing individuals to create and edit Web pages through their browsers. John Foley states that:

...bloggers and journalists will use the tools and techniques of Weblogging to create complementary informational channels. Freewheeling thinkers and far-flung experts will link to the Web sites of news organizations, creating a real-time, interactive content matrix that's better than the sum of its parts.

—John Foley,
Information Week, July 22, 2002

A growing number of sites offer blogging, allowing you to edit your Web pages, incorporate images, control access, allow colleagues editing rights, and maintain mailing lists for change notification. Easy to learn and use, such sites make sharing and collaboration more achievable.


Issues of Management

Experiences with the Web serve as a valuable model to those who are planning improvements in enterprise information. Before an organization can begin to make dynamic gains in the value of its information assets, employees must be motivated to seek new information, new associations, and new ways of using information.

The recent growth in the Internet and the Web is more than an infatuation with new technology. The introduction of any new technology (e.g., VCRs, cellular phones, and music CDs) piques interest. Then, after people become familiar with the device or service, interest settles. While it is clear that this phenomenon is occurring, there is more going on.

The Web is different. There are three forces converging. People in organizations around the world are:

  1. Seeing what is possible

  2. Seeing that they can contribute

  3. Learning that they have the means of doing innovative things

Over a lunch hour, an employee can see hundreds of examples of effective and ineffective sites, helpful and unhelpful use of images, and inviting and uninviting page layouts. We humans are excellent critics. For every Web site we see, we are saying to ourselves, "I would have done that differently." Coupled with the ability to see many examples is the ability to contribute easily. Lots of Web sites encourage feedback by e-mail or forms. Newsgroups provide exciting ways for extended dialogue. Easy access to information and convenient participation are powerful motivators.

Add an incredibly easy way of implementing new ideas and the rate of exciting innovation cannot help but spiraling upward (Exhibit 6).

Exhibit 6: Web-Generated Innovation
Start example
Click To expand
End example

The innovation and energy that infuse the Web can be captured in the business setting if information is available and contribution is convenient.

Start Sidebar
The Lesson

People want to contribute if there are few barriers. People want to make better use of available information if they know the information is there and it is easy to access.

End Sidebar

There are parallels between recent experience on the Web and attempts to increase the value of the enterprise information assets. Analogies and lessons are useful but it is important to remember that Web technology is only one means of managing information. Regardless of the physical form, information has a value (constructive or destructive). It is management's responsibility to ensure that all of the enterprise's information is contributing to the organization's goals.

The most significant issue for management is the shift from information being controlled by a manager to information flowing (rapidly) through the enterprise. Historically, many management practices were based on the idea that the manager is the gatekeeper. The manager distributes information on a need-to-know basis. Employees produce information with little or no need to know how the work product will be used.

Information cannot (should not) be monopolized if the enterprise wants to capitalize on the information assets at its disposal. Management must develop techniques that direct employees' efforts without being an information barrier. The enterprise is best served by managers who are architects, planning and executing organizational designs that allow employees to work creatively with the enterprise information assets. The manager's role is now that of an information engineer, making sure that the flood 1of information is channeled like irrigation canals rather than an eroding deluge.

The definition of manager has changed from one who defines tasks, issues information, and carefully scrutinizes the employee to see that the task is performed as expected, to one who assists employees in their efforts to develop the enterprise's information assets.

Managers watch the information in their charge, asking:

  • Is the needed information available and easy to access?

  • Is the information accurate, and do the people working with the information have confidence in it?

  • Do the people working with the information have the knowledge and training to use the information effectively?

  • Does the enterprise have policies that prevent the use of information?

  • Are the people working with the information rewarded for using the information?


Conclusion

There are valuable lessons to be learned from the first decade of experience with widespread connectivity. Information availability stimulates creativity, prompts innovation, and encourages exploration of new associations. Exploiting worldwide and internal Web technology is clearly an important element in information management.

However, information also consumes the time and energy of the user. A strategy aimed at enhancing enterprise assets must ensure that resources are not wasted simply because information is available.

The lessons presented in this chapter make it clear that we must prepare ourselves for new and dynamic environments in which managers are responsible for assuring information's profitable use.


Chapter 4: Enterprise Planning

The goal of enterprise planning is to evaluate alternatives and choose the most promising path toward improving the organization. Seventy-six percent of the respondents to our survey reported that accuracy was a serious problem with the information they used. Seventy-nine percent stated that a significant issue was not having access to the right information. Enterprise planning must find ways of addressing these issues.

Strategic planning becomes more constructive and easier to act upon when planners focus on the enterprise's information assets because information is the real subject of the planning debate. The planning process uses the enterprise's information as a simulation of the enterprise. By evaluating different versions of the simulation, planners can evaluate the effect of alternative strategies.

Simulating the Future

The language of strategic planning, corporate reengineering, and advanced technology has dominated the discussion of information assets management. Clearly, information's dramatic effects operate at the personal level. Where does critical organizational knowledge and strategic information reside? Not at the top, but at the level of the people doing the work. Opportunities for enhancing information's value are first identified in the office or on the factory floor, not in the boardroom or executive suite. We approach planning here from this tactical level.

Organizations have found in the past 20 years that hierarchical structure cannot serve a strategic information organism. Management has been redefined as a role, facilitating learning, development and creating the experience that will lead to greater knowledge and competency. Operational staff members now make many decisions formerly the purview of the boss.

An important dimension to information assets management emerges when new questions are asked. These questions emerge from analyzing the information within an organization and tapping into the experience and expertise of the people using it.

The strategic planning process can be greatly enhanced by including an analysis of information assets. Reasoning about the information the enterprise has, and the information it could have, provides a model for evaluating alternative directions. A model of information assets is a simulation of the enterprise. And the modeling of a domain begins with a representation of the information deemed to be central or most important.

How is planning done? For each object of information (or each cluster of related objects), ask if there is additional information that would improve the enterprise if the information were readily available. In most cases, the information is known to some people within the enterprise but is not shared with or available to others for whom it would be helpful.

How would the enterprise benefit from having the proposed information assets? It is not always the case that more information is better. Yes, we could invest time and resources into making certain information available, but if it does not change any operations or decisions for the better, we would be better off not having that information.

In most areas of your business you will find people with valuable insight into their department's potential. You hear them comment on the need for better information, more information, or different information. These wish lists are useful in the planning process, as they suggest alternatives and potential improvements to the organization and the way the organization utilizes its information. Planning should capitalize on these ideas by developing them into actual suggestions or proposals for improving the enterprise's information assets. For each idea, ask the following questions:

  • Will the idea be easy to realize?

  • Is it likely that most people involved will accept or approve it?

  • Will the costs of implementation be reasonable?

We illustrate the planning process with two examples. One is from a hospital and the other from a university. The process is applicable to virtually any for-profit and nonprofit organization.

The administration of a hospital is constantly reviewing its strategic direction. Exhibit 1 is a representation of some important information assets important to a hospital case study. This representation can be described as follows. Patients of the hospital are divided into two types: Inpatient and Outpatient. Both are Patients to the hospital, but only those recorded as Outpatients visit the Clinics. Outpatients visit Clinics that are run by hospital Departments. For example, pediatric allergy clinic is managed by the Department of Pediatrics. The clinics are conducted in given spaces (e.g., rooms 142 through 155 of the hospital's east wing or the satellite medical office at 63 Maple Blvd.).

Exhibit 1: Hospital Information Model
Start example
Click To expand
End example

The planning process involves thinking about the information assets currently known and those that the planners feel could enhance the enterprise if they were developed. The planners could focus on the patient assets (Exhibit 2). Thinking about the ways these assets could be enhanced, planners ask questions about what the enterprise "knows" and what it "could know."

Exhibit 2: Focus on Patient Care (Scenario 1)
Start example
Click To expand
End example

If the hospital has more information about the purpose of the outpatient visits, it might be able to develop better methods of coordinating the care of repeat visitors. This would require looking for relationships between visits. If the hospital could determine that four visits to different clinics by the same patient were related to a particular condition, care givers could recommend more preventive care or direct the patient to other specialized clinics (Exhibit 3). As the hospital recognizes patterns in presentation or frequency of conditions, it could provide educational information to patients to get them more involved in the self-management of their condition.

Exhibit 3: Possible Information Assets: Patient Care
Start example
Click To expand
End example

Clearly, individuals in the hospital know that certain patients have certain conditions. Healthcare providers give patients information about the management of their condition(s). An excellent use of the planning process is identifying information with the potential for becoming an enterprise asset. Dr. Jones may have a very effective manner of discussing and managing a given condition with a patient. Dr. Jones' patients have the advantage of this information because they had the good fortune of having an appointment during a time when Dr. Jones is scheduled to be in the clinic. Dr. Smith may be far less effective at communicating what the patient should do to help manage a given condition. Patients visiting Dr. Smith at the clinic miss out on the care information provided to Dr. Jones' patients.

The information (i.e., patient care information) is an asset only to Dr. Jones and the lucky patients who visit when patient educational materials are available. The enterprise could allocate resources to enhance this asset for the benefit of the hospital and a larger patient population.

Information models do not make value judgments. It is up to the players to collectively decide where the hospital should put its dollars and talent. If this domain of information is determined worthy and of greater value than others, the hospital will have to make a commitment. Healthcare providers cannot easily make their expertise available to the wider enterprise. Patient care information must be identified. Dr. Jones and others with equally good ideas will spend time deciding what materials patients with various conditions should be provided to reinforce their care. Instructional designers should ensure the information is effectively presented. Quality assurance and patient relations should ensure questions are consistently answered and contradictory messages are minimized.

The hospital planners could also focus on a different part of the information domain (Exhibit 4). The planners may be interested in improving the way clinics are run and the way space is used. To address questions of space utilization and cost effectiveness, planners look at the information model and ask questions.

Exhibit 4: Focus on Department and Facilities (Scenario 2)
Start example
Click To expand
End example

If we compared net revenue generated by clinic visits and the real costs of the facilities used by the clinics, we would be able to use the space more effectively. An information model of this possibility helps identify what we need to know to make more effective decisions about space and facilities (see Exhibit 5).

Exhibit 5: Possible Information Assets: Department and Facilities
Start example
Click To expand
End example

If this is a domain the planners feel is worthy of improvement, they begin to define the information in that domain. Important items include facility expenses, both maintenance (housekeeping and janitorial) and financial (portion of mortgage, cost of loans, lease expenses, etc.), and the cost of staff assigned to each clinic (healthcare providers, consultants, nursing, support, and administrative). Reimbursement associated with each visit, apportioned by the payers, enters into the domain.

"Wait," you say, "this information is not new to the enterprise! The hospital has always been billing insurance companies, paying maintenance staff, and managing its leases and mortgages." The issue here is the use of information and the bringing together of information assets to improve the enterprise.

If decision makers decide this domain should get priority in the strategic plan, work begins to identify alternative means of accomplishing the goal. Plans must be made to analyze current information systems to determine which sources of information must be used. It is common to have the same information stored in different systems — each with its own degree of accuracy, timeliness, and convenience. The usual suspects are rounded up:

  • Resources must be allocated to the enhancement of automated systems.

  • Data gathering and analysis methods need to be revised.

  • People need to be trained to handle the systems well.

Hospital planners could view the current information assets and think outside the current domain. The first two options considered enhance the current operation and function of the hospital. However, if some of the physicians and administration are interested in expanding the research role of the hospital, planners need to identify the new information assets the enterprise will have to manage (see Exhibit 6).

Exhibit 6: Possible Information Assets: Grants and Research (Scenario 3)
Start example
Click To expand
End example

In this example, the hospital needs to gather information about funding agencies and grant applications from the various departments. These information assets can be associated with other current assets. For example, clinics might be used in conducting research. If decision makers decide this domain is valuable, they must plan for how the information will be gathered, who will perform the tasks of seeking and administering the grants, which doctors will work on the research, and how the hospital will comply with funding agency requirements. Each of the information assets depicted in the models is associated with time, money, and talent. The planning process must assess the simulations of future states of the hospital and decide which of the strategic directions is most promising.

Consider another example. University leaders were looking into policies and practices surrounding student enrollment. Courses were scheduled based on the availability of faculty and student enrollment levels in previous offerings of the courses (see Exhibit 7). If a course fills, it is closed so that additional students cannot enroll. There has never been a method for the university to track the demand for courses. So, if a course filled in last year's Fall semester, and there is a qualified faculty member, the course is scheduled for this Fall semester.

Exhibit 7: University Information Model
Start example
End example

The registration clerks knew there was a problem because they witnessed the repeated frustrations of students trying to enroll in classes after they had been closed. Students' frustration intensified when there seemed to be no effort on the part of the university to accommodate the demand for some courses.

We hope planners will listen to the people on the front line, who have the clearest view of the tactical level of the enterprise. The clerks knew that management did not have the information needed to perceive the situation, let alone do anything about it. Something as simple as a waiting list, or a record of attempts to enroll, would give planners information that could define schedules to better serve students' interests. Planners could find out if a course was being requested frequently and determine the level of demand that would warrant additional offerings (see Exhibit 8). Aside: The situation on which this example was based had an interesting ending. It turned out that many students, being unable to take the courses they wanted, would enroll in courses that met degree requirements but were not courses of great interest to them. When the university began offering additional sections of high-demand courses, enrollment in many sub-optimal courses declined significantly. These courses had been artificially supported. By enhancing information assets to reflect reality, university planners were able to make more effective decisions about course offerings and class schedules.

Exhibit 8: Possible Information Assets: Enrollment Activity (Scenario 1)
Start example
Click To expand
End example

In discussing the situation, some planners arrived at the opinion that there were broader issues. They argued that the discussion was too narrow and needed to be enlarged to include information about the degree programs students were pursuing (see Exhibit 9). Scheduling decisions could be made in the context of an entire program rather than in the context of individual courses. The university (both students and faculty) needed better and more consistent information about the program in which students were studying and programs the faculty members were actively defining. This information could then be used to predict the likely demand for courses in the near future — far preferable to learning of the demand after student attempts to enroll were frustrated.

Exhibit 9: Possible Information Assets: Larger Scope (Scenario 2)
Start example
Click To expand
End example

This information was not new. The administrative offices had the records of who was matriculated into each program. And, of course, individual faculty members were aware of which of his or her colleagues were working on the areas addressed by each program. Faculty members and advisors had information about all students and the courses they had completed. Information about the courses an individual student might want to take in the future was identified during individual advising meetings. However, all this information was never available when class schedules were being defined.

Enhancing the information assets of an organization always increases the chances of identifying new opportunities. New collaborations are made possible by illuminating the relationship between Faculty and Program. A faculty member who had a passing understanding of the work and interests of a colleague discovers that others are working in similar areas. Sharing this information in a public way legitimatizes it, increases its level of acceptance, increases the chances it will evolve and improve, and decreases the chances for group-think. The organization as a whole is saying that this information is available for use and that people are encouraged to think about it.

Enhancing the information that defines the relationship between Student and Program focuses attention on that relationship. The likely outcome is more activity among the students involved in the program.


Planning for Increased Information Value

In both the hospital and the university examples, evaluating current information assets and mapping out simulations of alternative enhancements improve the strategic planning process. The modeling process cannot make the strategic decisions. Those individuals responsible for defining and directing the enterprise must ultimately make the decisions concerning corporate direction and priority. However, the assessment of the information asset is extremely important to all planning efforts. When two or more alternatives are identified and not all can be pursued, priorities must be set (see Exhibit 10).

Exhibit 10: Prioritization Tiers
Start example
Click To expand
End example

Alternatives are typically prioritized in stages. Many planners first rank the sponsor. Alternatives backed by the more influential individuals of the enterprise are ranked higher than those supported only by lower-ranking individuals. A second-level ranking is often based on cost. There is often a perceived relationship between the costs of the effort and its priority. Of the prominent alternatives, those that carry a lower overall cost tend to be ranked higher. Alternatives that carry a large price tag usually require large amounts of time and energy. These larger efforts require more participation, more risk, and therefore a greater level of commitment from all affected parties. It is often easier to give the lower-cost alternatives a higher priority. However, we have noted a peculiar phenomenon: once a large project is "approved," its priority increases significantly, perhaps because the alternative has now become public. Everyone is watching and everyone is "on record" as supporting the project. In many cases, the effort is sustained more for fear of appearing to fail than by the desire to do effective work for the enterprise.

A third tier is the potential benefit or return. The second and third levels are combined in situations where the ratio of the cost to benefit makes sense. Potential benefits are always difficult to define in a way that is easily compared and prioritized. Is improved patient educational information more valuable than improved research grant information? Would we be better off with course enrollment system or a system to support curriculum development efforts? Benefits are seldom measurable with as much perceived precision as costs. Trying to convert benefits into a monetary equivalent is artificial and usually leaves the participants with a sense that decisions are being made based on arbitrary criteria.

When facing a decision among mutually exclusive projects or business initiatives, planners need to evaluate the effect of the proposal on the value of the company's information. Information models help identify the potential benefits of a given proposal. Rather than trying to shoehorn subjective benefits into a statement of monetary return, the information can be analyzed to help prioritize the proposals.

Planners must first assess the value of the current information being used in the proposal. They should be asking if the current information is "good." Specifically, planners should ask:

  • Is the information easy to access?

  • Is the information accurate?

  • Do people working with the information have the knowledge and training to use it effectively?

  • Are the enterprise's policies preventing its effective use?

  • Are there positive results for people making good use of information?

For example, in the healthcare example earlier in the chapter, the second scenario (Exhibit 4 and Exhibit 5) implies that the current information about revenue generated by the clinic visits and space utilization is not complete or accurate. If planners determine that harm is being done, the second scenario is deemed to have a high potential for benefiting the organization.

This is the classic critical task. Something is wrong with the current situation, and doing nothing is costly. Taking action to address the situation is not real progress but such initiatives typically get high priority (see Exhibit 11).

Exhibit 11: Prioritizing Potential Benefit
Start example
Click To expand
End example

If there is no real harm being done, then other proposals with the potential for improving the information assets can be ranked with a higher priority. For example, the first scenario (Exhibit 2 and Exhibit 3) suggests that adding new information assets could enhance the organization. The current information about the reason for patient visits and patient care guides may be deemed "good." There are no significant problems; however, there is potential for real improvement.

Planners must assess the potential for improved information value. They should be asking if the new or enhanced information will be "good." Specifically, planners should ask:

  • Will the information be easy to access?

  • Will the information be accurate?

  • Will people working with the information have the knowledge and training to use it effectively?

  • Will the enterprise's policies encourage its effective use?

  • Will people making good use of information experience positive results?

The probability that new information could enhance the organization's information assets is good, so planners should rank the scenario fairly high. Comparing the two proposals to enhance the patient care information or correct space utilization information cannot be done directly, but the planners need to weigh the potential value of resulting information assets in making that decision.


Measuring the Effect

Some measure information assets by dollars budgeted, or by the number of repositories built, or by the number of systems devoted to information assets, or by numbers of patents. We are less interested in assigning dollar values, which can easily become an exercise in creative accounting. We advocate concentrating on the qualitative, the power of information assets to add value, rather than how to show those assets on a ledger.

We humans must measure, and information is the foundation of our measuring process. Tracking trends in performance measures over time is our way of marking progress or keeping backward motion in check. We can measure the time it takes to make an improvement based on a measure. In addition, itis useful to keep an eye open to new ideas for measuring and ways to modify or simplify current measures. We tend to be set up for measuring how we did (lagging indicators) rather than how we are doing (leading indicators). We need to look at both kinds of measures, although measurement techniques for leading indicators are more effort to construct.

Lagging indicators appear more precise because they measure the things that have already happened (see Exhibit 12). It seems very accurate to say that our defect rate is twelve per thousand, it is relatively straightforward to count defects, and it can be very useful to know that the defect rate is twelve per thousand (especially if last month it was seven per thousand). Because lagging indicators carry greater precision and are less costly to obtain, we tend to rely on them for monitoring our success in strategic planning. However, lagging indicators can be like a ship's captain watching the wake. Changes in the ship's course are clear but more information is needed to determine if the course should change or if the ship is headed in the desired direction.

Exhibit 12: Lagging Indicators
Start example
Click To expand
End example

Over-reliance on lagging indicators also has a detrimental emotional effect. The captain and crew tend to become shortsighted and reactive. When an important measure changes for the worse, the reaction is sudden and panicked. The chosen actions are targeted at bringing the numbers back in line, often ignoring other actions that would have greater, longer-term effects.

For planning purposes, it is desirable to pay attention to the horizon ahead. The captain sees the movement of the sun and stars, the distant shoreline, other ships, and lighthouse signals (not to mention global positioning signals). These indicators do not speak directly to the proper course of the ship but combined with the knowledge, experience, and talent of the captain and crew, they provide the information necessary to pilot the ship to its destination (see Exhibit 13).

Exhibit 13: Leading Indicators
Start example
Click To expand
End example

In addition to measures being classified as leading and lagging, measures reflect on various activities of the organization. The most commonly measured activities, of course, are financial. For example, sales volume, revenues, and cost ratios shed light on the financial activities of the corporation. Robert Kaplan's and David Norton's widely heralded article in 1992 and text in 1996 outlines four areas that should be monitored to ensure a balanced picture of the organization's objectives. In addition to the financial area, Kaplan and Norton also recommend monitoring the customer, internal business processes, and learning and growth areas.

AU: Should we not footnote or reference this article by Kaplan and Norton?,

Managers need to be able to monitor their organizations and strategic planners need information to assess the effectiveness of the planning process. Build a table (see Exhibit 14) listing the four major perspectives in the leftmost column and two columns in which you list the lagging and leading indicators you are currently using.

Exhibit 14: Measuring the Effect
Start example
Perspective | Lagging Indicators | Leading Indicators
Financial |  |
Customer |  |
Business processes |  |
Innovation and learning |  |
End example

Consider the financial stakeholders in your organization. These people include owners, stockholders, senior executives, creditors, and government or regulatory authorities. What measures would be meaningful to this group of people? What measures can we implement at a reasonable cost that will give us information needed to assess our financial status? List the measures that might be useful in assessing our financial performance.

Consider the organization's customers. What measures would accurately reflect our relationship with our customers? What measures can we implement at a reasonable cost that will give us the information needed to assess how well we are serving our customers? List the measures that might be useful in assessing our relationship with our customers.

Consider our internal business processes. To satisfy our goals and obligations to our customers and our financial stakeholders, what business processes must be in place? What are the processes in which we must excel? How can we know if our business processes are serving our customers? List the measures that might be useful in assessing our business processes.

Consider the ability of our employees to learn and grow. What can we do to sustain our ability to change and improve? How can we tell if our enterprise is fostering the growth and professional development needed to foster innovation and responsiveness? List the measures that might be useful in assessing our learning environment.

For each measure, ask if a change in its value means that something is likely to happen in the future. If a change in the measure's value means something will happen in the future, list the measure in the "leading indicators" column.

For each measure, ask if a change in its value records the result of something that happened in the past. If a change in the measure's value is useful as an indicator of the effect of a past event, list the measure in the "lagging indicators" column.

Clearly, many measures can be interpreted as both leading and lagging indicators, so it is not an error to list a measure in both columns. However, the goal is to identify a small number of measures that will help us manage our information assets and direct us to areas of the enterprise that deserve our attention. Leading indicators tend to be more useful and proactive. A list with a reasonable number of leading indicators and an overall set of measures equally distributed among the four areas — financial, customer, process, and learning — should provide a valuable perspective.

Review Exhibit 15 for each strategic initiative you are considering. If you find no measurement that will change if your initiative is successful, you need to augment the table with a new measure that will help you monitor the effects of the organizational change and provide evidence of its success.

Exhibit 15: Sample Measurements
Start example
Perspective | Lagging Indicators | Leading Indicators
Financial | Sales Market share Revenue (along with ratios to assets, employees, costs) Costs (changes in costs) Inventory Inventory turns Return on capital | Number of new products/services Number of new channels to market Productivity and efficiency rates
Customer | Market share Number of new customers Number of customers lost Frequency of orders Percent inquires resulting in sales Cost to acquire new customer Revenue per customer Revenue per order Cost per order Average order size Profit per customer Return rates Percent on-time delivery Wait time Transaction time | Number of contacts Customer rating of value for price Number of complaints Percent of customer information available during interaction Number of compliments Customer satisfaction survey
Business processes | Number of revenue-generating employees Number of employees per manager Percent administrative costs Revenue per employee Defect rate Time to build Cost to build Percent of abandoned call Number of stock-outs Number of backorders Procurement overhead costs Percent electronic transactions | Time to market Percent of equipment inoperable
Innovation and learning | Turnover Productivity Average length of employment Number of suggestions Number of suggestions implemented Number of grievances Overtime rate Rate of promotion Cost to acquire new staff | Employee satisfaction survey Percent employees with skills profile IT capacity per employee Percent employees with career path Percent training hours Percent jobs with defined competencies Percent supervisors using 360 feedback Percent performance objectives aligned with key measures Percent staff at advanced or mastery levels for key competencies Percent staff qualified for more advanced roles
End example


Conclusion

Strategic planning is often complex and multidimensional, requiring planners to consider political consequences, probable costs, projected benefits, and the direction of the enterprise (i.e., the vision major players have about the enterprise's future state). Assessing the value of the enterprise's information must be a significant part of the planning process to ensure that decisions have a high probability of adding value to the most valuable asset.


Part II: Organization

Chapter List

Chapter 5: System Development
Chapter 6: Organizational Structure
Chapter 7: Organizational Assessment
Chapter 8: Ways to Move Knowledge and Ways to Stop It From Moving


Chapter 5: System Development

Overview

The information technology (IT) development group within most enterprises plays a critical role in enabling effective information assets management. Yet, our survey indicates that the IT group faces some difficult contradiction. Some 58 percent of survey respondents thought IT people focused only on automated systems while 94 percent agreed that information asset management must deal with both automated and tacit information.

Most respondents (66 percent) believe that responsibility for information assets management does not rest in the IT department, suggesting that IT is expected to play a support role. However, 78 percent thought the IT department was too busy to help with their specific information needs.

The exact characteristics of this role vary widely from organization to organization. The most constructive role the IT group can play is one of facilitator, as opposed to director. The most effective approach to systems development is incremental, as opposed to major project intervention. The IT group adds the greatest value when it selects initiatives based on potential for enhancing the value of the enterprise's information assets.

Many IT departments have adopted a role of guardian of the technology. The subliminal dialogue between IT and other enterprise divisions goes something like this:

IT: | I can provide you with the latest in technology!
Manager: | I am trying to improve service and lower costs. What does this technology do for me?
IT: | The technology is fast, modern and very flexible. It will allow you to do anything you want.
Manager: | I want my people to be able to take advantage of the information they have and encourage them to find new ways to use information to our advantage.
IT: | I'm sure this new technology will help you do that.
Manager: | I don't think the technology can do anything of the sort. Creative business intervention requires talent — both my understanding of the business and your understanding of the technology. How are we going to do that?
IT: | We have defined a major innovation using techniques that are far more advanced than the last time. We are planning a multi-year effort with extremely well-defined phases and lots of formal joint review sessions to ensure your participation.
Manager: | The last time you said that my organization was in a state of upheaval for months, and my staff was stressed out by all the changes that were never what we expected.
IT: | This time will be different.
Manager: | (silence)

Information assets management requires the IT function to address four significant issues:

  1. Selecting projects that enhance information value

  2. Retrofitting existing systems to support participatory exchange

  3. Building systems that enable sharing of knowledge and expertise

  4. Caring for the technology base to ensure every part of the organization can effectively participate


Project Section

A common assumption is that better technology will result in better systems and thus better organizations. Many of the system feasibility studies with which I (TW) have been involved have focused on installing advanced technology to speed the handling of information. I would argue that effective system development was not simply a matter of fitting new technology to old systems, but many clients chose to ignore my advice. Often, clients would point to textbooks on systems design that instructed young analysts to study the current processes, identify the current procedures and business rules, and then implement the new system using these procedures and business rules as the core of the system's requirements. I admit to advocating this approach early in my career but I would like to think I have grown wiser with the years.

Hammer and Champy (1993) refer to this methodology as "paving the cow path." The philosophy suggests that doing what the enterprise is currently doing with more current technology paves the way to improvement. Project selection then consists of finding the "oldest" existing systems whose owners have money in their budget to pay for a system development effort.

Steering committees need to have some criteria for selecting among project proposals competing for scarce resources. Reimplementing the oldest is a convenient criterion and not entirely unreasonable. However, there are alternatives that often produce more effective decisions and result in enhancing the value of enterprise information assets.

Consider typical transactions occurring between your organization and its constituents. Information flows into the organization, moves through a series of transformations, and ultimately produces some desirable result. For example, a customer places an order (see Exhibit 1).

Exhibit 1: Customer Order Black Hole
Start example
Click To expand
End example

In many organizations, the order immediately goes into a black hole where the status of the order is hidden. The order itself is going through a series of processes. It is recorded and logged. It is then verified for completeness. The cost of filling the order might be estimated. The order might require an approval and some form of audit trail is recorded. Finally, the order is filled and shipped to the customer. While the order is in the black hole, attempts to communicate about its status are blocked. The evidence that such a situation exists in an organization is found in a customer's request for information about his order and being told to call another department, or a manager's following up on the order's status and having to check different parts of the enterprise before she gets an accurate picture.

The pattern exists in many parts of every organization. The black hole of workflow organization might produce a frustrating and costly state of affairs at any point where a person (inside or outside the enterprise) initiates a request or creates a set of information and expects some response. The information flows into "the system." From the point where the object of information enters the black hole to the point where some response is produced, the initiator (and the entire organization, for that matter) is in the dark. Questions are often unanswered; queries as to the status of the information return ambiguous and uncertain results.

Examples of this pattern are far too easy to find. Any of the following situations can be viewed as an example of the workflow black hole depicted in Exhibit 2:

  • A department head prepares a budget and submits it for approval.

  • An employee requests a change in a benefits option and waits for some confirmation.

  • A patient undergoes a test and waits for the results.

  • A supplier delivers a shipment and expects payment.

  • A student registers for a class.

  • A faculty member submits a grant application.

  • A doctor submits a request for an HMO approval.

Exhibit 2: Workflow Black Hole
Start example
Click To expand
End example

The list is endless.

System development proposals that address these situations will provide little value by simply making the information flow more smoothly through the system. Regardless of the technology (wood, fiber, or silicon), the value of the information is diminished when it is allowed to exist in an erroneous, inconsistent, or inaccessible state.

AU: "wood fiber or silicon" OR "wood, fiber, or silicon"?

Take a closer look at what happens to information as it moves through the black hole (Exhibit 3). The original information object flows to a person or system. Some work is done to the information, and a modified object is sent on to the next step, where some additional work is performed. Now there are two copies of the information in different states. Any action that references copy 1 of the information will be compromised because it no longer reflects all that the enterprise knows about the object.

Exhibit 3: Uncoordinated Redundancy
Start example
Click To expand
End example

The second version of the object moves on to another person or system, and more information is added. Now the enterprise has three different versions of the information, only the third being reasonably accurate (assuming that no action has taken place against copies 1 and 2). Many systems provide some means of updating other copies of the object, as depicted in Exhibit 3, with the arrow labeled "Object [3]" being sent back to the second person. This is an improvement as long as the cost of doing the update is not excessive.

By way of example, consider student records at a university. Many universities have copies of information about a student's progress toward a degree stored in many locations. For example, one academic department maintains a folder containing a form listing the courses the student must complete to earn his or her degree. Course registration is a different system, maintained by the registrar. A student would enroll in courses. This information is recorded in the registrar's system but not immediately reflected in the department's information. The department staff would occasionally refer to the student's folders but rarely take the time to update the course listing. Occasionally, a request from an advisor or a professor would prompt someone to check the registrar's system and post any "new" information to the student's folder. Referring to Exhibit 4, point "A" is where the student enrolls in a course. At that point, information within the enterprise is inconsistent. It remains inconsistent until some event takes place that forces synchronization of the information. The time between point A and point B represents a period of risk. Any reference to the student's folder during that period would potentially result in error or omission.

Exhibit 4: Period of Inconsistency
Start example
Click To expand
End example

When the department was small and volume was low, the consequence of this lack of consistency was insignificant. Usually, the student was physically present and would point out that a course was not reflected in the folder. Some small chuckle about how errors happened or how difficult it is to keep all the records straight would appease all parties, and the enterprise would go about its business. As the department grew, this dissonance became more costly and time-consuming. A small development project was proposed to create a database system in the department to store the information in the student's folder and define a "feed" from the registrar's system to pass new information to the department once each semester. While this would ensure that the university's information was synchronized regularly, and the period of time the consistency existed is likely to be shorter on average, it would not negate the fact that a period of inconsistency still exists.

A low-tech solution? Simply use the registrar's system as the "default" location for the student's course information, eliminating the inconsistency at a significantly lower cost. Viewing project selection as primarily a choice of where to apply technology often misses the primary objective of enhancing the enterprise's information assets. Project selection should evaluate proposals for their potential to enhance information assets.

Evaluating a lapse in consistency is only one way of measuring the potential for improvement in project selection. The same pattern applies to erroneous information. Exhibit 5 depicts the exposure to risk caused by errors in the information assets. For example, a test result is recorded erroneously in a patient's file (point A). Sometime later, the error is recognized and action is taken in an attempt to correct the information. Up until that time, any reference to the patient's file poses a risk that the error will propel a simple transcription mistake into additional errors (e.g., incorrect dosage of medication, incorrect diagnosis, missed opportunity to identify potential risk, etc.). From the point the error is detected until the error is actually corrected, an expenditure of time and effort occurs that could have been averted. During that time, records are reviewed and tests are rerun. The fact that the error existed at all casts doubt on the accuracy of all the information. One physician drew an analogy, observing that when you are at a restaurant and you see a cockroach, you do not say, "Look! There is a single cockroach;" you say, "The place is infested."

Exhibit 5: Error Latency
Start example
Click To expand
End example

The time between point A and point B represents the period of risk. System development with the objective of reducing the probability of the error being inserted, and reducing the probable time between A and B, should be given priority. The solution may not require large investments in technology. The project selection should be based on the probability that error latency is minimized.

You are more likely to define effective system development proposals if you suspend the belief that systems are assembly lines of information and replace it with the concept of systems assisting people in an enterprise in the care of information. A proposed system that leaves enterprise information incarcerated in a "black hole" is inherently flawed, irrespective of the quality of the technology.

We advise clients to consider the potential change in information value as the primary criterion for selecting or rejecting a system development proposal. This should be given greater priority than direct cost savings due to "efficiencies." An improvement in the enterprise's information assets improves what the enterprise does. Reducing labor or processing costs simply means what is being done is being done cheaper.


Retrofitting Existing Systems to Support Participation

Selecting system development projects with the highest probability of improving the enterprise's information assets is important, but most organizations have many older systems functioning perfectly well and providing good service. Should we plan a major effort to replace all these legacy systems? Should we initiate a massive effort to redesign the enterprise from the ground up? No! Instead, work step by step and incrementally build system support for continuous improvement.

There is little opportunity for people to assist in enhancing the value of current information assets. Current information systems provide few mechanisms that allow information users to comment on erroneous data, suggest ways to improve access, point out related information that would add value, or make valuable enhancements.

The primary objective of development efforts involving existing systems is to add functionality that allows people to participate in the management of their information assets. We want to move from a model where a small number of information providers pass information to a large number of information users to a model where many people are both using and providing information.

The early years of the Web provided designers with an exciting venue but no real change in system design. We first built Web displays of information allowing users to view their data through their favorite browsers. We offered links to various pages serving up tables, charts, diagrams, and lists. This was wonderful for information users. They could access needed information anywhere, using a familiar interface. They also demanded greater flexibility in forming queries, so the interfaces were expanded to allow user input of query parameters and to provide more precisely targeted data results.

Then the information providers insisted on expanding their input capability, so we built form-based input screens and dynamic file exchanges to allow the information providers to leave their company-based workstations and still be able to maintain the system's databases. With wonderful results: information system developers can work with interesting new tools. A vast array of display techniques can be employed to provide attention-getting color and animation. (The actual utility of these presentation options is another issue.) The designer's work is more visible and access is broadened.

However, the underlying design is still the same. The basic structure of our information systems has remained unchanged since the input–process–output model of the 1970s:

  • Small groups of individuals are given authority and permission to update the system's databases.

  • The system records and protects the data, guarding the databases from spurious data and erroneous relationships.

  • A much larger group is given permission to view the information. The view and presentation of the information are determined by the database and system design.

The basic (generic) model of information systems is illustrated in Exhibit 6. The linear nature of this model is evidenced by the common axioms of the computer age. For example, the phrase "garbage in, garbage out" reminds us that bad data entered by the information providers will only produce bad information on the output side of the system. The phrase "To err is human, but to really foul things up it takes a computer" comes from the small ratio between the information providers and the information users. One person makes a mistake — a large number of users accessing that erroneous information compounds the error.

Exhibit 6: Generic Information System
Start example
Click To expand
End example

We have discovered that information assets management requires the exchange of a great deal of information among enterprises personnel. The value of information can be enhanced to the extent that we can capture and utilize the information often called experience, knowledge, and expertise. To capture this tacit information, the traditional linear model of information systems must be augmented to allow information users to become information providers — creating a cycle of information refinement (see Exhibit 7).

Exhibit 7: Augmented Information System
Start example
Click To expand
End example

The changes in information system design became clear to us during the development of a Web-based information system to assist in the coordination of care for chronically ill children. The system requirements included the typical functionality:

  • Allow healthcare providers to record treatment plans.

  • Allow family members to record a diary.

  • Allow school counselors, teachers, and nurses to access provider-recorded instructions.

In addition, the team determined the need for much more dynamic content creation:

  • Providers must be able to record comments on other providers' instructions and treatment plans.

  • Families must be able to record comments, questions, and concerns about the combined care their child is receiving.

  • School personnel must be able to record observations about the child's school environment and the events happening there.

In this model of care coordination, the distinction between information provider and information user is imprecise. Clearly, a major role of information systems is to facilitate communication among the participants.

It is not enough to provide a means for healthcare professionals to tell the family and school personnel what they think they should know. Family and school personnel demand an active role and expect the information system to be part of the solution. Similarly, healthcare providers need information from the schools and the family to monitor and treat the child. Participating physicians demand a convenient means of sharing their plans and observations to ensure that the child's care is consistent and coordinated across many sub-specialties.

Many system development efforts are experiencing similar challenges. Inventory systems are being augmented to allow greater input from warehouse personnel, suppliers, and customers. Service support systems are becoming knowledge management systems by encouraging service personnel to share their experiences with others, providing a means of managing the tacit knowledge created during service calls. Retail systems are being written to collect product rating and customer comment information. This information is then presented to both customers and suppliers in an effort to improve the buying experience.

The challenge facing system development and information management is the design of information systems that:

  • Allow multiple subject matter experts (including users) to record core content.

  • Notify editors and media specialists of the new content so they can edit, categorize, and format new content.

  • Notify other subject matter experts of the new content so they can review the material.

  • Track the state of content (i.e., recording material that has been submitted, material that has been reviewed by a validator, and material that has been incorporated into the system).

A means must be provided for the traditional information user to become an information provider. Functionality must be added to existing information systems to allow end-user input. Exhibit 7 represents these new functions.

Features must be added to allow users to log their ideas and input associated with various objects in the database. For example, warehouse personnel can note handling techniques necessary for certain products, or shop supervisors can post addenda to production procedures.

In many cases, this functionality can be added to existing information systems by appending a table to the database containing the object identifier of the user and the object identifier of the object that is the subject of the comment. For inventory systems, the "Object" in Exhibit 8 would be an item, order, or location. In financial systems, the "Object" would represent account or transaction. In a healthcare information system, the "Object" would be patient, visit, or treatment plan.

Exhibit 8: Augmented Object Model
Start example
Click To expand
End example

When the information about the object is displayed to the user, one additional option (menu choice or link) is presented in the user interface, allowing the user to enter a comment or structured input. The nature of the information being gathered from the user varies by application. Healthcare users might be prompted to record events related to new treatment plans. Financial system users might contribute suggestions about how to handle unusual account activity. Inventory managers might want to record problems and possible solutions to inventory stocking problems.

Pull-down lists and radio buttons are most effective when the information expected from users is structured from a discrete set of values. Such a structure ensures consistent content in the comments from users. Text forms can encourage more free-form contributions. The interface should pose specific questions and provide guidance about the length and content of the answer.

More constructive interfaces would include a discussion forum for users to discuss the information and how it is used with other users. Many retail systems and service support systems are also using a method of voting on the most useful comment and displaying summaries of other user's opinions. This additional information is extremely valuable when evaluating the input for possible inclusion into the core system.

Once new information has been captured, the system must provide for verification. An observation about warehouse practice or stopgap solution to a production problem may not be accurate or complete. Reasonable quality control dictates that a second qualified opinion is necessary before information is made available to the entire user community. Exhibit 9 illustrates the states of a user's comment. After it is recorded, the input or suggestion must be verified as being accurate, complete, and valuable enough to be included in the core system. The form and rigor of the verification process depend on the nature of the information. In retail and service support applications, it is sufficient to have a majority vote of the users themselves to elevate a comment from the comment log to that which is presented as part of the core system interface. For example, if three service technicians vote that a suggested repair procedure is valuable, the system could be designed to present that new procedure when the next technician requests assistance. In a healthcare environment, allowing teachers and family members to vote on a treatment plan might not always be appropriate. In such a system, the input from various users might be reported to a primary care physician for consideration, but the actual implementation of a change in the treatment plan would not occur without that physician's expressed approval.

Exhibit 9: State Model for Using Comments
Start example
Click To expand
End example

If qualified verifiers approve a set of information, the information system must make it convenient to incorporate this information into the core system. This may require some development work but it will always require the attention of an information designer. If user input suggests additional information requirements or alternate methods of data input or information display, the system change request would be added to the ongoing development efforts. If the approved suggestion is simply to change the value of existing data objects, then the original information provider should be notified to make the necessary change. In any case, the system must make it convenient for the information designer to review the existing system and determine the best way to add the user's comments into the core portion of the system's database.

We developed an application to support Web-based focus groups for a medical research study. In addition to the standard functions of an information system (i.e., a small number information providers posting information for a large number users to retrieve), we included a facility for threaded discussions and survey instruments to support the research on a number of levels.

The discussions were asynchronous; however, scripts were included to refresh the browser every 30 seconds so that those online could view one another's comments as they were added. Both facilitator and participant could post a question to the discussion area that solicited a formal poll of the group (i.e., the message could specify a discrete set of responses). Other participants in the discussion could reply to the message by clicking on one of the responses. The display of the original message showed a tally of responses.

Discussion transcripts were easily exported to a text file for analysis with a qualitative tool (Ethnographer in this case). The facilitator could generate and administer survey instruments consisting of pull-down lists, radio buttons, short and long answer text, and matching input options. Survey data were exported to a spreadsheet, again for the facilitator to analyze.

The facilitator could add topics to the system, which included uploaded reference material. Each topic automatically generated its own discussion area where the facilitator would pose questions about the reference material and ask follow-on questions to participant responses. The discussion regularly identified new reference material and suggested different topics. The facilitator would review the article, along with an assessment of discussion themes, and determine that the content was valuable to the entire user population. The facilitator added the article to material presented to all users and added a new topic area for discussion on the issues raised in the article. Thus, the system completed the loop: input from the information providers was reviewed and evaluated by the entire group, and then incorporated into the core information. Expertise is needed from those skilled in information design.

The new functionality requires new roles to support the user and facilitate the new information flows:

  • The verifier must be able to monitor user input and determine its value, accuracy, and relevance.

  • The information designer must be able to review the current information as well as the proposed addition in order to design improvements to the system and its content.

The input must then be screened or edited for accuracy and value. In many situations, this role can be assigned to one of the original information providers. Certain new submissions, particularly in mission-critical areas, require the attention of experienced people, experts who can determine whether or not the new information is correct. We would liken this to peer review with veto power. It has to happen if people are to trust the data.

Once the user's contribution is determined to be accurate and useful, the information must be incorporated into the system. This may be as simple as adding a new entry into the database. It may, however, require an enhancement or modification of the system. This mini-development role can be assigned to the original development organization.

The new material created or captured must be prepared for inclusion in the core databases. In traditional information systems, this process essentially took place only once — during the system design process. Then, if new types of information were identified, a new project was instituted and the system design process was repeated. Now there is growing awareness that the process must be continuous. It makes no difference if the system is 20 years old or newly installed; the process of looking at user input and determining the best response to that information is driven by the user's input, not by a predetermined project schedule.

Information system design will continue to face traditional challenges, to include:

  • Finding better ways to capture and store information

  • Finding more flexible ways to present information and the meaning derived from it

As the demand for greater participation grows, information systems will also have to find innovative ways to capture experience and knowledge from users. Managers must guide their organizations toward supporting the more flexible flow of information while maintaining solid structures and processes to ensure data integrity.


Enabling Knowledge Sharing

Clearly, the next step from such uses of the Web — for service support, for customer comment, for project activity — is to use it as a knowledge repository. A discussion area, dynamic and changing in its content, can form the precursor to a knowledge repository, which takes on a more formal, structured, and permanent form. Someone has to take responsibility for organizing, summarizing, and archiving the volumes of information because a working site needs to be clear and engaging — never overwhelming People should be able to probe the depths but should not be faced with a massive quantity of information at one time. The repository can be a convenient way to learn from the successes and failures of others.

With all of the rapidly increasing technological options available, it is best to use only what you need and disregard unnecessary forays into distracting and complicated technology. This is a variation on the principle of parsimony, or Occam's Razor (named after the 14th century Franciscan philosopher William Ockham). When making decisions about technological solutions, use the lowest level of technology required to achieve an objective. Use the simplest tool that will work and you will ensure greater participation and far less frustration and failure.

AU: Confirm that Occam's and Ockham are correct.

Make It Easy for Learners

AU: (TW) or (CS) or we?

Indeed, the Web has become the hot place for learning. Unfortunately, most commercial implementations of Web-based course management systems (and I [TW] have used several) still do not make it easy on the learner. (I am talking about systems that deliver learning, not learning management systems that administer overall organizational training.) I hope, because I am involved in online learning as a designer and instructor, that what I complain about here rapidly becomes obsolete with the burgeoning interest. However, some of the most widely used commercial course management systems have inflexible structures, dividing content into "exercises," "readings," "discussion," "documents," etc. With such a structure, the learner has to put it all together himself; he has to do extra work to find out which reading goes with which assignment. E-learning should allow the user to view content related to specific learning objectives in context. Integration of content only makes sense.

With respect to content: yes, it is critical to have accurate and meaningful content in any information you provide. However, textbook material posted online might look flashier, but it will not enhance the learning process. This has lead some to conclude that learning technology is just an expensive fad. There are ways to build in the features that aid the learner in higher forms of education. We cannot blame the technology if our use of it is the real problem.

What is needed for quite a bit of subject matter is a social context. While people can learn the basics of spreadsheet software with a self-contained, computer-based approach, we do not know of a useful way to teach philosophy or English composition without facilitation of some sort.

Incredibly, many systems still force the learner and facilitator to log in to check for changes, often to be disappointed that the effort was for nothing. It is akin to picking up the phone to answer it when it is not ringing. Instead, participants should receive some kind of notification, most likely through e-mail, of significant new postings. People probably will not put up for long with logging in with no payoff.

The technology being developed for learning holds great promise but its application to learning so far is weak. The current technology focuses on organizing and presenting content but it should do more to support the learner in exploring the learning objectives, to support the effective mentoring dialogue between instructor and learner, to support teams of learners in demonstrating their mastery of the content, and to support the instructor in assessing the learner's mastery of the learning objectives.

Components of a Knowledge Repository

The components of a knowledge repository should be readily accessible and available to enhance performance. These items have grown from the discussion, from experience, and from the organizing and summarizing of the facilitator, to include:

  • Archives and summaries of previous discussion about the topics

  • Discussion area for investigators of the content where experts may be invited to join in

  • Static materials, such as:

    • Actual scenarios, simulations, case studies, and lessons learned

    • Articles, reference works, and participant files

    • Practice tools, such as games

    • Directions, references, syllabi

    • Performance-support guidance and job aids

    • Self-assessment tools and study guides

    • Lists of experts/mentors and how to contact them

    • Related Web sites

AU: Are all items "static materials that should be listed as a sub-list of Static materials?

The last component of any learning repository is the social and emotional component, which is the most valuable to the experience. As I (TW) complained before, anyone can put some files on the Web and call it a course. But, to facilitate discovery through simulations, project-based learning, problem solving, and hands-on approaches take a great effort. The reward is equally great. Create a social space for collaborative learning and people will be motivated to participate because they will learn something there!

AU: is "I" TW or CS?

People can work and learn productively together in the online environment, collaborating and sharing information. Working and learning should occur simultaneously; they are not two separate endeavors, but part of a continuum. What has been missing in the mix is the connection between the classroom and the collective repository of knowledge residing in policy, procedure, experience, and expertise. Building the repository becomes a recursive process, integral to both the life of the organization and to the learning of its members. What better basis for an E-learning system than the knowledge gathered and refined from the repository?

Building the Repository

How do you ensure that a repository is useful for learning and for creating a reference resource? Structure the input to organize it, appoint a facilitator or librarian to manage the information, and ensure that experienced people verify the information.

Structure the Input

In any situation where user participation is encouraged, input must be structured to ensure that it is consistent. Use a menu approach, such as pull-down lists or radio-button selection lists when the information expected from users can be selected from a discrete set of values. Text boxes encourage more free-form contributions but you can structure these contributions by posing specific questions and providing guidance about length and content.

You can make it fun for users at the same time. Everyone appreciates seeing data provided by others. For example, offer instant polling with results that change the moment a "vote" is cast. That is a simple implementation. Build upon the voting by allowing users to vote on the helpfulness of other users' contributions. This method is in use in some online retail systems and service-support systems. You have seen the ratings of book reviews on Amazon.com.

Using the Web Differently

To give an example of a different use of the Web from the standard site, we developed an application to support Web-based focus groups and surveys for medical research, corporate decision making, project communication, and other uses. The option of anonymous dialogue provides for uses such as 360-degree feedback or other sensitive discussions supporting research, management, and information gathering on a number of levels.

Threaded discussions are asynchronous, but the browser refreshes every 30 seconds, permitting those online to simultaneously view one another's comments as they are added. Discussions are viewable online as a threaded outline, full transcript, or hybrid of the two. Anyone can post a question to the discussion area that solicits a formal poll of the group (i.e., the message can specify a discrete set of options from which others may select). A display of the original message shows an immediate tally of responses. It is a simple implementation, easy to use, and valuable to the users who create the content.


Ensuring Consistent Access

While there are two critical roles of the system development function within an organization — searching for projects that promise to enhance the enterprise's information assets and upgrading existing systems to encourage participation in information management — there is a third function that is critical to effective information management: ensuring a consistent technology base to ensure all people in the enterprise can participate in information assets management.

We have mentioned before our belief that success in information assets management is predicated on human and managerial issues. Technology enables but does not cause enhancement in information's value. It might appear that ensuring a technology base is a contradiction. But the issue is truly a human performance issue. Without a consistent base through which to communicate and work, efforts to enhance information's value will be hindered by siphoning energy away from working with information and channeling it to dealing with incompatibilities and differences in format.

I (CS) worked at a medical center where such a case was clearly illustrated. As special projects administrator, I was involved in a number of performance improvement efforts, from training, to building renovations, to job redefinition. The work required a great deal of collaboration across divisions of the medical center.

I was using a Mac desktop. For some time there was only an occasional problem with sharing files with my PC-using colleagues. The IT department worked hard to keep the network functioning and all users (regardless of their choice of computer) connected. But it was too big and costly a task for the department, and choices had to be made. Those choices were increasingly to support Windows and Intel at the expense of other brands.

My ability to share files and access network resources began to deteriorate. Increasingly, my colleagues were unable to receive or use my documents. More and more of my time was spent converting material to a common format, detracting me from my primary tasks. I finally gave up and switched to a PC.

The issue was not a technical one. The least-cost solution was for me to go with the flow. We were able to focus on the problems at hand and not the technology.

When the IT department was trying to support all technology, its role was one of troubleshooter and integrator (see Exhibit 10). It allocated its resources to try to respond to departments' requests to service this brand of server or that vendor's software. Service requests from departments were usually specific to a particular technology; that is, the request was to solve a problem with a local network protocol or a particular software application.

Exhibit 10: IT Department's Information Model
Start example
Click To expand
End example

The information labeled "qualified" in Exhibit 10 represented information in the IT department's recording which technician had expertise in which technology. As time went on, the accuracy of that information began to deteriorate. IT managers no longer had confidence that that information was accurate. They had a choice: work to enhance the qualifications of the department's personnel or reduce the number of technologies supported. Both of these solutions would allow them to use the information with confidence.

The accounting function is the other player in maintaining the technology base of an organization. Most organizations with which we have worked include accounting in the approval process for office equipment. The capital budget requires accounting expertise but the criteria for approving equipment purchases often work against effective information assets management.

One thing that seemed odd at the medical center where I (CS) worked was the capital budget process. Sure, you have to be able to substantiate the need for a new incubator or a blood gas monitoring system, but when a poor old administrator, like me, tried to get a personal computer approved, it was awfully hard to say that a computer was as important to my work as that incubator was to somebody's baby. It always took a few tries (previous rejections helped to bump one up on the list of potential approvals) to get the approval for capital funds. Meanwhile, I got by with equipment out of synch with the rest of the world while I designed performance interventions, developed training programs, or managed my own clinical area. That computer was an extension of my brain, and it was a big part of my work product. I was in the business of making business improvements and I could not get the proper tools to do it. There has to be a better way.

One approach allocates the cost of the computer and its depreciation to a particular improvement project. Information describing a job or a project includes the expected outcomes, the expected benefits, and the start and completion dates. Information describing a computer (or any technology tool) includes the type of equipment, some identifying data, its initial cost, and the cost of maintaining it. A company could organize its information assets to remember an association between a piece of equipment and a single project.

Exhibit 11 shows the information model declaring that technology (e.g., computers, scanners, printers) is allocated to individual jobs or projects. This model allows us to compare the costs and maintenance of various pieces of equipment with the benefits derived from a job or project.

Exhibit 11: Cost of Equipment Information Model
Start example
End example

However, this solution distorts the information about the investment. The computer is a tool used by people on a continuous basis to assist in many activities. It is the tool in the hands of talented people that produces benefits. The organization could choose to organize its information assets so it remembers the person to whom technology is allocated and the projects that person is working on. This allows a richer analysis of who is working on a project with positive outcomes.

When choices have to be made about who gets new or upgraded equipment, the information shown in Exhibit 12 allows managers to direct resources to those individuals associated with the most constructive outcomes.

Exhibit 12: Benefits of Providing Tools to People
Start example
Click To expand
End example

But perhaps a larger problem for accounting was always the lack of a tangible monetary benefit — how do you "account" for patients who are no longer lost and angry, because the clinics are now sending out maps and directions? What is the benefit of a lower rate of patient complaints? Some interventions did lend themselves to a form of benefit analysis: a lower rate of breach of confidentiality incidents, the most serious of which are state reportable, (one assumes the improvement resulted from the exciting, interactive confidentiality in-service) would be a calculable entity. A serious breach brings substantial fines from the state and possible legal action. Typically, a breach of confidentiality is a more subtle and difficult situation to assess, which is why some training is essential to prevent a casual approach to confidentiality, which could lead to serious problems. A reduction of just one serious incident per year (these incidents are actually quite rare, by the way) would be a very big deal.

So, I guess I have answered my own question. As long as the requestor of the new computer has some good plans for good work to be done with that computer; and those plans executed will add value to the organization, it is silly to deny it. Mind you, I was not asking for anything remotely near the fanciest machine, merely something that was not using aging technology no longer supported by the IT group. The machine that has the latest — whatever is hot now for games and silliness — capability would not garner support.

Thinking further, I am not sure I could have laid out a formal plan for all of the interventions I would undertake in the year ahead. Often, a problem presented itself and I could not resist figuring out how to make it better. So, perhaps a better way to justify the purchase would be to describe the interventions previously undertaken, their benefit, and how much more efficiently they could have been done with better support equipment. All I know is that the way personal computer purchases were handled, and probably the way they are still being handled in many places, is quite flawed. Giving people the tools that make them effective, even innovative, should be the objective.


Conclusion

The goal of IT must be to support the enhancement of the enterprise's information assets. This means focusing on the information used and needed by the rest of the organization. While this seems easy and obvious, most IT organizations have, understandably, focused on the technology. Success is not measured by the degree to which the latest technology is deployed to the enterprise. Rather, success is measured by the degrees of enhanced value — regardless of the technology employed.


Chapter 6: Organizational Structure

Overview

The principles of organizational structure are changing. While once it was adequate to form administrative units around the type of work, today the shape of information is the most useful guide to defining structures of authority and departmental partitioning. It is a rare organization that perceives itself as a community, rather than a set of disjointed functions, often in competition with one another.

The classic view of organizational structure is depicted in an organization chart. As illustrated in Exhibit 1, the representation shows who has administrative authority over whom. The general shape is based on the idea of a separation of decision making and labor. Those in executive positions are responsible for the planning and monitoring the function of a particular division of the enterprise. The type of work performed often determines the divisions of an enterprise. All people involved in accounting and financial type work are organized under a Chief Financial Officer. All people working to produce the organization's product are organized under the Chief Operating Officer or a Vice President for Manufacturing. A Director of Marketing would oversee all those people who performed marketing-related functions, etc. The type of work a person did determined his or her place in the organization.

Exhibit 1: Organization Chart
Start example
Click To expand
End example

Mid-level positions are defined as receiving direction from the higher-level players and taking action consistent with the executive's expectations. These managerial positions also collect information and report status to the executives. Those at the operational level have the luxury of well-defined jobs with clear roles and responsibilities. Their basic function is to do work and provide information to their managers concerning the status of the operation.

Organization charts are useful for identifying who needs to be involved in making a decision. They do not illuminate the flow of information through an organization.


Illustration from Sci-Fi

A lunchtime conversation I (TW) once had with several colleagues illustrates the relationship between information and organization. By some turn of dialogue, someone mentioned the television series Star Trek. I commented that I had been intrigued by the way the writers depicted the bridges on the different spaceships shown in the series. We began talking about the different designs as they related to command and control.

One of the alien civilizations was warlike and aggressive. Its ship had a linear design that placed the captain at the rear of the bridge. All other personnel were in front of the captain (one assumes that the captain needed to feel safe). Exhibit 2 shows an abstract of the personnel stations of the bridge, with the arrows representing the information flow. The captain gave orders to the junior officers. The captain would occasionally demand information from a crew member, but, even requests for information were given in the form of orders, with the captain demanding information from one officer and then issuing action instructions to other officers.

Exhibit 2: Klingon Bridge Layout (Hierarchical)
Start example
Click To expand
End example

Aside:

My sincere apologies to true fans of the Star Trek series; my recollection is not terribly accurate. Many details have been lost or incompletely pulled from my memory.

The good guys of the series were the "Federation." Their customs and structures were similar to those of the audience at the time (see Exhibit 3). The bridge on a Federation ship was less linear and more elliptical. The captain sat in the middle of the bridge, with most of the officers behind him or her. This seemed to suggest a greater level of trust and teamwork.

Exhibit 3: Federation Bridge Layout (Participative Hierarchy)
Start example
Click To expand
End example

There was a greater degree of information flowing from the support stations. The communications officer, the science officer, and the chief engineer would monitor their respective domains and provide useful summaries to the captain. While the captain occasionally called for information, more often than not the junior officers would initiate the communication whenever there was a significant change. The captain relied on this flow of information to make decisions and issue orders to the few operational officers (e.g., fire weapons and navigate the ship).

Our lunch conversation continued as I recalled one episode depicting another aggressive and warlike alien civilization that had designed its bridge in a very different way. Rather than a strictly hierarchical bridge layout, all the officers stood in a circle around a central command console. There seemed to be very little communication between one officer and another. But as each officer initiated some action, others would respond with some adjustment. It was difficult to identify which actor was the captain. (Actually, it was easy to figure out because the guest star was the captain.) But absent that clue, there was little to indicate who was giving orders — or even if orders were being issued at all. The names shown in Exhibit 4 assume that the work being performed by the officers was similar to the work of those of the other fleets. But there was actually nothing to indicate the responsibilities of each officer. Work could have been divided in a different way.

Exhibit 4: Romulan Bridge Layout
Start example
Click To expand
End example


Analogy to Real Life

What does science fiction have to do with information assets? The story is simply an analogy to forms of organizational structure. A strong leader relies on her or his own experience and intellect to manage the enterprise characterizes the stereotypically militaristic organization. Lower-level officers provide information on demand, and accept and carry out orders to the best of their abilities (see Exhibit 5).

Exhibit 5: Strictly Hierarchical
Start example
Click To expand
End example

AU: Clarify this sentence.

This organization is very effective if the leader is truly savvy and the organization does not stray outside the leader's domain of expertise. The amount of information one person is allowed to assimilate is limited. The leader must limit the information (both input and output). When all underlings perform well, the leader is able to process the information and direct activities effectively. This organization is highly dependent upon the people in the organization being well trained to provide predefined information and perform predefined tasks. There is little room for individuals to analyze the information with which they are working in new ways, and there is no opportunity for individuals to think about doing different tasks or responding to orders in new ways. Variation is disruptive. The structure assumes that people are well trained, respond quickly, and then wait for the next order.

Efforts to improve the organization might include refining job descriptions, time-motion studies, and improved form design (see Exhibit 6). The underlying principle is that anything that made work expectations clearer, workers more efficient at their jobs, and communiqués clear and specific would result in a better organization.

Exhibit 6: Hierarchical Structure
Start example
Success Factors | Well-trained people Well-defined jobs Well-defined communiqués
Manager's Responsibility | Support manager Provide accurate information when requested Operational manager Efficiently perform task according to plan
Advantages | Efficient Decisive
Disadvantages | Inflexible Less adaptable
Methods of Improvement | Better job descriptions Better form design Better work methods
End example

This structure was common when the economy was based on manufacturing and heavy industry. But as the economy shifted to service and information, customer expectations became too complex for many executives. The changing business environment required more flexibility and a wider array of expertise in decision making. Executives began delegating the information gathering and analysis functions of the organization. They retained the responsibility for decision making but began relying on experts to provide options, detailed analysis, and advice (see Exhibit 7).

Exhibit 7: Participative Hierarchy
Start example
Click To expand
End example

Organizations began to flatten, with more people working on the inflowing information and fewer people performing the operational tasks. The numbers of white-collar workers grew, as did their importance. While still hierarchical, with decision-making authority in the hands of management, this structure encouraged a high degree of participation in support functions such as marketing, research, accounting, and information technology.

The higher degree of delegation of authority and the flatter organization promote a higher degree of communication horizontally through the organization. In the strictly hierarchical structure, information usually flowed in parallel with lines of authority. I once was involved in a systems development effort where one of the participating executives insisted that all communiqués come through my boss (who was his peer). I was only an analyst working in the systems development department, while the executive was the director of purchasing. My boss was the director of systems development. In the executive's mind it was inappropriate for me to skip a level of authority. In my mind, we both had information the other person needed. The idea of information flowing only along channels of authority seemed unnecessarily cumbersome.

AU: Is "I" (TW) or (CS)?

This more participative model is highly dependent on the talent and skill of the knowledge workers. The workers need to be supported with effective training and performance support. That is, they need to have the tools necessary to perform more complex, less rote tasks.

The participative structure also depends on effective communication among workers. Individuals are expected to provide insight and identify alternatives. Information workers are expected to help their superiors succeed by providing supportive, creative, and innovative information. This typically requires teams of workers collaborating across departmental lines (see Exhibit 8). For example, a customer service representative must have information from manufacturing to service customer inquiries, and a marketing manager needs information from accounting to assess the latest marketing campaign.

Exhibit 8: Type of Work versus Shared Information
Start example
Type of Work I Do | Report to | Share Information
Marketing functions | Director of marketing | With customer support and accounting
Customer support functions | Director of customer services | With marketing and accounting
Accounting functions | Chief financial officer | With customer support and marketing
End example

There is little change in the level of participation in the operation and manufacturing function. People building products or providing services are still expected to follow orders and perform their work according to well-defined job descriptions.

The participative organization responds more effectively to a changing business environment. The chances of forming an effective strategy increase as a greater number of talented people look for innovative solutions, but this flexibility comes at a price. As more people are involved, many competing ideas can cause general confusion and a perceived lack of corporate direction and vision.

When people look for ways to improve the participative organization, efforts center on improving talent through education and effective use of information technology. Participative organizations (see Exhibit 9) try to improve the people by contributing to the employees' continuing education and providing forums for sharing experiences. Investments in office automation are often justified as efforts to improve the organization by providing better tools to the information workers.

Exhibit 9: Participative Structure
Start example
Success Factors | Talented people Broader training and performance support Effective use of information technology Information sharing
Manager's Responsibility | Gather and analyze information Clearly present information Effectively share information
Advantages | Greater adaptability More agile, able to respond to change Faster response time
Disadvantages | Less decisive May lack vision
Methods of Improvement | Highly qualified workers Support of education Targeted investment in information technology
End example

A common characteristic of the hierarchical and participative models is the synchronous pattern of information flow. Increasing the level of participation does not change the fact that information flows through the enterprise from one person to another (or from one part of an automated system to another).

Business organizational structures have been based on the concept that information is being passed from one department to another like an assembly line. The guiding question is: what organization is most effective for the anticipated flow of information? The customer service representative who cannot tell you the status of an order because "it" has already gone to another department characterizes the condition that afflicts all assembly-line organizations. "It" in this case is the information about the customer's last transaction.

For example, a student registering for an upcoming course completes a registration form that is first processed by an admissions clerk (see Exhibit 10). The clerk adds information, such as the internal codes for the course, and passes the registration on (physically or electronically) to someone responsible for verifying the student's eligibility for the course. If the student has the necessary prerequisites and standing, the approved registration is passed on to someone responsible for checking financial status and verifying scholarship and loan information. A person cannot accurately report the status of the registration after it has moved down the assembly line. The student is told to call someone else to find out more.

Exhibit 10: Assembly-Line Example
Start example
Click To expand
End example

But what if the basic assumption that information flowing through the organization is removed? What if the information is just "there"? What if all employees can see any relevant information and take action based on the changes in that information? (Refer to Exhibit 11.) As soon as the registration information is created, everyone involved in dealing with registrations can start working to add value to the information. The finance person can verify payment at the same time that someone else is checking eligibility. Anyone authorized to work with the information can find its up-to-the-minute status without excessive effort.

Exhibit 11: Information-Based Example
Start example
Click To expand
End example

This model begins to look a lot like the Romulan bridge layout depicted in Exhibit 4. It is the type of organization common in most multi-specialty teams. It is the type of organization used in many project-oriented companies and within progressive enterprises for special task forces and self-directed teams. It is the shape of organizations positioned to make the best use of their information assets.

The information-based structure (Exhibits 12 and 13) depends heavily on the talent and innovation of the workers — similar to the participative structure. It also depends on well-defined policies — not unlike the hierarchical model. Each individual must be knowledgeable about the information he or she is monitoring and how it fits with the related information throughout the enterprise. Each individual must also have a well-defined set of policies to guide her or his response to changes in the information. For example, in Exhibit 11, if the financial status of the registration changes to a negative state, what should the person responsible for clinic eligibility do? The timing and sequence of events are not necessarily fixed by the arbitrary structure of the organization. When information is available, someone may have to act upon it. That is where the organization's policy comes into play. Individuals monitoring the organization's information assets must be intimately familiar with what to watch for, what actions are warranted for any expected change, and when the situation requires consultation with others (both supervisors and peers).

Exhibit 12: Information-Based Organization
Start example
Click To expand
End example
Exhibit 13: Information-Based Structure
Start example
Success Factors | Talented people Well-defined and dynamic policies governing responsibilities Effective use of information technology
Manager's Responsibility | Monitor information use Assist in setting policy for information use Monitor and assist individuals to find ways to improve information value
Advantages | Efficient, decisive, adaptable
Disadvantages | Lots of small, "midcourse" refinement
Methods of Improvement | Highly qualified workers Support of education Investment in information technology Better methods of working with information Better policies for interpreting information
End example


Organization and the Shape of Information

Organizations are faced with difficult questions concerning who should manage whom. If we want to enhance the potential for using information effectively, the organization evolves toward a structure where information is shared and flows easily through the enterprise. Managers of departments through which information flows must recognize their responsibility for the information flow as well as to their assigned department and personnel (see Exhibit 14). See a more detailed analysis of the value of these information interfaces in Appendix C.

Exhibit 14: Information-Based Organization: Information Flows
Start example
Click To expand
End example

The manager of marketing is clearly responsible for seeing that the people and assets assigned to the marketing function produce a positive return to the enterprise. Similarly, the employees working in customer support report to their manager, who is held responsible for adding value to the organization through effective management of department resources.

The weak link in most organizations is the seam between departments. The seam is the shared information between the organizational entities. Information within a department is usually well understood by all members of the department. Tacit knowledge is freely shared, helping to create a high degree of consistency in the way information is used and what it means.

When information must be moved or shared with other divisions (which is the majority of information), it is often "prepared" for transport. Before shared databases, information was put into reports or extract files. Even with shared databases, information update transactions represent only a portion of the information the department has about the object. Any tacit knowledge, subtlety in status codes, and associated information are lost or unknown to people in other departments (see Exhibit 15).

Exhibit 15: Information Boundaries
Start example
Click To expand
End example

While it usually not useful to create an entirely new administrative structure in the shape of the enterprise's information, it is useful to charge the managers in collaborating areas with the responsibility to see that information is effectively handled across the administrative seams. The manager of marketing and the manager of customer support must agree to support a function that monitors the information shared between the departments and orchestrates improvements when the potential is identified. This has been the traditional role of the information analyst (see Exhibit 16).

Exhibit 16: Information Analyst
Start example
Click To expand
End example

This role has often failed because it usually reports to the system development organization and the recommended improvements to the information flow often favor the enterprise as a whole at the expense of the individual departments (see Appendix C for a discussion of this phenomenon).

A more constructive administrative structure could be posited. The managers involved might select a person and charge him or her with the responsibility of seeking improvements to the information flowing between the departments. This individual should report to (or at least be supported by) the managers' superior. Any improvements in the information interface will require the support of both managers and the managers' boss. Because many changes benefit the enterprise but add cost or burden to individual departments, upper management must be driving the improvement effort and must recognize the contribution and consequence of any approved change.


Changing Definition of Department, Team, and Company

It is interesting to see the organizations of modern business shifting with the elevated importance of information assets. Traditional department boundaries are challenged as organizations work to exploit the value of information. The most prominent example is the growing expansion of the supply chain. Where once a supplier and outside support services were treated as separate entities with interaction based on contract and transaction, now suppliers and outside services are treated as extensions of the enterprise.

In the old model, information inside the enterprise would indicate that a need existed for supplies or service. Some department of the enterprise would select the vendor or supplier based on cost, terms, and past performance. Transactions were initiated that issued information from the enterprise to the vendor (like a purchase order or sales contract). The transaction would be monitored (shipment information, credit information, delivery schedules, and quality inspections) with the goal to complete the transaction and clear the books.

Now, organizations view outside suppliers as partners or even as comrades. Instead of information being issued as a transaction, the partner shares enterprise information. The supplier determines the optimal time to ship goods or provide service based on examination of the enterprise's "internal" information rather than a purchase order.

The enterprise and the supplier are separate entities in name only. They function as if they were part of the same organization (which they are). The relationship along which information flows is more real and utilitarian than the corporate and administrative boundaries of department and corporation.

The same supply-chain-like relationships can be seen in many organizations. University curricula are built, defined, and used by teams of academicians from many institutions. They create content and share resources. While they are not a legal entity, they function as a department — often more "real" than the actual departments in which the professor's hold tenure.

Many communities have seen the grown of healthcare alliances. Some coordinate purchasing to help lower costs and reduce waste. Other alliances work to coordinate care facilities and plan for community healthcare needs. These alliances are based on the sharing of related information.

Any time information flows between organizations, there is the potential for aligning the administrative structure with the shape of the information. Like a river, information finds its own path. Companies, departments, or teams that try to fight or divert information are likely to fail or produce dissonance. Companies, department, or teams that work with the flow of information have a greater chance of success and adding value to the enterprise.


TKO for the CKO?

Many an organization appoints a person to the exalted position of Chief Knowledge Officer (CKO). The results run the gamut, often ranging from insignificant to destructive. In cases where the organization renames an existing position, like training manager or personnel development, the effect is positive because it focuses attention on developing and sharing knowledge. However, creating a role of knowledge manager with nebulous duties of ensuring knowledge capture and transfer throughout the organization is fraught with danger. Such a role is set apart as "other" and, as such, is away from mainstream operations, where everything is happening. If information asset management becomes integral to most jobs, as we believe it should, the position of CKO is superfluous.

Where everyone is contributing, buy-in happens. A lofty "knowledge management" leader can engender distrust by creating "knowledge management initiatives." Employees begin to perceive that upper-level managers simply want to drain the knowledge in their brains and dump them out like empty husks. Having an office of the CKO implies that seeking to enhance the value of information assets is someone else's job. Instead, top management needs to establish a positive setting where information assets management is an expectation of everyone working in the organization.

As mentioned in the preface, we prefer not using the phrase "knowledge management" because we do not believe knowledge, which resides in individual brains, can be managed, but information that exists in a variety of relatively tangible forms surely can. The intangible "knowledge" certainly circulates through communities and expands as new thoughts are added. However, the idea of "managing" knowledge simply gives the wrong impression.


Conclusion

Information flow through an enterprise creates working relationships among the individuals sharing it. An organizational structure that is at odds with this flow diminishes performance and lowers information's value. Organizations that structure themselves in a manner consistent with information usage have a greater opportunity to enhance information's value.


Chapter 7: Organizational Assessment

Overall patterns of an organization are important, but so are the details of the organizational assessment. Chapter 6 outlined organizational structures; however, within those structures you need to monitor how the information assets are being managed and how capably people are meeting the organization's objectives. The goal is to identify problems that diminish the value of the enterprise's information assets. All value is realized through the actions of the organization's people. All problems are identified through the analysis and insight of those working for the organization. All solutions are implemented through the talent and creativity of those committed to the organization's success. And when those creative ideas and improvements are implemented for all to see, trust grows and interest is generated in further improvement.

The Strategic Assessment: The Status of Organizational Competence

Where does your organization stand with respect to your competition in overall competence? How do you measure, and what will measuring tell you? First, classify positions in the organization by the categories critical to the mission. Are they leaders? Scientists? Technicians? Support people? Specialists? etc. Then document what you know about them. How many of them work in the organization? What about educational level, tenure and seniority in the current job, previous experience by type of experience, pay level? In what ways do different roles provide critical value to the information asset? If you have assessed individual competency levels (are they at apprentice or mastery levels in their jobs overall?), include that information. Review performance appraisals or any specific performance measures, such as production numbers, revenues generated, profits achieved, sales levels, patents — any measures of value added to the organization. Also consider the turnover for each group, and if any members leave, where they go and why, by conducting an exit interview. Review turnover rates by competency levels. Are you pushing out the people who are most valuable, the people who are at mastery?

Gathering all of the data (a suggested list is compiled in Exhibit 1) the first time is an effort but it will pay off in the future when you can track trends, calculate ratios, and compare with other organizations. Each year you can calculate the overall years of experience among the different groups to determine whether the organization is gaining or losing some knowledge. Track the ratios between groups and compare to revenues or profits — are some ratios associated with better overall performance and can this simple ratio truly explain some of that correlation? As a current snapshot of competence, this data is useful, for example, to define the overall seniority of employees. Longevity, or seniority, is one indication of overall competence. Employee groups with the most longevity are stable. You need to decide if that a good thing. If they are scientists conducting long-range research, absolutely. If they are specialists conducting market research requiring an unusual knowledge and skill set, probably. Or, another snapshot could be a quick calculation (numbers! we do not do these often!) of revenues generated compared to salary, benefits, training, and other costs to determine the value the group is adding to the organization.

Exhibit 1: Data Examples for Organizational Competency Assessment
Start example

Data to Collect

Possible Measures

Categories of employees

Ratios of employee groups for each year compared with revenues each year

Proportions of professionals to support staff

Overall educational levels of employee groups, including degrees, certifications, training

Compare with like staff in other organizations

Overall seniority of employee groups

Review for experience levels needed

Determine if, year-to-year, experience levels are changing

Determine proportion of employees who are considered "rookies"

Previous experience in field

Add to seniority level for big picture

Revenues, profits, sales, patents, etc.

Compare with employee costs

Employee costs: pay level, benefits, training costs, etc.

Compare to revenues, sales, or profits produced

Competency assessment

Proportion of highly skilled, highly paid staff at mastery level

Turnover by group

Review turnover by competency assessment: are the most highly competent experts or the apprentice level people leaving?

Review turnover by experience: are the most highly experienced leaving? What is the experience level of their replacements, and what is the net increase or decrease?

Review turnover by specific strategic competencies: is the organization losing people with strategic competencies?

Exit interview data

Are they moving to new positions within the organization, and will they use knowledge gained in the new role?

If they are leaving to go outside, what are their reasons and positions and what circumstances are within the control of the organization to prevent?

Customer survey data

Trends of customer complaints or compliments about staff ability to help

Employee survey data

How well do employees feel their skills and abilities are used by the organization?

Do employees see a career progression as they learn more and become more valuable?
End example

Turnover

While some turnover is considered a good thing, and the influx of new people can spur innovation, a 10 percent turnover rate seems to be considered standard, the number to stay under. But in highly specialized, technical areas, 10 percent may be too high. Among support staff, such a turnover rate is generally acceptable; these jobs require less competence and the roles are not responsible for the direction of the organization. But, to give a micro-level example, a mid-project departure of a key programmer is a significant problem: a temporary or contract programmer might not be the answer and a new hire, once recruited, might (OK, will) find significant fault with the work of the previous programmer. The delays and drains on productivity are obvious.

A high turnover rate (calculated as the number of full-time equivalents leaving, divided by total full-time equivalents) is a drain on organizational operations and knowledge resources. It is generally unacceptable: work goes undone, throughput and production are reduced, customers receive less attention, temporary staff need to be oriented while new permanent staff are recruited, and new hires have a learning curve to surmount. It is daunting. There are plenty of industry-specific calculations and recommendations for optimal turnover levels. The U.S. Bureau of Labor Statistics plans to publish turnover data for industry, and a central data source will be helpful for benchmarking. Calculate the costs to your organization of losing highly specialized or technical staff. The turnover rate of the competencies most valuable to the organization should be analyzed and tracked carefully.

Retaining staff makes sense. Retention strategies start with good recruitment and selection strategies (see Chapter 12 on competencies) as well as periodic assessments of the attitudes and needs of employees. Plenty of advisors will tell you it is pay or it is reward systems, or involvement in decision making, or information sharing, but you cannot act until you have taken the temperature of the organization. Getting a good, objective (and external, if possible) assessment of employee attitudes and interests, and acting upon the findings, is the best way to manage retention of groups that are key to success.

Exit Interviews

Exit interviews might seem as effective as closing the barn door behind the escaping horses and cows, but they do have a use as aggregate data. Exit interview data has some utility, although the responses in exit interviews are not always the most truthful. People have little incentive to provide difficult or controversial information. But if the departing employee (the voluntarily departing employee) can decide from some options as to who should conduct the exit interview, the atmosphere of the meeting is friendly, and confidentiality is assured, the interview, once aggregated with others, can be useful. Simply knowing what new position appears more attractive than the one the employee is leaving is instructive.

We have not found that exit interviews happen when left to managers in the organization. They become lowest priority among the many demands on their time. To work, an exit interview process needs to be centrally coordinated, unless managers are somehow all committed to making it work (for example, in the case of a significant drain on a specific competency). The exit interview can be brief and focused, with the departing employee doing the talking. A follow-up survey (which, we admit, gets a low response rate) can help with further fact-finding. Exit interviews and surveys can provide significant data about how the information asset is being managed (see Exhibit 2). The interviews and surveys need to be handled as confidential documents. If people fear the process, the data is compromised, or there will not even be any data.

Exhibit 2: Sample Questions for the Exit Interview (or Survey)
Start example

Reason for leaving

Fairness of workload distribution

Adequacy of pay for work

Fairness of merit increases

Career plan established and followed for employees?

Training and development competitive?

Performance appropriately recognized?

Easy to communicate with peers?

Easy to communicate with supervisor?

Suggestions for improvements encouraged?

Provided with information needed to do job?

Provided with information about changes?

Skills, abilities, and training used well?

Recommend employment here to friends?

Suggestions for improvement

Length of time employed

Division/Department/Unit

Comments

End example


The Strategic Assessment

In management we are often called upon to put out fires, solve problems, or stave off an issue. When we do these things, we produce a result but we are not truly questioning the assumptions and causes of the problems we are solving. We get short-term results and go on to fight new versions of the same old fires.

The assessment is an ongoing process of learning about your enterprise, identifying problems or areas of potential improvement, analyzing causes, and defining potential solutions. Unfortunately, many organizations fall into a pattern of fighting fires — running from one problem to the next. Better to engage in what Chris Argyris, the Action Learning guru, calls double-loop learning (Argyris and Schön, 1978). In double-loop learning, we scrutinize the causes of errors or problems and devise ways to change systems, processes, or policies that will create a sustainable correction. Argyris argues that this kind of learning has significant advantages in times of uncertainty or change because we confront root causes and assumptions. Ideally, we take the learning further and begin to extrapolate both single and double-loop learning to new situations, broadening our perspectives. This ideal level of organizational learning, dubbed by Argyris and Schön as deutero learning, should happen but probably does not to any great extent.

Why not? It nis complex; but my own feeling is, chiefly, that we humans tend to hang new information coming in from whatever scaffolding we have handy. If we have no framework available to hang it on, we ignore it; we make it conform to what we already know; we figure out a way to see it from our own peculiar perspective. This does not happen because we are being negative, or difficult, or obstreperous. It happens because we need to assign an order to our universe when that order is not readily apparent. I (CS) often say that I have no place to "hang" a new piece of information. It is very difficult to learn when you cannot establish an orderly way to process incoming information. So, if you regale me with the latest research findings in astrophysics, I will instantly forget because I cannot connect your information with any other information bouncing around in my cranium.

I have strayed from the original point to explain why we have a difficult time getting at the root causes of things and really learning from a holistic viewpoint how to improve our organizations. We offer a few assessment techniques here, used by organization development and by training needs assessment professionals, to provide some practice. With practice and selection of the right techniques, you will not only solve problems but you will get to the root causes behind the root causes. When you can address the most basic root cause, you have the best chance to make a leap in organizational performance.

What performance issue really distresses you? What performance issue is worth some effort to analyze and to develop an intervention that will make a sustained difference? How can you assess the performance problem from an information perspective? Of course, you first have to admit that you have a problem big enough to investigate. That can be risky, and failure then becomes public when you embark on any investigation.

There are consequences to throwing solutions at problems that are not fully understood — common sense, one would think! But I (CS) am often called upon to provide a solution (a training program, usually) when no assessment has been done; a manager has decided that "they need customer service/team building/sales/other/training." My response is to insist on some verification that the solution is likely to produce the intended impact. Everyone loses with a careless approach. Client staff are disgruntled when their time is wasted; they know what is happening and are not fooled when training is provided for the wrong reasons. Client management stands to lose when careless expenditures achieve no business result. "I have a reputation to protect, so I am not interested in taking on a project that I do not believe worthwhile.

So, investigation of a problem of significant size requires some sponsorship, buy-in, and participation. Even if the problem does not have a wide-ranging effect, any assessment takes some time. A performance improvement process involves some steps that will look familiar. It is the outline of a basic problemsolving approach. A few data collection methods are described that will help you assess root causes.

A general scheme for the performance improvement process is:

  1. Formulate the question.

  2. Define the relevant issues and determine boundaries.

  3. Document the process.

  4. Identify root cause(s).

  5. Synthesize the data.

  6. Describe findings and recommend improvements.

A model of the information assets used in performance improvement is shown in Exhibit 3. The association called "causes" looks a little odd. It declares that there may be associations between different issues or problems. That is, one problem might cause another problem in a chain reaction.

Exhibit 3: Performance Improvement Information Model
Start example
Click To expand
End example

1. Formulate the Question

Decide on the business objective you are going to study. Consider its context and the organizational setting and organizational goals. Then prioritize the issues of concern. Specify the desired target or end state. How will you measure success? The measures described here will define how the chosen solution is evaluated.

Consider the timing. Is leadership ready for this? If they are not, your work will end up ignored. Are the needed participants ready or able to respond? If they are in the middle of a crunch-time, they will not provide the best possible data. Are the experts you need to consult with ready to help? Their availability may be necessary to the credibility of your final report. When everything appears to be "go," tell everyone what they can expect from you at the end of the process.

For example (see Exhibit 4), a hospital's goal of providing world-class patient services is placed at risk by long response times to patient calls to the medical appointment center. Measurements included average duration of calls, number of calls classified by purpose, and number of repeat patient calls. And a critical issue is consensus among management that the issue warrants attention.

Exhibit 4: Hospital Example: Organizational Issues
Start example
Click To expand
End example

2. Define the Boundaries and Relevant Issues

Set the boundaries and scope of your investigation. What is the information you will focus on? Who are the target groups? Who will be included? To whom will you sell the idea for the assessment and report results? How will participant input be handled: will participant input be aggregated for anonymity, or will their identification be possible? Does the culture support surveys and assessments as neutral performance improvement tools? Or do people look on data collections with cynicism or annoyance? (see Exhibit 5).

Exhibit 5: Hospital Example: Roles
Start example
End example

3. Document the Process as It Is

You could use a simple flowchart or just list the steps in the process in question. That would tell you what is happening. But you would learn more about the process if you documented the flow of information. (The procedure for information modeling is described in detail in Appendix B.) Defining the information flow in a process will help you see where things fall apart.

Most business operations are more intricate than the average person can evaluate without some aid or model. Engineers build models to help them study a product or device. Architects draw diagrams to assist in designing a structure. Models and diagrams are abstractions that aid in evaluating the problem. Similarly, those involved in performance improvement need models that represent important aspects of a business operation to evaluate problems and alternatives (see Exhibit 6).

Exhibit 6: Hospital Example: Process
Start example
Click To expand
End example

4. Identify the Root Causes for Performance Problems

You might think you know, and you might actually know, the cause of a performance problem, but you need to back it up with data if you are going to garner support for any intervention you intend to propose. Even more important, if you do not get to the root cause of a problem, you might end up "solving" the wrong problem. Data gathering is an interesting sport, played in many ways; you can spend a great deal of time at it, and that is a danger. Get enough data collected to see patterns, and stop. If you have scheduled seven interviews and the second interview sounds exactly like the first, maybe do one more, just to make sure. But do not keep going, collecting lots and lots of similar data just because you can. Data collection methods for assessment, and examples, are described in this chapter.

In the appointment center case, a large number of calls came from patients looking for information (rather than calling to schedule an appointment). These calls were directed to the nurses but the calls were returned only after 3 p.m. Many patients would call several times during the day hoping to get through to a nurse (see Exhibit 7).

Exhibit 7: Hospital Example: Causes
Start example
Click To expand
End example

5. Synthesize the Data

Take an analytical approach to the data, breaking it into different groups and categories, and then take a holistic approach, looking at the big picture. Code the qualitative data by theme. Look for discrepancies within the data types, and check for agreement between qualitative (narrative or nonnumeric) and quantitative (numeric) data. For example, suppose the quantitative data shows that the majority of people surveyed report a very low opinion of the current learning management system, but few comments were negative. That is not likely; there will usually be congruence. However, if the quantitative data and qualitative data seem at odds, that is often cause for further investigation. If anything is puzzling, it is reasonable to investigate the answer. Sometimes, one particular respondent is particularly descriptive. In cases where anonymity is not an issue, interviewing that person would be helpful.

Present the data in its totality and then summarize the data, extracting main themes and meanings. Identify those factors within your control and those factors out of your control. Reflect on the intended impact, and organize your interpretation of the data into meaningful input for decision making.

6. Describe Findings and Recommend Improvements

First consider solution or change strategies that will affect the business objective. Then set criteria for those solutions or changes that will permit you to evaluate them post-implementation. Select the solutions or changes you will recommend that are linked to the causes. For example, if people working with the information do not have the knowledge and training to use the information effectively, the clear answer is to provide training or coaching or to build enough guidance into the information product to make it easy to use.

The information and models built during the previous steps should be analyzed for opportunities to improve the information asset. As presented in previous chapters, improving employee skill, the environment, trust, and incentives can enhance information assets.

  • Skill:

    • Do the people working with the information have the knowledge and training to use the information effectively?

    • Can people using the information evaluate it well?

  • Environment:

    • Is the needed information available and easy to access?

    • Is it possible to create associations?

  • Trust:

    • Is the information accurate?

    • Do the people working with the information have confidence in it?

  • Incentives:

    • Does the enterprise have policies that prevent the use of information?

    • Are the people working with the information rewarded, or not punished, for using the information well? (Rewards are not prizes — we simply mean to ask if there is intrinsic value in working with the information.)

In the appointment center example, the policy that mandates that nurses return calls only after 3 p.m. prevents the effective use of information. The call log is left unused for most of the day. As a result, patients feel ignored, possibly even angry or frightened. Nursing managers proposed scheduling a nurse to respond to patient calls throughout the day.

A report of findings must be done: it can be as informal as an oral report, or a written report with a narrative account and an appendix with raw data and descriptions of analytical methods. In many cases there is a full report, given to the sponsors, implementrs, or executives, with all the data and findings and any sensitive information they need to see, while an abbreviated report is provided to participants who should find out how the information they provided will be used.

The following steps (steps 7 and 8) are not part of an assessment because they involve implementation and evaluation, but they must be considered in the design and conduct of a valuable assessment.

7. Make the Changes

You investigated the root causes for a reason. Now you can solve a problem or create an improvement. With the blessing and support of sponsors, take action.

8. Study and Evaluate the Changes

Properly done, an assessment sets up a useful evaluation. And evaluation of the changes to be made should be considered before any interventions, just as is done with any program or project evaluation. In a true evaluation, where a statistical analysis will be employed to determine effects of the intervention, a control group is needed. This kind of truly experimental evaluation method is rarely carried out, so other means are used, such as comparing criteria set for the objectives with actual results.


Data Collection Methods

Some of the ways to collect data about root causes involve simply reviewing existing data or conducting interviews with groups or individuals. Most data collection involves asking people for their experience or opinion. Call upon people who are articulate, straightforward, understand the issues, and who do not have a particular ax to grind. Where it makes sense, get data across organizational boundaries and from all levels of authority and skill. Consistency is important when results will be compared or analyzed statistically. Methods with a high degree of interaction can yield more data because the data collector can ask more questions.

A brief description of some key data collection methods follows, along with a reference to consult for some of the more complex methods. There are many other ways to collect data; these are just the ones we have found fruitful or efficient. For example, you might find benchmarking useful, as a comparison to your own practices, or you might employ a Delphi technique to gather opinions and gain some consensus about an issue. A Nominal Group technique can help with prioritizing opinions. There is software for content analysis, such as Ethnographer, to help you review and code a large body of discourse for trends or repeated patterns. Look at books such as Figuring Things Out, by Ron Zemke and Thomas Kramlinger, or The Memory Jogger: A Pocket Guide of Tools for Continuous Improvement from Goal/QPC for more types of tools and the basics of how to use them.

Check Sheets

Sometimes (but not always) the simplest techniques provide the biggest payoff. And sometimes you gather unexpected information. Setting up a check sheet is simple (see Exhibit 8). Just ask for the most common occurrences of the items to be assessed, and create a grid with the occurrences in question along one side and the times (broken down only as finely as necessary) along the other side. People doing the work, affected by the problem, are the data collectors. They are usually motivated to solve a problem affecting their performance and can be relied upon to collect accurate data. There are situations where the people doing the work simply cannot manage this additional duty, and sensitivity is required when devising a way to get this data collection accomplished.

Exhibit 8: Check Sheet
Start example
Use: | Determine the frequency of an occurrence
Consistency: | High
Development time: | Low
Implementation time: | Varies, relatively low
Interaction required: | Low
Cost: | Low
Need for knowledgeable participants: | Varies, low to moderate
Skill required to conduct/create: | Some interviewing, analytical skill
End example

A team looked into the reasons for poor telephone response time in a medical appointment call center discussed previously in this chapter. They asked the staff in the call center to document the number of calls by reasons for the calls, in a simple check-sheet format (shown here in Exhibit 9). The team had considered the possibility that many of the calls were time-consuming because of the amount of information the staffers had to obtain. First, they wanted to find out what types of calls were most frequent; the next step would be to find out how long each of the types of calls took. The surprising result — a high volume of calls to speak with nurses. Patients placed calls to nurses repeatedly throughout the day because they were anxious about a problem. However, nurses only called patients back between 3 and 5 p.m. The fact that patients were calling repeatedly had not been communicated to the nursing supervisors who defined the call-back schedules. Because the definers of the call-back schedules were not supplied with adequate information to revise the schedules, the problem raged on, tying up the phones and creating a situation in which some patients felt poorly treated, while others were angry that the busy phones were an obstacle. (The call center staff explained the policy but anxious patients called again in hopes of gaining the more sympathetic ear of someone who would allow them to talk with a nurse.) The resulting recommendation involved assigning a nurse to patient calls throughout the day. The volume of nurse calls was significantly reduced.

Exhibit 9: Check Sheet for Appointment Center Calls
Start example
 | Day
 | Monday |  | Tuesday |  | Wednesday |  | Thursday |  | Friday
Reason | a.m. | p.m. | a.m. | p.m. | a.m. | p.m. | a.m. | p.m. | a.m. | p.m.
Make appointment |  |  |  |  |  |  |  |  |  |
Speak to nurse |  |  |  |  |  |  |  |  |  |
Speak to doctor |  |  |  |  |  |  |  |  |  |
Internal calls (other depts.) |  |  |  |  |  |  |  |  |  |
Other |  |  |  |  |  |  |  |  |  |
End example

To set up the check sheet, the team asked the staff to list from memory the main reasons for phone calls into the appointment center. The check sheet was set up, based on their list, to collect numbers of calls by time of day for each day of the week for one week. Once collected, the data formed a nice visual display on the check sheet.

You can see the distribution of data right in front of you with a check sheet, but a summary presentation can be even more instructive. The actual distribution of calls was plotted into the histogram in Exhibit 10, showing an unexpectedly high percentage of calls to nurses, which we investigated further. We are jumping into data analysis here by presenting the data in this more organized way, but this histogram, actually a Pareto chart, displays items in order of frequency, allowing one to choose the item that needs attention. Appointments are what the call center is all about, so a high percentage of appointment calls is just fine. However, calls to nurses should not constitute more than a third of the call volume, and these calls turned out to be a problem worth solving. Internal calls, upon investigation, were often inappropriate but the solution was out of control of the department, and they constituted a much smaller disruption for staff.

Exhibit 10: Call Distribution by Type: March 15 to 19
Start example
Click To expand
End example

Document Review

Secondary data sources, such as reports, operational performance data, or even employee personnel records, should lay the groundwork for an assessment, or, if rich enough in information, they could constitute the entire assessment. Document review (see Exhibit 11) has advantages: it is simple, it permits a relatively quick preparation of a review strategy, and it is low in cost. But there are also disadvantages. It is not always easy to gather the documents needed; sometimes the entire complement of needed data may not exist or the skill to analyze the available data might be lacking. If the data is not exactly clear, you will need an interpreter. Ask sponsors for information about gaining access to the data you need. Plan ahead to determine the data set you need and the correlations you would like to make with other data you will collect.

Exhibit 11: Document Review
Start example
Use: | Frame issues or eliminate further data collection
Consistency: | Moderate
Development time: | Low
Implementation time: | Varies, relatively high
Interaction required: | Low
Cost: | Low
Need for knowledgeable participants: | Varies, high if an expert is needed for interpretation
Skill required to conduct: | Literacy, systems thinking, and analytical skills
End example

A credible documentation review — one that another reviewer could repeat — is worth doing. First, check to ensure that the data you review is current by looking at update schedules. Define the sources and outputs of the data you see. Sources could range from a supervisor, to a report, to a database, while outputs may include, for example, reports, memos, or database updates. You have them in the form of error reports, sales data, employee turnover, grievances, customer complaints, etc. Consider the criteria you wish to review; these can range from accuracy of specific data elements to requirements specifications, to audit requirements.

Documentation of events generally takes place at the time events are occurring, lending credibility to this form of data. The data is seen as objective because it was not gathered with a particular agenda or perspective. However, records have gaps and there may be blocks to gathering some needed data. Information is often deemed secure, confidential, or just off-limits, so you have to work with what you can.

If you are reviewing many documents, creating a visual array on a form similar to the one in Exhibit 12 will help detect patterns. What you see in Exhibit 12 is part of a documentation review for a hypothetical auto manufacturer, SloGo, whose executives are concerned about drops in new and resigned leases . It all looks formal sitting here in a book. In actuality, we did these as chicken-scratching on a legal pad. It does not matter — whatever helps you see the patterns and relationships in the information, if there are any. What you might find is that the documents you have available are not always trustworthy.

Exhibit 12: Document Review for Slogo Lease and Re-lease of the Always Sedan
Start example
Document Contents | Source Problems | Use Problems | Comments
New lease report Data for last month with rolling year comparison Re-signed lease report Data for last month with rolling year comparison Recent customer survey; questions about lease experience Satisfaction with lease process, car, service, personnel, willingness to lease again, recommend to friend | Dealership finance manager No problems Dealership finance manager No problems with data Customer input –marketing develops survey and compiles report No question about competitor products | Marketing, dealers, sales support Not acting on data Marketing, dealers, sales support Not acting on data Dealers, sales teams, marketing, brand teams, corporate management People see the data often | No steady downward trend, only a recent dip in the number of new leases Steady downward trend for resigned leases over the year 90 percent favorable except for willingness to lease again, which recently shows a 70% favorable rating Some dealers offer incentives to customers giving high survey ratings
Recent customer survey; questions about re-lease experience Satisfied with re-lease process, car, service, personnel, willingness to lease again, recommend to friend | Customer input – marketing develops survey and compiles report No question about competitor products | Dealers, sales teams, marketing, brand teams, corporate management People see the data often | 90 percent favorable except for willingness to lease again, recently shows a 70 percent favorable rating Some SloGo dealers offer incentives to customers giving high survey ratings
Competitor lease numbers Shows market share in leases and re-leases, numbers of leases by auto type and new or second lease Competitor lease programs Point-by-point comparison | JD Powers Report is general and does not include all programs Advertisements in trade journals, Web Possible to miss some key data | Market analysts Not able to alert management to need to meet competitor threat Market analysts Not able to alert management to need to meet competitor threat | Market share of primary competitors is increasing for re-leases. Leasing popularity no longer growing — stable at 40 percent Primary competitors are offering reduced rates for leases
End example

The document reviewer can see that two sources of the lack of leasing are the competitor programs and the cooling of consumer interest in leases. The document reviewer also knows that the customer satisfaction data has been suspect for some time, as some dealers offer rewards for clients who are "easy graders." The document review has been instructive. Some of the data is suspect and needs further investigation. And a bit more investigation is needed to get at the true reason for the decreasing number of new and second leases.

Well, that example was made up. Here is an example of a type of document review. (Variations on the theme are allowed. In fact, do what the situation calls for and no more.) One of the things the previously noted outpatient billing staff did, but never very well, was assign diagnosis and procedure codes. Now, to be clear, what these people were doing, in their clinical areas, was simply designating in a mainframe system the code associated with patients' visit type, procedure type, or diagnosis. You would think that might be easy; the information should be there at their fingertips. The doctor or nurse or therapist should be nearby to query about whether the broken foot was left or right, whether the visit was extended or short, whether the diagnosis that "occasioned the visit" (meaning: reason for visit) was diabetes or neuropathy, etc. Well, it was never that easy. The "biller" — for want of a better term, they were called billers — in each area put together a "cheat sheet" of commonly used codes for common conditions. That might have been fine and dandy, except that diagnosis and procedure codes have a nasty habit of being updated annually by the diagnosis and procedure-code authorities. Often, that update information was not getting to the billers, who were dispersed in many clinical areas.

So, when outpatient bills were rejected for faulty diagnosis coding at an increasing rate by payers who were rather persnickety about accuracy, we went to work. First, we had a medical records and coding in-service, to which people were encouraged to bring their trickiest coding problems; "Stump the Expert," we called it. Then, the manager of Medical Records and I toured the clinical areas and asked for copies of all the cheat sheets. Many were horrors. In fact, most were. It was hard to imagine how they found these documents helpful. But use them they did. The Medical Records manager had the trained coders (people with degrees in Medical Records administration) review the cheat sheets and revise them. We made it a yearly date. So, this was a simple document review of a single offending document! And the collection of the sheets was part of the resolution to the problem! We did only what we needed to do.

Questionnaires and Surveys

You can achieve great breadth of information using surveys and there is no intervening interviewer or focus group leader whose personality might affect the willingness of interviewees to help (see Exhibit 13). A warning about disadvantages first: people sometimes prefer not to put their thoughts into writing, so response rates are often low (often not much more than 20 percent); that is why surveyors offer incentives and send reminders.

Exhibit 13: Questionnaires and Surveys
Start example
Use: | Gather a breadth of data from wide sample
Consistency: | High
Development time: | High
Implementation time: | Varies, relatively high if tabulation, analysis IS manual
Interaction required: | Low
Cost: | Moderate
Need for knowledgeable participants: | Low
Skill required to conduct: | Development of questions tied to objectives
End example

Survey questions get one chance to be understood; because there is no one handy to explain your question, the survey must be perfectly clear. Imagine all the erroneous actions taken based on flawed survey questions. Have the purpose of your investigation in mind with every question you write. What do you want to know and what are you planning to do with the answer? Keeping the questions and format simple will help when analyzing the data. Where possible, use Yes/No, check-the-box, or multiple choice questions, instead of Likert rating scales. (A Likert scale allows choices along a continuum, from Agree Strongly to Disagree Strongly, or Excellent to Very Poor, for example.) We have seen a number of cases in which Likert scale data has been summarized by a mean; a mean is not a valid way to report Likert scale results. Instead, ordinal data should be reported with descriptive statistics such as median or mode. You may find that less convenient to report.

Structure questions based on the kind of data you need to collect; each question should be tied to one of the objectives of your study. If you have the time to sort through qualitative data, ask open-ended questions. If you want to quantify the results, ask questions with finite choices.

Surveys do offer significant advantages, for example, when the population is quite large and diverse and you need to stratify the data, or when the information collected must be kept confidential. Respondents can remain anonymous (although they do not always believe their answers are anonymous); they can take their time pondering questions before answering; and their responses have some uniformity if you have asked the questions clearly. Consider the administrative tasks of administering and following up on distribution, tabulating, deriving statistics. You should have some support if you are not experienced with survey research.

Speaking of support, sponsorship for whatever you intend to do with your survey results is certainly a given. You will have to answer when someone asks, "Who is behind this survey?" If you are perceived to have no support, or clout, a rational response to your survey would be to ignore it. People asked to respond have a right to know how the information will be used and reported. (And there is no reason to collect any data that will not be used.) So, keep the surveyed population on your side with succinct surveys that get to the heart of an issue.

Test the survey on a few representative audience members before the survey goes out to the masses and it is too late to clarify the ambiguous instructions or confusing questions.

We are not foolish enough to believe that we can cover surveying with just a few paragraphs here. Find a good reference if you are really serious about it. One you might find useful is Survey Research Methods, by Earl Babbi. There are plenty of online tools from reputable research institutes for sophisticated statistical support or basic simple guidelines.

Now we present an example of a performance problem where a survey was used to gather information — back to the medical center again (see Exhibit 14). Quarterly patient satisfaction surveys showed, and staff at the front lines reported, that patients often had trouble finding their way to a doctor's office in the large and labyrinthine medical center complex. The problem became exacerbated when a new outpatient wing was added for some specialties. Front-line receptionists were asked to gather survey information from any patients who had been incorrectly directed to them, or who had had difficulty getting to the right location (not a popular task, but staff were anxious to prevent patients from becoming lost). Perhaps because they recognized we were trying to help, many patients complied with staff requesting the information to complete these surveys. And receptionists were eager to stop the flow of disgruntled, lost patients into their areas. The survey was short and useful, and patients gave us the information we needed to take the next step.

Exhibit 14: Sample: A Completed Survey of Misdirected Patients
Start example

  1. This location:

    Dr. Smith's office in Surgery outpatient clinic

  2. What problems did you encounter finding your way today? (If this is not the correct location, ask for the patient's intended destination?)

    I tried to get to Dr. Smith's office after I got out of the
elevator and got lost. Many people gave me directions, which I
tried to follow, but someone finally walked me here.

  3. Were you given written directions by your doctor's staff?

    No.

  4. Were you given any directions?

    Only by people here in the building.

  5. Where did you enter the building? (check one)

    Parking garage      x     Main lobby       _________       Other     _________

  6. What would have helped you find your way to the correct destination?

    If I had been sent a map and written directions, I could have
found it easily. Instead, I traveled all over the buildings here.
End example

To be fair, we have to admit that it was common knowledge that quite a number of the practices did not mail directions to patients prior their visits, but collecting this information directly from the patients made a big difference in its acceptance. However, the issue of a new, slightly controversial signage system had been raised, and it became a main cause of concern. The last question (#6) never elicited a response of "Fix those crazy signs." The new signs were never mentioned. And, had the signage system been the real culprit, we would have expected to see a general pattern of lost patients in all areas. In fact, many departments reported NO lost patients, while other areas reported many lost patients.

What did we find? Patients who were lost usually:

  • Did not receive written directions or a map from the department ahead of their visit

  • Were never told where to park or enter the building to get to the department efficiently

  • Entered the building at a point inconvenient to their destination

  • Had some difficulty explaining their destination to staff — often they knew a doctor's name but not the location of the clinic office

The simple answer was not to scrap the expensive new signage system, which quite adequately labeled doorways with room numbers and pointed the way to important locations, such as labs, radiology, social work, etc. The simple answer was to have staff in physicians' offices provide patients with the information they needed to find their appointment location correctly. All practices sent directions to their locations for verification. The medical center's public relations office printed the step-by-step directions (from the correct entrance!) on different cards that included a map of the medical center. All of the patient-identified needs were met with these cards, and all of the cards looked very similar in layout, differing in content and color for recognition.

Information pathways that had broken down between physician practices and patients with appointments were mended. Patients holding the direction cards could still become lost, of course, but any medical center employee could help them find the correct location, and employees became familiar with the color-coded cards after a time. And the lobby information desk staff had extra copies of the cards to hand out to patients.

Direct Observation

Observation can be a time-consuming method, best used when the information is easy to view directly without affecting the result, but the biggest advantage is that the results are usually highly credible when done well (see Exhibit 15). Sometimes you have no choice but to observe if people cannot describe things clearly. It is difficult to watch people work and really know what they are doing; you often have to ask them to narrate, thereby providing you with their cognitive strategy. If you really need to dissect a task or procedure, a task analysis is the answer. However, if you are only sure of the location of the information in use, but you are not aware of the source of the issue, you could try observing what people are doing. An excellent guide to conducting detailed observation studies can be found in Figuring Things Out, by Ron Zemke and Thomas Kramlinger.

Exhibit 15: Direct Observation
Start example
Use: | See performance in action
Consistency: | Varies with the observers' technique
Development time: | Low — need to define what is to be observed
Implementation time: | Varies, depending on what is to be observed
Interaction required: | Moderate
Cost: | Low
Need for knowledgeable participants: | Low
Skill required to conduct: | Observation, questioning, interpersonal skills
End example

Observation studies are best handled delicately. People observed appreciate being perceived as experts and are often happy to show the observer what it is they do. And that is fine if it does not interfere with their work or with the observation. If you are in the way, you are notobserving what really goes on. It is good to adopt a strategy of being open to the information people provide, and being friendly but quiet, and as unobtrusive as possible. If you come off as a know-it-all or a CIA agent, you will not establish trust. You have to prepare to take notes, but do not allow your notepad to look like an official IRS form. Get the information you need to fulfill your objective and leave them to get their jobs done. There are disadvantages to observations: these are the most difficult of data collection methods in many ways because the presence of the observer can be a factor in what is observed, and the observer can feel awkward about being there, thereby missing some data. When there are multiple observers, they need to agree on very careful, standardized methods to avoid an unreliable data collection outcome.

Another aspect of the patient wayfinding issue described in the section on surveying provides a simple example. Not only were patients inconvenienced by the difficulty with finding their doctors' offices, but interviews with clinic front-desk staff revealed that the lobby information desk staff were misdirecting patients. Well, that did not seem like something the information desk staff would intentionally do. What was really happening? Two brief observation periods revealed that the lobby information desk staff were doing everything in their power to get people to the correct destination, asking for the name and specialty of the doctor, checking the appointment system (although not all clinical areas used this system), or calling clinics. Often, the interaction would go like this:

  • "Can you tell me how to get to Dr. Fine's office?"

  • "Yes, glad to help. Would you tell me your full name please? I'll look you up on the appointment system."

  • "Frances Martin Perez."

  • "I'm not finding you here in the appointments today. But your doctor may not use this system. Can you tell me what Dr. Fine's specialty is? Is he or she an eye doctor or a dentist, …?"

  • "I have an appointment with him for my gall bladder preoperative exam."

  • "OK, so, is Dr. Fine a general surgeon, or a gastroenterologist?"

  • "Oh, I'm not sure. I think surgeon, not that last one you said, gastrowhatever."

  • "Let me look that up. Is the name spelled F I N E or F E I N?"

  • "I don't know that either. It's nearly 2:00 pm and I don't want to be late for my appointment."

  • "Well, I'll start with surgery and the spelling F E I N. Here's one. Is his first name David?"

  • "Sorry. I'm just not sure."

  • "I'll call there." Dials. "Hello, this is Angela from the Information Desk. There is a patient here, Frances Martin Perez, who has a 2:00 pm appointment with a Dr. Fein. Can you tell me if her appointment is with your surgeon, Dr. David Fein?" To patient, who is getting impatient:

  • "They're checking." "No? Do you happen to know if there is a GI surgeon named Fein or Fine? …One named FINE. OK, thanks, I'll try there."

And the search would go on until information desk staff found the right place. Sometimes, believe it or not, patients were unsure of any information beyond the appointment time and the information desk staff had quite a challenge delicately gathering from patients what generally the visit was about in order to send them to the right clinic. The process required extreme delicacy, and they did it well. Patients with little information about their appointment were difficult to direct well.

Another piece of the puzzle was the distance to the clinical areas where staff complained most about misdirected patients. The clinics most remote from the lobby (where many patients entered the complex) were the most difficult to find; and, once found after a long, trying search, patients let staff know they had had a difficult time of it. After all, patients were there for a problem and were presumably not feeling well; getting lost did not enhance the experience. Sure enough, the most distant clinics experienced the highest number of complaints from clinic staff about misdirection of patients by the information desk staff.

Because this observation based on clinic staff complaints was done at the same time misdirected patients were surveyed, direction cards also formed part of the solution here. The cards worked well but were not a total remedy. We put into place a "cross-training" plan whereby clinic front-desk staff observed the lobby information desk for a time, and lobby information desk staff spent some time in the clinics. The opportunity to "walk in someone's moccasins" was enlightening. Introductions between staff normally kept separate set the stage for relationships to form, opening new lines of communication, or information flow.

Focus Groups

Focus groups are used after you have collected some general data about needs, either by way of an initial meeting with sponsors or after a questionnaire has been distributed (see Exhibit 16). Focus groups allow you to explore information needs and preferences in more detail than can be obtained with a questionnaire, plus they have some advantages over one-on-one interviews because you can get more information from a group in a shorter period of time while verifying the reliability of the information. The focus group does not need to be centered around a problem; use it to allow people to speak up who do not ordinarily get a chance to share ideas for improvements. Focus groups generally run from one to two hours and usually involve from six to eight participants. Often, at least three focus groups are conducted to ensure that the data collected is as representative of the larger group as possible.

Exhibit 16: Focus Groups
Start example
Use: | Gather in-depth data from representative group
Consistency: | Moderate
Development time: | Moderate — need to develop protocol
Implementation time: | Moderate — meeting time and analysis time
Interaction required: | High
Cost: | Moderate to high
Need for knowledgeable participants: | Moderate to high
Skill required to conduct: | Interviewing, probing, interpersonal, presentation skills
End example

Focus groups have some distinct advantages, including:

  • They efficiently capture information from several people.

  • A variety of participants can balance one another's views.

  • Participants tend to relax more in a group setting.

  • Data collected can be used to develop much more useful and targeted surveys if wide participation and input are crucial.

They have a few disadvantages too, including:

  • The number of discussion questions that can be covered in a face-to-face meeting is low.

  • Good facilitation skills are needed.

  • Data is mainly qualitative (although tabulation of responses can be quantified).

  • The group can go" off-track," on a tangent.

  • As with any face-to-face meeting, getting everyone in the room involves a cost.

  • Participants who are very quiet or very talkative can skew the data.

Preparation for a focus group includes devising a set of primary questions and a set of related secondary probing questions designed to get others in the focus group to reply to the first respondent's answers. Questions need to be open-ended to get discussion going, although beginning with some yes/ no or multiple choice questions can help get people engaged. Just as with any method that employs preset questions, use a reference for guidance in question development. The questions need to be nearly as clear and unambiguous as survey questions. Start with one general and relatively uncontroversial topic to frame the dialogue, and introduce the more difficult questions after that, but do not leave the important issues to the end, in case time runs short. Think about the questions, answer them yourself, and test the questions with a small pilot group.

Examples of primary questions include:

  • Do you have the tools to do your job?

  • What obstacles prevent you from giving good customer service?

  • Is information shared appropriately in your department?

Examples of secondary questions or probes include:

  • Do you agree with that?

  • What do you do/think that is different from what was said previously?

  • You look as if you disagree with what was said. Do you?

Revise the questions and develop a protocol or script. A protocol helps the facilitator frame the discussion, defines a way to establish rapport, describes any ground rules, lists the questions and related follow-up questions, explains how the data will be used, and presents the planned timetable. The facilitator should be very familiar with this information, but it is a necessary reference to make sure nothing is missed.

The number of questions is usually limited in a face-to-face group. It is difficult to get a good discussion going if you are concerned about getting to the next question. Plan on about five, and no more than ten, discussion questions for a 90-minute focus group. (A few warm-up questions with yes/ no or multiple-choice answers is not included in this total.) With online focus groups, you can begin with a survey that must be completed before entering the discussion conference. Everyone participating has access to the raw, aggregated survey data, which enhances discussion.

Deciding whom to invite is another consideration. What do you want the participants to share in common? What differences will make the discussion more useful and interesting? Are there exemplars — people doing something particularly well — who would provide valuable insights?

The facilitator's skill is critical to making the focus group work once the participants are assembled. Excellent facilitation skills are crucial, and we have all seen these skills in action. People who are good facilitators are good listeners, they tend to keep discussion on track in meetings, and they ask quiet people for their opinion and the more vocal people to wait until others have been heard. The facilitator also needs to have the ability to perceive the group dynamics and steer the group in a new direction, if necessary. The facilitator needs to be perceived as a neutral party. Invite someone from an unrelated department or an outside facilitator. Be sure that the facilitator is not a supervisor or peer of any participants.

Often, more than one facilitator conducts a face-to-face focus group; no matter how good the facilitator is, summarizing the discussion is difficult to do while leading it. (It can be done, particularly if the group is willing to allow the use of a tape recorder, but that can be controversial. Stay away from taping if the topic is sensitive or difficult. People will not open up.) One of the facilitators serves as the moderator, asking the questions and encouraging others to speak, thus encouraging sharing, trust, and full participation. The other facilitator can record notes, capturing what is said on a flipchart, overhead projector, or projected laptop display. The last option, the laptop, is most useful because participants see how their viewpoints will be recorded, and they can easily be provided with results of the focus group right after it concludes.

We have conducted asynchronous online focus groups using our own conference software. In one case, the facilitator was a pediatrician studying adults over the age of 40 with birth defects. She was interested in finding out what factors in their childhood led to their longevity. She developed a set of five different topics (e.g., home and family, social support, or medical care) to be discussed over a five-week period. On Monday of each week, the new topic was framed, and a few discussion questions were posted. Discussion participation was enthusiastic (48 people from all over North America participated anonymously in six different groups of eight people). People were very active on the discussion conference and, with a 30-second screen refresh rate, the system was much like a chat room — although far more organized! — for those who arranged to be online at the same time. (While the participants chose nicknames to protect their identity, some did arrange to talk synchronously on the conference.) The keys to the success of this focus group study were the motivation of the participants to be online together, and the skill of the facilitator to get to the heart of the issues of greatest concern. Many of the participants had mobility problems, and the new connections to others with similar life experiences were very motivating.

How do you get people in a workplace motivated to participate in a focus group — online or face-to-face? That is the question. We have seen focus groups that did not get enough of a response to be worthwhile. What helps is a common cause or issue that people are already talking about or expressing interest in. The chance to provide input and be in on the changes to be made can be very motivating; that is what sells the idea to prospective participants.

In a face-to-face focus group for a professional society, the facilitator provided participants with infrared keypads (linked to a computer and projection system) they used to answer questions anonymously. She projected their aggregated answers seconds later in numeric and graphic form. She was then able to probe with follow-up questions to find out why a few people dissented from the majority view and also to get background on the majority viewpoint. Participants got a real picture of the views of their peers and felt safe providing their real viewpoints in the voting because it was truly anonymous. They particularly responded to the immediate, visible feedback, and the facilitator was able to draw out much more information based on the distribution of opinions gathered.

The focus group was conducted for the professional society to better define member needs and interests. The automated system employed (called Option-Finder) allowed the facilitator to quickly present 40 options for participation and involvement in the organization. Those options were rank-ordered by average response. The board of the society had a blueprint for action readily available. Of course, a fancy system with special software and remote keypads is not really necessary. With any small focus group you can do secret ballots and post the results immediately. Results spark discussion and information sharing, which is what the focus group is all about.

When the focus groups are complete, discussion-content analysis begins. There is software available to do an extremely thorough job of this if the data must be quantified, but the analysis becomes more about indexing words frequently used. Most of us can rely on our own abilities to discern trends or patterns. Plus, the nonverbal signals and inflections are important to consider. Did some questions provoke more intense responses than others? What was the overall mood of the group? Did participants contradict one another? What were the areas of controversy? Were the areas of disagreement similar across focus groups? How did discussion flow: did the participants engage in discussion with one another, or were they directing most comments to the facilitator?

Recommendations for follow-up action should flow from the data analysis and be shared with participants. Broad recommendations the researchers defined from the birth defects focus groups included (1) developing services that focus on the psychosocial needs of adolescents with birth defects, (2) improving access to medical information, and (3) linking children to other individuals with similar conditions. A focus group that addresses specific workplace performance issues should generate some specific action recommendations based on the participants' descriptions unless questions are raised that require more data collection. In that case, a follow-up survey with a few targeted questions is needed to allow the general population affected to provide input.

For more information about conducting focus groups, consult Jane Farley Templeton's The Focus Group: A Strategic Guide to Organizing, Conducting and Analyzing the Focus Group Interview.

Interviews

Interviews can be used to gather information about a problem, to gain input on solutions, or to evaluate a solution (see Exhibit 17). Similar to focus groups, interviews have the same advantages and disadvantages, and are best conducted after you have learned some general data about the issue of interest. Interviews allow you to explore a topic in more detail than possible with a paper survey. A small sample of a larger group can be interviewed when time does not permit a full distribution of comprehensive questionnaires. In some cases you know you want to interview subject matter experts because they hold the majority of information needed.

Exhibit 17: Interviews
Start example
Use: | Gather in-depth data from representative or knowledgeable individuals
Consistency: | Low — varies with the interviewers' technique
Development time: | Moderate — need to develop a protocol
Implementation time: | High, interviews are very time-consuming
Interaction required: | High
Cost: | Moderate to high
Need for knowledgeable participants: | High
Skill required to conduct: | Interviewing, probing, interpersonal skills
End example

Just as you would with a focus group, you need to develop an interview question list or protocol to keep your data collection consistent. As with the focus group, interview protocols consist of a set of primary questions and a set of associated probing or secondary questions; there should also be a plan for some rapport-building before the questions begin, along with a description of the reasons for the interview, how the interview will be conducted, and what will be done with the data. Interviewees deserve to know how the data will be reported; assure them of confidentiality.

Primary questions should be open-ended. That does not mean they can be vague, but you will not get much information from a specific yes/no question. Organize your question by topic groups to help keep the conversation on the right track; and just as in the focus-group protocol, start with more general topics and move into the specifics. Continue to ask probing questions (why?, for how long?, what effect did that have?, etc.) until you are satisfied that the interviewee has given you as much information as you are likely to get about the topic. Ask for examples. End your interview with an invitation to "tell me anything I should have asked you." Then summarize what you have heard and explain how the information will be used.

People expect note-taking during the interview, but ask permission first. Be sure to complete the notes right after the interview is completed. Recording certainly frees you to concentrate on the interview. Ask permission first. Some people may refuse while others may be so intimidated by recording that the data collection is compromised.

Run Chart or Line Graph

Frankly, we do not use run charts very often in needs assessment data collections but they are respected tools. In addition to collecting data on a known problem, they are sometimes used to confirm that a problem exists and sometimes to follow up on the effects of an intervention (see Exhibit 18). A run chart or line graph is simply a way of looking at a process over time by plotting points along two axes. Trends and deviations from expected values can generate further investigation. We worked with a group in a hospital pharmacy looking at delays in getting medications to patient units, and run charts helped to pinpoint the times when delays occurred and when they were longest. We based the setup of the run charts for each clinical area on the acceptable length of time and the average length of time for most deliveries. The pharmacists collected data over a couple of weeks' time and were able to see the areas and times when delays were especially long. They knew where most of these delays were occurring but having it recorded helped them to get to some of the causes more easily and thereby get support for the needed action.

Exhibit 18: Run Chart or Line Graph
Start example
Use: | Plot process data over time
Consistency: | High
Development time: | Moderate — need to develop the format
Implementation time: | Varies — elapsed time may be long
Interaction required: | Low
Cost: | Low — mainly staff time
Need for knowledgeable participants: | Low for plotting data
Skill required to conduct: | Precision, knowledge of what is being measured
End example

A potential disadvantage: run charts require commitment to careful, consistent data collection over a period of time. But where there is significant skepticism about a problem, a carefully created run chart can persuade.

We wonder if those information cards designed to help patients find their way to appointments helped (the ones described in the section on observations). One way to check would be to review the data from the outpatient satisfaction survey conducted every quarter. But technically, you need many more data points than you could collect, even in a year's time, to plot on a run chart. So, we needed to do a telephone survey each week of a random sample of patients who were just seen by their doctor. Might as well focus on the patients from the areas where there were the most misdirected patients, asking if they received information about where to park, along with the map and directions to the office at the medical center (Question 1). We would also ask if those directions were helpful to them in finding the doctor's office (Question 2; see Exhibit 19). So, assume optimistically that ten patients from each of the three problem areas (these were not really the problem areas — no phone calls from former colleagues, please!) are interviewed by phone each day, their responses tallied, and the percentages plotted into a run chart for each question. The three areas could be plotted together, as a comparison (see Exhibit 19).

Exhibit 19: Run Chart Example for Question 2
Start example
Click To expand
End example

Job Analysis

With a job analysis the essence of each task is gathered to see how they work together, or do not work together (see Exhibit 20). Start by asking about the most frequent information-handling tasks, and end with those that are least frequent or random. Ask about factors such as complexity and risk of error. Then go back over the list and find out which ones are most important, using some scale you and others agree is meaningful (e.g., critical, valuable, neutral, no value, harmful). Start with the tasks of highest value and fill in the remaining information. If you are using the sample format in Exhibit 21, you will have a page for each task. This format can be used to analyze the important information-handling tasks within a job, or it can be modified easily for use in a general job analysis by striking the word "information" in each question and substituting a more appropriate word (e.g., "task").

Exhibit 20: Job Analysis
Start example
Use: | Identify tasks that are unnecessary, performed incorrectly, performed particularly well, or not performed at all
Consistency: | Varies — analyst technique can vary
Development time: | Low, once a format is developed
Implementation time: | High — interviews are very time-consuming
Interaction required: | High
Cost: | Moderate
Need for knowledgeable participants: | High
Skill required to conduct: | Interviewing, probing, interpersonal skills
End example
Exhibit 21: Job Analysis Sample Format
Start example
Job: |
Task: |
Information description: | What is the information and where does it originate? How do you get it?
How task is performed: | What is done with this information, and why?
Tools used: | What tools are used?
Prompt: | How do you know you need to do something with this information? What prompts you?
Objective: | What is the final objective of working with this information? What output results?
Standards: | How is the output evaluated? What criteria define whether the task has been done well? Are the criteria currently being met?
Importance: | What is the value of this information task to the organization? (High, medium, low — or — critical, valuable, neutral, no value, harmful)
Obstacles: | What gets in the way of performing this task?
Difficulty: | How difficult is this task? Is there a high degree of complexity? (Difficult, moderately difficult, moderately easy, easy)
Skills needed: | What skills does this information-handling task demand? Does it require specific education, experience?
Risk: | What consequences exist for not performing the task or for performing the task inadequately?
Audience: | Who uses the information output of the task? How do they use it?
Feedback: | Where does feedback come from that tells you whether or not you have done the task well? How do you incorporate feedback into your work?
Interpersonal contacts: | What interpersonal relationships, or contacts with other departments/organizations, are required to obtain or use information? Who are you relying on, and who is relying on you?
End example

Now what? Find the critical tasks again and then sort them by most frequent to least frequent. Which tasks are not meeting standards or criteria? What aspects of the job have an impact on the ability to meet criteria, and is it possible to change them? Is there a performance problem to analyze as a result of this study?

The advantages of job analysis are significant to information management; there are diverse benefits, including:

  • Competencies are identified.

  • Training needs are identified.

  • Workload can be adjusted.

  • Appropriateness of tasks or duties can be determined.

  • Results can be used to classify jobs properly.

The main disadvantage is time, for both the data collector and the job incumbent. It takes hours to get a broad-brush picture of someone's job, and still more time to put together a description that clearly conveys that picture.


Statistics and Data Analysis

The data collection methods in the previous section are not heavily quantitative and certainly not statistically heavy. The optimal level of analysis and the specificity of the data collection depend on the purpose of the assessment, the risk associated with the purpose, and the audience. If the purpose of the assessment is to adjust training requirements for a small department of the organization and the current training methods are adequate but perhaps not optimal, it would be folly to spend months and hundreds of thousands of dollars on a rigorous, statistically defensible study. A carefully selected set of interviews and an informal survey may provide ample information to make effective decisions on the matter.

If the purpose of the assessment is to prepare for a major product development effort involving multi-million dollar outsourcing contracts, a few casual conversations and a quick document review would be unwise. The risks are significant and demand a thorough study that uses many methods to ensure accurate understanding of current capability and complete definition of future requirements.

The most critical factor in the successful use of assessment information is to target the results to the expectations of the audience, and in the case of problem solving, targeting the precise points of the majority of organizational pain. Decision makers need information in a form that is understandable and accessible. These are criteria specific to each individual. In most cases, people can create simple histograms and detect deviations from the standard bell curve, they can create a scatterplot of data points to detect a correlation between variables, and they can plot the line in a graph. However, if you do not know nominal from ratio data, get some help from a statistician to be sure you are presenting data you have painstakingly collected to your intended audience in a logical, sound, and convincing manner. In most organizations (except where there are many scientists), the presentation of statistical information is best kept simple. If you present the details of an ANOVA or multiple regression analysis to an executive who has not seen the inside of a statistics book in 30 years, you could cause him to stop reading your report before he gets to your brilliant recommendations, which he might otherwise endorse. Frankly, if you are keeping the data collection maybe one notch more complicated than a check of hunches or validation of an issue, descriptive statistics should be sufficient to make the case. Obviously, where life and death are at issue (e.g., improper radiology equipment calibration can be dangerous), rigorous sampling and sophisticated statistical methods are crucial.


Conclusion

Improving organizational performance is the bottom line. Did your assessment lead you to the root cause of the pain? Did your solution apply an anesthetic or a band-aid? Or did it actually remove the problematic or diseased area?


Chapter 8: Ways to Move Knowledge and Ways to Stop It From Moving

Overview

Anthropologists talk about diffusion rates for the spread of ideas but we need to be proactive to distribute knowledge throughout the organization. No fancy machinery is required. People are ready to share their knowledge with others and enjoy doing so; just think of the crowd by the water cooler! People-to-people exchanges are generally motivating — note that most of the suggestions here involve discussions rather than files or repositories, although those need to be part of the mix. Information exchanges set up the networks and relationships that move the organization forward faster because there are more people with a big-picture perspective who can learn from one another and adjust their actions appropriately. The organization benefits in flexibility from people who become more knowledgeable about other parts of the organization, or about their own knowledge domain.

In prior jobs I (CS) always felt great compulsion to document my lessons learned for others' benefit or to compile a group's lessons learned for the use of the organization. I set up an off-site multidisciplinary clinic and wrote the manual, including the expertise of representatives of the many departments I contacted along the way. Ambulatory staff had no manual to refer to for basic questions about their employment, so I wrote a manual. A new building was about to be built, so I wrote the design standards manual. And so on. We can codify our information in policies, procedures, and manuals to make it easier for others to assimilate and use. However, we know that not everyone is up to the task; think of the range of documentation quality by software developers. With large repositories of knowledge, specialized roles are needed, such as librarian, or even synthesizer. So, what can we do about that ornery tacit knowledge everyone has stored up inside? We want our organizations to benefit from collective knowledge, but we cannot spend a fortune on transferring that knowledge. If we do not bother to try, and just leave the transferring of knowledge to chance, we risk compromising our collective competence and organizational ability to respond to change.

"Just-in-time" was the byword for inventory 20 years ago; now it is applied to knowledge sharing and learning. We do not have scientific evidence of the efficacy of the ideas set forth here, many of which are well known and some of which are not so well known. But we do know some culture change is required to make them work. And they can work. Acceptance leads to adoption, which will lead to incorporation into people's routines. When endeavors such as mentoring and knowledge portfolios become habits, supporting them with automated systems makes perfect sense. Building the automated support system must come after networks of knowledge exchange are in place. Do not let anyone talk you into building the big, elaborate system everyone will surely want to use in order to share knowledge before there are habits in place and the culture is clearly supporting such activities. Posting individual knowledge portfolios on an intranet is one thing, but an entire enterprise's knowledge exchange is an entirely different thing. The technical challenges in supporting knowledge sharing are far less daunting than the social challenges of creating a culture and an environment where knowledge sharing is a norm and people seek new ways to think, grow, and explore. The social milieu should dictate the electronic and data support structures.

There are many sad stories of early knowledge capture initiatives where everyone populates a database by describing what they do all day. The useless result was, appropriately, ignored, as was the implementation of a powerful Lotus Notes system that no one used as a groupware application, only as an e-mail device. Sometimes, the problem is just not knowing how to operate the groupware functions; but just as often there are no initiatives where the use of groupware is valued or required to achieve a result. People act rationally and do not waste their time on something with no perceived benefit. Another good reason for not implementing the technology ahead of demonstrated behaviors is the failure and delay rate of so many IT implementations. Making people wait to act until a new system is in place is a terrible waste of human initiative. People who are going to use and be affected by the new system need are integral to building that system. An outside department cannot make the decision for them. The IT magic bullet is elusive.

An example — you do not need one but this story is a classic from about 17 years ago. A director of an information systems department of a large organization disregarded the strong recommendations of a user group charged with recommending a new billing system. The user group was stunned by the director's decision to go with a competitor's system that was antiquated, compartmentalized, menu driven, and user hostile. His rationale? The vendor allowed clients to change the source code, so that he had justification for building his empire of software developers. Well, things did not go well, and the system took years to implement, years to fix, and fix, and fix — and years to get rid of (much of it is still in place). The users were right. No one listened. It was a costly mistake, and who knows how far ahead the organization might have gone had the users of the information system guided the selection.

So, no intranet, groupware, data warehouse, or document management system is going to substitute for the existence of the basic conditions for knowledge sharing. Management that models the desired behaviors needs to provide the support. There must be trust in sharing and no fear that sharing will somehow diminish power and influence. Pockets of knowledge sharing, showing positive results, will encourage more such activity. Then, any needed structures for exchanging information can be built.

The best place to start is with the information of greatest value to the organization, something that is a focus but small enough to manage and significant enough to make the effort to discern an effect. A pilot effort is a good idea if people need convincing that it will work. When it works, the effort of knowledge sharing will drive other initiatives.

Why do social kinds of learning and knowledge sharing work particularly well? People can feel safe to practice what they learn, share concerns and problems, and explore new learning in informal situations. And, when they do share with one another in such ways, they begin to develop the trust that must be in place to allow sharing and learning to progress. When that trust grows, people become open to new ways of doing things, thus enhancing the potential for innovation, adaptation to change, and general performance improvement.


Set Up Project Exchanges

In a large organization, a project exchange can be done between units that undertake similar endeavors. The problem usually is finding those other units to learn from their mistakes and benefit from their lessons learned. This is where some information-seeking skills are handy. No one is going to set up a separate super-database of "All Projects Initiated" at Spaniels, Inc. So, you have to make a few phone calls. If you want to find out who recently renovated an office and reception area, you could waste a lot of time calling every design firm in town (only to find later that the most similar project used a design team out of Vancouver); or you could call the approver of such projects in your organization. Where we have worked, there is a separate design/ construction office, where there are helpful people who can answer questions about similar projects. Ordinarily, people are happy to share: take you on a tour, show you the design documents, tell you what they wish they had done differently, and brag about what they did right. A good-natured, and sincere, offer of some help in exchange is only fair.

For example, before building a new pediatric intensive care unit (PICU), the design team went on a tour of several recently built PICUs around the country. With each visit we developed better questions and thought of new issues to address in our own design. Of course, we extended the same courtesy to the staff of the hospitals we visited. As a result of these visits, we had a basis for recommending that some of the designs initially posited would no longer be included; "we saw that done in Chicago, and it did not work."

The best thing that happens with exchanges like this is that linkages are formed. We had contact people to call on when a question arose that we just knew Sarah Keller in Indianapolis could answer. Before starting a project, it is difficult to anticipate all the questions you will have during the project. But there is a ready supply of experts who can now attach a face to a name and are probably very willing to consult.


Walk a Mile in One Another's Moccasins

Even short, informal visits to departments one interacts with can be enlightening. At the hospital, Patient Accounts staff and front-line Registration representatives had little contact with one another, but certainly knew of one another's existence. Patient Accounts staff had some serious concerns about the Registration representatives' ability to gather correct information (the demographic, financial, and insurance information gathered from patients at registration formed the basis for the bill). On the rare occasion when the Registration representatives heard from the Accounts people, they were sure the Accounts people were speaking another language. They got a chance to walk in one another's shoes: as supervisors permitted (and many did not), one Registration representative at a time went to work for a day with his or her counterpart in Patient Accounts. The representatives unanimously claimed that the event was an eye-opener; they got to see registrations they had created in the form of a bill or, in some instances, in the form of an insurance denial. Here was what happened to the information they gathered from patients, and here were the critical missing elements that affected the hospital's ability to collect for care and services rendered; the results of their work and their decisions became apparent a few days down the information stream.

The Patient Accounts staff also found the experience at the front desk extraordinary. They had no idea how difficult it really was to interview patients, gather the data needed, record the data accurately, field questions from people in the waiting room, assist clinicians looking for charts, page a physician etc. Amazed at the dizzying array of inputs and stimuli, they came away sympathetic but full of ideas about how to make it easier for the Registration representatives to get the required information. They had gained a new appreciation for the front-line job. It was not truly cross-training, in that they were not preparing to cover for one another, but it had a lasting effect. They suggested changes to one another's work that improved output. Relationships were forged and communications begun that might not have otherwise occurred. When a representative had a question about something likely to affect the bill, the Patient Accounts "buddy" was only a phone call away. When the Patient Accounts staffer found an issue with registration data affecting a bill, he could phone the Registration representative who created the registration and know that he would get a receptive, rather than hostile, listener. Information flows expanded in needed directions and people felt better about seeing the results of their work. Similar stories have been told about customer service representatives and a sales force or technical crew they supported; people accepted the opportunity to learn something new, work in a new environment, and become more valuable.


Cross-Train

To the extent that it is possible, cross-training is a valuable way to get information to the right places in an operation. And it develops an appreciation for the work being done elsewhere in a department. Staff in a medical office was organized by function: registration/receptionist, appointment scheduler, medical records clerk, biller. Well, the appointment scheduler thought the registration people did things wrong, the medical records clerk did not like the information she got from the appointment scheduler, and the registration/receptionist thought the biller was too bossy, asking for all that information.

Things changed when there was an expectation that someone in one role had to back up someone in another role for vacations. The registration/ receptionist assigned to billing backup began to see why the biller asked for so much information. They were the logical people to collect patient information, and it made a difference in the ability to create a valid bill. The backup biller shared what she learned with the other registration/reception staff, with whom she had some credibility. The appointment scheduler, after a few days of medical records duty, began to enter records requests into the system more carefully. People not only developed a new perspective on their own work, but they began to work from a more global viewpoint, taking the effect on the work of others into account.

It seems like common sense but it can be very difficult to implement if you are a manager walking into an area where people have done their own job for a long time. There will be resistance. People worry that their own work, for which they are accountable, will suffer. Or they worry that someone will do it differently and the boss will like the result better. It is a change, and finesse is required to pull it off. Where this kind of cross-training makes or breaks an operation, and where it adds value, cross-training must be an expectation of every job.


Provide Broadening Assignments

The trajectory for most people in increasingly flat organizations is no longer up, but sideways. The motivation to learn and grow is sufficient to get people interested in taking on a broadening assignment. People need a chance to try out new roles, to become immersed in a different functional area. In addition, as they cross-pollinate other areas with their ideas, they become more valuable to the organization. Some organizations encourage internal people to take on part-time "internships" to get foundational experience in an area. At an accounting firm, the tax accountants participated in an audit to learn what the other side of the firm did. It was a smart move — we cannot prove it with any hard numbers or with anything more than just observations that people were able to work smarter and think more globally.

It is difficult, with most organizations populated by the survivors of multiple downsizings, to consider allowing an employee to move into a full-time temporary assignment. Sometimes it is best to grit collective teeth and just do it when you know there will be benefits all around when it is over. But sometimes it cannot be done because there just are not enough people to do the mission-critical work. It is a shame that we tend to focus attention on the measurable outputs, particularly the short-term outputs. It is a challenge to "sell" the value of forming networks that strengthen the organization by establishing relationships that lead to informal information exchanges.

Broadening experiences can take many forms. Networks of relationships can form between employees in different organizations when workers are loaned for a time. Learning how things are done in other firms, and other locations, can be a boost for developing new communication patterns and different methods of operations.


Experts on Loan

Lots of people in any organization develop some level of expertise that they could, and should, share. Becoming a "loaned expert" could be viewed as a feather in one's cap. Such a "loan" can take a number of forms, from spending chunks of time with other individuals or teams, to quick calls or e-mails, to informal meetings. There has to be an expectation that part of just about everyone's time is spent consulting with others who need advising. Sharing expertise must be embedded in every job and part of what is considered in the performance evaluation. A more formally documented "loan request" (an e-mail, for example) could be used to show that one's knowledge is valued by others in the organization.

Along with the expectation of sharing expertise, some recognition must be given for the effort made, or it will not happen much. Recognition is a tricky thing. It cannot be perceived as a reward, nor can it actually be a reward. Most people just want to be given credit for spending time on bringing others up to speed. We saw a survey done by Human Resources department, asking what people wanted in the way of recognition. It was simple; they wanted acknowledgment, both formal and informal. When people are valued for their contribution and expertise, morale improves. And when people can inform the decisions and work effort of others, less time and fewer resources are wasted. How many times have you heard people complain cynically, "If they had only asked Joe in the first place, he would have given the right answer. But why would we do that? Better to screw it up and then have Joe fix it." Judicious recognition promotes a cooperative culture where experts cannot only share, but find that they are more highly valued because they have made the effort to engender sharing. When many minds are touched by an expert's knowledge, many minds can begin to work in concert.


Hold a Bosses' Forum Regularly

Nothing was better attended than a general forum with the executives of the hospital. Unfortunately, these events occurred during crises, so it might be that the successful attendance had much to do with the situation. However, companies such as Skandia hold regular sessions where the managers of the company field questions and discuss business with employees, who provide feedback at the end of the session. It could be structured like an open-panel discussion, but Skandia chooses to hold 15-minute sessions in which small groups of employees meet with one manager, and at the end of that time move to another manager and begin again. Employees prepare by bringing questions and concerns to the meeting. When it is over, they evaluate the meeting. The response has been universally positive. Employees appreciate hearing about company direction from the executives, and executives appreciate learning how employees feel about the company.


Establish a Mentoring Tradition

Mentoring situations that are formally established need lots of support to work; mentor–mentee relationships are difficult to force. Just like acting as a technical expert, performing in the role of mentor should provide a person with some intrinsic satisfaction, but the organization must recognize the mentoring role and provide the space to allow mentoring relationships to thrive. Recognition of this effort is critical to ensuring that it continues to happen. Establishing the conditions for a mentoring tradition is not a quick process but it should be reasonably quick to get started once people have posted their individual knowledge portfolios in the company database. A search is all that is necessary to turn up some potential mentoring matches.

Mentoring relationships can benefit from some structure. Often, the mentor needs to establish an endpoint, that is, when the formal mentoring will end. The people involved should establish ground rules and set goals. Some programs actually require a written agreement or contract along with a formal evaluation of results. Such a structure ensures that real progress occurs or, if progress is stalled, a decision is made about whether or how to continue. Ultimately, the person benefiting from mentoring must bear the most responsibility for making the relationship beneficial.

In general, mentoring relationships need a certain amount of chemistry to work well. The usual mentoring relationship is often one of "showing someone the ropes." So, most people with some tenure in an organization, or a department, or a function, can act as a mentor to someone. If they announce their availability to provide mentoring, that should be encouraged. If they actually provide mentorship to others, who then report that mentorship has been useful to them, that evaluation should be formally noted in the employee's performance evaluation and in a message to the employee that fits the situation. In cases where the mentorship is not so successful, guidance is sometimes needed; and sometimes, mentoring is just not a natural role for some personalities or the commitment is not there. That needs to be OK, too. It cannot be a punishable offense not to be a great mentor! A certain amount of mentoring behavior can be developed; but where it is lacking almost entirely, focus on the other positives and move on. Work on nurturing the mentors who are interested and committed, and allow the others to find their own ways to contribute.


Establish Internal Performance Coaches

Performance coaches are often brought in from outside the organization. They provide challenge, help people set goals for improvement, and work with people to assess the effort they are making at improving. There are situations where an internal person with know-how is put in charge of a poor performer's improvement. This is not done as often as it could be, perhaps because it requires flexibility and support from managers. But a manager is not always the best person to guide specific performance, whereas an expert can offer targeted feedback and guidance, and can diagnose obstacles to good performance that a supervisor might not see. This type of program needs the same framework that would structure an expert-on-loan program: people need some recognition for coaching, a formal request should document the initiation of the process, and goal-setting with documented reviews should provide an evaluation of progress made.


Peer Assistance

People in front-line or isolated positions often lack the time or the resources to find others who can help them with a question or problem. Once a system like this gets going, it is great to see it in full swing. I used to get front-line employees together for in-service education, and we spent time talking about the problems they encountered. People appreciated the opportunity to meet and hear from other people doing similar work, facing similar dilemmas. They began to find they could look to one another for excellent solutions and ideas that lead to solutions. They began to realize they had a need for connections on a more regular basis and, at the time, all we could offer was physical meetings because we had no electronic forum for their use. Today, the IT tools at everyone's disposal could have been well used by this group to support the linkages and social networking to drive their improved performance.


Document Best Practices

Documenting best practices lends itself to a database solution but some effort, whether in manuals in a central library or regularly distributed indexes, should be possible. With some technical support from a search engine, descriptions of organizational best practices can be made readily available. With time, the how-to's of such descriptions should also be available, as requests establish the demand. It is comforting to know that the approach you would like to take to a particular task is highly regarded.

AU: Genecology or Gyn. Oncology ?

An example follows of communicating and documenting best practices from my own experience. Every clinical management team received a set of comparative data showing how their departments stacked up against the facility average, against the average for benchmark institutions, and against the high scorer in the facility. Comparison information, condensed for easy digestion, aroused interest in what the high scorers were doing, leading to sharing of a variety of best practices through newsletter articles, phone calls, and presentations. A sample of the format completed to show each area's findings is shown in Exhibit 1.

Exhibit 1: Sample Performance Indicators: Medical Practice Survey
Start example
Fall Surveyqptc | Area Name
Key Indicators | Area Score | Medical Center Average | All Center Average | Medical Ctr. High Score | High Score Deptartment Name
Ease of phone access |  | 82.5 | 81.1 | 90.7 | Plastic Surgery
Courtesy of person taking call |  | 87.9 | 86.8 | 93.4 | Gyn oncology
Information given via phone re location |  | 85.6 | 85.6 | 92.5 | ENT
Privacy during registration |  | 79.9 | 82.1 | 87.9 | Occ. Medicine
Courtesy of registration person |  | 87.2 | 86.6 | 92.7 | Thoracic Surgery
Courtesy of nurses |  | 90.2 | 89.6 | 93.8 | Reproductive Endo.
Waiting time to see doctor |  | 77.3 | 78.3 | 85.1 | Thoracic Surgery
Doctor's respect for your questions |  | 90.6 | 90.7 | 95.9 | Cardiology
Convenience of practice hours |  | 83.4 | 85.7 | 90.8 | Digestive Diseases
Overall average |  | 84.0 | 84.5 | 87.9 | Cardiology
End example


Expect Experts to Post Routine Information Online

Experts do get tired of answering the same, routine questions. While we hesitate to ever recommend a solution that requires any extra effort, a solution that is not somehow embedded in the job or integral to good performance, there are times when there is such a need. Experts, who know best, can save themselves some time by posting scenario-based descriptions and information posted in a repository, with shorter questions organized into an FAQ page. Such resources should be structured so that they can be easily linked to the larger knowledge base of the organization. Avoiding reinventing the wheel and avoiding bothering an expert for a seemingly dumb question are worth the effort it would take to get rather routine information posted online. And people too shy to bother the expert will have no problem finding the information posted.


Find the Experts-Use Knowledge Portfolios

We discuss establishing the content of knowledge portfolios in Chapter 9. They can be fun, once people inject their personality, and useful for searching out people with the experience needed for a project or a question about a knowledge domain. To do a slick job, all that is needed is an intranet and a full-featured document repository and database system. But it can be done by simply employing the features of MS Word and the "Find" function.

Talk to your information technology people and ask them to set up a shared folder on a server. Post a document describing the information you want people to include in the portfolio. Provide them with an example they can use as a template. Ask people to post a document containing their information. The repository can be searched using the" Search" or" Find" function on their Windows or Mac computers. The indexing is not precise, and a search for" Presentation Skills" might not identify a document containing " Skilled Presenter." However, useful information is easily shared, and you increase the chances that people wanting to find answers to questions can find colleagues willing to help and share their expertise.

If the simple shared folder proves popular and useful, then you have experience and evidence supporting a proposal to upgrade to a more sophisticated platform. Keep in mind that expensive technology is not required to make knowledge portfolios happen.


Build Performance Support Tools

Performance support systems are not new. Read Gloria Gery's publications on the subject. She mastered the "knowledge management" field before it became a field. We do not advocate starting a knowledge base for work process performance support before you have the knowledge and information flows established. The social and organizational networks that create the foundation for a knowledge base must be in place, and functioning well, for people to transfer information to a physical knowledge base. Assuming a social structure is in place, a knowledge base can become the basis of a performance support system, and it is a great idea to start small, with high-value information over which people feel a great need for control.

AU: Should there be specific citationsto this in Appendix F?

AU: "the knowledge" or "the knowledge base"?

Start with a situation where both sides of the knowledge (haves and have nots) are equally interested in sharing, where knowledge transfer is reciprocal. In some cases they are working on the same things and just want a way to find out how other people have handled some situations they have not yet encountered. Some years ago, Xerox developed an excellent performance support tool for its repair technicians, who can find out how others tackled a particular problem, read the message posted describing the details, and vote on the utility of the message when applied to their own situation. The postings voted most helpful floated to the top and became part of the knowledge base, when edited by an agreed-upon authority. Technicians no longer had to feel alone when they were stumped by a seemingly unique problem; there was likely a solution in the online system. Even better, prestige accrued to those whose postings were highly rated. Whenever users can improve such a system by adding useful content, the control they gain over the content and its use creates ownership, improves users' standing in the organization, and perpetuates continued improvement.

With the implementation of hospital clinical information systems, many physicians are now working with decision trees and algorithms that help them make decisions about complex medical problems. Where recognized experts can provide structured input into the system based on their own experience, the knowledge contained becomes more valuable to other users. This is a sophisticated implementation. If you have never tried to implement performance support, find a critical but far less complex domain and start to build performance support there and work up to the complex situations. The prompts for completing online forms constitute performance support at the most basic level. Required fields that force completion in order to proceed to the next screen constitute another, albeit irritating, form of one-way performance support. But there are countless detailed transactions people conduct daily that would benefit from having information used in the transactions gathered in one place.

For example, I (CS) remember the accounting/finance department took great glee in criticizing the ignorance of the administrators who completed "budget modification forms," which formed the financial basis for any programmatic change. It was no wonder the forms were impossible to complete correctly — they consisted of cryptic words and lots of empty lines on which to write words and numbers. But what words and numbers? The only places where it was clear what to write were the signature and date lines.

I put together my own "cheat sheet" for these silly forms to avoid the mockery others endured and wondered why such a help guide could not be used, either in paper form or as an online decision tree. It would have been a perfect series of questions, branching to other questions and then to the answer. "Are you moving funds from an existing budget (name of budget) to a new budget (name of budget)? YES. Then, is the amount over $50K? YES. Be sure to get the signature of the great one." And so on. All of the knowledge that accounting/finance folks assumed any administrator should have (why this was assumed is vastly unclear to me) should have been made explicit in such a performance support tool. It would have saved everyone time, especially if this online form could link to the actual budget numbers, avoiding time-consuming errors. More budget-building tools could have followed, and, who knows, the accounting/finance folks would have fewer errors and goof-ups to handle, and program implementations would not have been delayed.


Support an Online Forum

An online discussion forum where best practices can be shared by distributed staff — a forum where questions can be posted for informal answers and discussion — can become a vibrant source of ideas and sharing. The forum needs enough structure to avoid being frustrating to navigate, but not so much structure that it is no longer fun. Someone has to do the hard work of archiving and summarizing but that is a powerful position over the information. The archivist has the power to influence the final definition of practices and issues described; he or she will be challenged, and the discussion will become emotionally charged. Learning, which has a distinctly emotional component, will take place.

How do you get people interested? Simply getting sophisticated online technology up and running is not going to get people to start communicating there. But you do not need to design an incentive system! Find the issues people want or need to discuss and work on together. A vibrant forum is one in which users own the content, define the priorities, and make decisions about new practices to implement. The opportunity to discuss ideas with colleagues, experts, and people in related fields can be highly motivating.


Formalize the Informal Expert Roles

Every organization has some informal experts who anchor the department or unit with their long experience and know-how. The days of the fast rise to the top are over, and many people want to develop an expertise and become deeply involved in one area of endeavor. In some organizations, such people are stigmatized as "plateaued" or "dead-ended." When people see that a peer can receive recognition for a special expertise, they become more motivated to excel.

At the medical center, there was at least one long-term, experienced registration expert in each clinical area but none of these employees had ever been given formal credit or recognition for their contributions to the work of the unit by management outside (sometimes not even inside, unfortunately) the unit. When the training of new staff was revised from classroom to self-study, with supervised practice these "area experts" had their opportunity to shine. Their skills and abilities could truly be put to use, and because these were people with an interest in helping or assisting others, guiding new staff to learn the job was a perfect fit for them. They also appreciated the opportunity to come together as a forum of area experts, to share problems, solutions, and insurance issues with others. They also had a forum with the (higherlevel) central staff of experts who maintained the training materials and performed troubleshooting when difficult questions arose.


Nurture Communities of Practice

AU: Confirm chapter number as correct.

Read all about it in Chapter 10. Communities of practice, when they arise, can be nurtured by their organization(s). A natural community is among the most effective ways to move information, reduce duplication of effort, and advance a body of knowledge. Social sharing of knowledge and experience is a most enjoyable way to learn. Open forums can often turn into communities of practice, or something like them. For example, at our church, a forum is held each Sunday on a topic of interest, and several task forces and committees have arisen from this informal beginning.

People performing knowledge work need a connection to their specialties and their areas of expertise, and that may require association with experts outside the organization. People outside the departmental and organizational boundary ensure diversity of thought and encourage further thinking and exploring. Knowledge workers cut off from this opportunity will not add value, will not be satisfied, and might not stay around.


Find the Real Thought Leaders

We hear complaints that thought leaders are touted in some organizations, but the people who are truly experts or thought leaders are never consulted. We have also seen it: someone is the officially endorsed "expert-thoughtleader-guru" of something, but we all know there are better candidates for the role. True thought leaders can be found among people with no formal power or authority; people listen to them and value their wisdom. Give the de facto thought leaders a platform and allow them to be heard. Ask them how they would like to be recognized and how they would like to share so that others can benefit from their wisdom. Bring them in on discussions or decisions affecting the work they do. Ask them to write an article for the newsletter, to post some recent findings online.


Invite an Innovator to " Lunch "

Team LiB

Invite an Innovator to "Lunch"

Ask someone respected in a field, or an admired innovator, to visit over lunch and invite people in for discussion of a topic that is sure to attract interest and spark ideas. Or, invite this person to "visit" your online forum. We use this method when teaching online. There are plenty of practitioners out there doing some great things. Whenever possible, we ask them to participate in the discussion area or to post some experiences or stories that the students can discuss.


Match People with Customers Who Will Increase Competence

This is done all the time but we could be more creative. Right now, new recruits are assigned the more-routine aspects of working with customers until it is safe for them to tackle more nonroutine tasks. With customer needs and interests held safe, offer staff challenging assignments with customers who can provide unique lessons about the business.


Interview or Bring in People from Other Industries

Data quality was a distinct issue for the Registration representatives at the medical center. They needed to get every element right in the registrations they created for patients visiting doctors and other clinicians in their departments. If even one important element is wrong, the bill rejects, no money is collected, and free service has been provided. Looking at ways to ensure that data quality was consistently high involved some research into other industries with similar issues. I (CS) interviewed supervisors of airline ticket and reservations agents, training managers of bank employees, accountants, and quality assurance managers of a software development firm. I looked at the areas where there were the most common themes and issues and brought a training manager from a bank to talk with a group of administrators charged with improving registration data. Similarities, and even differences, we discovered, helped to clarify what we needed to do to make sure that registration and billing data was as accurate as possible.


Facilitate Learning and Development

The most beloved boss you have ever worked for probably looked out for your welfare and supported your interest in improving, learning new skills, and eventually moving on. You probably remained committed to that boss long after you left his department. A supervisor whose staff would walk on hot coals for her, because she made sure they had opportunities to learn, grow, and get recognition for their innovations, spawned many lasting relationships throughout the medical center. When she moved on, she took a position in the medical school and people who had worked for her continued to feel she was their ally. Indeed, she had allies throughout the organization, and outside of it, upon whom she could call for information or to make a request.

The best thing you can do as a boss is to be the best one you can be. Being a facilitator of another person's growth creates a bond that lasts.


Hold a Knowledge Fair

We must admit that we have never seen a knowledge fair in action within an organization but we have heard and read that they are great ways to find out who knows what. It makes sense; it is done all the time at trade shows and conferences. It could even be done virtually, via a Web site, with a little planning and effort. A knowledge fair in a physical location is more fun, however, and just needs some sponsorship and notification to make it happen. Some food at lunch time would be a plus to get people in the door.

Knowledge fairs are simple, informal gatherings. People should not be expecting to give formal presentations, but they should expect to find out what others are doing and make some connections with those who can help them with their work.


Recognize a Good Conference Report

I (CS) have enough Spanish-Catholic guilt going for an entire crowd. So when I got the opportunity to go to a conference, I felt obligated to share what I had learned in a conference report and short presentation to my peers. Why not make that a requirement of attending a conference? The fees are usually significant, so why not spread the learning a bit? It certainly fosters goodwill more than hoarding the information does. A particularly well-crafted or presented conference report could earn one some points toward another learning experience.


Recognize Knowledge Sharing Whenever It Happens

People need to know that someone is interested in and appreciative of their efforts to share information with others within or outside the organization. Providing peers, customers, or suppliers with information and guidance that improve overall performance is worthy of notice. Recognition, as mentioned, is a tricky thing. Outright rewards can backfire, and reduce creativity and risktaking. One of a very interesting group of studies described in Alfie Kohn's (1999) book, Punished by Rewards: The Trouble with Gold Stars, Incentive Plans, A's, Praise, and Other Bribes (the studies were conducted by Theresa Amabile), promised tangible rewards to groups of children creating artwork, while another group did not get any promise of rewards. Which group took more risks and was more creative? Not the ones focused on the prize.

Recognition done carefully happens at the right time, is conducted by the right person, and focuses on what was done. In general, it is done privately; that seems to be what most people prefer. When people are doing work they find intrinsically rewarding in some way, a big fuss can be embarrassing, undermining rather than promoting good performance. Make it easy by finding out how people want to be recognized.


Perks Work

People considered knowledge workers like to do things that will benefit them professionally and intellectually. Opportunities, like conference attendance, chances to work on projects of their own choosing, or assignments with innovators in their field, retain these people and provide the chance for the knowledge they acquire to be transmitted to others. Some strings attached, like the conference report previously mentioned, make sure that information transfer occurs.


Provide Lounges or Use the Lunch Room

Lots of organizations are setting up comfortable, informal areas where people are encouraged to congregate, snack, drink coffee, and even play a game of ping-pong — whatever fits the culture. Frankly, those last three words "fits the culture" probably do not obtain for many organizations where fun and casual conversation are generally not considered time well spent. Convincing people in such organizations is difficult until they see the results elsewhere.

Lounges and lunchrooms need to be separated visually and sonically from serious work areas, where quiet must prevail. People can feel free here, knowing they cannot bother anyone who is trying to concentrate; but while they are there, employees inevitably talk shop. Sure, there are other discussions, too, but those discussions solidify the relationships that lead to trust, collaboration, and information sharing.


Eat, Drink , and Be Merry

Lots of good work occurs over good food and drink, although it certainly does not look like work or feel like work. Many organizations are increasing the numbers of people working virtually. While it certainly can happen, informal and spontaneous information sharing is less likely through phone calls and e-mails. Some forms of gathering need to occur to get people together to talk informally, and such gatherings cannot be viewed as formal meetings. Hold a picnic, meet at a restaurant, plan lunches in the cafeteria with the entire workgroup.


Play Ball!

Well, not necessarily ball, but play activities have the effect of offering bonding opportunities. Too touchy-feely for you? How about sharing a movie? Many years ago, at the annual meeting, Tom DeMarco rounded up all the Yourdon consultants and took them a few blocks away where the movie Flash Gordon was playing. The group took the film seriously, booing the villain and cheering the hero in unison. Over the course of the conference, this common experience proved valuable; new consultants could assume that others could discuss things in terms of the film. In fact, the group had a powerful common metaphor that was used frequently, thanks in part to the reminder on their souvenir T-shirts they created which shouted, "Flash Yourdon!"


How to Stop the Movement of Knowledge, One Brain at a Time

This appears to be the most appropriate moment to attack a long-standing trend toward entirely open work areas. They have been touted as a great way to enhance collaborative, project-based work, but it does not work for everyone. Those who need different levels of lighting, sound, privacy, or temperature cannot find a way to accommodate their own needs. It is difficult for these people to get their work done, and they find themselves moving into empty conference rooms, library carrels, or the cafeteria at off-hours, to get some peace. Others may perceive them as unfriendly, arrogant, or even hostile. Relationships suffer and so does the work. When it comes to work areas, one solution does not fit all; we suspect some organizations are finding they have created some obstacles for people who would otherwise be high performers.

We keep mentioning this kind of work arrangement because it is an extreme, just as separate, individual offices would be extreme. The setup envisioned by Tom DeMarco and Timothy Lister (1999) in Peopleware: Productive Projects and Teams (a fun book!) appears to be a very flexible, people-friendly approach. Why not, as DeMarco and Lister suggest, have offices with doors and walls for small work-teams? Then have larger central conferencing areas where larger groups can congregate more informally, places where quiet is not important. There is no one-size-fits-all solution. Different groups of workers may need different environments, and their needs should be the driving force. If the cafeteria appears to be their office, or if some disappear to the quietest corner possible, you have some distinct clues as to their needs.

You can also restrain the movement of knowledge by taking a very formal and structured approach to implementing one of the strategies described in this chapter. For example, make everyone who receives a request to be an "expert on loan" send in a form with the dates, times, and circumstances of the request, the amount of time spent, and the subject matter involved. This is an exaggeration, to be sure, but these strategies require flexibility and sensitivity. They cannot be forced and they cannot be measured punctiliously or in typical ways. Certainly, knowledge sharing should be a criterion for performance evaluation, but the Dewey Decimal, anal-retentive approach will kill the spontaneity and impulse needed to make the sharing of knowledge an authentic event.

Unless some decision-making power is in the hands of people who are learning and adjusting to the feedback they get in their daily work, most of the suggestions provided in this section could be greeted with cynicism. People who see real effects from their actions will support new ideas to make them more successful within a collaborative environment.

Incentives must be in place for knowledge sharing to produce desired behaviors. Enlightened management is needed to prevent perverse incentives. Enlightened managers can foster trust and encourage common interests. They can evaluate employees — not just for what they know, but for the information they share. They can expect employees to respect other disciplines and their contributions, regardless of their clout in the organization.

Sometimes, restructuring and downsizing are inevitable — the environment changes drastically and we have to respond; but the resulting destruction of social and communication pathways is rarely considered. The connections that do not show up on the organization chart are often very strong, but restructuring and downsizing will surely destroy many of them. About a decade ago we saw the following sign on the outside of a cubicle of a software engineer in a local firm where reorganizations occurred almost seasonally, "If my boss calls, get his name!" Kind of funny, in a sad way; that is an important relationship to place in a revolving account. If people lose touch with one another, surface unexpectedly in other roles, or simply disappear, the organization obviously loses a great deal of knowledge. Reestablishing the relationships that existed previously requires time and trust-building. Restructuring and downsizing cannot be done like reshuffling a deck of cards or performing organizational surgery. Thorough and careful root cause analysis should be performed before forging ahead to preserve as much as possible of what is working.

The same firm where the software engineer worked cut a sizable number of their IT staff one year, only to offer, in the following year, a bounty for any new software people who were hired. Such shortsightedness was very costly to the information asset — not to mention the bottom line — when many developers came back to the organization at a much higher salary.

A significant obstacle with restructuring, and particularly with downsizing, is the reduction of available time. Not only is there no time to learn or reflect, there is no time to get it all done, whatever it all is. Survivors of downsizing complain that they have no time to breathe, and can barely get their work done while they figure out exactly what that work is. Displacement and confusion about who should do what is as common as lack of planning for the aftermath of the downsizing. The people left to do the work are often unprepared for their additional responsibilities: they may lack the time or the know-how. "Lean-and-mean" has been shown not to be the best strategy for success by most measures, except that of shareholders interested in the short term.


Conclusion

Information assets management is more involved with getting information out to lots of people than with getting information collected in one place. It is not gathering information into a central well-ordered knowledge base. Rather, it is sharing information so that many talented people have a chance to capitalize on it. Exchanging information can be motivating and encourages constructive relationships that move the organization forward.


Part III: Human Value

Chapter List

Chapter 9: Human Resource Value
Chapter 10: Uses for the Online Conference
Chapter 11: Information Assets and Learning
Chapter 12: Competencies of Information Managers


Chapter 9: Human Resource Value

Studies show that superior human resource practices are directly related to superior financial performance. Companies that link pay to performance, allow flexible work arrangements, and allow easy access to communication technologies present a better track record.1 Knowledge workers want most of all to add value, to contribute, and to use their talents and expertise to some constructive end. The degree to which employees (executive or hourly workers) contribute to the enterprise's information asset is a measure of their value to the enterprise. The Knowledge Portfolio can document their value to the organization, while providing a communication resource for assembling project teams and finding needed expertise.

AU: What does superscripted "1" refer to?

The Ability to Add Value

A significant goal for knowledge workers is adding value to the enterprise's information assets. How can we tell if a person is succeeding in this goal? What outward evidence is there that a person's best intentions are actually producing desirable results? How does a manager evaluate her employees' ability to add value?

It is impossible to watch each individual and measure the effect he or she is having on the enterprise's information assets. The matter is made more complex when you realize that most of the effect is indirect. A worker may not have a direct influence on a given domain, but he might have a catalytic effect in his interaction with others. The interaction results in significant improvement but there is little evidence that the person was of benefit.

In many ways, this is similar to the dilemma facing businesses evaluating the efficacy of outside consultants. One Midwestern manager reported that he thought a particular consultant was well worth his consulting fee. When challenged to defend his opinion, the manager said that the consultant actually solved very few problems, but that when the consultant was around, problems got solved.

Knowledge workers should not be evaluated on what they do, but rather on the net effect of "having them around." All attempts to evaluate knowledge workers by watching them seem to fail. A knowledge worker who arrives at 8 a.m. and leaves at 5 p.m. is not better than one who arrives at 9 a.m. and leaves and 4 p.m. A knowledge worker who always appears busy at her desk is not better than one who is seldom seen at his desk. A knowledge worker whose primary workspace is at headquarters is not better than one who works in a remote location.

So, if you do not focus on the mechanical behaviors or the time clock, what can a manager do to determine a person's relative worth? We recommend that the manager employ two sources of information: changes in the value of the organization's information assets and the reputation the individual has with her peers. If a particular information asset is erroneous or poorly utilized at one point in time, but the information is cleaner and more useful at a later point in time, then the people who were around should be valued. If the people in a department face a problem and they turn to a particular person, that person should be valued.

A person is valuable to an enterprise to the extent that he or she can add value to the enterprise's information assets. Adding value is evidenced by positive changes in the information's value and feelings of the people most familiar with the information. Whether a person is an entry-level employee or a chief executive, the ability to add value is a quality that distinguishes poor performers from exemplars.

Some types of information are not fashionable or interesting to us. In the mid-1980s, I (CS) worked as an administrator for a medical center's pediatric inpatient service. I had the typical duties of budget administration, operational support, etc. All service administrators (Medicine, Surgery, Pediatrics, Psychiatry, etc.) picked up their mail at the same location. Part of that daily stream of mail was a constant supply of inpatient satisfaction surveys referred to us by the Patient Relations department. When a problem was reported that the departments needed to know about, the central Patient Relations department sent the survey on. I took the surveys very seriously, calling on families to let them know if their children were ever to visit the hospital again (heaven forbid). I was there to help troubleshoot any problems. Just hearing a kind voice on the phone and the concern of another human went a long way in resolving much of the lingering concern they might still have over the problem. Achieving some sort of connection with these people who took the time to write about a problem seemed very important. I could not really change the outcome but I could extend a hand of support and thanks for bringing the problem to our attention.

At that time, it seemed as if only a few people outside of Patient Relations looked at the survey responses in this way. In fact, one other service administrator routinely tossed her surveys in the trash, pronouncing them — hmm, what is an impolite word for "junk mail"?" (To be fair, I do recall that the other service administrators took these surveys more seriously than she did.) I cannot recall why the other administrator thought the surveys were useless, but even my own supervisor told me that I was wasting my time communicating with the families who wrote about the problems they experienced. It was old news; why worry about it now?

Things have certainly changed since then, but this sort of response tells us how far we had to go to value what customers are saying, the people we are actually working for. The information they provide in the form of feedback, orders, requests — any interaction — is of great value. Their frankly told experience of our service or product is the best feedback we can get, and also our best chance to add value by incorporating that feedback into improvements.

Our attitudes toward information can become hindrances to its proper use. Taking a new look at the information around us or, where that is impossible, getting an impartial third party to do so, puts the information in a new light, not colored by history, attitudes, or other baggage.


The Value of the Employee

Most people can remember a time in their careers when things were not going well. Those times are characterized by a sense of anxiety and dread. For example, a group of financial analysts have a horrible feeling that their quarterly report is inaccurate and unclear. They may not be able to verbalize the problem but most know that the document is less than it could be. The situation is not a disaster. No drama or crisis occurred when the report was released but no one was celebrating or joyous about the report either. Time went by. Some people moved to different jobs, and others joined the department. Slowly, "things" changed. The next quarter found the department in a very different state. The quarterly report was much better. People felt good about the work they were doing and were happy to have the report released (see Exhibit 1).

Exhibit 1: Effect of Added Value
Start example
Click To expand
End example

What happened in the time between the preparations of the two reports? In this case, no major changes took place. A new analyst joined the group and one person left. Questions about the source information were clarified. Some budget coding errors were identified. Changes were made to the way budget numbers were gathered. The net result was that the value of the information with which the analysts were working improved. Their work products improved. The morale of the department improved. Was the change the result of the one new analyst? We do not know. The new person could have been a catalyst for others to improve their contribution. It could have been changes in working relationships, or it could have been the departure of a poorly performing individual. For all we know, it could have been a change in the team's diet. However, the situation was better, as evidenced by the improved state of the information. So, if we assert that the value of an employee is the degree to which he or she enhances the value of our information, the people involved during the second half of this scenario were more valuable than those involved at the beginning.

Exhibit 2 depicts these changes as improvements to the information. During the first cycle, the people involved worked with information that was inconsistent, erroneous, or not easily accessed. Sometime before the second report, the value of the information was enhanced. The department's budget was accurate and the financial information was more clear. Between the two states, a new analyst joined the department. From a managerial perspective, the new analyst coincided with the improved information. From a managerial perspective, all the people involved in the second half of this story should be congratulated and rewarded for their efforts.

Exhibit 2: Cause of Added Value
Start example
Click To expand
End example


The Worth of the Executive

The same pattern applies to evaluating the worth of managers and executives of an organization. Many of us have experienced the frustration of managing in a company where strategic plans and directions were ambiguous and contradictory.

During this period of time, managers and executives cannot be valued highly because the information for which they are responsible is usually the cause of the frustration and anxiety. If you were fortunate, the period of dissatisfaction began to change. Usually, the changes occur little by little rather than major, earth-shattering upheavals. But at some point, people notice that they feel better (see Exhibit 3).

Exhibit 3: Effect of Added Value: The Worth of the Executive
Start example
Click To expand
End example

Unfortunately, it seems that most organizations move in the opposite direction. People in the organization remember a time when they felt good about the company, its direction, and their place in it. Time passes and people begin to feel less confident about the company, more frustrated at not being able to accomplish their goals, and unsure about their ability to contribute constructively to the organization.

In any case, the change can often be traced to improvement in the information being used and created by managers and directors (see Exhibit 4). The managers and directors involved in enhancing the information assets are clearly more valuable to the organization than those allowing their information to deteriorate.

Exhibit 4: Cause of Added Value: The Worth of the Executive
Start example
Click To expand
End example

Using information for destructively political reasons is not a form of effective information management. Managers, executives, and anyone else who hoards information or touts their access to information, in order to be thought powerful, are decreasing the value of the organization's information assets. The truly worthy executive commands the respect of the people who manage the information asset by supporting their needs for a large amount of autonomy and stewardship, protecting them from political battles, and providing the vision that motivates them to add value. The executive who really wants to provide the impetus to better information management ensures that the products of the information assets management process are given some scrutiny and recognition. He or she also ensures that support is in place to make information easy to organize, and ensures innovation in the types of people-to-people connections necessary for the transfer of information. The executive must create an open and effective environment for information sharing and transfer.


Sustaining Value

Typical retention strategies designed to sustain workers' personal value also serve to sustain organizational performance. People appreciate some variety in their work, ownership, autonomy, learning, professional interaction, feedback on performance, and recognition for their contributions. People who work with information, knowledge workers, need leaders who can recognize their worth and offer visionary guidance, opportunities for learning and exploring new ideas, a chance to experience newer/better ways of doing things, and an appropriate sense of ownership over their domain. Human Resources leaders can move their organizations ahead by taking a lead role in seeing that employees have opportunities for enhancing their own value to ensure their retention. Losing and replacing people is costly and can affect the morale of colleagues.

Fostering innovation and information sharing among workers begins with creating the expectation for information exchange. Then get out of the way. Give them the tools and structure to create and own their own useful processes. Provide perks for intellectual stimulation; for example, by finding leaders in the field willing to advise. People will want "in" to a group with visible achievements and privileges it has earned. The result: people on the inside are perceived as having the best access to accurate information, new information, best practices, and more competent performance. People are not working in isolation; having a place "in the loop" provides access to the tools and people needed to succeed. When being part of this network of colleagues who exchange information becomes its own perk, external recognition becomes less a matter of motivation and more a matter of appreciation for the benefits they have provided the organization. Their interests in professional exchange and intellectual challenge can lead to performance improvement.


Individual Knowledge Portfolio

Project teams comprising multiple disciplines get much of the work done in organizations, but finding the people who can work on a new project is not easy. Assembling a project team is sometimes done methodically; however, the selection process is sometimes based on reputation and who is available. The individual knowledge portfolio is an inventory of skills and experience that managers can review in the course of assembling a project team. Staff should be expected to post and maintain a knowledge portfolio — rather than a résumé — on the company intranet, listing the kinds of expertise they can bring to the team.

Many times, Knowledge Portfolio implementations are referred to as a "company yellow pages." This is far too casual; we strongly urge that they be more thorough, better presented, and more organized than mere yellow pages listings. Actually, the portfolio should clearly describe the value an employee brings to the organization, such as key competencies. Employees may wish to include positive results of competency assessments, or competency development goals; but because these constitute sensitive and confidential information, employees should not be required to include them. Those who do include positive assessments and competency development goals will find that they are more likely to be chosen for projects that suit their existing skills or will help them to achieve their goals. In addition, the document should include contributions to projects they have worked on, numbers of staff mentored, and the kinds of projects they like most. Accomplishments, education, and other information important in describing the employee's value to the organization should appear here. As an employee's portfolio grows, assignments to more interesting projects will increase, making the employee more valuable personally and to the organization.

Implementation of the Knowledge Portfolio must be handled carefully to avoid destructive competition. While the Knowledge Portfolio should be tied to performance evaluation, the important judgment to be made is the extent to which this Knowledge Portfolio is growing, improving, and adding value to the organization and the individual. An employee's portfolio should be compared only to his or her own previous portfolio. Comparing everyone to the exemplar will breed resentment and destroy teamwork.

To make it easy on the project leaders looking for team members, these candidates' individual portfolios should be similar in format and limited in length. People should be allowed to personalize them a bit, with a picture or some artwork, or links to more detailed and creative information the employee wants reviewers to know. Design a structure for these portfolios and offer a Web-based form for entry of the content to ensure that the resulting portfolio is searchable. Search parameters can limit the amount of information through which a project leader must wade.

Any innovation or new approach sparks some degree of fear. One major concern for all who post information on the Web or an intranet is the use of the information. There are many ways to prepare. When every project leader is given permission to query the Knowledge Portfolios of all project-eligible employees, there is a perceived risk. Certainly, managers should have some access to results from competency assessments; they need to know which employees will perform best on their teams or in their departments. Protect parts of the portfolio that the organization deems private from what is defined as "general viewing." The information these sections of the portfolio contain should be viewable upon request when a query is created. An employee may grant general viewing to his or her information, or may grant viewing only upon request. In the latter case, a query of all Knowledge Portfolios for a particular competency would trigger a request to the employee, in the form of an e-mail from the person querying the database. Where there are considerable confidentiality concerns and the usual policies around confidentiality and firewalls for protection do not provide a solution, give some thought to what is truly needed in the portfolios and keep them simple. They can only succeed with universal participation.

Uses for a Knowledge Portfolio

There are plenty of uses for a Knowledge Portfolio beyond assembling a project team; these include:

  • Tracking with Human Resources. For example, integrated with the Human Resource Information System, variables can be tracked with compensation levels.

  • Matching training needs with development plans. Integrated with the Learning Management System, development goals can be integrated with training plans, and experts can be identified for assistance with training development.

  • Listings of levels of expertise. In an organization that responds to requests for proposals, quick lists of competent individuals can provide a client with an impressive list of overall capabilities.

  • Conducting an inventory of intellectual capital. An overall inventory of intellectual capital is a fascinating, edifying, and possibly fearsome prospect. Imagine a CEO analyzing the overall capabilities and expertise of the organization, the numbers of Masters' degrees in economics, or the skill gaps of employees. Knowing the skills your organization has or needs is valuable when planning a merger or acquisition.

  • Matching tutors with employees. Finding a tutor for an employee in need of one-to-one tutoring support is made much easier.

  • Moving employees to new roles. Redeploy employees whose key competencies are better suited to other roles.

  • Identifying rare competencies. Find out which key competencies or experience levels are rare. Is there a need for training, mentoring, or recruitment? If competency assessments are done, their results can be integrated.

  • Creating retention strategies. Develop retention strategies for rare, critical competencies.

  • Identifying exemplars. Identify exemplary employees who can best respond to new business needs.

  • Assessing risk. Assess potential risk due to lack of capabilities.

  • Developing compensation strategies. Most compensation strategies have little capacity to take individual expertise, experience, and capabilities into account. As knowledge becomes more important to the enterprise, organizations will appear more attractive to potential employees if they reward knowledge appropriately.

  • Developing career paths and personal career planning strategies. Employees who see career paths clearly defined, with the experience needed to achieve the required proficiency levels, are better able to manage their own career planning. Career paths retain knowledgeable workers, rewarding their long service with more interesting challenges.

We provide an example format of an entry form in Exhibit 5, to modify as needed.

Exhibit 5: Sample Portfolio Form
Start example

Click To expand

Click To expand

End example


Knowledge Portfolio Information Model

The information described in the form can be easily defined in a database for easier access or wider distribution. An information model showing the information assets (objects) and the relationships or associations among the assets can represent this domain.

This model (Exhibit 6) declares three information assets: Person, Department, and Competency. It further declares that we remember two associations between Person and Department: the Department the Person Works In, and the Person who Manages the Department. There are also two associations remembered between Person and Competency: the Strength of a Person's Competency and the Competency the Person has as a Goal.

Exhibit 6: Knowledge Portfolio Information Model
Start example
Click To expand
End example

The formal definition of these objects and associations are as follows:

  • Person = Person Name + Title + Pay Grade + Contact Information

  • Works In = Person Ref + Department Ref + Current Position + Position

  • Since

    • /* the Department in which the Person works */

  • Department = Name

  • Manage = Person Ref + Department Ref

    • /* the Person managing the Department */

  • Competency = Components + Rationale + Example + Interviewing Questions

  • Strength = Person Ref + Competency Ref + Level

  • Goal = Person Ref + Competency Ref

Each Person is described by his Name, Title, Pay Grade, and Contact Information. The association Works In is described by the Current Position held by the person and how long he has been in that position. The association Manage is simply a way of recording which person is the manager of each department. This could also be defined as a value of Current Position in the Works In association.

Each Competency is described by a list of Components, the competency's Rationale, Examples, and a set of Interviewing Questions. The Strength relationship between Person and Competency is described by the indication of the Level at which the person performs. The values of this attribute could be a numeric scale or a set of discrete values such as apprentice, journeyman, and exemplar. The Goal association is simply to record the competencies toward which the person has indicated he is working.

The model could be extended to include many types of accomplishments (Exhibit 7). Each accomplishment consists of a description, optionally a link to some supporting material, and references to Persons who can attest to the Person's accomplishments. The link might be to a project Web site, an article, or some achieved documentation. Using this definition, the contacts can only be people who are in the database, so past employers or former professors would not be included. For most enterprises this should not be a drawback; but for organizations in which the contact information must allow a larger scope, the design would have to be altered.

Exhibit 7: Extended Knowledge Portfolio Information Model
Start example
Click To expand
End example

Four types of accomplishments are defined here. The type of degree and the subject studied describe Education. A Project should include the project's name, what the person accomplished for the project, the project's outcomes, and the dates the project started and finished. Training information could include who delivered the training, what skill was developed during the training, and when the training took place. The person may be willing to act as a Mentor to others, which can be recorded by simply including a description of the person's mentoring skills. More rigor could be added to the design by adding an association between Mentor and Competency. This would allow users to find people with certain competencies and those willing to mentor others.

  • Accomplishment = Person Ref + Description + (Link) + {Contact Ref}

    • /* super type of Education, Project, Training, Mentor */

    • /* Disjoint, Partial */

    • /* Contact Ref = Person acting as contact for the accomplishment */

  • Education = Person Ref + Description + (Link) + {Contact Ref} + Level + Subject + (Thesis Title)

    • /* Level = [High School | Certification | License | Associates Degree

    • | Bachelors Degree | Masters Degree | Ph.D.] */

  • Project = Person Ref + Description + (Link) + {Contact Ref} + Name of

  • Project + Project Role + Personal Accomplishments + Project Outcomes + Project Started + Project Completed

  • Training = Person Ref + Description + (Link) + {Contact Ref} + Course

  • Name + Training Vendor + Skills Developed + Date

  • Mentor = Person Ref + Description + (Link) + {Contact Ref}

A user interface can be defined through a Web site where listed items might be implemented as pull-down selections. The site could provide search capability to encourage people to connect with others in the organization with similar skills, others with needed experience, and those who might be willing to tutor or serve as mentors. A more robust implementation would allow other employees to attach comments or testimonials to another's Knowledge Portfolio.


Conclusion

Supporting the work people do is the primary responsibility of management. The Human Resources (HR) function and the information technology (IT) function must support managers in finding ways to improve performance and encourage contribution to the enterprise's information assets. Innovative HR and IT departments will serve the needs for knowledge transfer and performance support, and find ways to guide managers to empower their staff to refine and manage their own work-related information and create value for the organization, while improving their own skills and value.


Chapter 10: Uses for the Online Conference

Eighty-four percent of respondents to our survey agreed with the following statement: "I am sure there are better ways of using our information, but we don't have time to work on it." Many organizations are using online conferences for this purpose. Companies with distributed workforces or customer bases are moving to online conferences to achieve faster, more effective decisions and more efficient information sharing. Yet, for most organizations it is not sufficient merely to install the required technology and train managers on the use of conferencing software. Managers, supervisors, and executives find they must deal with decidedly nontechnical issues to make online conferencing pay off.

Successful Online Conferencing

Our advocacy for using online conferences goes back nearly a decade, when it was far less popular than now. There are still those who feel that meetings via an online conference do not constitute a good alternative to the physical meeting. In many cases they are right. The online meeting cannot take the place of situations where we really need to connect and get to know one another. The online environment does not allow us to see one another's body language or hear the tone of another person's voice. But there are plenty of situations where we could blend the use of the conference with the meeting and reap great benefits, using everyone's time to the best possible effect, preserving a record of decisions reached or work done. And there are situations, with global companies, where an online conference must serve needs it otherwise might not be called upon to serve. We approach the topic with these thoughts in mind, and with the confidence that we can realize new achievements when we disconnect the effort from the constraints of time and space.


Motivation

It is no surprise that many companies are abandoning the recurring physical meeting. Managers can no longer afford the amount of time they spend in meetings, nor can they afford the inefficiency of physical meetings as a means of information sharing. Anyone who has experienced a meeting can tell that decision making in meetings is anything but fast. Meetings are rarely conveniently timed, or located, and some invitees are likely to find excuses not to attend, making the entire endeavor a loss. A technology that promises to address some of these common problems is clearly worth trying. Moving to the use of online conferencing, or groupware, is an attempt to reduce the long-standing problems with face-to-face meetings, allowing staff to participate more fully by efficient sharing of knowledge and expertise.

The cost of face-to-face meetings is another driving force in the adoption of meeting via an online conference. Everyone has probably looked around the room in a meeting and quickly calculated the cost in salaries alone, without even factoring transportation costs for people who come in from remote locations. And some have been known to treat meetings as siesta times. There are opportunity costs, as evidenced by the people who complete other work while they "attend" a meeting. Opportunity cost should be much lower for online conference meetings, because people tend to make their contributions at a time of their choosing, when it is most convenient. In most ways, online conference meeting costs compare very well. Technology is the key cost but most organizations have already implemented some form of a conferencing system — they just do not use it!


Benefits

Aside from realizing efficiencies and saving on costs, there are other clear benefits to online conferencing. Asynchronous meetings via the online conference enhance information sharing, thus improving the quality of decision making, developing better resource utilization, and creating a more participative work atmosphere. Asynchronous meetings allow people to participate anytime, anywhere, with minimal disruption to their schedule and best work times. The freedom to contribute at a time and place most convenient increases participation, creativity, and the quality of decision making. There are other reasons to meet and share information in the online forum; some important ones include:

  • Widened access

  • Group process reinforcement

  • Enhanced creativity

  • Expanded ownership

  • Increased productivity

  • Accurate record-keeping

  • More reliable idea capture

  • A leap in the quality of decisions

Access to the process increases with widened participation. Even the ordinarily quiet people participate more because the perceived negative consequences associated with "speaking in public" are reduced. Because information is always available, even those individuals in remote locations, or with unusual schedules, can be active participants.

Group processes are reinforced. Groups are more adept than individuals at bringing complex sets of information to bear on complex tasks. Group work can be highly motivating, because the feedback comes from multiple sources and a variety of perspectives.

Creativity is enhanced by intrinsic motivators, such as involvement in a discussion where input will be recognized. Most people want to contribute and have a positive effect, and find the feedback and recognition they receive energizing. We need fuel to fire our imagination and opportunity to share thoughts and suggestions in a nonthreatening forum. Where people have increased opportunity to communicate and participate with others who are actively involved, creativity is enhanced.

Ownership is increased where everyone shares in commitment to the group's decisions. Ownership and control of the conference itself, on the part of participants, are key to the acceptance and success of the group's efforts.

Productivity increases. In a typical one-hour meeting of ten people, everybody has six minutes to get everything said. But attendees have to sit for 54 minutes waiting their turn. If, instead, everyone could contribute to the discussion in parallel, an hour of work on the part of ten individuals results in a larger degree of active participation.

Record keeping is easier for online meetings, and an entirely accurate account is instantly recorded of all contributions, eliminating the need for a minute taker. Decisions are immediately committed to writing and everyone, from manager to staff, can observe the process. (This "record keeping" can seem threatening to some, and we address this issue later.) Most unusual is the built-in ability for participants to categorize responses and establish "threads" of information.

Efficiency increases. Facilitated properly, fewer meetings should be required to accomplish an objective. Decision making is faster, reducing delays in time-to-market, for example. Claims have been made for significant reductions in meeting time and project time, and client success stories can be seen on Web sites of vendors. Organizations are including outside partners and customers in online conferences to drive faster improvement and response times.

Idea capture is facilitated by an environment in which individuals are allowed to participate as revelations occur, instead of in batch mode when a meeting occurs or a report is due. And because participation is written, it tends to be more focused; people are generally more careful about organizing a reply to a conference. Thoughtful and meaningful contributions spur idea generation.

A leap in quality has been reported in the literature, and we have seen it in our own experience. Participation is more focused; and because participation is written, people tend to give more thought to what they will say and their responses are better organized. Ideas can be explored in greater depth with greater speed, and everyone's best ideas are expressed, thereby improving the quality of decision making as the level of exploration of alternatives increases. Greater involvement and acceptance facilitate the implementation of decisions.


Getting Started

Managers find that there is far more to online meetings than just learning the technical aspects, although technical matters can become a significant distraction (see Exhibit 1). Some people are phobic, and for different reasons. Many managers we have worked with have expressed uncertainty about the technology, fear of making a mistake, and concern over not being able use the interpersonal techniques that have served them in the past. Clearly, adequate training is critical; everyone must be comfortable using the system and maintaining his or her own meeting information. Teams need the skill to control their conferences entirely. Discussion leaders take on a facilitative role.

Exhibit 1: Techniques for Facilitating Online Conferences
Start example

Techniques for the Facilitator

Each conference leader must be schooled in the same facilitation techniques needed for synchronous and face-to-face meetings. However, in an online conference, where nonverbals and inflection are missing, these skills become more critical. Where participation is lacking, facilitators must make a point of bringing it about. There are many ways to do this:

  • Focus the discussion. Keep the discussion on track by continuously reminding participants of their purpose and goals.

  • Balance the discussion. Ensure that all points of view present are represented; this is particularly important where some participants post high volumes of content while equally valid viewpoints are underrepresented.

  • Help people make their point. Assist people who may be less verbal with getting their point of view heard. This could involve a phone call or a private e-mail exchange, or establishing a buddy system, or combining a writer and a non-writer. There are people who do not consider themselves writers and these people fear the online environment. They are very appreciative of sensitively provided help.

  • Call for input. This may help to involve those who have not been previously involved and reduce monopolizing by a few. A deadline helps.

  • Give feedback. Facilitators can clarify expectations for everyone by giving explicit, consistent feedback as quickly as possible.

  • Provide clarity. Facilitators can keep objectives clearly in front of the group by defining themes in the input to date, and by reviewing the history of the input to date.

  • Guide the creation of decision rules. The group needs to set up its own rules regarding what constitutes a decision about a given topic. Consideration should be given to the importance of the decision with each decision rule. Options include:

    • Expert decides after discussion

    • Facilitator decides after discussion

    • Unanimous vote: where the group agrees that a lack of participation is intolerable

    • Majority vote: where a win-lose dynamic will not be likely to occur

    • Flip a coin: for a low-priority, low-importance decision

    • Use a decision tool: where it is important that everyone be heard and input blended

  • Structure responses. Conference leaders may want everyone to respond in a yes/ no manner, to vote using a decision matrix tool, or to use a simpler weighted voting method. Techniques vary and include:

    • Decision matrix

    • Idea listing

    • Brainwriting/brainstorming

    • Delphi technique

    • Weighted voting

    • Point allocation

    • Surveying

    • Rank ordering

  • Prevent groupthink:

    • Use Delphi technique

    • Play devil's advocate

    • Call for more alternatives, divergent views

    • Call for listing of all stakeholders' views

  • Poll the group: Learn how it might function better. For example, use a Likert scale and ask people to rate the following and give an example of an approach for improvement:

    • Understanding of goals

    • Participation of members

    • Trust and open communication

    • Leadership role-sharing

    • Adherence to procedures that guide team functioning

    • Decision-making processes

    • Creativity

End example

The technical resources needed for online conferencing are the same as those most enterprises already have in place for other applications. Technical needs typical of any system implementation include:

  • Software installed

  • A good mechanism for ensuring system security

  • System backups at regular intervals

  • A reliable network

  • Commitment from technical support for needed maintenance

Learning the system is important, but participation, consensus gathering, and decision making are not functions of the technology; they are the responsibility of people in the organization. No amount of technical preparedness will make up for a lack of organizational and behavioral readiness. A successful online meeting system, just like any new initiative, requires commitment from everyone who will use it and sponsorship from an executive who will allocate the resources, approve the effort, and continue on as champions of the effort.

Everyone using the system needs to know the ground rules. Participants need to know what information is relevant and where it is, as well as what they are expected to contribute. To keep motivation up, they also need to be able to rely on the contribution of others.

Set Up the Conference

Every conference requires a "space," the right people, and information management. Once an online "space" is established to create a discussion forum, initial contributions to the new conference define categories for input, the objectives, or expected results. An invitation should go out to invite people to contribute information, thoughts, results they have experienced, whatever. Natural workgroups are often the first to begin to transfer many of their meeting activities to the conference. Newer project groups can establish tasks and define their own measurable goals to get started.

Roles

Facilitator

The right conference leader, or facilitator, or moderator — whatever you want to call this role — is critical to the success of an online conference. The conference facilitator should be selected for his or her ability to gain closure and work well with people who can provide needed input or with those whose support will be key to implementing decisions made. The facilitator should be a person (or persons, if the role is shared) with authority to take action. This person may not have actual authority (according to the organization chart) but should assume the authority and responsibility to see that the work gets done, by assigning tasks, by requesting comments, etc. The facilitator gathers input (about conference membership as well as content) and criticism from others and is able to accept it without perceiving a threat. The facilitator should also be chosen for his or her ability to quickly summarize a discussion and describe the most relevant features. A facilitator is needed to encourage participation, provide feedback, organize the input, and gather more where needed.

The facilitator sets the tone and demonstrates the way the conference will "keep going." Eventually, everyone should receive training in facilitation techniques, starting with the initial discussion leaders. In some organizations, people in human resource or training positions dedicate some of their effort to facilitation, as "shadow" facilitators, to get groups going on the right track.

Participants add topics to the discussion that include uploaded reference material, and those topics automatically generate associated discussion areas where the facilitator poses questions and asks follow-up questions based on participant responses. Discussion participants often identify new reference material, such as an interesting article, and suggest different topics. The facilitator reviews new material to determine the value of the content to the entire user population. If the content is valuable, the facilitator adds new items to the content and might create a new discussion area.

Librarian/Facilitator

A facilitator might take on librarian functions where a separate role is not possible. The facilitator takes on a librarian role when summarizing, cataloging, and archiving the content of a repository. Where the workload of the facilitator is too great, a librarian must be assigned to purge or catalogue and file the work to date.

The librarian functions as a repository monitor — organizing, filtering, and synthesizing information. The librarian role is needed to determine which submissions require verification by an expert before they are archived. The librarian may assess veracity, quality, and importance. All information is not equally important and someone has to make decisions.

Fighting entropy, or chaos, requires energy consumption; order is not created for free. That is the problem with knowledge management — it is fine if someone else does it. So what we need are enthusiastic trained chaos managers, fighting entropy wherever they find it and putting knowledge where it belongs, in databases, not on scraps of paper on our desks...

This means we need a trained dedicated core of information managers to keep chaos at bay. You may have hit the core of a new job classification. Libraries systems used in the past are clearly archaic now since information grows exponentially, and it grows right in the workplace, not in the library. It is a problem that every institution and company faces.

— Michael Sevilla, professor, Oakland University

From a Web discussion on the article upon which this chapter is based1

AU: Not sure what this superscript "1" refers to.

Database Designer

The facilitator may need to call on expertise in the database technology being used by the conference. As the conference unfolds, the participants may identify options and feature that are not currently available but which would augment the process. For example, conference participants may find that specialized searches would help the deliberation or that unique queries would be useful. Most conferencing software will support customization and user-defined functions, but often the method of implementing the customization requires more technical expertise than the facilitator or any participant has. The enterprise should ensure that there is a qualified technician available who is familiar with the conference subject and the database technology. This is typically not a full-time position.

Expert

Experienced people can verify new submissions, especially those in mission-critical areas. Someone with expertise and experience needs to determine whether or not submissions are correct. This can also be a peer review process. Experts or verifiers (whatever you want to call them) have veto power, and they can emphasize and elaborate upon a particularly important submission. Use any method that works, but some form of verification has to happen for people to trust the data.

As an example, service technicians in some companies are responsible for updating a shared database of service help information with their own contributions and evaluations of other contributions. An expert verifies the information and decides whether or not to incorporate it into the core repository. This is all made possible because the Web is widely available and instantly updateable. The technicians who post the most useful ideas get a genuine form of recognition. This kind of assessment is in wide use among online bookstores, which allow participants to rate the book reviews of others according to helpfulness.

Participants

Anyone involved in an online conference should have both facilitation training and information management skills to make the most of the online interaction. People affected by the group's decisions should be expected to contribute regularly. People who have relevant knowledge or expertise should be expected to contribute on an as-needed basis. Even the facilitative role of restating themes or summarizing ideas and input should be shared among the group, not just expected from the official facilitator. Participants are the conference. They contribute by:

  • Reviewing the posted agenda, questions, comments, and issues

  • Researching, soliciting, or providing relevant information

  • Requesting information from experts — ensuring that the right people are participating

  • Posting contributions, comments, and information to the discussion

  • Tracking agenda items and activities

  • Managing information — taking responsibility for a topic on the conference

  • Critically evaluating posted ideas and opinions — preserving the integrity of the conference space

  • Proposing solutions and commenting on solutions

  • Participating in activities such as voting, data analysis, or decision making

Managers

Managers not directly involved in the discussions should review enough of the posted work to get an idea of how people are doing or whether support is needed. Managers need to seek input from participants about how well the process is working and they need to evaluate the outcomes. An evaluation tool (the QQCC in Exhibit 2) is provided to help managers evaluate the quality, quantity, contribution, and creativity of participation.

Exhibit 2: Quantity/Quality/Contribution/Creativity (QQCC) Evaluation Tool for Evaluating Staff Participation
Start example
Quantity of Participation
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
Few useful contributions |  |  | Several useful contributions |  |  |  | Numerous useful contributions
Quality of Participation
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
Low: misses point; adds burdensome detail; unclear/errors |  |  | Medium: seems to understand; contributes appropriately; clear and few errors |  |  |  | High: able to handle complexity; original and instructive; clear and no errors; generates valuable discussion; adds value to content
Contribution to Team Effort
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
Low: makes sure his or her views are heard; poor organization of information |  |  | Medium: listens to others' views and contributes appropriately; good organization of information |  |  |  | High: able to synthesize contributions of others to establish direction; elegant organization of information; supportive of peers
Creativity
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
Low: few new ideas |  |  | Medium: some new ideas |  |  |  | High: new ideas with suggestions for involvement, implementation, and organization
End example

It should be noted that managers are in a unique position to either ensure success or guarantee failure. A manager who communicates a lack of interest in the subject of the conference, or lets it be known that he or she has little confidence in the use of online conferencing, sabotages the effort before it begins. On the other hand, managers who let it be known that the subject is important, and that the results of the effort will be valued, establish an expectation that contributes to the motivation of the participants and the legitimacy of the process.

Get People Involved

The conference facilitator sends e-mail to prospective participants pointing to initial information he or she has posted. The conference leader should then follow up by watching for input from key participants and by noting who might not be participating. Managers must be ready to coach and guide staff as they see a need or when a conference facilitator requests help.


Conference Information Literacy

While it would be easy to assume that everyone is skilled enough at communicating online, we know that just is not so. We all need some grounding in information presentation or design and avoiding information overload to achieve the goals we set for our online environments.

Establish Standards for Information Quality

Back when I (CS) first began researching ways to ensure that data the Registration representatives collected from patients could create a bill, I looked at several industries and found some general conventions that apply very well to online conferences.

  • Eliminate redundancy. Information should be stored in one place, locatable from multiple locations.

  • Standardization of terms, codes, and definitions. Maintain consistency for titles and elements.

  • Consistent format. This keeps the learning curve reasonable, allowing the user to focus on getting to the content of interest.

  • Audit trails and responsibility. Those who enter information are responsible to update, correct, and maintain it, keeping the information in the hands of the people who understand its use.

Establish High Standards for Information Design

Information design is communication that makes the complex clear, creating a path to understanding. The focus should be on the reader's or reviewer's response. Information needs to be organized, easy to find and sequenced appropriately, understandabl and motivating. Good information design is both esthetic and functional; it should evoke a response and serve its purpose.1 While an esthetic is essential, this does not mean that well-designed information merely looks good or demonstrates elegant wordsmithing. Often, people refer to information design as document design. It is just a name but it gives the impression that the surface features are of greatest importance when what is actually important is the content being conveyed. There are no blanket rules for which fonts, which colors, and which page layouts — it always depends on context, audience, use, and many other considerations. Communicating information requires problem-solving skills, similar to the graphic designer's perhaps but more closely related to those of the instructional designer.

AU: Not sure what this superscript "1" refers to.

"We must not forget that the designer is a problem-solving person. The problems he is to face are always given. This means he cannot alter any of the problems but must find appropriate solutions."

Wucius Wong

Principles of Two-Dimensional Design, 1972

When communicating information, we want recipients to be able to find it, understand it, and use it. Document and database design instruction will enhance people's abilities with respect to making information easy to locate. Getting people to understand what is presented requires more preparation. The audience must be analyzed, their ability to understand, as well as their need for the content and goals for using it. An understandable structure needs to frame the content to allow rigorous selection of elements to present, their order, and their level of importance (a hierarchy of information). Then, integral to creating understanding, there is the aspect of motivating the use of information through a variety of approaches, from an emotional appeal, to attention-getting devices, or to more subtle methods. Again, the message sent about the use of the information usually depends on context.

A simple test of information design skills is easy and you can pinpoint areas that need improvement.

  • Is the information someone is conveying easy to find?

  • Do you understand what is being conveyed?

  • Is the information conveyed in a way that emphasizes selectively?

  • Are you motivated to act upon the information conveyed?

  • If you act upon the information provided, will you do so correctly?

AU: Confirm "selectively" as the correct word here.

Avoid Information Overload

Information abounds. The information on the conference must be succinct and relevant. The conference facilitator must manage information diligently to maintain a clear structure, posting summaries of the discussion or directing attention to important contributions. Leading the discussion involves redirecting discussions that have gone off on a tangent. Also, everyone involved must consistently archive old information at agreed-upon intervals. If archiving is not done, the forum is placed in danger of failure; no one will take the time to review vast numbers of outdated files. Using features that allow a message to disappear after a set time reduces the conscious effort people have to make to keep the conference organized.

The conference facilitator needs to take an overall monitoring role but everyone must support the effort to keep the conference clear. We tell students in our online courses to abide by some guidelines to keep the course conference from becoming unwieldy, and these guidelines can apply to any conference.

  • Do not bother posting a message without substantive content, such as, "I agree" or "Good work." Send these messages in a direct e-mail but do not post them on the conference.

  • Think before you post. Is this information relevant or unique? Does it enhance the discussion of this topic?

  • Label messages clearly, capturing the essence of the content of your message. We have had successful exchanges where the subject line was used as the first few words of the reply. Find a method of including an explanatory subject line that works and use it consistently.

  • Follow the established frequency for checking the conference. Nothing is more daunting than being away from the conference for a long period and finding hundreds of unread items upon returning. True, it is unavoidable after a vacation, but avoiding information overload takes diligent effort.

  • Remind others (privately) if they are abusing the privileges of the conference. The conference is a place for professional and scholarly exchange, and posts that are deliberately rude or simply unnecessary make the conference more unwieldy for all.

  • Contribute clear, well-crafted messages that can be understood easily. Do not assume others will understand. Express full thoughts to avoid misunderstandings — do not assume someone will understand what you are referring to. Include keywords or a reference.


Incorporate into Daily Life

Online conferencing is certainly not a panacea. It does not work well with sensitive human resource issues, for example. Normal, human, face-to-face discourse is still the best bet in situations where the written word cannot convey the entire message. Vocal volume and inflection are poorly transmitted to the written page. Good judgment is the guide. Every job involves "people issues" — everyone must be ready for variety in communications and skilled in a number of methods.

Employees often feel they are the last to know information that affects their functioning. Making participation in daily decision making, project work, and information sharing a normal, regular, equal-opportunity event allows everyone an equal stake in the outcomes. Better-informed employee participants know how they are doing and how their performance will be measured. Accessible details of the work in progress allow supervisors and upper management a level of participation not available elsewhere, thus reducing their isolation from the work being done and even enabling them to coach and develop their staff more effectively.


What Are the Best Uses?

We have mentioned the situations you would not use in an online conference or discussion forum. There are some excellent opportunities to use the medium for such efforts as project monitoring, decision making, information gathering, or information dissemination.

Projects

First, a project is defined, relevant objectives are identified, and project deliverables are agreed upon. Then, participant roles and their activities are described. Each of these items should have a space defined on the conference (see Exhibit 3). The leader, with a periodic summary of overall status, should describe the project's goals. This broad summary is likely to be read by upper management or interested customers.

Exhibit 3: Project Conference
Start example
Click To expand
End example

Progress and status need to be communicated. Each participant should post status reports of his or her work on each deliverable at agreed-upon intervals. It can be fun — participants might create their own file or intranet page describing their roles. Because this part of the conference is the least subject to change, they can get creative and include graphics or a photo. Keeping their project logs, where they record activities and associated time, progress, and projected completion dates for others to view, thus making the process much simpler and text-based, will save time.

The leader should periodically summarize the status of the project at a high level. Each deliverable should also have an associated status report. People needing to know the status of Deliverable Z should find accurate information in the corresponding section of the conference. People who need to know what Jerry is working on can view his activity log.

Projects are often large and complex. Laying out the project in chunks, called deliverables, helps participants focus on visible components. Each participant with specific expertise could be asked to define a particular deliverable for the conference. Each participant updates specific deliverable files with a status report at specified intervals.

Every conference should have an informal area for unstructured exchanges. People need a place to ask for help, provide help, discuss problems, and celebrate successes. Give it a name, such as "coffee shop," to make it clear that this is an informal exchange and very likely some really creative work between people will take place. The contents of this area should be scrubbed at known intervals to keep it from becoming cumbersome, but anything significant will feed the deliverables, although formally archiving this section is not necessary.

As the project progresses, the project repository grows. The structure of this repository must be defined before work starts. All participants should be responsible to archive completed deliverables, working documents — any item that no longer reflects the current status of the project but may be useful for later analysis.

Decision Making

A decision-making meeting is unique in that it has a specific purpose — a decision. Once the conference leader creates the agenda, participants are called upon to identify issues and produce information supporting viewpoints and editing the agenda, as needed (see Exhibit 4). Experts, preferably those who are not necessarily stakeholders, provide information requested by conference participants. The group achieves consensus using whatever tools may be necessary.

Exhibit 4: Decision Conference
Start example
Click To expand
End example

There are studies underway now about the quality of discourse on online conferences — discussion is generally thought to be of higher quality than in face-to-face meetings. One finding of great significance to decision-making meetings: the elapsed time to reach a decision can be expected to be lower with an online conference. More people are working in parallel, and the participants are not bound by waiting for the next meeting to deliver information.

There are many techniques for getting to consensus that lend themselves to the online conference, including:

  • List reduction is a filtering technique to reduce options. The leader can post the initial list and participants can reply by stating which items can be deleted. The leader summarizes responses.

  • The Delphi technique is used when objective expertise is sought. Experts are asked to write separate opinions on an issue (usually their opinions are kept anonymous). They review the opinions of others and write another opinion until consensus is achieved. A request for opinions would be posted on the conference. Experts can then e-mail their opinions to an impartial moderator who summarizes the input in a note on the conference. If consensus is not achieved, the experts are asked to reevaluate.

  • Force-field analysis is a technique used to identify the forces that help and those that hinder closing the performance gap, for example. Force-field analysis can be done easily in an online conference. A participant can start a thread by stating the "as is" condition and the "should be" condition. Then, other participants post replies describing forces that help or hinder closing the performance gap. The leader could summarize the discussion.

  • Cause-effect graphing can be used to explore all the known causes for a problem or condition, and causes deemed most likely are selected for further investigation. On an online conference, this analysis can be initiated by describing the problem or situation "as is" and requesting input as to the major factors that participants consider causal, according to agreed-upon categories. The leader (or expert) summarizes and recommends further investigation.

  • Decision matrices are among the more traditional techniques. A criteria matrix is a voting technique that allows weighting of factors, or criteria, to be used in making the decision. We have done this in our own online conference application by posting a series of linked spreadsheets that allow participants to add their votes efficiently. Without access to a spreadsheet, the votes would need to be counted by hand.

  • Weighted voting is a good way to show the preferences of all participants. Each person is given a number of votes to spread across a small group of alternatives. The vote could be graphically displayed in a spreadsheet for all to enter their votes and review.

  • Point-allocation is similar to the criteria matrix. In this case, a large number of points are spread across a number of alternatives. Weighting of criteria is performed numerically. Again, a series of linked spreadsheets would allow each participant to add votes.

Finally, the group is ready to make a decision. Is anonymity important? Participants can e-mail their votes to an impartial moderator. Is consensus impossible, or is time scarce? Appoint someone to make the final decision. Is there a set time when a final decision must be made? The leader can post his or her interpretation of consensus with a request for comment by a certain date.

Information Dissemination

Online conferencing can take the place of, or augment, the standard monthly management, faculty, or staff meeting. In the traditional standing informational meeting, many people feel that they do not get nearly enough time to describe their activities, to lobby for assistance, or to request support for new ideas. Politically savvy people command the attention of the opinion leaders. The online conference provides a level playing field for all who can, after some thought, express themselves in writing. While inflection and tone are not available on the screen, "listening" is enhanced when everyone's words carry equal weight. Those invited to join feel a sense of belonging, knowing any other participant will observe their commitment easily.

A structure for information to be posted needs to be established, as well as a frequency with which everyone should review and post information of potential interest to others. When the conference functions on its own, without face-to-face supplementary meetings, the group needs to be more active about discussing content. When the conference functions as a supplement to face-to-face meetings, those actual meetings can take on a more social quality, or they can be used to delve into specific topics in greater depth than would ordinarily be possible.

Information Gathering

A fact-finding meeting, to put together a body of knowledge on a topic or a need, is almost never long enough. Inviting experts and stakeholders, and people affected by outcomes, to weigh in on a conference can be most useful. The threads of the discussion are organized by issue or topic. Participants who have some authority or expertise are invited to post information within topics.


Focus Groups, 360° Feedback, and Research

We developed an application to support Web-based focus groups and surveys for medical research, corporate decision making, project communication, and other uses. The option of anonymous dialogue provides for uses such as 360 feedback or other sensitive discussions supporting research, management, and information gathering on a number of levels.

Threaded discussions are asynchronous but the browser refreshes every 30 seconds, permitting those online to simultaneously view one another's comments as they are added. Discussions are viewable online as a threaded outline, full transcript, or a hybrid of the two (see Exhibit 5). Anyone can post a question to the discussion area that solicits a formal poll of the group (i.e., the message can specify a discrete set of options from which others may select). A display of the original message shows an immediate tally of responses. It is a simple implementation, easy to use, and valuable to the users who create the content.

Exhibit 5: Decision Conference: 360° Feedback
Start example
Click To expand
End example

For the focus group application, threads are organized by interest areas (see Exhibit 6). The facilitator posts open-ended questions and statements meant to frame the discussion and elicit constructive response. The goal is also to encourage a dialogue among the participants where one person builds on the comments of another.

Exhibit 6: Focus Group Conference
Start example
Click To expand
End example

For employee conferences where the subject is management or compensation, participation should be anonymous. For conference focus groups where the conversation centers on customer relations or product development, the identity of the participants contributes to the discussion and encourages communication outside the conference.


What if They Do Not Participate?

Just as unproductive behavior occurs in physical meetings, online conferencing has its own set of problems. As more and more companies gain experience in the online setting, patterns emerge that can and should be addressed. What do you do if a person who is important to a decision does not participate? How do you overcome the reluctance to express ideas in a recorded medium? How do you deal with the perceived loss of power?

Researchers studying online conferencing have found consistently that participation increases and the quality of the content of online discourse is significantly better than in face-to-face meetings. Access to decision making and strategy building is highly motivating. Once staff members have mastered the use of the conference, they will reap the intrinsic rewards of access to information and to human networks not previously possible. For natural workgroups, the use of online conferencing should take off quickly. How do you ensure that people want to participate in the online conference? For groups who do not ordinarily work together, a kick-off assignment may be needed.

If participation is likely to be an issue, agree on ground rules at the first meeting and on how the group will deal with members who do not participate. Does the topic require checking the conference weekly? Require it for participation. Agree at the start how your group will deal with members who do not participate. People are part of a conference discussion because they are stakeholders, experts, or have some guidance to offer. Make sure expectations are clear, and give them some choices about what they might be expected to contribute. You can motivate participation by allowing participants to take ownership of their contributions; for example, participants can be responsible for the category of information they know best within the meeting repository.

People are part of a conference discussion because they are stakeholders, experts, or have some guidance to offer. The following list includes some powerful motivational strategies:

  • Choice. Do people have some choices about what they might be expected to contribute? If there is an array of needs, allowing people to choose the needs they will commit to meeting is very motivating.

  • Clear expectations. Are expectations about contributing to the conference clear? Management should model the use of the online conference and be visibly involved in helping staff become fluent in its use.

  • Responsibility. Do people have full responsibility for the component they must complete? People are eager to accept responsibility for something they can own.

  • Leadership opportunity. Is there a possible leadership role for the people who have been reticent? Commitment increases significantly when people lead an effort.

  • Opportunity to grow. Does the task or work include an opportunity to learn, or branch out? People enjoy a break from routine, a chance to interview an expert, or guide a discussion.

  • Perceived importance. Is the goal of the conference important, clearly communicated, and does it translate to personal work goals?

  • Appreciation. Does someone express appreciation and encouragement to participants for their efforts?

  • Recognition. Is participation recognized? Managers have a role in reviewing work to ensure quality and to recognize those who are contributing.

  • Facilitation skills. Are conference leaders skilled in facilitation techniques? Facilitation training is a good idea for all participants, not just the leader.

Fear of Being "On the Record"

In a face-to-face meeting, it is understood that people's memories are not always accurate. If a point is made during a conversation and later determined to be inaccurate, you can always suggest that the original comment was misunderstood. In an online conference, the original comment is on record. As many authors have noted, the problem with writing something is that you then have to defend it.

Participants must feel that their contributions will be received with trust and forgiveness (when necessary). The conference facilitator is in the best position to modify constructive and destructive behavior. If a "dumb" comment is made on a conference and another participant responds with a rude, personal remark, the conference facilitator should post a reply stating that all sincere contributions are valuable. Restating the original point more clearly can help, if the content had merit or might lead to useful exploration of a topic. Some form of reproof (private, of course) to the person who made the rude comment might be necessary. Setting a tone of honest exploration and constructive give-and-take is a critical factor in successful online conferencing.

Overcoming the Power Factor

Some people have spent an entire career developing effective techniques for managing the meeting arena, ranging from manipulating, bullying, and dominating to directing constructively. The move to online conferencing levels the playing field. This is great for the majority of us but a significant loss to those who previously enjoyed an advantage, exercising control by concealing information, manipulating meeting agendas, and using effective face-to-face persuasion techniques.

A constructive response to the power factor is to find positive ways for people to be influential, for example, by making special requests of such individuals to present important information. Providing one-on-one lessons on the effective use of the technology (e.g., e-mail correspondence, conference administration) might serve to satisfy the individual's need to be in control and a masterful communicator.

Some managers still view information as a means of control but files that once were controlled by their physical location are now readily available. Available information yields more opinions and a greater need to defend and articulate the basis for decisions. A manager can no longer say, "You must trust my opinion because I have studied the relevant information." The situation calls for a different approach, such as, "We have all seen the relevant information and my opinion is valid because….

Managers who are uncomfortable with the openness inherent in online communication may feel a loss of influence. Conference facilitators must pay special attention to this important need and make special requests for the unique experience and assessment of conference participants. The goal is to shift the source of power and influence from monopolized information to clear analysis and innovative application of experience. Exhibit 7 lists more responses to common objections to the online format.

Exhibit 7: Overcoming Objections to Online Conferences
Start example
Objections | Rebuttal
"I'm not a writer." | Use a buddy system. Have a facilitator gather input offline and post it.
"I'm a politico." | Give the politico a special role that makes use of his or her special knowledge or skill.
"Help! Information overload!" | Assign clean-up and organizing duties to members of the group. Assign overall organizing and archiving duties to the facilitator.
"People here won't do it!" | Make sure the moderator or facilitator checks in with everyone to find out why some are not involved. Set expectations as a group. Evaluate participation.
"I value privacy. This is too exposed." | Use the forum for situations that are public and need to be argued, evaluated, or considered openly.
"Too much time is spent wordsmithing to ensure intent is understood." | Set a tone of constructive criticism and free exchange of ideas.
"People shoot from the hip when writing online, or in e-mail equivalent." or "Responses are fragmented and hard to follow, and more effort is needed to understand." | Probe to learn the intent of the writer. Use informal discussion areas, set up formal areas for shared information and searchable archives for older content.
"Need more immediate feedback." | Use the discussion forum at set times to establish quick feedback. If physical meetings are possible, make those events more useful and enjoyable by doing the information sharing, posting, and reading ahead of time.
End example


Is It Working?

A successful online conference needs sustained support from several quarters. You will want to be able to prove to sponsors or to your financial people that your online meeting system has had qualitative and quantitative benefits. You should be able to show them the benefits very quickly after implementation. Kirkpatrick's model for training evaluation can be adapted conveniently to evaluating your online conference, as shown in Exhibit 8.

Exhibit 8: Online Conference Evaluation, Based on Kirkpatrick
Start example

Evaluation Level

Evaluating an Online Conference

1

Reaction

Informally survey participants after a brief period of use, from a few weeks to a month, asking what they like and do not like about online conferencing.

2

Knowledge or skill

Deliver a self-assessment tool for participants to assess their own skills using the system within the first month.

3

Behavior

Administer a formal survey to assess use and opportunity maximization after a few months. Ask:

  • How many conferences did you participate in?

  • Did you lead any conferences?

  • Were the online meetings well conducted/led?

  • Was the amount of participation appropriate?

  • Overall, do you feel the adaptation to online conferencing has been successful for your workgroup?

4

Effects on bottomline operations or information

Use the formal survey to determine time (dollar) savings in hours per month spent in meetings pre and post online conferencing.

The dollars and time calculations ought to make the fiscal people very happy they financed your online conference implementation. Ask the important qualitative questions to learn whether other operational or information management improvements took place:

  • Were you better able to take advantage of opportunities now that time is no longer spent in meetings? What value do the new opportunities add?

  • Do you spend less time sifting through information in the course of daily work?

  • Have you gained new alliances that have brought about new insights into problems? Give an example.

  • Do you see new forms of collaboration in those around you as a result of the online conference? Describe any resulting effects.

Adapted from Sevilla, C. and Wells, T.D., "Where the Wired Things Are," ASTD Training & Development, September 1998.
End example

All forms of evaluation have a cost (see Exhibit 9). Gathering information is never free. In general, evaluating online conferences on a reaction level is far less expensive than trying to measure the actual effect the conference has on the financial health of the enterprise. While the deeper levels of evaluation provide us with greater confidence in the assessment, this confidence must be weighed against the time, trouble, and money required to perform evaluation. Often, a reasonable degree of confidence is achieved by evaluating the knowledge and behavior levels. You can quickly reach a point where spending more time and money does not result in additional useful information. That is why we use survey questions as a proxy for exhaustive research for level 4 (see Exhibit 10 through Exhibit 13).

Exhibit 9: Cost of Evaluating Online Conferences
Start example
Click To expand
End example
Exhibit 10: Survey for Assessing Participant Reaction to Online Meetings
Start example

Please read the statements below about the online meeting conference and indicate your judgment by circling the letters SA, A, U, D, or SD.

  1. I enjoy this form of meeting.

SA

A

U

D

SD

  2. It is simple to participate in online meetings.

SA

A

U

D

SD

  3. I have adequate tools and equipment to use the conference effectively.

SA

A

U

D

SD

  4. The online meeting is well organized.

SA

A

U

D

SD

  5. Using the online meeting conference is practical.

SA

A

U

D

SD

  6. The online meeting conference is highly relevant to my job.

SA

A

U

D

SD

  7. Information I find in the online conference is useful.

SA

A

U

D

SD

  8. Interaction with others on the online meeting conference is more substantive than with traditional meetings.

SA

A

U

D

SD

  9. Conference leaders are well prepared to do the job of leading the conference.

SA

A

U

D

SD

SA = Strongly agree A = Agree U = Undecided D = Disagree SD = Strongly disagree

Recommendation: Please make suggestions for improving the way online meetings are run.

Call me if you wish to discuss online meetings:

Evaluation Reviewer Name: _________________________________________________

Evaluation Reviewer Phone: _________________________________________________

End example
Exhibit 11: Survey for Participant Self-Assessment: Online Meeting Skills
Start example

Please read the statements below about the online meeting conference and indicate your judgment by circling the letters SA, A, U, D, or SD.

  1. My training and existing skills prepared me for online conferencing.

SA

A

U

D

SD

  2. I know how to access needed files or information locations.

SA

A

U

D

SD

  3. I am able to transfer files to the conference in required formats.

SA

A

U

D

SD

  4. I know how to archive documents or files no longer actively needed.

SA

A

U

D

SD

  5. I know when to archive documents or files no longer actively needed.

SA

A

U

D

SD

  6. I know where to go for help.

SA

A

U

D

SD

  7. I am familiar with the ground rules and procedures in use.

SA

A

U

D

SD

SA = Strongly agree A = Agree U = Undecided D = Disagree SD = Strongly disagree

If you circled D or SD for any of the above questions, describe the training or information you would like to receive.

Call me if you wish to discuss online meetings:

Evaluation Reviewer Name: __________________________________________________

Evaluation Reviewer Phone: __________________________________________________

End example
Exhibit 12: Survey to Assess Utilization and Opportunity Maximization Experienced with Online Meetings
Start example

Please read the statements below about the online meeting conference and indicate your judgment by circling the letters SA, A, U, D, or SD.

  1. Online meetings have been well conducted.

SA

A

U

D

SD

  2. People are participating appropriately.

SA

A

U

D

SD

  3. I have ample opportunity to make needed contributions to online meetings.

SA

A

U

D

SD

  4. I have been able to lead or take responsibility for part of an online meeting.

SA

A

U

D

SD

  5. I am not now participating in online meetings.

SA

A

U

D

SD

  6. I am participating in one or more online meetings.

SA

A

U

D

SD

  7. The adaptation to online meetings has been successful for my workgroup.

SA

A

U

D

SD

SA = Strongly agree A = Agree U = Undecided D = Disagree SD = Strongly disagree

From your experience, describe what could be improved in online meetings.

From your experience, what has been done well?

Call me if you wish to discuss online meetings:

Evaluation Reviewer Name: __________________________________________________

Evaluation Reviewer Phone: __________________________________________________

End example
Exhibit 13: Survey for Assessing Bottom-Line Improvements due to Online Meetings
Start example

Please indicate your judgment about the statements by circling the letters SA, A, U, D, or SD, or answer questions in space provided.

  1. I have been able to take advantage of other opportunities due to participation in online meetings.

    • 1a. If you have been able to take advantage of new opportunities, what value do the new opportunities add?

SA

A

U

D

SD

  2. I spend less time sifting through meeting information in the course of daily work.

SA

A

U

D

SD

  3. I have seen new alliances that have brought about new insights into problems as a result of online meetings.

    • 3a. Describe a specific effect new alliances have had.

SA

A

U

D

SD

  4. I see new forms of collaboration and information sharing taking place.

    • 4a. Describe any new forms of collaboration.

SA

A

U

D

SD

  5. I spend more time on things I want to do and less time in meetings that are not the best use of my time.

SA

A

U

D

SD

SA = Strongly agree A = Agree U = Undecided D = Disagree SD = Strongly disagree

Recommendation: Please make suggestions for obtaining better return from the use of online meetings.

Call me if you wish to discuss online meetings:

Evaluation Reviewer Name: __________________________________________________

Evaluation Reviewer Phone: __________________________________________________

End example


Conclusion

People will perform at the level expected of them. Expecting good work output using an online conference for support should provide the impetus to achieve that expected good work output. What managers need to learn is how to evaluate the use of the conference and the organization of the information in the conference archive for easy retrieval in future work efforts.


Chapter 11: Information Assets and Learning

We have yet to benefit fully from the power of information assets in our learning processes. So far, we have been more interested in making sure our information assets appear valuable to potential investors. An important constituency certainly, but the power of information assets lies in our ability to leverage these assets; one example of leveraging information assets is cultivating these assets for human learning. Improving the learning environment encourages innovative ideas from the people closest to the information's source, and their success increases with effective information management. Effective management can merge the typically separate worlds of working and learning to achieve synergy and even innovation.

The Optimal Learning Environment

There is not just one optimal learning environment. What works for one person or organization could be the worst possible scenario for another. In general, better learning environments promote:

  • Sharing of experience

  • Mutual support

  • Rewards and recognition for participation

  • Constructive criticism

  • Trust and openness

  • Acceptance of differences

The information asset is refreshed by new experience and sharing of expertise. Our questions and observations must be encouraged to forge new, constructive linkages and associations within the information asset. We need fuel to fire our imagination and opportunity to share thoughts and suggestions in a nonthreatening forum.


Technology Does Not Make It Better

Online learning seemed to promise a change in the way people would learn and a new way of teaching, for at least some forms of educational content. The lecture-based classroom model has had a long life, since its origins in the industrial revolution. Many people still say they prefer the classroom because they can see the other students and the instructor, even if the instructor is the only one speaking (which is too often the case). If you agree with us that active and collaborative learning constitutes a far more successful strategy than passive listening and reading, you will be disappointed to find that the addition of technology to the teaching and learning experience has not yet moved toward active, discovery-based learning.

We conducted an assessment of the syllabi and course contents for one academic semester in a university with a long-standing online learning program. Now, before describing the results, it is important to recognize that for many faculty members, putting course materials online — making them visible — is still highly controversial. Some regard their course materials as anyone would regard copyrighted materials. An external review of their courses was a delicate situation; however, we forged ahead.

We found that, in many cases, people teaching online courses are still using the lecture model, requiring reading a text and taking tests. In fact, only 47 percent of the courses we reviewed required any participation in the form of public posts to a discussion area. Participation in these discussion areas ranged widely, from simply posting an occasional comment or question, posting an assignment, to interacting and collaborating. The expectation to collaborate was quite rare. Even where participation was expected, the discussion areas were often not organized clearly; in some cases, a single conference folder housed an entire semester's messages. Thus, most students taking online courses experienced few to none of the important social elements of the learning experience. In the online environment, participation and give-and-take are essential to the learning experience because the physical space is absent. Students need an online space to exchange ideas, collaborate, practice new skills, and to learn from one another. Where this does not exist, students feel isolated and alone.

Adding technology to improving the learning component of the information asset can also be quite successful. But the addition of technology is not the key to forming a learning organization. We have been called upon to recommend a great learning management system that will track everything and present everything, permit updates and links to all other systems, and cook dinner too. That perfect system does not exist. A system can provide support but it must be structured by the organization it serves. We find that the simplest technology possible serves most needs best. If an organization has a sophisticated technical infrastructure, more sophisticated tools make sense. Where there is little external support, shared files may be sufficient. Imposing a new structure, foreign to the users, for learning and managing curriculum is less than helpful. How are people managing now? What is being done well? Incorporate what is right into a system. What needs to change? Get the people affected to propose the ideal changes and choose the lowest-tech, or simplest, implementation possible. If it is daunting to navigate, they will not.

It is easy to provide the opportunity to allow people to start learning when there is a need, learn at their own pace, and achieve mastery without a lock-step approach. The repository, collaborative environment, blended learning approaches, performance support systems, and communities of practice all support these needs. However, most educational institutions need to administer a neat process whereby students learn a set of information in a span of time (such as the semester) and are graded for their work. Mastery learning, whereby the learner demonstrates the equivalent of A-level achievement, is possible for most people, but not always in the time allotted. Important also is the instructional method, permitting the learner to achieve proficiency gradually, and to then build on prior learning to achieve final mastery. It is difficult to teach in this mode because people are at different stages of progress. But people who need a new skill or who truly want to learn a new domain will grow increasingly less patient with formats that restrict their ability to get to the level of proficiency or mastery they desire, at their own pace. Organizations need to blend learning into the work taking place; sending people away for a concentrated dose of knowledge does not always fit the need.

Technology seems like an answer, and it can be put to good use, supporting performance with the information and direction needed just as they are needed. But the information technology (IT) junkyard is full of systems solutions to problems not yet ready for a technical solution because the desired behaviors have not yet been demonstrated. Technology needs to fit the social system chiefly created by the people doing the work. While we would argue for a grassroots approach, we recognize the folly of allowing multiple technical solutions within one organization.

Implementing technical tools, such as E-learning, can work well if the tools can support existing patterns, or if new patterns of knowledge acquisition are emerging, and there are support structures to ensure the reinforcement of learning. Corporations that have been imposing a total shift to E-learning, usually for primarily financial reasons, are finding that it is not meeting their expectations. Any formal learning approach must be combined with reinforcement, and that reinforcement can range from very informal to a structured apprenticeship. The purely technological implementation of E-learning has led to such exciting learning experiences as content poured online by the bucket for learners to wade through (the "Content is King" theory of E-learning: if it is online, it must be instructive). Delivering content online is less useful than handing someone a book. If cost-cutting is the impetus, the implementation's success is questionable.


Buck the Trend: Support Cost-Effective Development

When costs need cutting, what goes first? Training, development efforts, professional organization memberships, conference attendance, and travel. These are activities often seen as having no immediate benefit and no tangible value. But what is the effect? You cannot implement a new financial system without finding a way for users to learn to operate it, right? Well, it has been done. Badly, of course, with costly errors and eruptions of distress from employees. The limitations of instructor-led classroom training are finally getting recognition. People are not going to learn to perform because they have spent "x" hours in a chair in a classroom. So what effort needs to be made to develop the skills and behaviors required for a business to succeed?

The establishment of an array of competencies critical to the success of each role in an organization is an important step toward supporting the development of those competencies. Provide learning experiences that can take place as a natural course of the work being done. That is how it used to be done, before the industrial revolution turned the learning experience into a factory model, processing students in a classroom assembly line. Prior to that time, people learned trades by becoming apprentices — a great way to learn the job and all the cognitive strategies that go into performing the many tasks within a job. Instead, we have kept training out of context, making the learning difficult to apply to the workplace upon return there. We have partitioned training into separate components, sometimes by function or by a convenient construct, rather than reflecting the real situation, when, actually, in the workplace many things occur simultaneously or in some combination. We have simplified the training down to rules, formulae, procedures, lists; this codification is necessary to make knowledge explicit but training by means of such simplification, out of context, can be bewildering for the learner. We have removed the training experience from the time when learning is needed, when it has its greatest impact. So, we continued for a long time to perform in batch mode, saving educational experiences for the classroom and decision making for the conference room.

The list of experiences an employee might choose in an effort to develop a skill or to learn a new skill is substantial, but we still struggle with the status quo: trainers want to train and managers still want to send people to "training," hoping the sheep-dip approach will work this time. The classroom model is not the answer to all learning needs. Arguably, in-person teaching/ and earning is better suited than is E-learning to those training situations where, for example, interpersonal skills are the focus or where complex operations requiring feedback are being taught. So, how can we select the right situation for the kinds of learning that must be accomplished? See Exhibit 1 for an example.

Exhibit 1: Example: Conversion of Classroom to Dynamic, On-Demand Training1
Start example

AU: What is the signifigance superscript"1"? Should this be a table source line?

This occurred several years ago, when I (CS) was working at the medical center, but the lessons learned are useful today and applicable to any organization. An instructor-led training program of 40 classroom hours became a cause of frequent complaints by supervisors who were unable to get new hires trained for up to three months. The training program, for computer registration of outpatients visiting a major medical center, was delivered at a set time, limited to eight seats per session, and the pace of instruction was trainer driven.

In case you have not read previous chapters where I have mentioned registration staff, they are the people in the clinical departments who greet and register outpatients on their way to their appointments. The registration system they need training to operate is a menu-driven system, with multiple detailed screens, each with numerous fields. Registering a brand-new patient can take seven minutes even for proficient staff, while registering an existing patient can take less than a minute. The decision making and knowledge needed to perform registrations properly is significant, and the registration itself forms the basis of a patient bill. Thus, the information-handling role of registration staff is critical; they assume significant responsibility for the financial health of the institution.

The Issues

  • Costs. When a supervisor hires a new registration clerk, any delay in learning the registration system is costly to operations. Other staff may need work to overtime to get the work done, and the extra work other staff take on may cause errors or delays in completing the other important work of the unit, such as entering of charges for services. Intangible, but significant, is the issue of staff morale.

  • Increased demand. Use of the registration system began growing when an automated appointment-scheduling module became a popular enhancement to the total system. Multiple units began requesting to register the patients they had begun to schedule on the associated system. Also, a new ambulatory facility was under construction and staffing increases were occurring.

  • Fixed capacity. Classes were held monthly in a training room with eight computers. Waiting lists for new-hire training grew to three months because of the increased demand. The trainers gave two class sessions during one month of excess demand, making it impossible for them to keep up with their user support functions, such as answering insurance questions or developing operational responses to insurance changes.

  • Long classroom hours keeping staff away from their area. Training class times occurred at set times that were convenient for the trainers. In reality, all the departments experienced a variety of busy times, and it would have been impossible during any regular work hours to hold a training class that would have met many departments' needs. Frequently, new hires were needed in the areas to help with peak patient visit times (even without registration training, they could perform some clerical functions during peak-load times to take pressure off the other staff); during these times, supervisors sometimes made the rational decision not to send staff to class. Follow-up work for the trainers to reschedule missed classes and offer one-on-one make-up classes was significant, and not a particularly satisfying way to spend their time.

  • Pacing. The slowest students, newest to the technology, determined the pace of the class, thus penalizing those with more background.

  • Maintaining course content. Trainers were in formal classroom training 40 hours per month. Appropriate maintenance of the training materials took on low priority, although the registration system was enhanced and updated frequently as insurance information and regulations changed. Consequently, learners were presented with outdated screen prints and unclear formats.

  • Performance assessment did not occur directly after instruction. When class ended, learners were given a packet of paper registration information to use as the basis for registrations they would complete on their own to prove their competence to perform registrations. Frequently, learners delayed completing packets for many weeks and by then had forgotten a great deal. Although they required further trainer assistance, they did not always seek it.

  • Misplaced responsibility for success. Trainers felt all the responsibility: they tracked class attendance, and followed up on no-shows and on completion of the practice registrations. At the same time, they were unable to satisfy supervisors' demand for training, and unable to control the timeframe of the training process or the overall rate of completion. The pressure on the trainers to enforce compliance with training attendance and follow-up was highly unfair. These responsibilities belonged to their managers.

Principles of Distributed Education

Five relevant principles became clear in the process of redesigning this training program:

  • The learner is an active participant. Learning requires active participation. The passive atmosphere I witnessed in the classroom did not engage the learner. How could this experience help the learner integrate new skills with the operational setting?

  • The educator makes learning possible. The trainer's (instructor's) responsibility should be to create an environment in which learning is supported and facilitated. The learner, not the educator, is responsible for, and owns, the skill-building process.

  • There are limits to learning time. As work and personal life become more complex and there are increasing demands on our attention, the time we can afford to set aside for education is limited. It is impractical to expect an employee and supervisor to set aside a 20-hour block of time.

  • Learning occurs best in context. It is shortsighted to teach a new skill in a controlled setting and then expect the employee to accurately transfer that skill to the less pristine work environment. In a medical setting, for example, each clinical area has different operating procedures and different insurance requirements. If the objective is to increase the success of the employee in ensuring the accuracy of registration data, learning needs to occur in context, where those different operating and insurance rules can be reinforced.

  • Learning is driven by the need to perform. To make learning meaningful, learners must recognize the need to perform the skill. ("Aha! That is where this fits in!") A new registration clerk does not fully appreciate the difference between an account number and a medical record number by simply being told the difference. The difference becomes abundantly clear in the clinical setting, where those numbers are critical to accessing or processing financial or medical information.

These principles form the basis of a model of dynamic education allowing employees to enter the program when needs arise. They find reference material for the topics they need to master. The reference material provides the necessary definitions, procedures, and examples. Module topics provide a set of exercises the learner uses to rehearse understanding and mastery, with practice look-ups using the reference materials. When the learner has completed the exercises, an assessment certifies that the employee is performing at an acceptable level. Throughout the process, the employee is encouraged to contribute by ensuring easy access to the trainer and an area expert (mentor) for questions and suggestions.

In this example, program content consisted of a workbook with exercises, a reference manual, audio and video introductions, and pre and post assessments by the trainers, who functioned here as facilitators and repository owners.

After the redesign, when a new registration clerk was hired, he was given a preassessment to determine his level of computer skill and knowledge of billing systems. He viewed a video introduction and an overview of the registration process. He worked through the material with a mentor or area expert within his department, tracking progress on a course control document. Before a system sign-on code was issued, he needed to pass a three-part competency test: a written test of concepts and information, a live test with a simulation of an interview and resulting registration, and a test of registration performance and accuracy from written patient information. To support a wide range of learning styles, topics were supported with audiotape walk-throughs and reference books.

Redefining Roles

Rather than relying solely on the trainer to support the learning environment, several roles were redefined to support the process and expand it beyond the classroom:

  • The learner. The learner becomes an active participant in learning. He tracks his own progress with the course control document, and checks in with the area expert and trainer at designated points. People who take responsibility for their development learn not only the content area they must master, but also learn to aspire to greater levels of skill and knowledge, and they are more motivated to transfer their learning to performance.

  • The area expert. The area expert, a newly recognized role, is a peer of the learner and someone who has demonstrated competence on the registration system. This person is the mentor to the learner or apprentice. She signs off on the course control document (tracking learner progress), checks exercises, answers questions, demonstrates features of the system, and observes the performance of the learner. She is responsible for maintaining the clinic-specific reference manual.

  • The supervisor. The supervisor becomes an active player in the learning process; he is responsible for creating a structure for the learner's success. He initiates the learning process by providing learning materials and by having the learner complete a pre-assessment. He makes it possible for the clerk to study and work on exercises, and he confers with the area expert about the progress of the new employee.

  • The trainer. The trainer changes from presenter of information to provider of expertise, facilitation, and guidance. The trainer or facilitator has the ultimate decision rights to certify whether or not a learner has successfully mastered the material. In the clinical example, the trainer finally found the time to keep learning and reference material up-to-date. And this role expanded to become a leader to the many area experts who looked to the trainers for guidance; in turn, the area experts fed the trainers information specific to their own operations that had an impact on training materials and systems needs. These trainers became a more valuable part of the systems team, recording needs for systems changes to accommodate changes to insurances and regulations. They had more time to monitor the official memoranda from insurance companies and regulators, and could follow up on the many changes that occurred in these arenas that were not officially announced, but were seen in the clinical areas. The role became more important but it demanded a different skill set, one that some of the existing trainers were not interested in developing.

Incentives for Management

The benefits of integrating education and development can be significant. Rather than many scheduled hours in a classroom (away from the work area), education relevant to the learner is available at a convenient time and place. Rather than waiting for a workshop to be scheduled, new staff get important information at the time needed — information more likely to be immediately applicable.

What Scared Them

AU: Who is "Them"?

In this case, the effort was not unchallenged. Far from it. Supervisors expressed concern about the time area experts would spend "tutoring" new employees. They were also concerned that the extra duties might necessitate promotions when, in fact, the more experienced employees were already mentoring newer employees.

Trainers felt that their role in the classroom was more prestigious one than that of facilitator or lead expert. They argued that learners benefited from each other's questions and from hearing an immediate response but, most often, learners were so new to the situation that few questions were asked.

The proposed format was regarded as too unstructured to those who conducted other courses of systems training (for other departments) in the traditional classroom style. They argued that learners would not have the necessary discipline or time management skills. Course evaluations, however, showed that the majority of learners appreciated the control over their learning experience. And, learners completing the program in far less time than previously, were able to get started in their departments sooner.

How Did We Define Success?

This on-demand, self-paced study program improved organizational performance with respect to throughput, maintenance, and responsibility for success. Here is what happened:

  • A significant increase in the number of employees achieving competence each month. New staff no longer waited idly (or nearly so) while waiting for the training to do their jobs in patient registration. They began to learn the system and insurances for their clinical area on the first day of work.

  • A decrease in training costs. Actual overall costs remained flat, with a decrease in cost per learner because less time was required to begin to perform adequately. Twice as many learners went through the program in the first month of implementation as had been completing the classroom program.

  • A decrease in time to identify poor performers. A major problem with the delay in training was the need for supervisors to ensure that new hires were truly a fit for their jobs. When delays approached months, a new hire's probationary period was nearly over before she began to perform registrations regularly. It was a costly problem — allowing staff to stay on for months who, ultimately, did not demonstrate the ability to register patients accurately or pleasantly (customer service expectations were inherent to the training) created problems for supervisors and affected the morale of their other staff.

  • A decrease in the time necessary to achieve competency and begin registering patients. Some new hires completed the self-study in less than half the time required for classroom registration training, and none took as long as required for the classroom training.

  • No increase in error rates among new trainees. Of great concern was the possible change in error rates with this new training model. If the accuracy of patient registration suffered significantly, the model would have been scrapped. In fact, accuracy improved slightly in the beginning. (Unfortunately, no measurements were taken more than a few months after implementation because my involvement ceased.)

  • No complaints from supervisors. With no waiting period for new staff to be trained, supervisors were satisfied that the delay in new-hire training was gone. This is not to say that all supervisors were eager to take on the task of initiating the training. All they had to do was provide the materials, space to use the materials, and time to study; but in a busy and sometimes cramped operation, this is not easily done. Still, most found a way. Managing the new program was far better than the difficult situation they had no control over, a situation they had been complaining about for a long time.

  • Learner acceptance of the self-study format. This one made us hold our breath. When the first "smile sheets" (surveys where learners are asked if they liked the training) came back, it was scary to open them up. At the time it was surprising that a majority were enthusiastic or positive about the experience. The many nay-sayers had been wrong; these entry-level learners could be tasked with taking charge of their own learning. We often do this with adults, and with children. Why? Children tasked with developing expertise in a topic and teaching that topic to others in the group do so with great enthusiasm and competence. Somewhere we have lost sight of our innate ability to learn independently.

Effect of Distributed Education Model

Item | Before | After
Time to completion | 40 classroom-hours plus out-of-class completion of practice registrations | Flexible lab/learning time — in most cases, well under 20 hours total; able to begin the job of registration faster
Speed | Faster learners penalized | Faster learners rewarded
Space | Training began when space in class was available | No waiting time: training began as needed
Admin. | Class administration penalized trainer | Trainers freed from class administration
Capacity | Capacity of eight trainees per month | Unlimited capacity — greater numbers able to achieve competency
Cost | With trainers devoted half-time to classroom, and learners in class 40 hours, costs per student were high | Costs per learner decrease; trainers and area experts consulted as needed; learning occurred during operationally "slow" times
Competency | Learner completes proficiency testing in isolation, after training experience | Learner develops competency with experts and performs with guidance
Materials | Materials not updated; materials mixed reference with training exercises | Trainers/experts have time to maintain materials; materials separated references from training exercises; learners provided with reference tools to use in workplace
Consistency | Training each month fairly consistent, but staff drop-outs due to operational need could cause inconsistent experience | Training experience consistent; to progress to the next module, a learner needed to demonstrate proficiency
Response to change | No time to develop responses to insurance and regulatory changes identified in clinical areas | Trainer/experts became the central repository owners collecting information from a variety of sources, providing recommended procedures for staff
Pre-test | No pre-assessment | Pre-assessment aids supervisor and trainer
Evaluation | No evaluation | Evaluation done at several levels: the program was well accepted, people learned faster, they created accurate registrations, and costs decreased
ID poor performers | Poor performers often not identified until after probationary period | Poor performers identified rapidly; supervisor anxiety allayed
Patient wait | Patient waiting times for registration are high with fewer trained staff | Patient waiting times for registration are lower with more trained staff.
Area expert | Area experts not recognized | Area experts serve a role as mentors and organizers of area-specific information and are part of the team of organizationwide experts
Training on demand | Training occurred on a set schedule | Organizational need defined the training provided (e.g., when information about Medicare is needed, those references are reviewed)
Learning | Out of context | In context, integrating learning with the operation; learners could customize to their needs (those with previous experience tested out of modules)
Refresher | Refresher courses infrequent due to lack of trainer time | Refreshers could occur as need arose, permitting rapid response to change
Responsibility | Trainers and learners responsible for success | Supervisors and learners responsible for success

What Were Other Success Factors?

  • Mentorship became a formal, recognized endeavor. The area experts received a certification from the central trainer or expert that formally announced their expertise.

  • Learning in the context of work was viewed positively. Supervisors were thrilled to hand new employees the materials and provide space and time for learning to take place because the wait was gone. New employees could learn as they worked as well as ask questions of experts as they worked through the modules.

  • Area experts were gathered together in a community of practice, providing support and information exchange. Central trainers or experts established meetings and communication methods with area experts. Such formal communications had never been in place, and these new formal and informal channels helped to streamline and update the information in the training repository. People on the front lines now had a specific, systematic way to add new, important changes that occurred on a daily basis to insurance coverages for different conditions. Area experts felt they were partial owners of the content, affected by the accuracy of the training repository. Supervisors granted them time away to connect with other area experts when they saw the benefit of improvement to their skills.

  • The knowledge repository of registration information had a chance to grow and become more accurate. (Unfortunately, I (CS) left the medical center before I got a chance to see the repository grow significantly in value and accuracy. There are a few aspects of the decision to leave to begin to work on my own that cause wistfulness; this is one.)

In a dynamic learning environment, learning is integral to the temporal or physical context. New skills make more sense and are learned faster when learned in the environment where performance is expected and close to the time when performance is needed.

End example


Develop and Support People First

There are plenty of situations that do not call for development of a large, accelerated learning program. Instead, we can provide people with the resources and training to equip them to address organizational information needs. People need to develop the competencies that propel the organization forward. We can give them more options.


Broadening Experiences

People can take on different kinds of assignments for their own development that will provide a challenge experience and develop an array of expertise valuable to the employee and the employer including:

  • Shadow assignment. An employee follows, observes, and assists a highly qualified exemplar who allows guided performance and gives targeted feedback.

  • Stretch assignment. An employee takes on a challenging work assignment to develop competencies to a higher level.

  • Broadening assignments. An employee develops skills through a short-term assignment that broadens exposure to different dimensions and other operations in the organization.

  • Task force assignments. An employee is given an opportunity to work with a group of capable people who provide feedback.

  • Task force membership. An employee can perform a new role and work with a qualified group who can provide feedback and coaching.


Training and Learning Opportunities

Formal training has its place, for example, when an entirely new system is introduced. But in most cases, people can take charge of their own learning needs, without relying solely on formal training. If some form of assignment is not available, you can recommend any of the following options or ask employees to devise their own options:

  • Dive into the details of a task usually performed at a higher level.

  • Conduct research and make a presentation.

  • Do volunteer work.

  • Teach others something you want to learn.

  • Ask for specific assistance from a co-worker.

  • Find a mentor.

  • Facilitate a discussion group or conference.

  • Offer to be the information repository manager for a project.

  • Join a project team or establish a workgroup.

  • Make a presentation on a challenging project.

  • Conduct a needs assessment.

  • Conduct an evaluation of a process or program.

  • Perform benchmarking to learn new ways to do things.

  • Join a community of practice (CoP).

  • Interview experts or senior people in the field.

  • Perform structured on-the-job learning activities, if available.

AU: Teach or Tell? (how can you "teach" others something you want to learn? This implies you have not learned it, so how can you teach it to others?)

Many useful development strategies are not carried out fully because they require significant effort and time, or because the bottom-line payoff cannot be proven immediately to number crunchers. Indeed, a direct link to bottom-line performance improvement cannot be made precisely for a job analysis or for competency definition. They enable the improvement and organize the work tasks and knowledge needed to do the work, but they form an intermediate step — necessary to do it well, but there is not always a clear causal relationship with a specific outcome.

AU: What is "They"?


Training Contract3

AU: What is the significance of superscript "3"?

The return on training investment is a significant issue. It is surprising in some ways that the training function needs to justify itself while other support functions, such as marketing, get a pass. In situations where the outcome cannot always be neatly tracked back to the inputs, the value of the activity is called into question, unscrupulous, or more often, incompetent practitioners abound. No one can tell what will have the intended effect so criteria are difficult to set and enforce. Thus, training costs have ranged in the hundreds of billions of dollars nationally, with little relationship between these expenditures and improved performance.

When corporate learning programs are viewed as performance tools, we can reasonably expect staff to practice and perfect technical skills after training; but we cannot expect immediate application of new technical skills, nor can we expect soft skills training to instantly change behaviors. Managers must clarify performance expectations. The training program is just the beginning.

Once the business need for an education program is established, validated after some assessment, and the program is prepared, the results of the training program need to be defined. Managers, employees, and people responsible for education and development need to enter into an agreement to share responsibility for the business results that this education program is aimed at meeting. Beyond simply arranging for a training program of some kind, partners working to create the best learning environment will approach the situation proactively (see Exhibit 2).

Exhibit 2: Passive versus Collaborative Learning
Start example
Passive Approach | Proactive Business Partners' Approach
Deliver learning programs without establishing need | Coordinate to establish business need for learning
No identification of other interventions that will improve performance | Design and assist with implementing non-training interventions, reducing obstacles
Performance criteria are not established | Establish and refine performance criteria
Course objectives are defined without assessing learner needs | Ensure that goals and expectations of learning program are communicated to staff
No plan for reinforcement of learning after the program ends | Devise a program of regular monitoring and reinforcement
Administer course evaluations only to assess impact of learning experience | Plan specific follow-up assessment
End example

A conscious decision is made and time is set aside for a formal training experience but most managers do not make the effort beyond that to ensure that learning is reinforced afterward. According to Broad and Newstrom in Transfer of Training: Action-Packed Strategies to Ensure High Payoff from Training Investments,2 a lack of workplace reinforcement is the number-one reason for the failure of training transfer. Managers need to take responsibility for changing workplace behavior by setting up the conditions for success and by monitoring and reinforcing behavior; this would be much more likely to occur if managers were evaluated on measurable improvements. This would probably take a culture shift of enormous proportions in some organizations; but if the loop of responsibility remains open, learning will not be reinforced.

AU: What is the significance of superscript "2"? Readers can obtain full reference in Appendix F.

Here is an example. A large group of engineers at a major corporation (we will not reveal its identity) were sent to training in a master design method. Nearly all (95 percent) the people sent to the training program felt it was quite useful. Good thing: the cost for the four-week course was $10,000 per head. However, a review of the use of the training after the class showed that more than a third experienced little support for the use of the techniques in their work. You would think that after an expensive training program, people would be required to use the skill; but no, they were not in most cases. In fact, the engineers experienced barriers to using the new skills, such as a lack of time or opportunity. This story, related in this way, sounds absurd. Kafka wrote it, right? Unfortunately, it has been a common occurrence, and that is why there is a huge outcry for return on training investment measurement. That return can only happen with a planned approach to reinforcing learning in the workplace. A contract, informal or formal, can establish the basis for applying and reinforcing learning.


Build a Contract before the Program Begins

Instructors, managers, and trainees have a common interest in making sure that training transfers to the workplace. Getting them to document those goals is key to ensuring commitment to see them through. There are five steps in creating a contract:

  1. Plan interventions to meet established needs.

  2. Establish objectives and scope and document mutual agreement about the program.

  3. Reinforce, assigning responsibility to ensure that the learning is used in the workplace.

  4. Evaluate by comparing key performance indicators to actual performance.

  5. Reinforce by guiding staff with specific, timely feedback.

Step 1: Plan

After the business need is established, the training plan should be drawn up and managers need to be involved. There are important questions to consider:

  • What specific behaviors, knowledge, and skills will need to become part of the learners' repertoire to meet organizational goals? Insist that the program be designed around the identified needs to improve performance, or to implement organizational strategy.

  • Have the learners been involved from the beginning to identify their needs? People doing the work have the best insights. Ask for their participation. Trainees themselves should develop an action plan for meeting their own goals.

  • Are there barriers to performing, even if people have all the required training and knowledge? It is crucial to ask the trainees about obstacles to performance. If there are obstacles, managers must agree to other interventions that will coincide with training.

  • Are there other identifiable improvements or interventions that will meet the need, in addition to, or in place of, a training program? Would the development of incentive systems, feedback systems, new recruitment methods, selection criteria, or other interventions make more sense than training, or would they be a helpful adjunct to training? If it appears training will meet only a small part of performance needs, it may not be worth doing unless a majority of the needs will be met simultaneously. Too much is expected of training programs in situations where problems not solved by training abound.

  • Is there a goal (or goals) that can serve as a case study, or even simulation for the training session, to make it real and useful? Document the goals along with specific success measures that will tell you when and how you will know the desired outcomes have been achieved.

  • Is there an exemplar, a person (or work unit) whose performance is measurably superior? What would the savings be if all staff performed at the level of the exemplar? Compute the dollar value of correcting the performance.

  • Do trainees sense management support for the training? Managers who take the time to find out about training programs, or even attend them, lend importance to the training and secure staff buy-in. Managers can then talk with staff about the most important information and ask them to describe how they can put this information into action. It is unusual to see managers and staff taking in the same learning programs but it provides the basis for valuable dialogue and a sense of commitment. When several peers from the same unit can participate in a training experience, they can reinforce one another's learning in the workplace.

Step 2: Define Objectives and Scope

Everyone needs to agree on the purpose of a training program, and on its goals and scope.

  • Is there confidence that the objectives and scope of the requested intervention are realistic? Specific objectives and a scope that has stated boundaries are critical to perceived and actual success.

  • Do learners understand the purpose of the training? In cases where employees have not identified the purpose, they need to see a reason for the training program to support the time invested. Allay their concerns about their productivity; they need to be assured that this time away from daily work will show results. Make sure they agree that the training will be put to good use. And make sure employees have sufficient time for training and practice by adjusting workload or relaxing deadlines for work that will certainly be piling up.

  • Do learners believe a performance gap exists? They need to support the training, see it as useful. Once this agreement exists, insist that the custom curriculum include exercises and skill-building activities that incorporate real issues that arise on the job.

Step 3: Reinforce Expectations

Establish a timetable for the manager to set expectations around the training, and to clearly reinforce expectations.

  • Often, during needs analysis or in the training program, a need for alternate forms of instruction, or removal of obstacles presents itself. In such cases, marshal forces to help build any job aids or other performance support tools that will reinforce the new skill or behavior. Removing obstacles is another thing entirely. If obstacles prevent performance, the training program is wasted.

  • Consider how the training can become real. Ask staff members, during training, some of the ways they will use the new skills or knowledge. Check to see that their action plan incorporates use of the new information.

  • Get experts involved who can support the new behavior or skill consistently and frequently. Find a way to ask this expert to bear some of the responsibility for reinforcing new skills in the workplace.

Step 4: Evaluate the Outcome

Performance evaluations are based on demonstration of expected behaviors and skills. Go back to the goals and performance indicators you set in planning the program.

  • Execute a series of objective follow-up assessments. Give feedback to everyone involved using the performance indicators you established during planning, such as customer surveys, error rates, control charts. What results were you expecting: improved productivity, better service, greater volume or revenue, decreased costs?

  • What other measures can be used? Subjective measures may be needed. This may be the time to devise a simple tool, based on the observable performance goals outlined in your plan and covered in training, to evaluate post-training performance. The tool should match the target group's level of expertise and contain specific descriptions of behaviors, skills, and demonstrable knowledge at acceptable and unacceptable levels of performance. Rating methods such as Behaviorally Anchored Rating Scales are excellent teaching tools, in addition to their use for evaluation. Staff members know exactly what a good job will look like.

  • Ensure that trainees participate in the evaluation. They should perform self-evaluations based on their own action plans. Share the overall results of self-evaluations with the people who conduct training; they need feedback on own their performances to build better programs.

Step 5: Reinforce with Continuous Feedback

Learners are employees who need continuous, specific, timely feedback. Once the training is complete, some of the learning will decay. When a lack of skill or competence has negative consequences, correction may be needed.

  • Develop a corrective action plan that will allow everyone to move forward swiftly, with a schedule that includes discussion of indicators and outcome measures. Hold the discussions as frequently as possible, and set targets accordingly. Frequent performance feedback prevents deficits from becoming serious.

  • Celebrate success! If the post-training measures are significantly better, announce it as publicly as comfort levels allow. Some people relish mentions in newsletters, while others might be mortified. Memos copied to department heads are rarely a problem, however, in cases where the achievement should not go unnoticed.

The sample learning contract format provided in Exhibit 3 simply gathers all of the preceding information into one place. Give it a try. If all it does is set down on paper what might have just been "understood," it could still prove useful later. If it helps the thought process and settles some misunderstandings or differences of opinion, it is well worth the time to complete.

Exhibit 3: Training/Learning Contract
Start example

[Your organization] will provide the educational program described below to [staff] by [date] ___________

Desired behaviors, skills, knowledge:

Performance desired (may describe that of exemplar or a target level):

Scope of training or other interventions:

How workplace obstacles to performance will be removed, by whom, and when:

Other related workplace improvements necessary to achieving the desired outcomes, when they will be implemented, and by whom:

Names of area experts or subject matter experts who will be tasked with reinforcing new skills:

Objective measures of overall performance to evaluate success:

Subjective measures of overall performance to evaluate success:

Action plan developed by staff: will be completed by [date]: ___________

Performance indicators to be added to staff evaluations; scheduled feedback dates:

Plans for reinforcing performance:

Signatures: (learner, trainer, expert, manager)

End example

Job Analysis or Profile

A job analysis details all the significant tasks performed, as well as their setting, cues, sequence, difficulty, frequency, priority, and outcomes. Most managers conduct job analyses when creating a new position or when driven to do so by their compensation department. However, job analyses provide needed information about the competencies necessary for a job affecting selection and performance appraisal standards. In times of reorganization (when are we not reorganizing?), job analyses performed on an entire work unit would be an enormous undertaking, but the resulting information could shift workload, information, and tasks more appropriately. Frankly, not conducting a job analysis at such a time would certainly waste money and time while alienating people whose jobs are shuffled.

The primary user of job analyses has always been the compensation department, which uses the analysis to assign pay levels for jobs. Traditional job analyses record the physical and mental demands of a job. Does it require heavy lifting, manual dexterity, or significant powers of concentration? Traditional job analyses record the educational and experiential requirements of a job and the extent to which the jobholder can work independently. They review the supervision of the jobholder in the position and the jobholder's direction of others. Often, a description of the tasks performed by the jobholder is barely taken into account. The tasks performed by the jobholder; whether or not those tasks are meeting criteria, and the value of those tasks provide an opportunity to improve performance by reducing duplication, reducing unnecessary effort, and identifying tasks not fully completed. Conducting a job analysis to profile the information tasks done by a jobholder offers some unique benefits, and we describe a way to do it in the Chapter 7, entitled "Organizational Assessment." This information-based job analysis can be modified easily to become a general job analysis.

A job analysis aimed at better information management includes an assessment of where and how the employee gets information, the kinds of mental processes needed to use the information, the interpersonal relationships required to obtain or use information, and the final output of the work itself. Getting bogged down in every element of every daily task will make the job analysis process impossible; but learning the most important tasks and associated information needs will create improvements in communications and workflow.


Competency Development

Competencies are knowledge, skills, and behaviors required to perform a job. Competence is developed and measured to identify gaps in training or experience that, filled, can lead to improved performance. A range of proficiency levels apply to each competency, from apprentice to master level, or unskilled to mentor level. (This terminology is usually specific to the organization.) The actual proficiency levels of people in their roles, assessed and compared to needed proficiency levels, can become part of building an action plan.

What exactly is a competency? An example: a repository librarian would need to be able to create a framework that permits others access to information resources. That is the high-level description. Then, the behaviors and skills that demonstrate that competency are described; for example, the repository librarian organizes and classifies information appropriately, in ways that help users find it most readily; or, the repository librarian provides users with ready access to information by providing search systems. You can then assess whether or not a repository librarian is capable of providing a search system for a particular set of information, or if this is an area where training and development are needed. In addition, providing opportunities to develop competence, providing recognition for competence, and ensuring that competent people stay with the organization are critical to success.

The beginning of competency development, however, is the definition of core organizational competencies. What does your organization do uniquely better than other organizations, and how does this translate to benefits to your customers and stakeholders? Describe these clearly, briefly, and in writing. Core competency descriptions should describe your organization's unique differences from others, but need not be written out in great detail. These descriptions can form the basis for more detailed job-related competencies that should be defined for each job type. We offer examples in Chapter 12 of the range of competencies information managers should possess.

The list of major categories of information assets management competencies provides a starting point for defining your own specific needs. It sounds simple but it is a good idea to work with someone from the Human Resources department who has done this before. Carefully crafted competencies form the basis of every human resource function, from recruiting the proper complement of skills, to defining learning objectives, to establishing a career path that will retain the best and most capable talent.


Career Path Mapping

Few interventions are as encompassing and effective as establishing career paths in ensuring a stable knowledge base, ensuring learning and continuous improvement, and retaining people. Developing career paths requires a completed set of job descriptions, defined job families, and agreed-upon competencies for each job. Once career paths are communicated, people can choose a path, developing goals and taking the actions necessary to achieve them.

The solution in the case of the front-line patient representatives who were leaving to go to secretarial jobs, where they used a very small proportion of the knowledge they gained, is one example of the need for career path mapping. In this particular case, new job categories were created, and that does not generally happen in career path mapping. But it is illustrative. Where there was one original job, higher levels of knowledge and skills were recognized by the creation of two new jobs. When the patient representative was skilled in all aspects of the information system (including scheduling appointments, registering, and billing) and knew the operations of more than one clinical area, he or she was ready to take on the higher-level position, equivalent to the secretary job that caused so many to abandon their role as patient representatives. Representatives who were sought out for their expertise, and who trained and mentored others, achieved the next higher position. This was a goal many were interested in achieving. For many representatives, building on the knowledge they gained during their tenure, and getting recognized and rewarded, were preferable to learning an entirely new job.

I (CS) had studied the knowledge loss over the previous two-year period, looking at the number of years in the patient representative job, amount of training, number of years of experience, pay rate, and other factors. Nothing correlated with the move to the secretarial job except pay rate. The jump to a new pay grade constituted a significant increase. Their increased value to the organization — after having learned about clinical operations, the many vicissitudes of insurance coverage, rules for appointment scheduling, billing procedures and a complex information system, etc. — was not recognized as they learned more and could handle more complex situations. They knew it, and they moved on.

AU: Confirm (or change) that I is CS.

However, they moved on to a job that was secretarial only and made use of virtually none of the systems, insurance, clinical, and operational knowledge they accumulated in the front-line position. There was a big loss to the organization; their knowledge was not rewarded or seen as valuable, so they sought, quite rationally, a more highly-valued (paid) position. This secretarial position was usually one with more personal ties to a workgroup: a small group of private physicians and other clinicians in a small-office atmosphere. A new knowledge set was required to perform this secretarial job well but this job was more insular in practice, with fewer links to other areas of the organization than the front-line job. It was frustrating to see exemplary patient representatives leave the job.

More important to the organization, the development of a career path for the patient representatives secured some valuable information in the place where it could continue to provide value. Expanding the position and compensation levels to recognize the various levels of competence among the front-line staff permitted the knowledgeable staff to stay on longer to mentor new staff. We could not stop the ambitious ones from leaving eventually, but we could stop them leaving before they had some time to function at their highest level of competence and be rewarded appropriately. The top-level performers became officially recognized as trainers or mentors.

These jobs finally received the recognition they deserved. They were entrylevel jobs and assumed to be relatively dead-end and short-lived. Over a period of 20 years, the jobs had changed significantly — a typical scenario with increasing automation of clerical jobs. Instead of simply performing checkin for patient appointments or making follow-up appointments, more complex computer registration, scheduling, and billing duties were added over time. But reps continued to be perceived internally as merely clerks, of whom little thought was expected; a newcomer to the organization would have concluded that their jobs were far more complex. After a convincing presentation of data, a job analysis and a few other jumps through hoops, they were recognized as first-level knowledge workers with an important role in the financial and operational health of the organization.

In companies where there is significant risk associated with the brain-draining effect of losing highly skilled and educated staff, it is much easier to see that a career path is essential. Developing a career path is easier if job duties are clear and required competencies are defined. That is rare! Here are the steps you will follow, with plenty of support from Human Resources. Lucky you if you can skip any completed steps.

  1. Determine the high-priority job families. Core organizational competencies should provide the clue to the most important jobs. And which staff do you wish you could clone because you do not have enough of them to go around?

  2. Analyze jobs. You groan. Yes, you need to examine the task, education, and skill requirements each job entails. Use the format provided in Chapter 7, "Organizational Assessment." The format is defined for assessing information tasks but it can be modified easily for general use.

  3. Compare the jobs you have analyzed. Sort out which groups of tasks and skills really belong in the same job, which might be eliminated entirely, which should be placed in another job, etc. Incumbents in existing jobs will provide excellent input about what constitutes a doable set of tasks and a reasonable set of expectations for skills. Supervisors and project leads should be interviewed for their opinion of the jobs needed for future projects.

  4. Define the competencies needed. Now that you know the set of jobs that need to be done, determine what competencies are critical to performing these roles. Benchmark other companies. Ask customers who interact with the roles what competencies are important to them.

  5. Establish the progression. What role leads to what next role? Is there a development of competency levels in the progression? Ask people who have progressed to the highest level and those who are closer to the starting point of their progression for opinions about what aspects of the jobs are motivators. If one of the jobs seems to present an obstacle, it is not too late to make changes.

  6. Make the organizational changes necessary to implement the progression of jobs. That should be easy, right? Well, you will have some work to do to put the new jobs into effect. Everyone will not be on board, and there will be cases where incumbents will need to be reclassified, learn new skills, or work on entirely new goals.


Development Plans

People need a specific plan with goals for development supported by supervisors. Sending the employee to an occasional seminar or conference neither guides her career development nor increases her value as an asset to the organization. A development plan is a tool to guide the development of desired competencies, provide resource recommendations, outline the actions needed, and set up a timeframe for completion. A performance coach guides the process.

The development plan only makes sense for jobs where competencies are clearly defined. It becomes far more motivating when paths are established from one role to another. Continued movement of staff from one role or level to increasingly valued roles or levels is desirable, particularly for generalists and for those who want to be part of management. There are, however, a number of people who prefer to specialize and not participate in advancement to new roles. These people need to remain challenged and contributing. A development plan for a specialist requires more effort on the part of the employee to decide the direction and depth of expertise to develop.


Recruitment and Hiring

The prevailing wisdom would have us all recruiting the young and malleable, and ignoring the seasoned candidate. A better strategy would be to hire a mix of people. If all the new hires are new to the general workforce, organizational knowledge is reduced and, likely, risk is increased.

The hiring process requires established competencies for a job. If you know the critical competencies for the job you can better select a candidate who will function well. Interviewing a candidate based on critical competencies is best done by posing behavioral questions. So, if the candidate for a sales job needs to exhibit powers of persuasion, ask her to persuade you to buy something you have no interest in buying. Or, to get an idea of cultural fit, you can ask the candidate how he goes about learning something new. Seeing sample work is another test of fit. Selection is most critical with positions like software developers, whose mistakes sometimes take many months to become evident. Selection/hiring is an investment decision. See Chapter 12 for examples of behavioral interview questions.


Mentorships, Apprenticeships, and Internships

New or less-experienced people need to develop mentoring and apprenticeship relationships. If they have opportunities to work with employees who have significant expertise, there are payoffs for the apprentice and for the mentor. Experts get recognition for their knowledge and skill, and new staff members gain access to information they need to succeed.

Mentors (experts) do need an incentive to take on an apprentice. These relationships cannot be forced. Managers need to adjust expectations about an expert's productivity when working with an apprentice who will require the time and energy of that expert. Once experts perceive any penalty for working with an apprentice, the relationship is in serious jeopardy. Part of the mentor's (expert's) evaluation should include the improvement in the performance of the apprentice and an acknowledgment of the effort made to work with the apprentice. This effort will be undermined if experts feel as if the content of their brains is about to be extracted in an effort to replace them with lower-paid staff.

Employees who find a mentoring relationship on their own initiative should be encouraged. Managers are also in a good position to make the decision about pairing people in these relationships.

Ensure that the time of the expert is used to the best possible advantage. Did you just hire three new Web developers? Establish an online mentorship program with a senior Web developer who can answer the questions of one to be read by all. If they agree to talk over lunch, all the better; people-to-people knowledge sharing is usually deemed much more enjoyable. You have a new database manager who needs to know what his predecessor knows, but she has gone on to a higher-level, busy director role. Yes, it is probably too late to establish a mentor relationship here. She should have been in the habit of working with someone to succeed her as part of her daily routine. And she should have documented important aspects of her job. Experts complain that they do not have the time to do their job and document it for others, but there are ways for them to continually contribute their knowledge to a repository that will become a virtual mentor for others. Their knowledge must be available in reusable form for anyone with a need.


Cross-Training

Cross-training is an old way to ensure that people can do the jobs of others. The effect is to ensure that a global viewpoint is maintained and new information flows are forged. Generalists, who can adapt easily to change, are needed to balance the specialized staff, offering organizational stability. Cross-training can also increase motivation levels.

Cross-training that permits staff to fill in during brief vacancies can have motivational value, unless allowed to go on too long or implemented badly. It can become a de-motivator if people feel they are neglecting their own work, or if they come to feel that the substitute is not providing full coverage of the work that needs to be done. In cases where the jobs are poorly defined or too broad, cross-training is doomed. In one case, cross-training was mandated as a way to save on staffing costs. Unfortunately, staffing levels were low after layoffs, and jobs had not been clearly redefined. The cross-training initiative failed because people were far too nervous about the job they felt was their primary responsibility to focus on the newer responsibility adequately. It was easier for the staff to agree to avoid cross-training in order to save their sanity.

I can think of an instance when a relatively new hire came to me and admitted the job she held was not enough of a challenge and she could free up some time to learn parts of other jobs in the unit. She set an example, and soon others were also asking to learn other jobs. It was heartening to see them begin to map out their own plans for becoming more valuable employees and more knowledgeable about the overall systems that keep a busy clinical operation going.


Retention Efforts

The exit interview provides valuable information but it is way too late to find out how you could have kept someone around. It would be better to measure employee satisfaction and learn about the problems while people are still around to experience the solution. All the usual retention strategies we hear about — personal recognition, challenge, opportunity for learning, growth and advancement, flexible work arrangements, balance with home life, and compensation and benefits — continue to be relevant. But one of the most important retention strategies is to hire the right people in the first place. Once that is done, management must be held accountable for retention measures.

Measuring retention is not widely done. The issue mentioned earlier of the patient representatives who left to go to secretarial jobs after a short tenure of less than two years was a retention problem for the department. An analysis of the reason for the attrition created the framework for a solution. Develop a set of jobs in a family that will keep that important knowledge in place for the longest possible time.

What about cases where the issue is less clear? There are cases in which turnover rates are high despite compensation levels at or higher than market rates. Review the list of retention strategies to assess the causes. If people do not feel challenged and able to contribute something of value, they lose motivation and become targets for headhunters. A broadening experience, rotational assignment, or a chance to work with an expert on a new project can keep interest alive while expanding the capabilities of the employee, and his value to the organization. When people begin voicing concerns over family needs, flexible arrangements, which are becoming the norm in many companies, are in order. It is sadly surprising how many supervisors still feel that an employee not in view is an employee goofing off. I (CS) knew an excellent systems analyst who requested a flexible schedule to permit her time to see a young daughter off the bus in the afternoon; she would make up the time once the child was settled in bed for the night. The answer was no; she needed to work the same hours other analysts and developers worked. This excellent, knowledgeable, and creative employee left for an employer willing to meet her needs for balance between work and family.

With all the downsizing of the last 20 or so years, retention has not received the kind of attention it merits. Some companies think of it a little bit late. Around 1990, a Fortune 50 company drastically downsized its IT staff. A year later, realizing the stupidity of this move, this company offered a bounty to anyone who could bring in a software developer. Some of the former staff came back at quite a hefty salary increase. However, the company never recovered from the loss of all that IT know-how.


Assess Work Styles

People need the tools to help themselves become better knowledge workers. When we know how best we can learn and what we need to work productively, we can be extremely effective. In addition, when we know how best we can enjoy learning and working, we are happier and more creative. The past decade or so has seen a significant trend, or bandwagon effect, toward the highly touted, open-space office with multiple workstations. Indeed, entire buildings have been executed with this design; no quiet space, no space for confidential issues (are they pretending confidentiality is no longer an issue?), and no recognition that different people may require different physical environments to work most productively. Everyone experiences the same fluorescent lighting, the same cubicle, the same air temperature, and the same ambient noise level. Why has this been such a popular movement? It is certainly cheap. It is easy to watch those knowledge workers if they cannot close a door. And supposedly they share that tacit information they are likely to be hiding when they can close an office door and think. But can they all work this way? Should there be some choice?

One work and learning styles assessment (Building Excellence, by Performance Concepts International) actually measures a person's need for lighting conditions, heat, food, quiet, in addition to the more typical psychological factors. If you know quiet and low light levels are important to you, you can now advocate for your own needs. Sounds like something you do not have to take an assessment to know? Having a chance to compare your needs to those of others is the beauty of this assessment. No one will dare put you in a noisy, open, brightly lighted bay with 50 other workers! Or put you in an isolated office, if that will not work for you. You will find a workplace where you can get work done more comfortably; however, the effects of environment on one's ability to work are rarely supported in most organizations, to their detriment. People working in a comfortable environment — who know how they learn best and how they work best — are far more likely to contribute to the information asset.

It is surprising how unaware most of us are of our ability to learn, and how limited our awareness is of how we work and learn best. We noted when reviewing the results of the Building Excellence test that, while there were no true surprises, some people did find that they did not know their own preferences as well as they might have expected. They began to make plans to advocate for themselves to ensure they could establish the best conditions for working and learning.

Advocating for one's own optimal learning and working situation is not that easy. I (CS) cannot stand fluorescent lighting, which illuminates most offices. My office in the medical center had a window, and that, along with an incandescent lamp, was plenty of light. Once in awhile, the director would pop in and question why I was working in the dark. He just could not understand not having all that available fluorescent light on full blast, and I felt somehow chastised by the frequent comment. I finally brought in some daylight-balanced tubes to replace the standard fluorescents, and everyone was happy. I also cannot work without quiet; it is just plain impossible. My co-author (TW), however, can work inside a hurricane if his desk and chair are fairly stable. Whereas I forge right ahead and do without reading instructions, my co-author can be found reading documentation and instructions before ever attempting a try at doing. Even a bit of subtle pressure to conform, accept the fluorescents on full blast, work in the open bays, read the instructions — OK, reading the instructions is a good thing — to do anything that is needlessly uncomfortable reduces our effectiveness. Susan Rundle, who developed the BE, tells the story of an engineer who repeatedly claimed that he needed his own office to work productively. Colleagues thought him cranky and selfish until the office was secured for him (thanks to documented BE results and Susan's intervention). He became a different employee, a far more creative contributor, and much more interactive in specifically social settings.

AU: Does BE refer to Building Excellence?

AU: same issue as question m6.

Communities of Practice: Support Knowledge Creation

The question is often asked, should we try to start a community of practice? In most cases, if there is not already some sort of activity that will naturally lend itself to becoming a more formal social learning entity, it cannot be forced. On the other hand, people sometimes are eager to find others with like interests but have no time to seek them out. Whatever the situation, people cannot be forced or expected to participate in something perceived as additional work. If participation is integral to doing a job well, it will take off like a rocket. If it is perceived as just one more thing, or requires arm-twisting, forget it and move on to something more potential for success. In the optimal situation, sharing of information is embedded in the work itself; this is not always possible.

Now that the warning has been given, it remains true that people with similar knowledge and skill exist in isolation throughout large organizations, and mission-critical information needs to be shared outside its pockets of primary use, to reduce duplication of effort and unnecessary errors. Often, larger organizations will employ like staff in a variety of departments and, too often, these potential colleagues have little or no opportunity to share information until forced by some political machinations above them. When these people suddenly have to meet and work together on a project, the results can be unpredictable. In other cases, people in like positions in different organizations, who have no colleagues within their organizations, enjoy an opportunity to join a professional group where they can "talk shop." People do appreciate a chance to meet informally with others in the organization who are doing like work. For example, a community of practice (CoP), where discussions can jump-start new ideas or begin to reduce duplicative work, can do more than simply enhance overall productivity; people find that their work experience and creativity are enriched.

A CoP is a social group as well as a professional group. Both stimuli need to be present. Physicians have been gathering as CoPs for a long time. The local academic medical center offers "Grand Rounds," in which an authority (internal or from outside the local area) on a specialty gives a presentation and answers questions. People who want to continue the discussion are able to stay for follow-up sessions. In this case, the CoP functions as a service to the local community of physicians who might not have the time to locate a source of expertise valuable to them. In turn, the academic-center physicians learn from community doctors the issues and typical problems they face.

Professional organizations function in the same way but often seem to take on a life of their own. In their simplest implementation, a discussion group led by a prominent expert or a panel of experts gets an enthusiastic response, while a generic presentation by a consultant attempting to sell work can make people downright mad. People are hungry to learn what their colleagues are up to, hungry for conversation, and hungry for innovative ways to do their work. The energy and commitment of the people involved in these organizations make or break their success; the same kind of professional society from one city to the next often provides an entirely different experience.

One of the suggestions for developing competencies was "join a community of practice." Some might ask, why let an employee waste valuable work time at professional organization meetings, or conferences? Because, beyond being simple motivators, these meetings, discussion groups, or conferences provide a richly motivating network of information sharing and relationship building; and because, throughout most organizations, pockets of similar knowledge and skill exist in isolation.

Social Learning

Let us now address the first reason for encouraging people to participate in communities of practice (CoPs). Social learning environments are more effective, and those social learning environments placed in the context of the workplace are far better than a traditional, lecture-based training program.

Connection and Collaboration

Mission-critical information needs to be shared outside its pockets of primary use, to reduce duplication of effort and unnecessary errors. People in different functional areas in organizations need ways to share, and build on, knowledge. In larger organizations, people appreciate a chance to meet informally with others in the organization who are doing like work. Often, larger organizations will employ like staff in a variety of departments and, too often, these potential colleagues have little or no opportunity to share information until forced by some political machinations above them. When these people suddenly have to meet and work together on a project, the results can be unpredictable. A community of practice, where discussions can jump-start new ideas or begin to reduce duplicative work can do more than simply enhance overall productivity; people find their work experience is enriched.

AU: This paragraph appeared 5 paragraphs ago!

One CoP for solo practitioners, or those in small businesses, is the professional organization or online discussion group. Surveys consistently show that, by far, the top two reasons people participate in professional organizations are networking and keeping current with the field. People need to affiliate with others where they can swap stories about work, ideas, or emerging trends and where they can find help to solve problems. The more expertise people develop, the more important some sort of affiliation, such as a CoP, becomes. Without the opportunity to be with others who share their interests and knowledge, experts become isolated and may begin to lose value.

As leaders, our responsibility is to create the environment where learning can occur. Simply tasking employees to build competencies is not enough; the attitude toward learning must also be cultivated. Providing opportunity for social interactions that foster learning can accomplish both competency and attitude building and will engender commitment to common goals.

Build on Spontaneous Generation

CoPs generally arise spontaneously, and do not usually need to be started consciously. Proof of their existence can be seen at the water cooler and in the lunchroom. However, there are enough important domains that are not addressed now, so you may want to encourage the development of a CoP. Begin by mapping the domains most important to your corporate strategies; then map the domains that provide critical support to the overall business strategy. Keep up the process until you have exhausted the entire list of domains and then establish the priority.

Next, find out what people are already doing to exchange and interpret information about their interest area. Offer an improved place at the regular time, similar to the existing patterns, for a discussion group and see what happens. If you stay with established patterns sufficiently, the change to more formal support will be greeted with acceptance. Market the gathering well to the targeted participants but be aware that you need to tread a fine line. Simply setting aside time in a conference room twice a month will not necessarily grow a CoP. This is a social group as well as a work (expert) group; there are many ways you can help, and so many more ways you can hinder. Management meddling too much in the process will make potential participants shy away. They need to establish trust and connections, and these bonds are tenuous at first in organizations where face-to-face contact is hurried and online contact is not often highly valued. You can encourage, but do so without being obtrusive.


Ways to Provide Support to Internal Communities of Practice

CoPs have strategic value because they are flexible, responsive organisms, and outside the strict hierarchy, so many organizations are doing what they can to support them. In supporting CoPs, there is a delicate balance to maintain because their informality is the reason they work well. Try to enforce strict rules and expectations and the conversation will be inhibited. Useful support can vary along a wide range, from somewhat formal to casual, according to the situation:

  • Suggest a set of strategic domains, valuable to the organization, that CoPs can choose to address.

  • Offer a comfortable space at a time when most people can attend (building on spontaneous meetings) or vary the times for gatherings initially.

  • Make sure there is an incentive to get to the first few meetings. Initially, incentives can include the obvious, such as food.

  • As a kick-off, and to show support, bring in a star in the field: a local college might just have such a person who would be willing to come. Get him or her to make a very brief presentation and spend the rest of the time answering questions or engaging in discussion.

  • Encourage activities to share knowledge. The groups can host a panel discussion, coordinate a conference, produce position statements, etc. In turn, CoP members provide guidance to newcomers in the field.

  • Find a thought leader who will participate as requested.

  • Provide a coach who can guide group members through issues.

  • Offer training in facilitation skills; help participants to keep discussions positive and useful.

  • Ensure that members have information management skills. Tracking of discussions, along with the creation and maintenance of a community repository, is one of the most important skills these groups need. They need to make their Web site or online discussion area a valuable resource, with organized paths to information, communication, and social interaction. However, they cannot be mandated to create a repository that others use; membership in the community is often a requirement of sharing of information.

  • A coordinator often evolves from the membership of natural groups who will encourage attendance and frame the issues. Where a group is forming anew, appoint a coordinator with the interpersonal skills to unite a group.

  • Groups may be asked to make some recommendations about organizationwide issues. A caution: CoPs are loosely knit social entities; do not expect them to produce a product — they are about creating the knowledge and processes that enable the organization to produce its product. CoPs help the rest of us sort through information and determine which issues deserve attention.

  • Establish an easy-to-access resource for tracking members' names, phone numbers, e-mail addresses, and other means of communication.

  • Establish a budget that will support the group's needs.

  • Provide support in the form of IT assistance to set up an online discussion, or intranet site.

  • Provide support for the marketing of the Web site or discussion group to outside experts.

Provide the support and, if the participants find a need to share, discussion will flow. The community will begin to develop on its own as members seek out one another for help or for a check on new ideas. Connections made will be personal, discussions will center on the topic of interest, and this natural network of information will be established. They will learn, grow new ideas, and put new plans into action because the process— from thought, to discussion, to implementation — has taken place in a social context as well as in a work context. They now have another safe environment in which to explore ideas, reflect and build on ideas, and achieve new insights. But these things will happen only on their terms; no one can mandate a CoP's functioning.

People want to make a creative contribution, and organizations need to become more agile. A CoP needs support and some may require sponsorship. Encourage members of a CoP to put forth proposals for improvements, and make sure they get a serious hearing by management, with constructive feedback and support. Do not punish them with doing all the work of implementing everything they recommend, unless they want to do it and are the right people to do it. Let them decide the rules of their group. Give them a high-level sponsor to ensure that their ideas are taken seriously, recognized, and rewarded. As usual, without support, encouragement, nurturing, and sponsorship from executives, an organizational CoP will have difficulty thriving. With that support, an organization is much better prepared to respond flexibly to change.

Distributed CoPs

Most of us participate in a distributed CoP; we join list-servs sponsored by professional groups, we participate in online discussion groups, we regularly exchange e-mail with colleagues who have interests similar to ours. We learn from virtual and from face-to-face groups because we are actively engaged. In most cases of such virtual communities, people are not seeking to deliver an output, product, or service from our discussions and connections; rather, people are trying to keep up with our field, network a bit, learn about opportunities, or discuss work issues. In the case of the workplace-based community (which may be partially or completely virtual, by the way), there is often a purpose beyond staying current, networking, opportunity-seeking, or even discussion, although these are certainly important; they are focused on a purpose, an output, or a customer.

As managers we are not used to creating social spaces and social exchanges. And CoPs do not appear to be focused on a specific product or project. Yet, the organization is at risk that does not plan for, or allow the time for, or even budget for, participation in CoPs.

What if your organization's functioning is affected by a knowledge domain, but few or no practitioners from that domain work there? Or, your own communities risk becoming insular if they do not work with people from other knowledge domains. Establish linkages between your organization's natural contacts for these domains and communities outside the organization. These external communities can range from professional organizations to the communities existing within key partner organizations.


Conclusion

Setting the expectation for knowledge sharing and creating repositories and other methods of mapping, existing knowledge will form the bases for vastly increased learning. Properly created knowledge domains will support the learning that, in turn, will support corporate strategies. Develop people first, and then the value of the information asset grows.


Chapter 12: Competencies of Information Managers

Overview

Competence is a significant measure of an organization's value. While descriptions of corporate competence still do not appear in many annual reports, common sense tells us that organizations with more educated, trained, competent professionals with years of experience and long tenure are likely to be "smarter" organizations — smarter than organizations with less experienced, knowledgeable, and competent professionals.

Determining the unique core competencies of an organization, and the job-related competencies required to carry out operations, is key to retaining the value of the information asset. In turn, developing the competence of people in the organization is key to retaining them and benefiting from their skill and creativity. When people see that those who continue to learn and develop are recognized and valued, retention rates will increase for the more competent employees and decrease for those not interested in developing greater competency.

People in nearly every role are involved in some way with information assets management. To support the performance of information managers, the competencies, or descriptions of knowledge, skills, and behaviors needed to accomplish the duties of a particular role must be defined. Competencies provide a statement of expectations, requirements, responsibilities, and a knowledge map to get to mastery. Once competencies needed for different roles are established, people need exemplary performers to emulate, true opportunities and tools for learning to learn, and evaluation and feedback on their own performance. They need guidance to become exemplary performers. Performers need to know what they are expected to be able to do at the different exemplary levels, when they are supporting, and serving organizational information well.

There are off-the-shelf competency descriptions; they probably will not meet your needs as is; but if you can take the time to customize them, you can make them work for you. The development of custom competency models has become more widespread in recent years. The competency model forms the basis of human resource functions — everything from recruitment to assessment — and it is worth the expenditure to ensure the best possible outcome.

What specific skills and abilities do people need to be competent information assets (IA) managers? The list of competencies in this chapter serves as a broad foundation from which to draw the specific, high-priority competencies required for a particular role. Why are these competencies important? Each set of competency components is followed by a description of the reason the competency is important to IA management. What does this competency look like in practice? An example is provided for each competency described. How do you tell if a prospective candidate for a position has achieved this level of competency? Sample interview questions are included with the competency descriptions.

Once the types of competencies and their levels are established for different roles, establishing a baseline assessment rating is the first step to linking the competencies to developmental plans within a career path. People can rate their own levels of skill as not yet competent, apprentice, intermediate, advanced, and master, or simply as basic, intermediate, and advanced. Use a scale that makes sense to people in your organization. Supervisors and peers who add to the ratings provide validity and give the incumbent a perspective on how his or her competency is perceived. Asking people to rate the importance of each skill or behavior to the job, now and in the future, provides another level of certainty that the focus for development will be accurate. A full assessment of competencies like this is resource intensive. Use of an online tool can make the results-reporting and tabulating process painless, but there is still a need for supervisors to sit down with employees and map out a plan based on the results. That takes time and effort to begin and to monitor progress. It is well worth undertaking the task of assessing and developing competence if you are prepared to follow through and do it right. If this sounds like too much to take on right now, take a look at the most recent employee satisfaction survey or exit interview results. Do people feel there is a career progression within the organization? Are their development needs met? Retaining expertise and staying competitive depend on satisfying the experts' interest in keeping current in the field.

Competency development, in general, is critical to information asset management. With an overall plan for the competencies required for the organization, a strategy can be defined for recruitment, selection, development, and career planning. Some jobs have longer life cycles than others, and the trajectory for each job may not always be another position within the organization. For example, lower-level positions often experience high turnover, and that is often appropriate. However, if people who start at the bottom and learn the operation prove to be more valuable at higher organizational levels than those who come in new, developing a career path is good human resource management. An energy company has a policy of hiring highly educated people for its management ranks and starting them at the level of mailroom clerk. They progress to meter reader and on to telephone customer service, etc., until they take a management position. While this is not a career path — it is a form of job rotation that is not so much about skill development as it is about building organizational awareness, social sensitivities, and connections — it provides the employee with the broadest view of the organization and that is considered highly valuable.

A true career path would take an employee through a series of positions, each building upon the knowledge gained in the previous one. The optimal span of time spent in each position should be suggested. The goal is to keep good information managers in the fold, but not to let them stagnate. When they plateau and have nothing further to bring to a role, they need to be encouraged to move on. If the career path is clear to everyone, there are no surprises if that move is out of the organization. The numbers of each job type needed should be estimated and their movement through their roles plotted year to year. People in departments can take charge of their own career progressions and create maps meaningful to the work done there.

You do not need an army of database administrators, for example. A promising data analyst may be ready to advance to a database administrator's role but the organization has no open positions. With the next step within the career path unavailable, the analyst may want to move on to learn something new on a parallel career path. If such a role does not exist, and a special project assignment is not available, it is possible the analyst will want to go outside the organization. Such life decisions need to be treated with delicacy and creativity. If the jobholder can still add value, it is folly to encourage him or her to leave. The plateaued jobholder even deserves a chance to find a new spark. I (CS) do not agree with those who claim they need to be fired; there is a two-way agreement in an employee-employer relationship. The employee deserves a chance to love the work again, and to truly contribute value.

AU: Does "I" refer to CS or TW?

Specialists are another, different situation. Most organizations need some specialists, scientists, or experts to get along, and these are usually long-term positions. While there is a limit to how much value a person can add, losing specialists is a serious matter. In these cases, retention strategies include providing the opportunity for learning and interaction with other experts. Simply asking these incumbents what their career aspirations entail is one way to make sure that those aspirations are supported.

What follows is a list of competencies that become the building blocks of a career development program, a program that can take individuals and organizations to greater and greater levels of achievement. There are many competencies listed, and overlap exists between different competencies. Developing competencies requires and investment of time, effort, and money. Investment in the human side of the information asset brings a decided return.

A suggested course of action:

  1. Define the overall portfolio of key competencies for each business unit giving consideration to organizational core competencies.

  2. Map career paths for the existing jobs and consider roles that need replacement or creation.

  3. Identify exemplars who can guide the development of those competencies.

  4. Establish accountability for seeing that competencies of each business unit are developed.

  5. Choose those four to eight competencies truly critical for each position. Add any other knowledge and ability expectations for the role.

  6. Assess to identify the gaps.

  7. Create development plans based on the assessments.

  8. Monitor the execution of development plans.

  9. Measure the achievements and outputs of units as they achieve higher levels of competency.

  10. Continue to provide the needed support and recognition to ensure competency development.


The Complement of Competencies

At the most basic level, all staff should exhibit an established level of competency in such fundamental behaviors as relationship building or communication. And continuous improvement, innovation, execution, adaptability, etc. are important to most roles. Competencies listed here are critical to IA managers, who often have no formal authority and must rely on highly developed behavioral skills to succeed. Behavioral skills can be developed, but it is often said that managers should select candidates possessing behavioral skills important to the job. We have defined some competencies as behavioral that others would categorize as technical. You can certainly learn benchmarking or seeking best practices, but is it something you do consistently as part of your repertoire? The category is not important; what is important is that you find the people who can do the best job in the position.

At the other end of the scale are the more technical competencies, which are often learned on the job or through technical training. Certain technical competencies need to be strong for some IA managers, but they cannot substitute for strong behavioral competencies. The specific example is left out for the decidedly technical competencies.

The interview questions are based in behavior. How have people acted in the past, or how might they act in the future? These are the kinds of questions I (X) have always found most useful. There may still be resistance to using such interview questions but the classic questions ("where do you see yourself five years from now?," for example) often have a well-rehearsed response. I have always thought it useful to see how people might respond to hypotheticals or scenarios. As an example, an applicant for a receptionist position in a new medical office was asked what she would do during the potentially long downtimes while the practice was getting started. "No problem," she said, "I'll bring in a TV and watch soap operas."

AU: (CS) or (TW)?

This competency list is fairly comprehensive but did we cover every possible competency an information manager might need to possess? Absolutely not! There are plenty of situations and roles in which other competencies, such as negotiation, might be critical. We made an attempt to select the ones we think most likely to predict an information manager's success.


Adaptability

Components

  • Manages to work successfully despite change or uncertainty

  • Responds well in ambiguous or paradoxical circumstances

  • Finds resources to manage stress

  • Can learn on-the-fly

  • Works on priorities, shifting as needed

  • Stays positive and perseveres when work changes

Rationale

Like other managers, information assets (IA) managers face constant change. But for IA managers, technological change is swifter than any other, and the resulting change in the workplace requires a flexible approach.

Example

As an example from another field, we heard of a ministerial intern who did a fine job at most ministerial duties but could not flex his schedule once it was set. So, when a memorial service came up, he simply could not make the time to do it without seriously upsetting his schedule; the senior ministers had to come in. Well, people tend not to die when it is convenient to hold a memorial service, so he is going to have a problem with the ministerial role unless he learns to adapt.

Interviewing for This Competency

You need to find out how this person defines flexibility and adaptability. If an impromptu change of schedule seems like a big deal, this person might not be the best candidate. Consider raising the following questions and issues:

  • How would you describe an adaptable person?

  • Describe a time when you had to change course in the middle of a project, and completely revamp the effort.

  • Would you describe yourself as a flexible person, or as one who adheres to procedure and stays the course? Why? Give examples.


Seeks Best Practices

Components

  • Stays abreast of emerging technologies

  • Monitors the marketplace

  • Systematically scans best-in-class competitors for comparisons

  • Filters new methods and processes adaptable to the work environment

Rationale

IA managers must keep up with a dazzling array of technologies, systems and practices to ensure that the organization is current and constantly improving, ensuring that the organization's information asset appreciates in value.

Example

Distance-learning organization directors must stay abreast of the different learning management systems and their specific features by benchmarking their use in other institutions, and by looking at independent reviews. They want to keep their programs current and to offer the best system choices to students and faculty.

Interviewing for This Competency

A bias for performance improvement drives people to benchmark the world-class performers. Find out if this candidate has done some solid benchmarking.

  • Describe the implementation of a "best-in-class" that you researched.

  • How do you decide whether a competitor's strategy, technology, or process will work for your department or organization?

  • Where do you look for benchmarking information? What are your favorite resources?

  • What industry or organizations model the best practices in your field?

  • Describe a benchmarking process, from the idea to the implementation and its ultimate effect, such as providing a source of revenue or a reduction in cost.


Change Management

Components

  • Elicits ideas for change

  • Demonstrates perseverance

  • Helps others to cope with change

  • Shares and spreads accountability for change

  • Calm under pressure

  • Encourages debate

  • Manages complexity

Rationale

The IA managers' environment is one of constant change; they are faced with complex and ambiguous situations in which there are different stakeholders, each with strong opinions.

Example

Introductions of new systems and processes are constant. A naïve manager might introduce a change without giving those affected by it a chance to practice in a safe environment. One new software developer thought he was producing a great application for cost and revenue projections. His meetings with the users seemed to go well but after he left, they commented worriedly that they did not know how it was going to work on one system one day and use the new one the next day without a chance to see the new one in action. Their ability to do their jobs well was in the hands of this new developer. Not surprisingly, the change to the new system had a few problems, and the developer was surprised to find that he was not a celebrated star — the opposite, actually. He learned a hard lesson about helping people to adapt by giving them a chance to practice the change in a neutral environment.

Interviewing for This Competency

People employ vastly different styles in change management. Corporate culture and individuals involved all play a big part in the overall outcome of a change process. As you ask the following questions, if a response troubles you, follow up with questions about the culture or the individuals involved. You might find that the candidate was selecting the best action.

  • How have you handled resistance to a change you were implementing?

  • How do you spread accountability for change?

  • Tell me about a time when you had to implement a complex change. How did you communicate the change to the multiple constituencies?

  • What is one model for conflict resolution you have followed successfully?

  • Describe an example of boundary-breaking change in which you were a leading participant.

  • How do you communicate a complex change to different constituencies with opposite opinions?


Coaching Others

Components

  • Helps others to build skills

  • Generates enthusiasm in others about learning and improving

  • Gives feedback others can act upon

  • Fosters and supports development of others

Rationale

IA managers must be people builders who genuinely care about developing the people with which they work. Maximizing the information asset requires educating and leading others to new ways of doing things.

Example

After I (TW) had been on my very first job for six months, I happened to be in my boss' office one day. He asked me if my résumé was up-to-date. He saw my surprise and assured me it was not like that. He just assured me that it was important to track one's progress, to write down one's accomplishments, and to reflect on where one is in his own development. It hit home, and I followed up on his good counsel. Everyone needs to be a coach at some time, and anyone who gives it a try can generate enthusiasm about improving others; parents do quite a bit of this sort of thing

Interviewing for This Competency

People who can coach others are not people who just give advice. They are people who are genuinely interested in seeing improvement in others. They will make the effort to help someone make a shift in perspective; to help someone move to a new, challenging commitment to change; and to provide useful feedback that spurs new discoveries for the person coached.

  • Who comes to you for guidance?

  • Tell me what you would say to someone to help spur her to action on a personal goal.

  • How do you identify an opportunity for coaching? Give an example of when a person is having a "coachable" moment.

  • What can you do to help a person who is "stuck" to shift perspective?

  • How do you help someone to discover a new way, rather than just giving advice?


Communication

Components

  • Provides information that others need

  • Clearly, effectively expresses ideas

  • Listens to ideas of others

  • Avoids causing information overload for others

  • Tailors message to recipients' needs and skills

Rationale

IA managers must listen, absorb, organize, and deliver information, just as other employees do. Those with the best communication skills are the ones most successful in any endeavor, but an information manager who cannot communicate well is doomed. Communication is frequent with domain experts, managers, users, clients, engineers, developers, analysts; to be credible with a wide-ranging group of people, one needs to be clear and to listen carefully to what others are saying.

Example

If you have shopped for a technical tool you know very little about, then you have experienced condescension, or you have endured "glossolalia-technicalia." Chances are you bought the camera or multifunction widget where they spoke your language.

Interviewing for This Competency

Your first impression will tell you how you like the candidate's communication style. However, you will have to get beyond that; a style you do not care for might work well in some jobs. Then again, if you really do not like his style and you are sure it will affect your working with him and others working with him, forget it. There is bound to be a candidate less likely to give you heartburn. You could give the candidate a brief memo with some obviously missing, inaccurate, or poorly described content and ask her for a critique. And you can also ask a few questions:

  • How would you deliver (technical) information to a nontechnical audience?

  • I know nothing about (a subject of which her résumé indicates vast knowledge).

  • What have you done recently to improve your communication skills? What was the effect?

  • How do you open up and sustain a dialogue with a key stakeholder?

  • How do you decide what medium to use for different messages and reports?


Content Organization and Presentation

Components

  • Finds out the goals of users of the content

  • Learns from users the ways they prefer to find content

  • Creates a taxonomy that clearly aligns with use of content

  • Categorizes and sequences information for best user understanding

  • Incorporates the life cycle of content elements into the design of content organization

  • Assesses most efficient methods of deploying content for use

  • Combines graphics, tables, and other illustrations with verbiage for maximum explanatory power.

Rationale

IA managers gather content and must arrange it in ways that they and others can find and make use of it efficiently.

Example

Web sites are perfect examples because they are so often confusing rather than helpful. Well-organized content design incorporates the way users think about the information they need from the site, represents the categories of information logically, and integrates the expected level of sophistication with the tools to ensure that users can get to the content they are trying to find. An extremely sophisticated database tool might do the job elegantly but could leave novice users without access. Too simple an organization could cause sophisticated users to assume they will not find that for which they are looking. And old, outdated content could be off-putting to anyone. Flagging information with a pull-date (just as is done in the grocery store) can ensure that content is kept fresh. Librarians refer to this process as records retention.

Interviewing for This Competency

Ask for examples of content organized by the candidate prior to the interview. And ask, during the interview, for the candidate to critique some examples of content organization that you know well. Ask the candidate to give a brief presentation, primarily for a job where this will be a key activity, because the criteria described can be evaluated easily. Was it understandable? Was it easy to follow? Was it well-organized? Was it compelling? Was it useful? Were illustrations used well? (Were illustrations used? — so many presentations are all-text horrors.)

  • Tell me how you go about categorizing information.

  • Give two examples of information organization methods.

  • What do you ask users about their needs for finding information?

  • Describe a specific example of how you keep content updated.

  • How do you decide on the level of complexity for organizing information?

  • What content management tools do you like?


Continuous Improvement

Components

  • Finds target areas for improvement

  • Develops "stretch" goals, measures, and incentives

  • Monitors and communicates trends affecting the organization

  • Anticipates the impact of technological changes on the organization

  • Uses rigorous methods to find effective solutions to difficult problems

  • Uses feedback effectively

  • Links learning to strategies

  • Creates opportunities for strategic knowledge sharing

  • Integrates new, creative ideas

  • Creates insights not existing previously to produce improved performance

Rationale

IA managers must develop systematic improvements to ensure that the organization's information assets appreciate in value. They need to determine quickly what works and what does not, and create new insights and creative approaches.

Example

Years ago, a systems operations manager routinely held back a batch report from a different department each week. Sometimes, a call would come in to inquire about the missing report and he would have promised to investigate the problem and get the report to them immediately, which he did. A hero! But just as often, no one noticed. After a time with no inquiry, he called to check. Sometimes the result was a cancellation and at other times the result was a reduction in delivery frequency. A small improvement, but they cannot always be big. Setting up a system to scan for improvements is actually a big deal; it just is not flashy in this case.

Interviewing for This Competency

Your candidate should have some track record of improvements, whether they stem from solving problems or from reducing use of resources. People who need to keep improving the workplace, finding ways to resolve issues, make excellent IA managers.

  • Describe a situation for which you reduced cycle time or waste.

  • Describe an incentive you implemented that made an improvement in systems, processes, or products.

  • How do you go about choosing a target for improvement?

  • Tell me about a new technology you integrated smoothly into the work environment.

  • Describe a "stretch" goal you implemented in your department. How is it working?

  • How do your remain abreast of trends that will affect the productivity of your operation? Describe a trend you anticipated and what you did to forestall a negative impact, or to take advantage of a positive impact.

  • Tell me about a problem you solved. How did you come up with the solution?

  • How do you use data-mining technology to reconstruct information you need for an investigation?


Continuous Learning

Components

  • Leverages strengths and develops weak areas

  • Demonstrates commitment to learning

  • Uses feedback effectively and adjusts to plan learning needs

  • Devises a strategic learning path

  • Rewards team learning

  • Nurtures dialogue and reflection

  • Stewards others in the learning process

  • Links learning outcomes to business strategy

  • Creates the environment for sustainable learning

Rationale

Most organizations were traditionally set up to squelch learning. It takes a little ingenuity to come up with ways to counteract this situation. Fostering learning and growth does not mean sending people to a training class. Rather, it involves creating opportunities for contribution and achievement, the places where learning occurs. It involves supporting team learning, where the team's collective experience can become greater than the sum of its members' knowledge and skill. Linking those learning opportunities to business strategy should be a given. What is rare, and must become common, is creating the environment for sustainable learning, where learning takes place as needed no matter who is "in charge of learning." New ways of thinking will not form within the confines of "the box."

Example

An innovative approach to skill development called war games is proposed by DeMarco and Lister, authors of Peopleware: Productive Projects and Teams, 2nd edition. Two teams of software developers are given the same specification for a small project the department is actually working on. Participants are encouraged to compete for a variety of awards, such as "most innovative solution" and "lowest error rate." Facilitators make a fuss over any and all accomplishments. Lots of noise accompanies every completed milestone. After the war games, the winning products are installed, and the teams monitor the product, recording the lowest number of defects, level of user acceptance, and other measures of success. The experience gives developers a chance to work closely with their comrades and see alternate designs and implementation techniques in a fun and noncritical environment. The result is significant levels of knowledge sharing and the identification of new and useful techniques.

Interviewing for This Competency

How can you tell if you want to invest in a candidate? You certainly want to be sure that your candidate has not hit a plateau in learning, or has no interest in progressing much. Find out what the candidate has done to develop competency and what he or she has planned for a future career path. For example:

  • What critical competency have you developed significantly? How did you go about that development?

  • What are your plans for further learning and development?

  • Describe some ways in which you have created learning opportunities linked to business needs or strategies.

  • Describe a situation where you have set up instructive feedback mechanisms that corrected your work as you progressed.


Decision Making

Components

  • Defines and clarifies the scope and parameters of an issue

  • Interprets and synthesizes data

  • Questions assumptions

  • Goes beyond the obvious to see new, or multiple, relationships

  • Develops decision criteria

  • Applies data analysis skills and previous experience to see patterns or gaps

  • Analyzes risk and plans for contingencies

  • Identifies causal relationships and interdependencies

  • Extrapolates and applies intuitive skill where information is incomplete

  • Considers the overall effect of decisions

  • Can substantiate the decision

Rationale

Decisions are a constant in a changing context for most managerial positions. A range of analytical to forecasting skills are required to break down a problem into components, synthesize multiple inputs, and consider future impacts.

Example

It is only human to use services or vendors when we feel comfortable with the people. People want to work with others they know, and whose behaviors are predictable. Do new Presidents invite a set of strangers to take Cabinet positions?

Interviewing for This Competency

Ask behaviorally based questions that will give you a clear idea of the person's capacity to make clear decisions:

  • You have to choose between hiring specialists for a new project or contracting a consulting firm to complete the project. How do you go about making this decision?

  • Describe a difficult decision you feel proud to have made. Why do you think it went well?

  • Describe a decision you needed to make where you did not have some key information. What did you do to establish that you could make the decision?

  • Describe a time when you provided input that changed a potentially negative decision into a more positive situation.


Execution

Components

  • Sets challenging goals

  • Strives to meet or exceed goals

  • Collaborates with a variety of people to build commitment to goals

  • Measures performance

  • Anticipates issues and creates contingency plans

  • Acts decisively

  • Assumes responsibility

  • Action oriented; takes needed action directly

  • Follows up to sustain the gains

Rationale

IA managers must be results driven, rather than process driven, to ensure successful execution.

Example

Here is an anti-example: We have all worked with someone who perpetuates processes of little value. A client insisted on following a rigid development methodology although all his project managers argued that many of the phases were redundant and would not produce any new information. Adherence to a recipe was more valuable to him than the wasted time of his developers.

The other extreme anti-example: The maverick (hacker) who just does it. He codes without regard to specs and gets results, but there is no way to repeat or verify.

Interviewing for This Competency

How do you know if you can get the results you expect from a candidate? This is one of the trickiest behavioral skills to determine from an interview. You certainly want a bias for action, tempered by solid reflection, two very opposite traits. Follow-up questions will be needed to learn what was going on, how that plan was executed, who did what, how, etc.

  • Give an example of a challenging goal you set and met.

  • Give examples of your preferred measures of performance — use a recent project or task for your example.

  • How do you keep momentum going when obstacles have appeared?

  • Describe a time when you took decisive action and the outcome was better than expected.

  • What spurs you to constructive action?


Leadership

Components

  • Takes unpopular stands, if necessary

  • Faces adversity squarely

  • Makes decisions based on analysis, wisdom, experience, and judgment

  • Demonstrates organizational astuteness

  • Inspires others to collaborative effort

  • Sets an example of sharing information appropriately

  • Creates an environment that fosters achieving goals

  • Finds the right people to manage information assets

  • Uses information to drive strategy

Rationale

IA managers must establish and articulate a purpose, inspiring others to collaborate toward achieving that purpose. Many IA managers must lead without formal authority; their leadership derives from their demonstrated skills and from the respect they command.

Example

This is actually an anti-example. At pre-collapse Enron, the message from the top was to "make this company grow." Everyone produced "growth" but at any cost.

Interviewing for This Competency

Ask behaviorally based questions that will give you a clear idea of the person's capacity for leadership:

  • Describe a situation where you overcame adversity, thereby gaining support.

  • Describe a difficult decision you made in a leadership situation and what went into making that decision (information, judgment, experience).

  • What does "organizational or political astuteness" mean to you? Describe a situation in which you have demonstrated this trait.

  • Describe a successful project, the success of which you believe your leadership skills drove.


Influence

Components

  • Cultivates alliances

  • Viewed as a credible, reliable source

  • Persuades others; is an opinion leader

  • Provides compelling arguments to motivate action

Rationale

Because IA managers are often in positions of low formal power, they must be able to work successfully with people outside their sphere of authority. To be effective, an IA manager must be an influencer, providing the rationale and the impetus to go forward with new ideas.

Example

A medical center outpatient clinic rented exam room space each day to different private specialty practices. The specialists came to the clinic to see patients but they did so without providing the clinic's clerical and clinical staff with any information about the patients coming in that day. The front-desk staff appeared foolish to patients because they were unaware that patients were expected, and they had no time to order any medical records or lab results that might be needed for the visit. The nurses and clinical assistants were unable to prepare the exam rooms for specific patient needs, and were not prepared to provide the supportive patient care as well as they would have liked. A certain amount of confusion was the overall result, which did not make for great relations.

A new clinic administrator built relationships with the administrative staff of each of the ten specialty practices and began to see that they had unmet needs in clinic. Not surprisingly, they had some similar needs that could be solved with better communication and better information sharing, but they had never thought that a solution might come from working differently with the clinic; there had never been a personal relationship before. The new clinic administrator initiated periodic meetings with this group to begin outlining the procedures for information sharing between the clinic and private practices. The private practice staff were very appreciative of the interest in meeting their needs and were influenced to provide the information that helped the clinic staff do their jobs better — which had the result of providing a better experience for their patients. And the forum provided the private practice staff an opportunity to achieve some economies through shared resources and standardization of some forms and procedures. The entire experience was a win-win, so they were happy to collaborate.

Interviewing for This Competency

Behavioral questions are certainly useful but this is one competency that merits asking the candidate to deliver a persuasive presentation. Not only will you find out if the candidate can persuade well, but you will also find out about presentation and information organizing skills. You might even surprise the candidate with some "objections" to determine his or her level of poise and ability to respond successfully. Some potential questions for the interview include:

  • Describe a situation where you moved a group from inaction to positive action based on your persuasive powers.

  • Describe a time when you "sold" a concept or idea to an extremely skeptical group.

  • Describe a critical situation where you needed to persuade and accurately anticipated the objections of others.

  • Under what conditions do you believe you have the most influence?


Information Management

Components

  • Organizes and prioritizes information

  • Archives institutional memory in a clear, accessible format

  • Ensures data quality and integrity

  • Uses appropriate media to convey information

  • Filters information sent to colleagues

  • Respects confidentiality

  • Is organized enough to extract important data

  • Manages complex information to produce orderly information

  • Uses information descriptively to gain buy-in

  • Checks for errors and challenges suspect data

  • Uses intuitive skills when information is incomplete

  • Creates a clear framework for information storage

Rationale

To be most effective, every manager needs to be able to use information. Organized and summarized information is compelling; when someone takes the time to present a message clearly, the message is more positively received. Making information accessible, usable, and up-to-date is basic to leveraging information for strategic advantage.

Example

A software project manager faces a common dilemma: the project is running late in the face of additional requirements and she has to present a revised schedule to management. She gathers information about the key manager's primary concerns and lays out a new schedule where the portions of the system addressing these concerns are delivered first. She presents the new project's schedule, highlighting her recognition of the important priorities.

Interviewing for This Competency

The candidate's résumé should provide a good indication of his ability to convey information clearly, and his ability to motivate action with the written word (he got you to invite him to an interview, did he not?). Ask the candidate for a writing sample, but not just any writing sample; ask him to send a brief "before and after," that is, something he took from a very disorganized and weak condition and made into a fine example of good information design. If writing and sending information on to others is important to the role, you will see a good test of that skill. Here are some questions you can ask.

  • How do you decide what information to send on to different constituencies? Do you have your own specific decision rules?

  • What are some of your techniques for ensuring data integrity?

  • Describe a situation where information you gathered, organized, and presented created a significant improvement effort.

  • Describe a situation where you gathered, organized, and presented information that changed minds or achieved buy-in.

  • Describe an information repository that you helped build or supported significantly.

  • Briefly tell me about a framework you created for organizing information. How was it organized, and how would a person completely new to it find what he is looking for?


Information Seeking

Components

  • Probes effectively for information

  • Conducts productive interviews to elicit information

  • Goes beyond the superficial to find the deeper issues

  • Seeks diverse opinions and sources for information

  • Conducts useful research

Rationale

IA managers are responsible for gathering new information that will lead to greater efficiency, improvement, or innovation. This is a critical skill for any IA manager who needs to learn about processes, procedures, and information flows in order to translate findings to summarized or abstract forms. Most people need to do this at some time. IA managers do it a lot!

Example

Consider an everyday situation: a visit to the hardware store to buy a small drill bit. The first clerk you encounter looks at your broken drill bit and says, "Nope, don't have that one. Sorry." You visit another store. This time, the clerk looks at your broken drill bit and says, scratching his head, "Let me check." He searches shelves, drawers, and then begins poring over catalogs. He asks you a few more questions and looks at one more catalog, turning it around toward you with his finger pointing to one item saying, "That's what you want. I'll have it for you Monday." OK. Sounds like basic customer service, does it not? But information seeking is often done for a customer, and it can be done successfully.

Interviewing for This Competency

Does the candidate have questions for you about the job that you assume is of interest to her? If not, she is probably not a motivated information seeker, or she is not interested in the job.

  • Where do you go to find information about __________ (an important issue for the role)?

  • What is your normal process for obtaining information about __________________ (an important issue for the role)?

  • What information do you consider a leading indicator for your area? How do you go about finding out about it?

  • How do you establish rapport with someone you do not know, from whom you need to gather information?

  • What questions do you ask when you are conducting an analysis?

  • Who do you go to find out about __________ (an important issue for the role)?

  • Ask me a question or questions about the information I need to ________ (do an aspect of my job). Tell me something you think I need to know about using that information.


Innovation

Components

  • Develops creative abilities

  • Takes calculated risks

  • Integrates new ideas that may challenge status quo

  • Finds bridges between people with information and people who need it

  • Seeks new sources of inspiration; takes on new perspectives

  • Champions new solutions

Rationale

IA managers are on the cutting edge. They need entrepreneurial skills to assume some risk in order to make a leap to the greatest possible added value. They need to be able to find ways to ensure that lessons are learned, and that discoveries or innovations are not lost, but end up in a form from which others can learn. They know that they need to act on the information in front of them.

Example

A few years ago, Xerox came up with a useful new system to provide service technicians with a way to deposit their experiences in a queryable repository. Technicians could use the system to contact other technicians with specific questions. The system also permits technicians to vote on the usefulness of the stories and experiences in the repository. The system was a leap forward for the technicians, who were out on their own and often unable to easily find help when they ran into a unique situation.

Interviewing for This Competency

Ask questions that get at the candidate's ability to embrace new ideas and to integrate new ways of doing things into the workplace. Find out how flexible this person is, as follows:

  • Tell me about a time when you challenged an established process or procedure because you had thought of a better way.

  • Describe one of your innovations of which you are particularly proud.

  • Describe an opportunity for improvement that you saw, that seemed obvious to you; something that no one else thought of.

  • Tell me about a risk you took in your work that you think was worth taking.

  • How have you garnered support for your creative ideas?

  • Tell me an idea you had that you believe exemplifies "out-of-the-box" thinking.

  • [Describe to the candidate a significant problem the organization faces.] What are some actions you would recommend?


Integrity

Components

  • Establishes trust through actions

  • Admits mistakes

  • Shows empathy

  • Follows through on commitments

  • Displays strength of conviction

  • Is consistent, reliable

Rationale

IA managers who model ethical behavior gain the trust of others and become more attractive to others as collaborators on projects or as sources of guidance. Informal networks drive much of the information exchange, and those perceived to be trustworthy are more likely to learn and to share (appropriately) information.

Example

We have all seen it — do you rely on someone who frequently misses deadlines, or someone who does sloppy work? Or, do you look for someone with a consistent track record.

Interviewing for This Competency

Inspiring trust is a behavior that almost defies interviewing, but not quite. Woody Allen reportedly said that 85 percent of life is just showing up, and that does sound too easy. Did the candidate come to the interview on time, prepared, and ready to talk? That is a good beginning. Did she contradict herself during the interview? That is not good. You might ask:

  • How do you go about gaining the trust of others?

  • You have made a mistake. How do you handle it?

  • Someone else has made a mistake. How do you handle it?

  • How do you prioritize the tasks on which follow-up is required?


Project Management

Components

  • Organizes resources (people, funding, material, support) to get things done

  • Guides diverse project teams of users, vendors, and technical staff

  • Develops and implements work plans

  • Solves problems

  • Manages expectations

  • Prioritizes tasks to balance project demands

  • Administers human, financial, material, and information resources

  • Integrates and coordinates logistical operations

  • Evaluates work in progress and makes changes accordingly

Rationale

IA managers must ensure the efficient and cost-effective development and utilization of management information. Project management skills help managers allocate resources, define expectations, and monitor progress toward an objective.

Example

A county manager in upstate New York was responsible for leading two enormous projects: a brand new airport and a major highway reconstruction to unsnarl a junction that had been the site of accidents and tie-ups for years. He devised contracts and managed the implementation in such a way that both projects, when complete, functioned and looked far better than residents had anticipated. In addition, the projects came in under budget, in a shorter time than planned, with far less disruption during the construction phase. In contrast, a subsequent county manager oversaw one highway bridge reconstruction that took longer than the much larger junction re-do headed by the previous county manager.

Interviewing for This Competency

A candidate might have many impressive projects listed on her résumé, but you do not have to guess how the projects were managed. Ask the candidate to describe for you exactly how she performed estimating, coordinating, tracking, and reporting. For example:

  • Tell me about a time when you coordinated a large group of people from different functions.

  • How do you estimate the time needed for a project?

  • How do you define the scope of a project to establish and manage expectations?

  • What methods do you use to track project progress? How do you know if you are moving along as expected?

  • How do you keep stakeholders informed of project status?

  • Give an overview of your analysis of the success of a recent project. What new learning or actions would you incorporate into your next project?


Relationship Building

Components

  • Builds a network

  • Garners support

  • Meets commitments

  • Strives for equality in relationships

  • Is forthright about issues

  • Cooperates

  • Collaborates

  • Champions the successes of others

  • Faces conflict positively

  • Builds comprehensive partnerships to leverage organizational strategy

Rationale

IA managers are called upon to work across functions, departments, and organizations to collect, organize, evaluate, and put to use the information for which they bear some responsibility. Relationship builders are needed in an environment where work is done with and through others. People who can create bonds throughout the organization, with partners in the supply chain, or with customers are in the best position to enhance the value of the information asset.

Example

Everyone has seen it happen: managers who build positive relationships with people they need to work with have a better chance of getting work done more effectively.

Interviewing for This Competency

Ask behaviorally based questions that will give you a clear idea of the candidate's capacity to build relationships:

  • Tell me about a specific occasion where you were able to collaborate successfully with a group or individual known to demonstrate a less than cooperative approach.

  • How do people know you support them?

  • Describe a situation where you relied on support you had cultivated from a department or individuals, and where this support was considered unusual by those in your own department.

  • Describe a network of support you built and how it helps your work. Describe how members of the network you forged made valuable linkages that helped them in their work.


Systems Thinking

Components

  • Is aware of the whole system, interrelationships, and interdependencies

  • Recognizes patterns

  • Can predict sequential or linear effects of actions

  • Sets up feedback mechanisms to learn the effects of inputs or actions taken and to establish automatic adjustments to fluctuations

  • Is open and receptive to feedback

  • Flags variation for follow-up

  • Investigates root causes and defines solutions

  • Initiates collaboration across boundaries to learn greater scope of system

  • Creates alliances to establish feedback mechanisms, improve processes and functions, and ensure successful outcomes

Rationale

Complexity is the norm; managers who can take the global, big picture, or holistic view, see the effects of changes in one area on another area and are quick to recognize that systemic patterns are most valuable to their organizations. The linear, reductionist thinking that prevailed in the industrial age does not work in an information society. Awareness of interconnectedness and the reconciliation of apparently ambiguous situations are critical to functioning in complex organizations.

Example

Think about trying to manage a complex operation without taking a global view: one could focus on and analyze one aspect of the operation for long enough to permit other parts of it to get out of control. Managing a complex clinical outpatient operation, for example, requires a global/systems point of view. Physicians' schedules must be accurately recorded to ensure that patient appointments are granted appropriately. Accurate billing data must be collected from patients, who enter it into an information system. Accurate service charges must be supplied by caregivers and entered into the same information system by a biller. This information is then sent to insurance companies. Medical records must be requested ahead of patient visits, based upon the appointment schedule. Those records must be available to caregivers at the time of the appointment. And so on. Someone has to make sure all of these information flows are occurring simultaneously, without errors and without interruptions. Take a step out the door of this operation and look at the organizational context. Do the billers understand what happens to the information they supply? If not, they need to see the departments that take the billing information they supply to the next steps in the process, and that might require some radical temporary movement of staff to other areas in the organization to learn what is going on there. Or, billing staff may need to visit the HMO or insurance company to learn more about the final destination of the information they manipulate.

AU: Do the patients enter the billing data?

Interviewing for This Competency

Find out if that potential candidate has the required systems thinking skills.

  • Describe a pattern in some information that you identified early enough to make a useful change or adjustment.

  • Tell me about a time when you diagnosed the root cause of a systemic problem. How did you go about it, and what did you learn?

  • What feedback loops have you established to ensure that all parts of a process or system are communicating as needed?

  • How have you set up monitoring techniques to detect and adjust to variation?

  • Describe a collaboration or alliance you initiated to ensure that information and processes were carefully communicated.

The following competencies are listed separately here because they require more technical than behavioral skill. Some of the items placed in the "behavioral" list might well be categorized here, depending on the emphasis.


Applications Integration

Components

  • Can explain how systems interact

  • Solicits information requirements

  • Evaluates systems applications from the user standpoint

  • Analyzes information needs and establishes criteria

  • Identifies system changes to eliminate redundancy or identify enhancements

  • Troubleshoots user issues

  • Understands the limits of the technology

  • Develops strategies to overcome technology limitations

Rationale

IA managers with direct oversight of systems operations must successfully bridge user needs and multiple application areas, evaluating system change requests or combining and integrating proposed system changes. Managers with general operations oversight must be able to use computer applications to synthesize and prioritize information for decision making and action planning. They follow the flow of information to monitor complex processes.

Interviewing for This Competency

Project experience, or the lack thereof, on the candidate's résumé should cue some specific questions about how he goes about the tasks involved in applications integration. For example:

  • If you are faced with a task of integrating two overlapping systems, how would you go about it?

  • Tell me about a time when you identified redundancies and initiated a system change.

  • Relate an experience where you brought in a new technology and still had to keep existing systems running.

  • Describe a knowledge base you built.

  • Describe a user issue you resolved.

  • What are some of your favorite methods for needs assessments?


Applications, Software Development

Components

  • Demonstrates skill in systems development tools, which may include data modeling tools, conferencing systems, the Web, and data query tools

  • Uses standard desktop software proficiently

  • Selects appropriate application and software tools

  • Identifies issues with the human-computer interaction

  • Understands distributed systems

  • Monitors the interaction of applications

  • Reuses standard, tested components

  • Understands the limits of the technology

  • Provides technical oversight and feedback to others

Rationale

IA managers must be able to analyze abstract definitions of information. They must be comfortable with the Web environment and the many tools they must use.

Interviewing for This Competency

A list of tools and systems on a candidate's résumé provides the basis for plenty of good questions about how those tools were used. For example:

  • Tell me what tools you have used in software development. What are the strengths and weaknesses of those tools?

  • Have you considered switching development tools? Why or why not?

  • What Web-based conferencing tools have you used? What results have you achieved using these tools?

  • Do you use data query tools to provide users with direct access or solely as IT development tools?

  • Describe an analysis you did using a neural network application.

  • Tell me about a technique you use to simplify the software you build.

  • [Describe to the candidate an example of a typical project that might arise.] What applications and software tools would you use and why?


Business Systems Analysis

Components

  • Demonstrates knowledge of business operations

  • Analyzes at a level sufficiently granular for software development, and combines the analysis at a level sufficiently global for process management.

  • Defines solutions to improve processes and business results.

  • Collaborates with subject matter experts to define solutions to business needs.

  • Collaborates as needed to define a framework for a new knowledge base or repository.

  • Designs policy improvements.

Rationale

IA managers must take a global view of business systems and act as liaisons between stakeholders.

Interviewing for This Competency

Candidates must demonstrate comfort, not only with the technology, but also with the business environment of an organization. You might ask:

  • What techniques have you used to gather business requirements?

  • How did you coordinate gathering business rules from different experts, given their different "languages"?

  • How do you market potential improvements, or gain consensus for needed changes?

  • Tell me about a solution you designed.

  • What are your strategies for functioning as the liaison between business and technical audiences?


Database and Repository Management

Components

Demonstrates an understanding of the following:

  • Translates user requirements to design

  • Conducts data analysis

  • Interprets entity models

  • Performs data conversion

  • Manages a repository

  • Manages data warehouses

Rationale

IA managers must be conversant in the technical aspects of managing data to help assess the technical feasibility of development plans.

Interviewing for This Competency

Find out what database tools and techniques the candidate has used. The candidate should be able to tell you about some specific experiences, as follows:

  • Describe the database management tools you have used, along with their strengths and weaknesses.

  • Describe how you record users' business rules as part of data modeling.

  • Tell me about a database conversion project in which you participated.

  • Relate an experience where two systems were using the same repository with conflicting requirements. What happened?

  • What data-warehousing tools have you used?


Part IV: Appendixes

Appendix List

Appendix A: Initiating the Process
Appendix B: Information Modeling
Appendix C: Computing Information Value
Appendix D: Information Assets Survey Results
Appendix E: The Numinous Dimension
Appendix F: Bibliography


Appendix A: Initiating the Process

Overview

Warning

Art files for this chapter were not placed

All new philosophies and approaches to management require some effort to introduce. New quality programs require some formal training for many managers and employees. Redirected marketing strategies are initiated with an executive retreat. These grand and formal inaugurals are dramatic but inappropriate for instilling the idea of information as an enterprise asset. Effective information assets management proceeds in small, steady steps with the knowledge that the journey is never-ending.

This appendix is a set of short, highly opinionated essays about how to introduce the ideas of this text into your organization, along with some warnings about what can go wrong and how to avoid potential disasters.


Getting Started

Information: Personal, Not Corporate

Improving an enterprise's information assets is a grass-roots endeavor. It is rooted in corporate culture — requiring respect for the individual's desire to do good work.

Information is more personal than corporate. Although information is the property of the enterprise, we use information in a very personal way. The value and quality of information either helps us succeed in our job or hinders us from doing good work. When the information is erroneous or unavailable, we feel badly and personal performance suffers.

Both the manager who is struggling with her budget and the mail clerk who is besieged with inaccurate delivery addresses feel a personal sense of failure. People with whom they are dealing first form a negative opinion about them before they conclude that the organization is deficient. Similarly, the manager working with accurate and available budget information is usually perceived as competent and effective by the people with whom she interacts. Others see the mail clerk as capable and efficient. These positive impressions are formed about the individual before the organization is judged as good.

The primary motivator is the personal response to either the positive feeling or the negative impression. This motivation leads to ideas for enhancing information's value. The mail clerk will identify a possible improvement for updating company mail addresses before a quality task force. The manager will define a method of improving the timing of budget updates before a blueribbon task force.

AU: Clarify this sentence (i.e., "before a quality task force" does what; or, does this mean that the mail clerk will present a possible improvement…to a quality task force?)

AU: Same issue as Comment 1. Also, what is the difference between a quality task force and a blue-ribbon task force (or is this common knowledge?)?

The Non-Project

Information assets improvement starts with talk — a simple exchange of ideas.

A terrible legacy of the past several decades of computerization and process improvement is the expectation that organizational change is accomplished through a project. We have convinced ourselves that the day-to-day work of the enterprise is static and repetitive; but organizational improvement efforts are special, fixed-duration activities performed by a select group of people outside the realm of real work.

Special quality improvement initiatives have the unintended but destructive effect of telling employees that improving the organization is not their business. The manager and the mail clerk are informed that their job is to keep the organization running and that some other entity (e.g., the task force or project team) will tell them if their operation is in need of change and what that change will be. This message tends to negate any beneficial change the task force identifies.

While the task forces we have observed do ask for input from the people "on the line," the message is usually paternal and patronizing: "We want to hear your ideas so you will 'buy -in' to the real solution the task force defines."

People working with the information often view the task force as a distant, ill-defined entity working in a vacuum, drawing up plans that look good on paper and consume a lot of valuable resource. When the plan is complete, it looks like a round peg meant to fit a square hole. What is even worse is that the people who have to live with the new plan are often seen as the ones at fault for lack of success. The plan was beautiful when it was on paper, but it was ugly when implemented. The people who built the plan are associated with the beautiful work; the people living with it are associated with ugly reality (see Exhibit A1).

Exhibit A1: Square Plan in a Round Reality
Start example
Click To expand
End example

Christopher Alexander's enlightening book, Notes on the Synthesis of Form, describes the process of creating good fit. The problem is not solely the round plan or the square reality. The problem is that task force: being removed from reality, its members cannot know all the ramifications of an improvement plan, nor can the people on the front line know the scope and opportunities discussed by all the interested represented in the task force. So, when the plan and reality do not fit, is the problem the roundness of the plan or the squareness of reality?

We cannot decide whether a misfit has occurred either by looking at the form alone, or by looking at the context alone. Misfit is a condition of the ensemble as a whole….

—Christopher Alexander, 1970

Introducing information assets management must not be studied, planned, and committeed to death. It is likely that many people in your organization are doing wonderful things (or at least they are trying to do wonder things) with the enterprise's information. Your mission is to facilitate these efforts.

Mining Personal Information

The best way to begin is to look in your own desk. Unused and undervalued information is not usually hidden, it is just overlooked. Evaluate the information you use on a regular basis against the set of hindrances discussed in Chapter 2. Your information is valuable to you to the extent that:

  • It is available.

  • It is accurate.

  • You know how to use it.

  • Policy allows you to use.

  • There are positive personal results.

Keep a log of issues that arise during your workday. When there is some problem or dissonance in what you are doing, take a moment to record what information you are working with and the situation you are in (see example in Exhibit A2). You will begin to notice patterns that indicate problem information. If the information you are using were better (i.e., more accurate, more accessible, etc.), the problems you listed in your log would have been less troublesome. If you can orchestrate an improvement in the information, you and others working with that information will be able to perform a better, more rewarding job.

Exhibit A2: Information Log
Start example
Date | Information | Situation | Issue
April 5 | Customer | Filling customer order | New discount was not applied
April 7 | Customer | Customer called concerning invoice | Discount still not applied
April 12 | Customer | Payment received | Payment transaction rejected due to invalid discount
End example

AU: Confirm or change copy editor's addition of "perform".

You need allies to initiate improvements in your information assets. The people most likely to appreciate your ideas for improvement are others working with the same information. When you identify a potentially sub-optimal object of information, find out who used the information before you and who will use the information after you. Find out who creates the initial version of the information and who regularly updates it. These individuals are possible allies in your effort to improve the enterprise's information assets.

After looking around your own desk and on your own computer, look at the information being used within your department. Keep a log of problems that arise and find the people who are using the same information. Armed with the definitions of information needing enhancement and the people who stand to benefit, you can forge alliances to make real improvement.

Forging Alliances

The biggest increases in information's value come from the discovery of new and profitable associations. Most information in the enterprise is not under your direct control. To find and exploit valuable associations, you need to let others know what information you have and what information you need. You need to share your thoughts and ideas about how the information's value can be enhanced. Christopher Alexander refers to the design process of creating good fit. In business, this fit is the constructive way information flows through the enterprise. Someone else created the information you are using, and the information you create will affect someone else's work. When there is a problem, the solution lies in finding a way to make the information fit better (see Exhibit A3).

Exhibit A3: Making Information Fit
Start example
Click To expand
End example

I should like to recommend that we should always expect to see the process of achieving good fit between two entities as a negative process of neutralizing the incongruities, or irritants, or forces, which cause misfit.

— Christopher Alexander, 1970

In Chapter 10 discussed the effective use of online conferences. Using online conferences, as well as lunchtime discussions and e-mail, you can begin to create a common vision of how good the enterprise's information could be. The term "common vision" sounds lofty but the idea is to exchange ideas in a nonthreatening way and try to identify improvements you can make. If an idea turns out to be less than hoped for, there is no great loss. No one has stacked his or her career on it. No one is blamed for wasting corporate resources because none have been expended. You and others interested in the same information are simply sharing problems and ideas about solving them. You will find that others have similar ideas and are just as interested in pursuing them as you are.


Avoiding Disaster

While there are many lessons to be learned, listed here are the issues we believe to be the most pervasive and insidious.

The False Need for "Big"

Organizations need to minimize risk. However, forming large, long-term committees and task forces to try to define and predict the outcome of improvement efforts is the wrong approach to risk management.

  • We cannot know what ideas people might identify when encouraged to enhance their information resources.

  • There is no risk in coming up with new ideas.

  • There is no opportunity cost to considering new ideas as they are identified.

  • The fact that a better idea comes up after we have started to act on the best idea to date is not an excuse to do nothing.

The best way to head-off the "big" initiative is to have a working network of colleagues on the ground.

  • Set up onine conferences to discuss information use and to share ideas for improvement.

  • Encourage an informal network of people interested information assets.

  • Have a bias for action, and make as many improvements as you can within your sphere of influence.

Then, when the vice president of Information Services say:

Before we commit to this information assets stuff, I think we should form 11 task forces with preliminary reports due by the end of the second quarter. We should hire a consultant to analyze the costs of converting to new strategy. I want each of you to conduct a survey of your own information assets and send your reports to the chairperson of the enterprise information modeling review task force…,

you and others in the network can constructively suggest the following:

  • The people you have in mind for the task forces should join the existing online conferences.

  • A consultant can help us develop ideas on which we are already working.

  • Have a look at the results of the initiatives we have already completed.

The Project Mentality

A problem similar to the idea of "big" initiatives is the mind-set that all initiatives should have a formal beginning, a fixed end date, and an approved budget. This idea, of working toward a culture change and a continuous process of information asset improvement within a frameworkd of fixed resources and end dates, creates an insidious paradox. As soon as an effort to change an organization is defined as a project, the main objective shifts to simply that of getting it done on time and under budget.

How do you respond to a systems development manager who states the following?

Clearly, we need to follow the software project development methodology for this information assets project. I'll form a project team and we'll put together a Critical Path Model. I understand we have until next November, so we will lay out the work so that we will be done with this project and we can move on to other things.

An effective response is to divert the systems development manager toward one of the improvement ideas your network has identified. Forming a project around improvement is relatively harmless. There are tasks that fit will into a project framework. Redesigning a set of databases, integrating several redundant systems, and writing competencies for newly defined jobs can be defined as a project and managed in a traditional fashion.

Care should be taken to ensure these projects are small — no more than two to three months in duration. Larger projects create obstacles to future changes. Developers who have just completed a two-year effort to install a new database are not likely to be receptive to a proposal to change it. Developers will often respond to change requests by charging that the requirements were approved two years earlier and that you had your chance to make suggestions then.

Theirs is a bogus argument because ideas for improvement stem from what we learn and observe. If two years pass during the development process when we cannot observe how the new system fits with the enterprise's operation, arguing that we should have been able to foresee all possible needs and opportunities is a defensive response. We can avoid the emotional problems erupting at the end of big projects by keeping change initiatives small, incremental, and gradual.

The Passive-Aggressive Player

Any person in the organization who feels a potential change will threaten his or her status, position, or potential will feel threatened and want to ignore or avoid the issue. A common response is to say very little, indicate an interest, and actively do nothing to help.

A group supervisor was typical of the passive-aggressive player who, upon receiving a request to review a new intranet site, commented to a confidant:

Well, I don't think my group will be able to participate in this. I'm very busy supervising them — making sure the reports they produce are written properly. Clearly, this information assets idea won't work. But I won't be the one to rain on their parade. This will pass like all the rest. I'll just leave this request in the in-box. Let them ask again. I don't know when I'll be able to respond.

We have seen top-down efforts of dealing with the passive-aggressive supervisor, but the results have been less than effective. Having the supervisor's superior issue an order to participate results in the supervisor becoming more aggressive in opposing the improvement initiative.

A more promising response is the combined approach of enlisting the support of people reporting to the supervisor along with a constructive message from the supervisor's superior. If you have an active network of people exchanging ideas about the intranet site, and that network includes people reporting to the supervisor, you have the ingredients for a solution. Get word to the supervisor's superior that promising work is going on and that the supervisor's people are making valuable contributions. Suggest that the supervisor's superior contact the supervisor with a constructive message thanking the supervisor for the good work.

The goal is to maneuver the supervisor out of the position of doing nothing and being an obstacle, and into a role of just doing nothing.

The Endless Beginning

Another form of obstacle is the manager who does not want to commit. This is simple procrastination rather than direct opposition. You might hear the manager say the following:

Before I do this for real, I'll have one of the interns review our current information needs. It seems like there are a lot of details to iron out before we start. Maybe next month I'll talk to the supervisors and we can think about it after that.

The constructive response to this personality is to keep him or her in the loop, but keep moving. If this person has good ideas and can contribute to the improvement efforts, it is important to keep him or her informed and to provide ample opportunity to participate. Even if the person is not active in the discussion, his or her approval will be useful or necessary when it comes time for actual changes in the enterprise. There should be no surprises, just ample opportunity to participate in a noncommittal way, avoiding any fallout if there are failures and sharing in the success when it happens.

There is safety in numbers. Your network and the online conferences not only provide a way of developing useful and constructive improvements, but provide safety and security. Having a bias for action is easier when there are others helping to define the improvements and agreeing to work together to implement them.


Conclusion

Effective information management can be undermined or completely sabotaged by a poorly orchestrated introduction. The ideas in this book are undermined if an organization considers information assets management as something apart from the day-to-day operation. If the changes are perceived as a separate effort, performed at the expense of "real" work, you can expect wasteful and disappointing results. Seeking solutions to problems, excavating for new information, or forming constructive alliances around common information will be fruitful to the extent they are perceived as simply "the way we do things."

Aphorisms and war stories are valuable. They allow us to connect our experiences with those of others. They take reduce the risk of trying a new tactic by living vicariously through others' successes and failures.


Appendix B: Information Modeling

This appendix defines a method of recording data and event definitions and assessing the information's usefulness and value. After defining the goal of modeling, this appendix presents techniques for defining information, defining events, assessing information's value, recording problems or hindrances, and building solutions.

Defining the Goal

Information is a chaotic, constantly interacting pattern of data items and associations. While it is important to maintain a sense of wonder and fascination, I need a technique that allows me to understand and evaluate possible improvements. The goal of information modeling is to seek an opportunity to enhance the value of enterprise information. This appendix presents a precise method of modeling information in your domain, evaluating hindrances that are reducing the value of that information, and defining changes that will enhance its value.

The problem is not unlike that of an architect working to understand and model the interaction between human and building, or the database analyst trying to understand data usage and technology constraints. Managers need a method of modeling the data items and associations that are used within their domain as well as techniques for identifying changes that increase the data's value.

Most of the techniques defined in this appendix are similar to those used in software analysis and database design. You may wish to assign people with systems experience to the modeling effort.

AU: Should this word be "chapter" or "appendix"? Do you mean Appendix B. Ora different chapter in the book. If it is a chapter or several chapters, should there be a chapter number or numbers also?

Some words of warning are in order:

  • The objectives of the systems technicians may be different from yours.

  • We are defining a corporate asset, not preparing for a database implementation.

  • The notation used in this appendix and throughout the book is one of many representations used in business modeling and database design. I find the notation simple and powerful. Other methods are richer in detail but the extra notational complexity provides little value to our effort of representing and analyzing enterprise information assets. I recommend you use as simple a representation as possible that still allows you to represent your information domain.

AU: Is "I" (CS) or (TW) or should this be "We"?

The core components of an information model are objects and events. The modeling technique does not depend on the order in which events and objects are defined. In practice, I discover (or uncover) information for the model randomly. Defining an event leads to the recognition of an object. Thinking about an object lures me to identify an event.


Identifying Objects

For the purpose of instruction, I start with objects. An object, sometimes called an entity or a data item, is a collection of data about something interesting to your enterprise.

Object: A thing of interest. Something remembered. Identifiable and described by facts (see Exhibit B1).

Exhibit B1: Objects
Start example
Click To expand
End example

Objects are the things we mention when describing our work environment to others. If an acquaintance asks you what you do, you respond by describing the actions you perform and the things you do those actions to. The objects of the sentences are likely to be the objects of data you want to define. The verbs are likely to describe an "event." We address events in the next section.

For example,

I am a loan officer for a large bank here in town. I evaluate commercial loan applications. After reviewing business plans and investigating credit history, I make my recommendations to the board. Sometimes I visit customer sites to ensure the loans are being used as represented. I store the material in the customer record.

The nouns in the description are usually the names of information objects — objects that have value to you and your enterprise: "I am a loan officer for a large bank here in town. I evaluate commercial loan applications. After reviewing business plans and investigating credit history, I make my recommendations to the board. Sometimes I visit customer sites to ensure the loads are being used as represented."

Each of these objects is described by facts. For example, customer would be described by a name and address, loan application would include a date and customer name. In most objects, some of these facts would uniquely identify an instance of the object. Perhaps a customer number is used to distinguish one customer from another. The most important characteristic of an object is that it is used in the operation of the enterprise. The information about the loan officer, the business plan, and the customer are critical to the enterprise's performance. If any of these objects are inaccurate, unavailable, or underutilized, the enterprise suffers.

A single object might be classified as one of a number of types. For example, a commercial customer may be different from a consumer customer. All customers can be described by a common set of facts (e.g., name and address) and associated with other objects in the same way (credit history). However, certain types of customers may have additional facts and be associated with other objects in ways unique to their type or classification. For example, a commercial customer may be required to have a business plan.

The model in Exhibit B2 shows that a customer (any customer) can be associated with a loan application and a credit history, but customers can be either a consumer customer or a commercial customer. Commercial customers have an associated business plan.

Exhibit B2: Types of Customers
Start example
Click To expand
End example


Associations

While the information contained in objects is important to the understanding of information assets, an interesting and more dynamic aspect of the information model is in understanding how the objects of information connect together. Many objects tell me something about other objects, or are dependent on other objects. For example, an application makes no sense unless it is associated with a customer. Associations or relationships between objects are denoted with a diamond connecting the participating objects. Note the diamond between Customer and Loan Application in Exhibit B3.

Exhibit B3: Banking Domain Information Model
Start example
Click To expand
End example

If I am looking at a commercial loan form and it contains the signature of the loan officer and a board representative, this suggests there is a remembered relationship between a loan, the officer, and the board member. The Commercial Loan object tells me something about the association between Customer, Loan Officer, and Board Member. To denote this type of association, I draw an arrow from the Commercial Loan object to the diamond that declares the association among the objects. Stated another way, the Commercial Loan does not make much sense without reference to a particular loan officer, a particular board member, and a particular customer. The arrows declare this dependency.

The value of an information asset is based on the accuracy and usefulness of each object and the accuracy and usefulness of all associated objects. If the credit history is inaccurate or incomplete, the value of the customer information is diminished. If the business plan's value is enhanced, the value of the customer object is also enhanced.

Looking at Exhibit B3, the arrows describe objects and their relationships; that is:

  • An application is dependent upon a customer.

  • A business plan tells me something about a customer.

  • A credit history describes a customer.

  • A commercial loan is for a customer; it is recommended by a loan officer and approved by the board.

AU: Regarding Exhibit B3 and this point, should it be "Board Member" or "Board Members"?


Building an Information Model

I find it useful to draw sketches while I am refining the information model. Each object has a name, each object has associations with or connections to other objects. A simple model on a drawing package, word processor, or napkin helps illustrate and animate the process (see Exhibit B4).

Exhibit B4: Association Examples
Start example
Click To expand
End example

AU: Who is "I"? (CS) or (TW)? Or, should it be "We find…" or "It might be useful…".

Note

There are many excellent texts on the topic of object-oriented analysis (see Appendix F ), each with elaborately defined graphic notation for representing objects and their structure. For our purposes, the simpler the better.

A single object can be associated with many objects. Two objects can have several different associations between them. Exhibit B5 shows that the Patient object is connected to practically everything. This seems appropriate in a medical center setting. Also, the Patient and a Test/Procedure participate in two different relationships: one is part of the Appointment, wherein the Patient is scheduled for a test at a given point in time, and the other relationship is through the Patient Record, which records the notes about a test given to a patient.

Exhibit B5: Clinic Appointment Schedule
Start example
Click To expand
End example

These sketches become visually complex with many crossed lines. It useful to draw the same object several times on the diagram. By showing the object in several locations, I might lose track. I draw an asterisk next to each repeated object; this tells me that elsewhere on the diagram the object is participating in another associations.

AU: Why the asterisks above "Provider" in the in the Exhibit?

Adding Definition

In identifying objects, there are many facts and attributes I need to record. An object is defined by its name, its attributes (including its identifier), and a statement of its role or importance to the enterprise.

Each object drawn on the information map is defined in a glossary-like document known as a data dictionary. A simple word-processing document can be used to record these definitions. The abilities to search and sort are the only necessary functions for maintaining an effective data dictionary.

Object Attributes

For the sake of simplicity, I use a shorthand method for recording data definitions. An object's attributes are collections of facts. For example, the facts describing a patient include a name, an address, and a medical record number. In the dictionary, I enter the following information:

Patient = Name + Address + Medical Record Number

Optional Attributes

If I discover that a patient has a DNR (Do Not Resuscitate) notification, the dictionary entry then becomes:

Patient = Name + Address + Medical Record Number + (DNR)

The parentheses represent an optional entry.

Choice of Attributes

Some objects contain data attributes that are choices. For example, the Patient might have an attribute describing the his or her primary level insurance status. The set of choices are enclosed within square brackets. This means that for any specific patient, there will be one, and only one, value.

Patient = Name + Address + Phone Number + (DNR) + [Self Insured | Blue Cross | Preferred Care]

Set of Attributes

Some objects contain sets of data items; for example, an order containing some number of sale items or a customer as having several phone numbers. A shorthand method for recording this type of definition is to enclose the repeated item within curly braces { }.

Customer Order = Order Number + Date + {Order Item} + Order Total

Customer = Name + Address + {Phone Number}

Defining Associations

When the object describes another object, the association is defined. An association definition specifies the constraints on the connection between the objects (i.e., whether, and how many, objects can be connected). For example, a patient's appointment must be associated with at least one provider, but there might be several providers. This is written as Provider (1,n) — meaning a minimum of one and a maximum of some number n providers:

Appointment = Date + Time + Clinic Location

Association: Patient (1,1), Block of Time (1,2), Provider (1,n), Clinic (1,1), Tests/Procedure (0,n)

This definition states that each appointment must be for one, and only one, patient. There can be one or two blocks of time associated with an appointment. There must be a minimum of one care provider associated with each appointment(there may be more). Each appointment is associated with one, and only one, clinic. It is possible that no tests are associated with each appointment, but there may be more.

An Object Definition: Name + Attributes + Statement of Role + (Association Definition)

The data dictionary is the most boring part of information modeling. It is detailed, unexciting, voluminous, and tends to be tiresome. It is also the most important part of the model because this is where the most useful information is recorded. Errors in an enterprise's information asset become visible in the dictionary. Missing data items, redundant definitions, and associations that have been overlooked are often discovered while working with the dictionary. The information map is nice to look at and provides a useful declaration of the information asset, but the dictionary is the real definition.

Data Dictionary Notation Summary

= | consists of
+ | follows, or along with
() | optional entries
[|] | choose one
{ } | some number of
@ | identifier
Associated object (min,max)


Identifying Events

Information is not valuable in and of itself. Its value (or lack thereof) is in the way the information is used. To evaluate the worth of the information asset and to seek an opportunity to enhance its value, one needs to define the way the enterprise employs its asset. The most useful unit of work is the event.

Imagine that you are just sitting there. All your work is complete. There is nothing pending, no work in progress requires attention, no complaint to respond to, no obligation left unattended. What can happen that kicks you into some action? An event.

  • Event: a situation, transaction, or point in time that demands some action on my part.

The most obvious events are those associated with someone doing something. A customer submitting a loan application requires some response and uses information. A patient arriving for a scheduled appointment requires some action and uses information.

Some events are caused by the passage of time: it is time to make the next loan payment; it is time to send the daily appointment list to the provider. Yet other events are caused by something not happening: the loan payment was not received; the patient failed to arrive for a scheduled appointment.

When building an information model, I look for work being performed by people in the enterprise and ask, "What prompted this action?" The cause is usually the event I need to identify.

Event Definition: Event Name + {People Involved with Response} + {Affected Object} + {Actions}

Each event is defined by recording its name, who is involved in responding to the event, and which objects are used and affected by the event. Using a word-processing package to record these definitions works well.

Managers often suggest that building information models requires specialized software and configuration management systems. My own experience suggests this is not the case. I want a simple means of recording definitions and sharing this information with others who have some expertise in the subject matter. I find that specialized software tends to be complex to learn and hinders the communication process.

AU: (CS) or (TW)?

The information map and the data dictionary, on the other hand, are very helpful in the process of defining events (see Exhibit B6). As I am defining an event, I look at the information map to help identify the objects used during the enterprise's response. If I am unsure of the exact data items being used, I refer to the data dictionary to verify that the data needed in the response is defined as part of the object.

Exhibit B6: Components of the Information Model
Start example
Click To expand
End example

For example, in defining the process of scheduling a patient for an appointment, I would start with a descriptive name.

Schedule Patient Appointment

Working with the people who know the operation (office or clinic managers), I piece together an account of the enterprise's response to the event.

  • Schedule Patient Appointment

    • Who:

      • Clinic Scheduler

    • Objects:

      • Patient, Provider, Clinic, Blocks of Time, Appointment

    • Actions:

      • Verify Patient's name, address, and insurer

      • Search for time Provider is available at the Clinic

      • Create Appointment if Block of Time is found

As I create the event definition, several questions come to mind, including:

  • The information map shows an association to Test or Procedure.

    • When is that association created?

  • What happens if the Patient does not specify a particular Provider?

  • The data dictionary shows that an appointment is for only one clinic.

    • What happens if the patient needs to visit more than one clinic?


Checking Objects and Events

Most of these questions have to do with completeness and accuracy. Before I can begin to use the model to identify improvements, I must be sure the model is an accurate summary of the enterprise.

For each event, ask:

  • Does the event definition refer to objects that do not appear on the information map?

    • If so, create an object definition and update the information map, or remove the event.

  • Does the event refer to data attributes that are not in the object definitions?

    • If so, add the attributes to the object definitions or remove the event.

For each object, ask:

  • Is the object created in at least one event?

    • If not, define the event(s) that create the object or remove the object

  • Is the object used in at least one event?

    • If not, define the event(s) that use the object or remove the object.

  • Are all the object's attributes used by at least one event?

    • If not, define the event(s) that use the attributes or remove the attributes.

As the information model becomes more accurate, I can begin to think about ways of enhancing the information's value.


Assessing Information's Value

The event definitions complete the model of the information usage within a portion of the enterprise. The act of creating the model causes me to wonder about and question the way information is employed and if there might be some way of increasing the value of the information (and thereby improve the enterprise).

With the information model in hand, and in mind, I can begin to look for ways to enhance my information assets. While it is difficult to determine an absolute value of information, I can identify practices and situations that diminish its value. Clearly, if information needed in an event response is difficult to access, I pay a price in extra work and error. The extra amount paid to access the needed information represents a cost, or a negative value. The information would be more valuable to me if it were easier to find.

If an employee does not have the necessary training to use the information correctly, the information is undervalued. The extra time, increased error rate, and reduced customer satisfaction are the degree to which the information is undervalued.

Perhaps the people working with the information are not confident that the information is accurate. They then take extra, unnecessary, steps to compensate for the lack of confidence. The cost of the extra work is the amount we pay for the inaccurate information.

Record Problems or Hindrances

The information model is analyzed to find undervalued information. Everything I find is an opportunity for improvement. The procedure is straightforward.

For each event, evaluate the way each object referenced by the event is handled. For each object, ask the following questions:

  • Skill:

    • Do the people working with the information have the knowledge and training to use the information effectively?

    • Can people using the information evaluate it well?

  • Environment:

    • Is the needed information available and easy to access?

  • Trust:

    • Is the information accurate?

    • Do the people working with the information have confidence in it?

  • Incentives:

    • Does the enterprise have policies that prevent the use of information?

    • Are the people working with the information rewarded, or not punished, for using the information well?

The questions seem easy to answer. In practice, it is more difficult to find the answers than it seems. I find it useful to query the people working on the events with some open-ended questions, such as:

  • What are your common complaints about the way we (the enterprise) handle the event?

  • Are there common questions asked of you by customers or other employee that you cannot answer?

I get people talking about their work and listen for telling phrases such as:

  • If I knew __________, I could avoid common complaints.

  • My customers want to know ______ and I can't get it to them.

  • I waste more time trying to find _______.

  • We have to check the ______ report against the _______ report to do our job.

Each of the blanks represents objects of data that are undervalued.

This type of question and dialogue helps identify problems with the information asset. As the problems and hindrances are identified, I record them as notes under the event. If I can estimate the true or relative cost of the problem, I can use the cost estimates as source data for ranking the issues and defining a course of action.


Building Solutions

Before an action plan can be defined, I have to facilitate the process of finding possible solutions and improvements. There is no formula for identifying improvements. I cannot say, "I think I'll be creative today and enhance the enterprise's information asset." I can create an environment where ideas and insight are captured as they arise. The cornerstone of such an environment is communicating the expectation that everyone will participate in the effort. Each player in the enterprise is a potential source of ideas.

Aside: I have found that the best ideas are flashes that come to people when they are in the midst of the problem.

The information model, the list of hindrances, and personal experience are the raw ingredients for cooking up solutions. As ideas are formulated, I need to record them, along with the list of problems and their costs. I record thoughts and potential solutions along with the problem list in the event definition (see Exhibit B7).

Exhibit B7: Example Solution List
Start example
Issue | Problem | Solution
Skill
Do the people working with the information have the knowledge and training to use the information effectively? | Example: Few of the possible features are being used. Users are not taking advantage of available features. | Provide training or coaching or build enough guidance into the information product to make it easy to use.
Can people using the information evaluate it well? | Example: Many users are mishandling information while they work. | Provide guidance and practice in evaluating information.
Environment
Is the needed information available and easy to access? | Example: There is an excessive time delay in acquiring sign-on codes. | Remove the obstacles to access.
Trust
Is the information accurate? | Example: Registration information from remote offices has a high rate of missing or erroneous information. | Trace the source of inaccuracy, resolve the inaccuracy, and have owners of the information communicate its new accurate status.
Do the people working with the information have confidence in it? | Example: Users prefer using their local copy of the information because of a history of erroneous information from the shared repository. | Once the accuracy is verified (or inaccuracy corrected), give people plenty of opportunities to test the information in the ways they ordinarily use it.
Incentives
Does the enterprise have policies that prevent the use of information? | Example: Citing privacy concerns, department rules prohibit clerks from updating a central repository. | Present the problems with the policies to decision makers. At the same time, provide drafts of revised policies that address the problems.
Are the people working with the information rewarded, or not punished, for using the information well? | Example: Updating a central repository is possible but clerks do not do it because they are too busy with departmental procedures. | Remove any punishments and provide appropriate incentives.
End example

To choose among competing solutions, I consider the price I am paying for having undervalued information and compare that to the price of implementing the proposed solution. It seems there is a general sense that lowcost solutions yield low returns, and high-cost solutions promise high returns. But often, an easy solution promises a significant return (see Exhibit B8). That is the one I implement first.

Exhibit B8: Ease of Implementation versus Probable Return
Start example
Click To expand
End example

The goals of the process are to create a state in which the enterprise's information is always accurate and timely, where everyone knows what to do and when to do it, where all work (events) is performed without delay and is free from error. The goal is to create an environment in whichnew opportunities for improvement are quickly identified, defined, and implemented.

The goals of the improvement process include:

  • The enterprise responds to all events without artificial delays.

  • All objects within corporate memory are consistent between events.

  • Everyone responding to events understands relevant policy and is capable of performing in a manner consistent with policy.

  • Everyone responding to events is encouraged (and has the means) to contribute to the effort to increase the value of enterprise information.


Conclusion

Using the methods defined in this appendix result in an organized approach to information modeling. The model is an inventory of your most valuable asset. The model is a sounding board for planning future action and assessing probable ramifications. The model provides a means of evaluating the condition of your information and identifying opportunity for increasing its value and your chances of success.


Appendix C: Computing Information Value

Overview

Recent developments in software methodologies have focused on practical prototyping, responsible reuse, and modernized models. While all these are important improvements, the needs of the modern enterprise dictate that attention be paid to the value of the information provided, maintained, and enhanced by corporate software systems. The methods and models characterizing the discipline of software maintenance have evolved to the point where they can be used as a general information system development methodology. Experience suggests that a development methodology based on the maintenance model and driven by the need to increase the value of corporate information would greatly increase the effectiveness of the software development organization.

This appendix defines such a methodology. We base the methodology on the needs of business process reengineering and strategic corporate planning to align incremental software development with the reality of the modern business environment. The overriding objective is to increase the value of the corporate information asset.

Views of the value of information have been changing rapidly in recent years, and those involved in software development are being asked to deliver systems whose information value is demonstrably consistent with changing corporate strategies. Recent advances in software process models and in techniques for process improvement will make it possible for the software development practitioner to greatly enhance his or her corporation's information value. By shifting development's emphasis from discrete projects to ongoing enhancement of information value, the software development function will play an integral role in corporate reengineering efforts. However, there are significant ramifications to this. Large development projects are replaced by massively concurrent development activities. Major, one-time funding for projects is replaced by standard budget line items.

The change to rapid development challenges traditional software project management techniques. As corporations reshape themselves to respond to customers' expectations, information systems supporting organizational functions must change quickly, incrementally, and continuously. Project management techniques based on discrete project boundaries must give way to knowledge-based, value-added development efforts.

First, the concept of information value is defined from a department-centric perspective. This traditional model is challenged by process reengineering efforts. Next, a corporationwide perspective is outlined; this enterprise view provides an effective context for software system enhancement and is the driving force in the methodology. Next, the methodology itself is defined. Finally, the manner in which information value is used to direct the software maintenance process is presented.


Traditional Organizations and Software Development

Exhibit C1 represents a corporate organization in which each department or organizational unit consists of policies and procedures for employees of that department, and for automated and nonautomated information and systems serving that department's interests and functions. Departments in traditional organizations are charged with performing a defined set of functions. Their value to the organization is determined by how well that set of functions is performed. A department interacts with other departments and outside sources (e.g., customers, suppliers) through a set of human contacts (defined by the de facto policies and procedures for each department) and shared information (shared databases, extracted or copied files, network transactions).

Exhibit C1: Traditional Organizational Context for Software Development
Start example
Click To expand
End example

The value of each department's information resources (from the department's perspective) can be represented as:

Department's information value =

Perceived value of the department's own information

- Cost of maintaining their local information resource

+ Sum of (Perceived value of information available from other departments - Cost to department of maintaining the interface to that information) That is,

Vi = Di - Ci + ∑ (Dij-Cij)

where

  • Vi = total value of department i's information resource

  • Di = perceived value of the department's own information

  • Ci = cost to department i of maintaining its own information

  • Iij = perceived value of information available from another department j

  • Cij = costs of maintaining interface Iij

Given this model of information value, proposals for new software development are evaluated with respect to the new system's potential for increasing the value of a department's information resource. A department's interests lie in:

  • Increasing the value of department-centered information

  • Systems (Di),

  • Decreasing the cost of maintaining department information (Ci),

  • Increasing the number and value of useful interfaces to other department's information (Iij)

  • Decreasing the cost of maintaining and using the interfaces

It must be noted that the information value to the corporation (V) cannot be computed as the sum of each department's Vi because of redundancy and conflicting values between departments. That is, the information valued by Department A might be inconsistent, out of date, or erroneous from the perspective of Department B. Thus:

Enterprise Information Value ≤ ∑ Department Information Value

In this environment, projects make sense as a means of organizing, planning, and controlling department-centered development efforts. A department evaluates its own information needs and decides on goals, with projected benefit to the value of its information resource (Vi). The most convenient approach is to build on its own information systems (Di). Discrete projects (as opposed to continuous refinement) are employed because of budget pressure, ease of justification, and the sense that an information system's development is not part of the department's ongoing function and therefore should be financed on an exceptional basis.

Funding for such efforts comes out of the department's budget. Because development efforts are considered an expense, there is pressure to plan projects with the smallest budget possible. After all, expenses increase the value of Ci. A project with a fixed end date implies minimal drain of department budgets.

Justification and approval for local systems are performed by individuals with an interest in maximizing the value of the department's information resource. Proposals affecting interfaces (Iij) suggest a need to coordinate efforts with other departments and approval from other lines of authority. This expanded approval process discourages small changes to interdepartmental interfaces and promotes a sense that if approvals are to be gained, they should be gained for significant efforts.

Departments seldom view information enhancement as part of their chartered function. Lack of expertise, lack of policy direction, and the existence of a separate systems department are cited as reasons. So, identified changes and enhancements are often bundled into large projects and undertaken with the support of local or hired experts. Projects have start dates, after which information resources are consciously manipulated. Projects have end dates, after which the department turns its full attention to its chartered functions.

Corporate process reengineering challenges the wisdom of defining large projects. Provincial views of information's value must give way to corporate perspective, and with it, the nature of the software development project must change as well. Models of the software development process must be applied to corporatewide, incremental refinement efforts.


Process Reengineering

Corporate reengineering efforts examine the value of each customer interaction and each interaction with external partners (e.g., suppliers, legal services, support services). Each action on an interface constitutes an event. Each event is examined with respect to its value to the corporation and the effectiveness of the corporation's response. The corporation's response to any event (Re) is a function of the current state of the corporation's memory (Me — set of all information relevant to the event) and the policy, implicit or explicit, governing the interaction (Pe).

Re = f(Me, Pe)

Corporations are trying to increase the contribution to profit and decrease the cost of every event response by ensuring that the information needed is accurate and available, and the policy governing the event is well defined and understood by participating personnel. Software development efforts contribute to this process by:

  • Creating well-defined, accurate corporate memory

  • Providing systems that behave in a manner consistent with corporate policies

  • Identifying changes to systems that improve the responses to any event e

  • Offering prompt response to identified changes

The value of information systems is no longer measured as a sum of all Vi. It must be measured against their contribution to the corporation's response to events.

To address new demands, modern corporations are rethinking basic organizational structures in an attempt to be more responsive to customer demands and technological advances. The department-centric model is proving to be too slow and too expensive. Departmental interests are often at odds with corporate objectives.

The corporation is turning outward in an attempt to identify ways of responding directly to customer needs and form strategically profitable and tactically viable alliances with providers of supplies and services. Examples of these efforts can be found in a music store. Musicians can view music scores on a display, listen to a recording of the piece in various keys, and, if they decide to buy the music, it is printed (in the key desired) at the counter. The music shop is aligned with the publisher by performing the work dynamically and on-site that used to be performed in batches at a remote location. Customers get exactly what they want, when they want it, and the shop owner ties up no assets in inventory.

Automobile manufacturers are doing the same thing with just-in-time manufacturing. A unit is not manufactured until it is sold. It is built to a specific customer's requirements. Manufacturers share data about parts requirements directly with suppliers rather than producing bulk orders and holding parts in inventory. Other examples abound in legal service, banking and financial services, newspapers, healthcare, and greeting cards.

As corporations focus on external interfaces, the value of their information resources is redefined. Information is no longer collected to support a department's function; rather, information is stored to support the corporation's interaction with its public. The corporate memory must be complete, up-to-date, and internally consistent if it is to respond accurately to events. Exhibit C2 depicts a deceptively simple model of the modern corporation's information context.

Exhibit C2: Dynamic Organizational Context for Software Development
Start example
Click To expand
End example

The model of the value of a department's information resource is replaced with the following:

where

  • V = perceived value of corporation's information resource

  • Ve = perceived value of event e

  • Ce = cost of supporting the corporation's response to event e

Using this formula, software development efforts are evaluated with respect to the efforts' contribution to the organization's information resource. The value of V increases by:

  • Eliminating redundant information within the corporation's memory (Me)

  • Improving the quality (accuracy, timeliness, consistency) of the corporation's memory

  • Streamlining the corporation's response to events by improving corporate policy (Pe)

However, referring back to the model of the department's information value:

these changes tend to decrease the value of a department's Vi. If a development effort eliminates redundant information from several departments' systems, Di is reduced. If a development effort simplifies or eliminates interfaces between departments, Iij decreases.

As the corporation continues to evaluate its information assets, department-centric concerns become less significant, and development efforts become global and targeted. The corporation strives to be responsive to an ever-changing business environment. Value is placed on quick response and cooperative solutions. For example, if shipments from suppliers are too slow to meet customer needs, a development effort is initiated immediately with authorization to modify any part of corporate memory and policy. High-level managerial involvement ensures that resources are available and decisions are made quickly. The corporation cannot wait for a major project to be fully defined, authorized, budgeted, and approved.

This suggests that system development must become integral to standard business operation. The alignment of information systems and corporate strategy has become a major focus for progressive organizations. Development efforts become evolutionary, day-to-day refinements of the information asset, with resources being allocated as standard budget items rather than projects (separate entities) with special funding. The system's design process becomes an unself-conscious process of continual adaptation.


The Maintenance-Oriented Development Methodology

Modern maintenance development methods must form the basis for all software development. Changes to the corporation's information asset can no longer be divided into new development projects or maintenance projects.

All development efforts are directed toward understanding the current state of the information system(s), planning changes, and effecting the changes in a manner that increases the value of the corporate information asset. Differences in scale do not change the underlying methodology.

The methodology takes the same perspective as process reengineering. The subjects of software development work are:

  • Sets of events

  • The entities affected by the sets of events

  • The rules or policy governing the corporation's response

The Event

An event is a stimulus to which the enterprise must (or should) respond; for example, a customer placing orders, a patient registers, or it is time to file tax reports.

For any given event, the enterprise has policy, rules, and procedures governing the way the event will be handled. Some of these rules are implemented in software. Others are implemented as the standard operating procedure performed by personnel. We call the machine and software, or the person carrying out policy an agent.

The Object

In responding to events, agents use and alter items of corporate memory. These information entities take the form of ledgers, computer databases, even scraps of paper. Entities are things, ideas that play a role in the organization, have value potential, and are uniquely identifiable; for example, customer, order, registration.

The Model

Developers must model all relevant aspects of the current information systems. Knowledge must be well represented to provide developers with an accurate understanding of the current state of the corporation. The basic shape of the model consists of tuples of event definitions, object definition, and policy called event scenarios.

As an example, consider an industrial sales domain where a customer places orders with a sales representative, and the possibility of bad credit exists. Two event scenarios are shown in Exhibit C3.

Exhibit C3: Event Scenarios
Start example
Event | Object | Policy
Customer places order | Inventory Customer information | Record order Ship items Reduce inventory quantity
Customer fails to pay | Customer information | Record bad debt Change customer status
End example

The Method

The goal of information value development is to increase the value of V. Each tuple is evaluated to identify elements that diminish information value. Development planning consists of:

  • Identifying changes to the corporate memory or policy that promise to improve the corporation's ability to respond profitably to events

  • Assessing the ramifications of the proposed changes

  • Effecting the change

In the ideal world, when an event occurs, the agent has the information and knowledge necessary to respond. In this state, the value of the information used in response to the event is as great as possible.

In reality, barriers exist. There are five types of barriers to be addressed:

  1. Confidence. Information that is perceived as error-prone is of little value. If the customer history is often erroneous, the sales representative may choose not to use it.

  2. Availability. The physical form of the data may make it impossible to get the data needed to effectively use it in responding to the event. For example, the sales clerk may not have access to all the customer's history because it is stored in a batch archival system.

  3. Timing. If information is too old, its usefulness is diminished. For example, if a customer status report does not include last month's sales, it is of little use in processing a current order.

  4. Form. If the information is presented in an awkward fashion, it is of no value to the user. If the customer details needed to check credit worthiness are coded and located on a second screen, it is difficult for the sales representative to make use of them.

  5. Assimilation. The training level and state of mind of personnel affect the utilization of information. Many maintenance projects include user retraining.

Enterprise Model

The enterprise model consists of the set of all event scenarios. The model represents the current state of the corporation's information asset. The methodology calls for continuous evaluation of the enterprise model. The development effort is directed at those scenarios deemed to have the greatest potential for increasing the value of the corporation's information asset.

Confidence, availability, timing, form, and assimilation are attributes of each event scenario. Prioritization of the development effort is based on the values of these attributes.

To illustrate the process, consider the following example. A corporation owns the copyright to a musical composition. From time to time, customers (usually retail outlets) order copies of the composition. When the inventory of printed copies falls below a defined level, a print order is produced, and the press department runs off additional copies of the composition. The sales department and the press department are located in different buildings. The policy of the corporation is defined in the event scenarios. The corporation's memory consists of its copyrights and inventory. The current state of the corporation is represented in the Exhibit C4.

Exhibit C4: State A: Current State
Start example
Event | Object | Policy
Customer places order | Copyright to musical composition Shippable copies of composition | Ship x copies of (S): reduce quantity of (S)
Time to print | Copyright to musical composition Shippable copies of composition | Triggered when: quantity of (S) < c increase quantity of (S)
End example

When evaluated using the event attributes, the availability and timing attributes are less than optimal. Assuming there exists no other scenario with worse attribute values, the corporation would increase the value of V by lowering the cost or increasing the profit potential of these event scenarios.

The development group looks for ways to increase the effectiveness of the printing event by reducing the time between a customer order's reducing inventory and the time the printing department starts printing additional manuscripts. The plan is to install a local area network between the order department and the remote press division (see Exhibit C5).

Exhibit C5: Proposed State B
Start example
Event | Object | Policy
Customer places order | Copyright to musical composition Shippable copies of composition | Ship x copies of (S): reduce quantity of (S) If quantity S < c: notify print department
Time to print | Copyright to musical composition Shippable copies of composition | Triggered by notice from sales increase quantity of (S)
End example

If you take the event perspective, the customer ordering a composition, timing, availability, and form can all be improved by putting the press close to the customer. The copyright object can be made more valuable by responding to the event — Customer places order — by printing the composition immediately at the customer's site. An alternative state is defined as shown in Exhibit C6.

Exhibit C6: Proposed State C
Start example
Event | Object | Policy
Customer places order | Copyright to musical composition | Print on remote printer
End example

AU: What is "c"?,

Plan C removes inventory by adding remote printers and display devices to customer locations. This plan significantly alters the event scenarios, taking advantage of available technology, and increases the value of the V by both the increasing profit potential and reducing the cost of responding to the event.

The reengineering process evaluates these options by assessing cost, competitive advantage, resource availability, technical risk, and customer response. The enterprise model is used as the source of information and model of ramifications.

Concurrent Development

Plans B and C are being evaluated and acted upon at the same time that other changes are being considered. The use of scenarios of an enterprise model allows many development efforts to proceed concurrently. Rather than large discrete projects, the new business environment demands many small efforts (or one could envision it as a single, large project that is constantly changing and never ends). These small efforts cannot be separated from the ongoing function of corporate organizations, implying a close relationship between development personnel and corporate officers and operational personnel.

The same model used to assist business process modeling is used to plan software modification. The goal of both business process modification and software system modification is to bring the corporation's information resource (memory and policy) into a consistent and profitable state.


Future Direction

Research in the area of enterprise model repositories and databases can be applied to corporate information resource models. The information describing corporate information resources must be well defined and consistently represented. Most of the information and policy of a corporation is not well recorded. Theory of design recovery and expansion can be applied to corporate reengineering to recover policy and past process design decisions. Issues of assuring consistency and measuring quality are similar to issues addressed in knowledge-based process model research. Productivity measures no longer correlate to a count of new software components. Productivity is a ratio between the resource applied to a change and the change to the value of V. These measurements must be defined and tested.


Conclusion

As corporate organizations reinvent themselves, information becomes a strategic tool and a tangible asset. The increasing demand for dynamic systems modification and enhancement calls for significant changes in the way software systems are produced. Theories of software maintenance can be used as a practical basis for development techniques consistent with the changing corporate environment.

More research must be applied to bridging the disciplines of business reengineering and software development processes. Incremental software process models and business process reengineering models have complementary goals. There is great potential for constructive contribution to modern business organizations.


Appendix D: Information Assets Survey Results

Starting in the spring of 2002, we conducted an informal survey of business people to collect data reflecting their attitude toward information and knowledge assets management. The results indicate a willingness (indeed, a desire) on the part of respondents to participate in their organizations' efforts to enhance information value. The results indicate a high level of frustration and pessimism that their organizations were capable of realizing their potential.

Introduction

We had not seen much information concerning the attitudes business people held on the subject of information and knowledge assets management. We wondered if there were differences between theory and practice of information assets management.

It seemed there was general agreement that the information-based economy is distinct from an agriculture- or a manufacturing-based economy. The methods and practices of managing agriculture and manufacturing are well understood, but do these practices translate into businesses where assets are information or knowledge?

We began listing questions:

  1. Which practices are effective, and which are destructive to business success?

  2. Are managers adjusting management practices in light of the increasing prominence of information?

  3. Are employees rewarded for enhancing information value?

  4. Are managers measured and evaluated on their effectiveness in managing information assets?

  5. What do managers view as information?

  6. Who is perceived as being responsible for corporate information?

  7. Is enhancing information value a legitimate/explicit business goal?

  8. Is enhancing information value similar to enhancing the value of physical assets? (ROI)

  9. Is management of proprietary information distinct from managing operational information?

We began forming questions and a strategy for getting preliminary answers to some of these questions.


Audience

We decided to conduct an open survey by inviting members of various professional organizations. We sent out the invitation shown in Exhibit D1 to 23 business-related professional organizations asking for their help. Most were willing to pass on the invitation on to their members.

Exhibit D1: Survey Invitation
Start example

Dear [Contact Name],

I am writing to ask members of [Organization Name] for support in a study exploring current attitudes toward the management of information and knowledge assets. I am requesting that you forward the survey below to your membership. The message includes instructions to survey participants and describes an online focus group for those wishing to discuss knowledge asset management. Members choosing to participate will send their completed survey to me (<tdw@it.rit.edu>). I will then send access instructions to the online focus group where they can view survey results and discuss related issues with other respondents through an asynchronous Web conference.

The study and focus group are confidential. No personal or company identity will be used in any publication resulting from the study.

I would welcome the opportunity to make an announcement of the study at the next business meeting of [Organization Name]. I would need fewer than five minutes on your agenda to provide a brief explanation of the study.

If you have questions, please contact me at (nnn) nnn-nnnn or <tdw@it.rit.edu.>

Thank you for your consideration.

Sincerely,

Timothy D. Wells
Associate Professor, Information Technology
B. Thomas Golisano College of Computing and Information Sciences
Rochester Institute of Technology
Department of Information Technology

(nnn) nnn-nnnn
<tdw@it.rit.edu>

End example


State-of-the-Practice: Our Interpretation

Our survey respondents are professionals from many different types of industries, including employees and managers from manufacturing, telecommunications, information technology, education, human resources, and finance. Survey results provided us with reassurance that we can find new ways to improve our information assets, and that there is the will to overcome obstacles and attitudes in the effort to do so.

Information assets (IA) management and knowledge management (KM) are unique among business related topics. During the past several years, one could not pick up a research journal or popular trade magazine without finding articles on the subject. Conferences are dedicated to the subject, and everyone seems to have a valid opinion about it. Therein lies the problem. Definitions of information assets and knowledge management are far from universally accepted. In our informal survey we asked people how they defined information assets management; their responses included:

  • "Structuring information storage, exchange and retrieval."

  • "Management of the 'numbers' piece of the puzzle."

  • "Information assets includes KM as well as all the other information in a company."

Information assets management was characterized as:

  • "A system"

  • "A repository"

  • "A method of control"

The word "data" appeared most often in the definitions of information assets. When asked about knowledge management, respondents began using the word "information." The tone became general and more abstract.

Definitions of knowledge management included:

  • "The management of the total experiences."

  • "Controlling information".

  • "Tribal knowledge."

  • "Use of the database to answer theoretical questions."

Knowledge management was characterized as:

  • A method of analysis"

  • A process of sharing experience

  • A formula (data + context + significance = KM)

Definitions of knowledge management had the same foundation in technology as definitions of information assets management. People used the terms "databases," "networks," "queries," "indexing," and "algorithm" in both contexts. We think this is a significant issue. It is not possible to discuss these topics without reference to elements of technology. However, we believe it is vital that technology not be allowed to be the subject of the debate. Information is managed as a vital asset of the corporation. Technology is vital as one enabling element.

We asked people how information assets management and knowledge management differ; their responses included:

  • "Creation versus usage."

  • "Information assets are storage of the past — knowledge management is directed toward the future."

  • "One deals with knowing and tracking information; the other deals with the ability to use information/knowledge."

There is little consensus about who is involved. It appears that people are not looking to the information technology (IT) department for leadership in the effort to manage information assets. Some 76 percent of the respondents report that knowledge management is not the responsibility of the IT group. A majority of respondents report that the focus of information assets management is not the automated system, but rather the information itself. One respondent comments that "IT controls the hardware that the electronic information is stored on, but not the actual information."

Survey findings validate our own conclusion that information assets management is not an issue of technology but an issue of practice and knowhow. We conclude that responsibility for information assets management must be distributed across the organization and not centered with the IT group. However, these conclusions lead us to the question: how should employees of a company approach information assets management?

Our surveys indicate that people feel there is great potential but they lack the time and expertise to realize the promising benefits. Approximately 80 percent of respondents report they are sure there are better ways of using their information but they do not have the time to work on it. A majority of respondents report they feel that people in their departments lack the skills and knowledge to use their information assets effectively. We were surprised at the strong sense of potential and the deep frustration in not being able to realize that promise.

We were concerned that information assets management and knowledge management initiatives would result in a degree of apprehension among employees. During previous waves of technology and business transitions, many people feared that their jobs would be replaced by expert systems or made irrelevant by advanced information networks. We find no such attitude; 95 percent of respondents disagreed with the statement that "The idea of knowledge management makes me feel less secure in my job."

We conclude that people are excited by the potential of improved information assets management. They know they will need to develop new skills, and they believe the effort will be good for their company and for themselves. However, this optimism is tempered by concern over the organization's ability to succeed in these efforts.

Respondents report they know that effective information assets management will require specialized skills and competencies (73 percent), but many people express pessimism over their ability to acquire the needed skills and confidence in their management's ability to lead in this area. Our surveys indicate a depressing sense that employees feel that their managers are not aware of their role in managing the organization's information and knowledge; 81 percent disagreed with the statement that "In my organization, managers are aware of their responsibility for knowledge management."

The concept of "management" is a relative term (see Exhibit D2). The survey respondents represent a wide range of administrative levels. As far as we can tell, most people feel the level above them administratively is not equipped to lead in the area of information assets management. It is clear that looking up the administrative hierarchy provides a very different perspective from looking down the administrative hierarchy.

Exhibit D2: Relative Perspectives of Ability to Lead
Start example
Click To expand
End example

While people recognize that there are significant managerial and organizational issues, our surveys find that employees feel reasonably good about their personal efforts to use information and share what they know with others in the organization. When asked if their organization encourages and rewards effective use of information, 55 percent report it does; 86 percent report they were encouraged to share what they know and what they have done; and, interestingly, 57 percent report they agree with the statement that "No one is rewarded for using our information well."

This seems odd. The result suggests that people generally feel their own organization encourages and rewards effective use of information assets, and they personally feel that their own knowledge and experience are welcome and valued. But when specifically asked if their organization rewards effective information use, most people report that it does not. Perhaps people are rewarded for doing good work and being helpful, but organizations do not (or do not know how to) directly evaluate information use. People who are successful use information well. They are rewarded for being successful. We feel that there is great potential in shifting the focus specifically to the way information is managed. As we identify techniques and methods that allow for the effective use of information, we increase the chances of success.


Optimism and a Way toward Improvement

Is there a way to improve the state-of-the-practice of information assets management? We believe there is. Our survey gives us reason for optimism. An enthusiastic 84percent agree with the statement that "I am sure there are better ways of using our information, but we don't have time to work on it." Virtually none of the respondents report any anxiety or fear for their jobs at the prospect of knowledge management.

Only half the respondents report that their organization actively seeks ways of making constructive use of information. This suggests that half the companies are apathetic or unaware of the potential benefits of effective information assets management.

Based on our findings, we consider the following truisms:

  • We recognize great potential in information assets management.

  • We are confident that information assets management will be good for the organization and ourselves.

  • We know the effort requires specialized skills.

  • We are not confident that our management is aware or capable of leading.

  • We feel good about our own efforts and ability, and those of our peers.

It appears that most people believe in the potential of information assets management; that the effort will be a company-wide, grass-roots, continued effort; and that they are already on the road toward the goals.

What are the goals? What specific issues should be addressed? Our surveys suggest several answers (listed below in no particular order):

  • The "right" information must be available at the right time.

  • The accuracy of the organization's information needs to be improved.

  • The enterprise's information must be improved to more accurately reflect reality.

  • Employees must have means of improving their skills and competencies with respect to information management.

  • Many enterprise policies must be changed to allow for more effective information use.

  • The enterprise must develop methods to capitalize on all information (automated and tacit).

An experience common to all of us is the feeling that we are prevented from acting effectively because we do not have the information we believe we need. In different situations, for example, when we make purchasing decisions or voting decisions, we often realize that we might behave differently if different information were available. Eighty-two percent of the respondents report that they do not have access to the right information to do their jobs well. This is a discouraging finding but it suggests that there are opportunities for significant benefits through improvements in information management.

Approximately two thirds (68 percent) of respondents report that inaccurate information is a significant problem with the information they use to do their jobs:

  • Erroneous, missing, untimely information hinders our work.

  • Individual tasks that require mere seconds to complete when information is complete and accurate can consume hours if the information is inaccurate. Common examples are appointment scheduling errors.

  • One small error in an appointment schedule causes hours of wasted time, frustration, embarrassment, and lost opportunity.

  • One small error in a customer record can cause lost sales, hours of corrective action, and immeasurable ill will.

Given that so many workers feel that information is inaccurate and poorly distributed, it is was not surprising that more than 80 percent of the respondents report that they think the information in their companies does not accurately reflect the current state of the company. We feel that an organization is managing information well to the extent that the enterprise's information accurately reflects reality. The Enron case (and others of its kind) is a high-profile and very public example of a gross mismatch between what the company's information was describing and the true state of the company. Most cases of information-to-reality mismatch are not due to fraud or deliberate deception. Regardless of the cause, if the company's information does not accurately reflect current status, any action or decision based on the information will be sub-optimal.

Training and development are recognized as important to business success. Everyone agrees that more resources should be allocated to improving employees' capabilities. Everyone knows that training and development resources are only allocated after more critical needs are satisfied.

We were pleased to see a high level of appreciation for the importance of information in general — not just the information within automated systems. More than 90 percent of respondents agree that information management must deal with both tacit and electronically stored information.

We find that many companies have policies that hinder the effective use and management of information. Our survey suggests this is a recognized problem. Most respondents (57 percent) report that their organizations have such policies. Examples include unconstructive limits on information access, rules preventing the correlation of sets of information, and training and development policies that limit individuals' ability to acquire needed skills.


The Survey Raw Findings

Most questions asked the respondent to indicate the degree to which they agree or disagree with a statement on a four-point scale (see Exhibit D3).

Exhibit D3: Responses to Survey
Start example

1 = Strongly Disagree; 4 = Strongly Agree

  1. My organization encourages and rewards effective use of information.

    Most people agreed

    The most frequent answer was "Agree"

    Strongly Disagree

    3 percent

    Disagree

    36 percent

    Agree

    55 percent

    Strongly Agree

    6 percent

    Average

    2.64

    StdDev

    0.65

    Var

    0.43

  2. In my organization, information asset management focuses on automated systems.

    Most people agreed

    The most frequent answer was "Disagree"

    Strongly Disagree

    3 percent

    Disagree

    39 percent

    Agree

    39 percent

    Strongly Agree

    18 percent

    Average

    2.73

    StdDev

    0.80

    Var

    0.64

  3. A big problem with information I use or deal with is its accuracy.

    Most people agreed

    The most frequent answer was "Agree"

    Strongly Disagree

    3 percent

    Disagree

    21 percent

    Agree

    42 percent

    Strongly Agree

    33 percent

    Average

    3.06

    StdDev

    0.83

    Var

    0.68

  4. A significant problem for my work is having access to the right information.

    Most people agreed

    The most frequent answer was "Strongly Agree"

    Strongly Disagree

    3 percent

    Disagree

    18 percent

    Agree

    39 percent

    Strongly Agree

    39 percent

    Average

    3.15

    StdDev

    0.83

    Var

    0.70

  5. Most people in my department lack the skills and knowledge to use our information effectively.

    Evenly split

    The most frequent answer was "Agree"

    Strongly Disagree

    9 percent

    Disagree

    41 percent

    Agree

    44 percent

    Strongly Agree

    6 percent

    Average

    2.47

    StdDev

    0.76

    Var

    0.58

  6. There are rules or policies in my organization that get in the way of effective use of our information.

    Most people agreed

    The most frequent answer was "Disagree"

    Strongly Disagree

    3 percent

    Disagree

    44 percent

    Agree

    34 percent

    Strongly Agree

    19 percent

    Average

    2.69

    StdDev

    0.82

    Var

    0.67

  7. No one is rewarded for using our information well.

    Evenly split

    The most frequent answer was "Disagree"

    Strongly Disagree

    3 percent

    Disagree

    47 percent

    Agree

    34 percent

    Strongly Agree

    16 percent

    Average

    2.63

    StdDev

    0.79

    Var

    0.63

  8. I am sure there are better ways of using our information, but we don't have time to work on it.

    Most people agreed

    The most frequent answer was "Strongly Agree"

    Strongly Disagree

    3 percent

    Disagree

    13 percent

    Agree

    26 percent

    Strongly Agree

    58 percent

    Average

    3.39

    StdDev

    0.84

    Var

    0.71

  9. The systems development people are too busy on other things to help us use our information better.

    Most people agreed

    The most frequent answer was "Strongly Agree"

    Strongly Disagree

    0 percent

    Disagree

    22 percent

    Agree

    25 percent

    Strongly Agree

    53 percent

    Average

    3.31

    StdDev

    0.82

    Var

    0.67

  10. In my organization, knowledge management is the responsibility of the Information Technology group.

    Most people disagreed

    The most frequent answer was "Disagree"

    Strongly Disagree

    19 percent

    Disagree

    47 percent

    Agree

    31 percent

    Strongly Agree

    3 percent

    Average

    2.19

    StdDev

    0.78

    Var

    0.61

  11. My organization actively seeks ways of making constructive use of our information.

    Most people agreed

    The most frequent answer was "Agree"

    Strongly Disagree

    9 percent

    Disagree

    36 percent

    Agree

    52 percent

    Strongly Agree

    3 percent

    Average

    2.48

    StdDev

    0.71

    Var

    0.51

  12. The idea of knowledge management makes me feel less secure in my job.

    Most people disagreed

    The most frequent answer was "Strongly Disagree"

    Strongly Disagree

    58 percent

    Disagree

    39 percent

    Agree

    0 percent

    Strongly Agree

    3 percent

    Average

    1.48

    StdDev

    0.67

    Var

    0.45

  13. I am encouraged to share what I know, and what I have done, with others.

    Most people agreed

    The most frequent answer was "Agree"

    Strongly Disagree

    3 percent

    Disagree

    13%

    Agree

    53%

    Strongly Agree

    31%

    Average

    3.13

    StdDev

    0.75

    Var

    0.56

  14. The information within my organization accurately reflects the state of the company.

    Most people disagreed

    The most frequent answer was "Disagree"

    Strongly Disagree

    12 percent

    Disagree

    58 percent

    Agree

    30 percent

    Strongly Agree

    0 percent

    Average

    2.18

    StdDev

    0.64

    Var

    0.40

  15. In my organization, managers are aware of their responsibility for knowledge management.

    Most people disagreed

    The most frequent answer was "Disagree"

    Strongly Disagree

    13 percent

    Disagree

    66 percent

    Agree

    22 percent

    Strongly Agree

    0 percent

    Average

    2.09

    StdDev

    0.59

    Var

    0.35

  16. Making constructive use of information requires specialized skills and competencies.

    Most people agreed

    The most frequent answer was "Agree"

    Strongly Disagree

    3 percent

    Disagree

    18 percent

    Agree

    45 percent

    Strongly Agree

    30 percent

    Average

    2.97

    StdDev

    0.95

    Var

    0.91

  17. We do not know how to make constructive use of our information.

    Most people agreed

    The most frequent answer was "Agree"

    Strongly Disagree

    6 percent

    Disagree

    33 percent

    Agree

    48 percent

    Strongly Agree

    12 percent

    Average

    2.67

    StdDev

    0.78

    Var

    0.60

  18. Information asset management deals with all information (automated and tacit).

    Most people agreed

    The most frequent answer was "Agree"

    Strongly Disagree

    3 percent

    Disagree

    0 percent

    Agree

    55 percent

    Strongly Agree

    39 percent

    Average

    3.24

    StdDev

    0.87

    Var

    0.75

  19. How do you define information assets management? (a representative set of answers is listed below)

    Managing all the information that an organization handles as though its life depended on it.

    Structuring information storage, exchange, and retrieval so that all involved people have access to accurate and the same information.

    To me, information assets include KM as well as all the other information in a company, for example, product documentation, sales literature, employee benefits, inventory data, accounting data, etc.

    Creation, storage, indexing, retrieval, and dissemination of data that are pertinent to making good business decisions.

    The ability to identify and track all information assets throughout the company, including documents, personal skills, subject matter expertise, processes, methods, etc.

    A repository with accurate and timely data regarding all information assets, including organization, standards, rules, ownership, change management, search capabilities, and history.

    A system to equip individuals with the info they need

    Managing the information assets of the company, electronic and paper.

    Gathering, analysis, and dispersion of relevant information in a structured and logical, user-friendly manner.

    Information assets management collects and organizes all information, applies business rules to this information, and puts them in an available format to business departments and knowledge managers.

    Information assets management means the management of data and information as we would any other asset of the company (such as financial or physical assets); that is, that information is valued, handled, and protected in keeping with the strategic direction of the company.

    Still contemplating….

  20. How do you define knowledge management?

    I don't think knowledge can be managed on an organizational scale, only on an individual one, and even then not well.

    Hmm. I guess I do not know the difference between information asset management and knowledge management because I would define this the same as above.

    This is the management of the "how-to" piece of the puzzle. It may also be known as tribal knowledge, skill-of-the-craft, or common sense (one of my least favorite terms).

    Maintaining key employees and ensuring that their knowledge is documented as well as possible.

    Knowledge management is directed toward the future — effective management reports, lessons learned, new technology, competitive analysis, etc.

    The process of converting data and information into actionable knowledge, including the process of communication of the knowledge to those who can best utilize it.

    Data + context + significance = KM.

    The management of the total experiences or what has been learned relevant to an organization's endeavors.

    Knowledge management has to do with processes, applications, and the technologies of a business. Maximize the knowledge or know-how of past, present, and future employees.

    A coordinated effort to define and document who has what corporate-important information stored in their head.

  21. Do you think it is useful to distinguish between knowledge management and information management?

    Yes

    71 percent

    No

    7 percent

    Undecided

    21 percent
End example


Appendix E: The Numinous Dimension

There is a creative and spiritual side of information. Computer networks, the Internet, and shared databases are physical interfaces between individuals, but the shared information (regardless of the medium) creates an intangible connection. Trust, mutual reliance, commitment, confidence, and responsibility are concepts that are easy to ignore when discussing business management. These notions are essential to enhancing information's value.

Information as Wonder

We respond to information on both an intellectual and emotional level. An e.e. cummings poem often comes to mind when I am evaluating the deep effect information has on us:

AU: (CS) or (TW)?

  • since feeling is first

  • who pays any attention

  • to the syntax of things

  • will never wholly kiss you;

Our initial response to any situation is on an emotional level. Before we utter a word. Before the other person completes his first sentence, we feel something. Those feelings underlie and mediate the whole interaction. The person who pays attention only to rules, syntax, or definitions will neither fully appreciate the dynamics of the situation nor be able to consider the motivational and inspirational role that emotion plays in our business life.

You feel good when you get a promotion or raise, or when you receive an honor and formal recognition. This is a good feeling about your work but its source is typically external. The company is recognizing your years of dedication or a professional group is honoring your past achievements. This is different from feeling good as a result of the work itself. It is sometimes difficult to remember moments when your work fills you with wonder. Actually, these feelings are often frequent but fleeting. A colleague leans into your office with a question and you are able to direct him to a useful answer. A customer is trying to make a buying decision and you are able to provide her with the new information she needs. There is a moment just after these small events when you may feel good. One colleague calls it a "golden moment" — warm and fulfilling. It is the feeling you get when "all the pieces come together" — if only for an instant (see Exhibit E1).

Exhibit E1: Information Coming Together
Start example
Click To expand
End example

After these rare moments, I often think "that is the way it should be." However, these wonderful moments are usually followed by many less-wonderful events. You cannot find the right information to satisfy the next customer, and your boss asks a question for which you do not have the answer.

Even more invigorating than having the right information at the right time is discovering new information that improves the organization and increases the chance of more golden moments.

Finding new information is wonderful and exhilarating. Being forced to function without needed information or knowing the information you have is erroneous and inaccurate is demotivating and depressing.

Information assets management is more than trying to maximize return on information; it is seeking to encourage wonder and inspiration within the organization. Making information more accurate and more accessible not only improves the operation butalso makes people feel better about the valuable work they do. Removing destructive policies and ensuring that people have the knowledge necessary to use information not only improves productivity but it also contributes to an individual's self-confidence and sense of achievement.


The Value of Esthetics

Most of us can recall times when the information we are using all "falls together." It might have been a business report that expressed just the right proposal, a response from a Web site reviewer that provided the perfect answer, or a presentation that elegantly clarified an important issue. When asked to describe the information, we might say that the report was "beautiful," or the Web site was "wonderful," or the meeting was a "pleasure" to attend. Words like "beauty," "wonderful," and "pleasure" are not typical of a business vocabulary, but information that is associated with these attributes is also associated with words that are the business vocabular, such as "effective," "profitable," and "efficient."

Humans are attracted to things we consider beautiful, and we avoid things that we find ugly (see Exhibit E2). This is no less true of information than art. This truism provides managers with a useful technique for evaluating information assets. We can be mindful of how people respond to information. If the response is one of delight, the information is likely a valuable asset. If the response is to avoid the information, then the information is likely to be worthless or in need of improvement.

Exhibit E2: Information and Esthetics
Start example
Beautiful | Ugly
Consistent | Ambiguous
Accurate | Inconsistent, erroneous
Effortless | Unavailable
Flowing | Late, out-of-date
Confident | Uninformed
End example

A vice president was listening to his managers at a status meeting. During the discussion, one manager suggested to another that they might search the manufacturing maintenance logs to help resolve a recurring production problem. Several of the managers let out a soft but audible grunt. The vice president picked up on the nonverbal cue. He discovered, to his dismay, that the database used to store and care for maintenance logs was poorly designed, confusing to update, and seldom used. It was ugly in the eyes of most managers and, as such, it was avoided. Using the database was akin to having to hang a velvet painting of dogs playing poker in your living room. The vice president identified an opportunity to improve the enterprise's information assets by noticing that his managers believed the information to be "ugly." He allocated resource to redesign and integrate the maintenance logs. His charge to the development group was to make the information "beautiful."

There is a correlation between beautiful information and successful business. Information assets management should consider the esthetic dimension of information because it is inspiring and makes good business sense.


Trust and Information Dependence

Information's value is realized only within trusting relationships, yet there seems to be an inertia in control, prompting distrust of others and reliance on only the information we control.

Too often, managers develop a belief that information is a zero-sum game. That is, there is a fixed amount of information, and the manager with the most at the end of the game wins.

An interesting article by John Perry Barlow of the Electronic Frontier Foundation was published in the October 7, 2002 issue of Forbes-ASAP. Barlow discusses how agencies such as the CIA and the FBI can be staffed by dedicated and intelligent people and yet function poorly at delivering intelligence. He describes the characteristics of bureaucracy and secrecy that work against intelligence organizations:

"…people who work there believe that job security and power are defined by the amount of information one can stop from moving. You become more powerful based on your capacity to know things that no one else does. The same applied, in concentric circles of self-protection, to one's team, department, section, and agency. How can data be digested into useful information in a system like that?"

The problem of information islands is not unique to the intelligence community. Every organization has departments that appear to be black holes — they collect information but distribute very little (see Exhibit E3).

Exhibit E3: Information Black Hole
Start example
Click To expand
End example

These black holes are typical around empire-building managers or around people with a great for power and control. However, most of the time, black holes surround people who are being rewarded for holding and using their own information. At one university, student records were duplicated across counselor offices, department offices, college offices, registrar offices, and bursar offices. Each entity needed the student information and believed it had to gather that information on its own. The students were constantly faced with providing the same information to each entity they dealt with (and they had to deal with them all!). The rationale was common to all the offices. The information gathered and maintained by the other guy was not as accurate. In addition, it was difficult to request information from the other offices; it was easier to develop dedicated systems than to invest time and energy to share the information.

The environment was full of respectful distrust. There was no anger or resentment, just a sense that being independent and self-sufficient was superior to being dependent on the other offices' information.

Aside from the obvious economic issues of duplicated effort and student dissatisfaction, the situation had the effect of limiting innovation. Departments were penalized if they wanted to collaborate, because any collaboration meant coordinating the redundant records. Institution-wide student services efforts were complicated by the inability to coordinate provincial information sources.

To enhance information's contribution, we need to foster trust and information interdependence.


Information and Understanding

Information is the basis for interpreting reality. Think how you would feel if you were visiting a new city and needed to travel through its subway system. You came prepared with a subway schedule and route map, but when you get to the station to catch the 4:10 train, you discover there is no 4:10 train. The material you have is outdated and no longer reflects reality. Your initial response is frustration and irritation. This dissonance is caused by the disconnect between the information you had relied on as your model of reality and the observation that there was no 4:10 train. If the information you brought with you had been an accurate model of reality, you would probably be comfortably on your way to your destination and feeling pretty good about yourself.

When the map and the terrain disagree — trust the terrain.

—Swiss Army Axiom

Accurate information leads to clear understanding, whereas erroneous information leads to invalid conclusions, waste, and missed opportunities.

Consider an human resources (HR) officer at a meeting where participants are discussing the possible changes to the benefits package. The HR officer will have increasingly negative feelings if the group begins asking questions concerning an option about which he has very little information or the information is out-of-date. These negative feelings often precipitate defensive behavior or other avoidance tactics. On the other hand, if the HR officer has access to current information about the topic, his feelings are likely to be positive and his behavior is more constructive and supportive.

Another example is a purchasing manager who is called upon to look into a complaint from an important vendor. The purchasing manager feels great if she can access the information about the vendor and the dispute. She feels good if she can resolve the conflict herself. Even if she cannot come up with the solution on her own, she may feel better if she participates by presenting this information in a manner that supports an effective resolution. The latter scenario is superior in many ways because others in the organization see the purchasing manager as effective, supportive, and resourceful — which should make everyone feel good. On the other hand, if the purchasing manager cannot find relevant information, she is frustrated at being unable to efficiently respond to the vendor's complaint. The vendor feels bad that his complaint is met with such poor service, and other people in the enterprise feel bad that the vendor's complaint causes extended disruption.

Be mindful of your next business transaction. If you find yourself feeling bad — frustrated or irritated — it may be due to information with which you are working. In Chapters 3 and 4 we discussed ways to evaluate your organization's information and identify ways to improve the information asset. The same principles apply on a personal level:

  • Verify that the information you are using and the information others are using is consistent.

  • Verify that your information is accurate and current.

  • Verify that your information is complete (i.e., is there related information you do not have?).

  • Verify that you are using the information properly.

If the information on which you are relying is good, it is likely that understanding will follow. If the information on which you are judging reality is not good, it is likely that misunderstanding and frustration will be the order of the day.


Conclusion

While accurate definitions and well-defined business plans are necessary for effective information assets management, they are not sufficient. In the human activity of business enterprise, success is measured by maximizing return on information assets within an environment worthy of our participation. This environment is characterized by a personal sense of worth, belonging, and challenge. A manager failing to recognize and cultivate the numinous dimension of information will see the return on investment short-lived.


Appendix F: Bibliography

AU: Confirm city and state abbrev. for Harvard University Press. [Cambridge, MA]

Alexander, Christopher, Notes on the Synthesis of Form, Harvard University Press, Cambridge, MA, 1970.

Anonymous, "HR Practices Are Leading Indicators of Financial Success," CMA Management, Hamilton, 75, 10, February 2002.

Argyris, Chris and Schön, D., Organizational Learning: A Theory of Action Perspective, Addison-Wesley, Reading, MA, 1978.

Broad, Mary L. and Newstrom, John W., Transfer of Training: Action-Packed Strategies to Ensure High Payoff from Training Investments, Perseus, Cambridge, MA, 1992.

Cunningham, Ward, "Wiki: What Is Wiki," 2002. Retrieved September 2002 from http://wiki.org/wiki.cgi?WhatIsWiki.

DeMarco, Tom and Lister, Timothy, Peopleware: Productive Projects and Teams, 2nd edition, Dorset House, New York, 1999.

Diebold, John, "IRM: New Directions in Management," Infosystems, 26, 4142, November 1979.

Foley, John, "Are You Blogging Yet? — Web Journals Could Have Business Value," Information Week, 898, 28, July 22, 2002.

Hammer, Michael and Champy, James, (1993). Reengineering the Corporation: A Manifesto for Business Revolution, New York: Harper Business

Kaplan, Robert S., & Norton, David P., The Balanced Scorecard: Translating Strategy into Action, Harvard Business School Publishing, Boston, MA, 1996.

AU: Confirm city and state abbrev. For Harvard Business School Press. [Boston, MA]

Kohn, Alfie, Punished By Rewards: The Trouble with Gold Stars, Incentive Plans, A's, Praise, and Other Bribes, Houghton Mifflin Co., Boston, MA, 1999.

Sevilla, Christine and Wells, Timothy D., "Dynamic Learning and Performance Improvement," Performance Improvement, 36, 5, May/June 1997.

Sevilla, Christine and Wells, Timothy D., "Where the Wired Things Are," ASTD Training & Development, September 1998.

AU: Is there a volume and page numbers for this reference?

Sevilla, Christine and Wells, Timothy D., "Six Ways to Foster Peak Performance," Performance Improvement, 38, 9, October 1999. (Also published by McGraw-Hill in the 2001 ASTD Training and Performance Yearbook, by John Woods.)

Sevilla, Christine, Information Design Desk Reference. Crisp Publications, Menlo Park, CA, 2001.

Sevilla, Christine, "Contracting to Ensure Training Transfer," ASTD Training & Development, June 1998.

AU: Is there a volume and page number for this reference?

Varian, Hal R., "The Information Economy: How Much Will Two Bits Be Worth in the Digital Marketplace?" Scientific American, September 1995, pp. 200–201.

Wells, Timothy, Dynamic Software Development — Managing Projects in Flux, Auerbach Publications, Boca Raton, FL, 2002.

Wong, Wucius, Principles of Two-Dimensional Design, Van Nostrand Reinhold, New York, 1972.


List of Exhibits

Preface

Exhibit 1: Information Iceberg
Exhibit 2: Information versus Technology

Introduction

Exhibit 3: Book Map
Exhibit 4: Part I: Context
Exhibit 5: Part II: Organization
Exhibit 6: Part III: Human Value
Exhibit 7: Appendices

Chapter 1: A Basis for Management

Exhibit 1: Information Value
Exhibit 2: Information Value: Management
Exhibit 3: Economic Sectors
Exhibit 4: Changes Caused by Shifting Focus from Task to Information
Exhibit 5: Information as Memory: Healthy
Exhibit 6: Information as Memory: Fragmented
Exhibit 7: Information as Simulation
Exhibit 8: Information as Model: Employee Perspective versus Supervisor Perspective
Exhibit 9: Information as Model: Dissonance

Chapter 2: Removing Hindrances

Exhibit 1: Enhancing Information's Value
Exhibit 2: Course Prerequisites
Exhibit 3: Project Estimate
Exhibit 4: New Project Estimate
Exhibit 5: Specialty Area Analysis for X Clinic
Exhibit 6: Survey Information Model
Exhibit 7: Survey Information Model (Revised)
Exhibit 8: Intelligence Reports
Exhibit 9: Director Considers Intelligence Reports
Exhibit 10: Revised Reporting
Exhibit 11: Conference Room Scheduling
Exhibit 12: Conference Room Scheduling (Changed)
Exhibit 13: Retail Product Shipment
Exhibit 14: Enhanced Product Shipment
Exhibit 15: Enhancing Innovation

Chapter 3: Lessons From the Web

Exhibit 1: Interdepartmental Communication
Exhibit 2: Interdepartmental Communication via the Web
Exhibit 3: A Typical Web Page
Exhibit 4: Information Overload
Exhibit 5: Model of the Web
Exhibit 6: Web-Generated Innovation

Chapter 4: Enterprise Planning

Exhibit 1: Hospital Information Model
Exhibit 2: Focus on Patient Care (Scenario 1)
Exhibit 3: Possible Information Assets: Patient Care
Exhibit 4: Focus on Department and Facilities (Scenario 2)
Exhibit 5: Possible Information Assets: Department and Facilities
Exhibit 6: Possible Information Assets: Grants and Research (Scenario 3)
Exhibit 7: University Information Model
Exhibit 8: Possible Information Assets: Enrollment Activity (Scenario 1)
Exhibit 9: Possible Information Assets: Larger Scope (Scenario 2)
Exhibit 10: Prioritization Tiers
Exhibit 11: Prioritizing Potential Benefit
Exhibit 12: Lagging Indicators
Exhibit 13: Leading Indicators
Exhibit 14: Measuring the Effect
Exhibit 15: Sample Measurements

Chapter 5: System Development

Exhibit 1: Customer Order Black Hole
Exhibit 2: Workflow Black Hole
Exhibit 3: Uncoordinated Redundancy
Exhibit 4: Period of Inconsistency
Exhibit 5: Error Latency
Exhibit 6: Generic Information System
Exhibit 7: Augmented Information System
Exhibit 8: Augmented Object Model
Exhibit 9: State Model for Using Comments
Exhibit 10: IT Department's Information Model
Exhibit 11: Cost of Equipment Information Model
Exhibit 12: Benefits of Providing Tools to People

Chapter 6: Organizational Structure

Exhibit 1: Organization Chart
Exhibit 2: Klingon Bridge Layout (Hierarchical)
Exhibit 3: Federation Bridge Layout (Participative Hierarchy)
Exhibit 4: Romulan Bridge Layout
Exhibit 5: Strictly Hierarchical
Exhibit 6: Hierarchical Structure
Exhibit 7: Participative Hierarchy
Exhibit 8: Type of Work versus Shared Information
Exhibit 9: Participative Structure
Exhibit 10: Assembly-Line Example
Exhibit 11: Information-Based Example
Exhibit 12: Information-Based Organization
Exhibit 13: Information-Based Structure
Exhibit 14: Information-Based Organization: Information Flows
Exhibit 15: Information Boundaries
Exhibit 16: Information Analyst

Chapter 7: Organizational Assessment

Exhibit 1: Data Examples for Organizational Competency Assessment
Exhibit 2: Sample Questions for the Exit Interview (or Survey)
Exhibit 3: Performance Improvement Information Model
Exhibit 4: Hospital Example: Organizational Issues
Exhibit 5: Hospital Example: Roles
Exhibit 6: Hospital Example: Process
Exhibit 7: Hospital Example: Causes
Exhibit 8: Check Sheet
Exhibit 9: Check Sheet for Appointment Center Calls
Exhibit 10: Call Distribution by Type: March 15 to 19
Exhibit 11: Document Review
Exhibit 12: Document Review for Slogo Lease and Re-lease of the Always Sedan
Exhibit 13: Questionnaires and Surveys
Exhibit 14: Sample: A Completed Survey of Misdirected Patients
Exhibit 15: Direct Observation
Exhibit 16: Focus Groups
Exhibit 17: Interviews
Exhibit 18: Run Chart or Line Graph
Exhibit 19: Run Chart Example for Question 2
Exhibit 20: Job Analysis
Exhibit 21: Job Analysis Sample Format

Chapter 8: Ways to Move Knowledge and Ways to Stop It From Moving

Exhibit 1: Sample Performance Indicators: Medical Practice Survey

Chapter 9: Human Resource Value

Exhibit 1: Effect of Added Value
Exhibit 2: Cause of Added Value
Exhibit 3: Effect of Added Value: The Worth of the Executive
Exhibit 4: Cause of Added Value: The Worth of the Executive
Exhibit 5: Sample Portfolio Form
Exhibit 6: Knowledge Portfolio Information Model
Exhibit 7: Extended Knowledge Portfolio Information Model

Chapter 10: Uses for the Online Conference

Exhibit 1: Techniques for Facilitating Online Conferences
Exhibit 2: Quantity/Quality/Contribution/Creativity (QQCC) Evaluation Tool for Evaluating Staff Participation
Exhibit 3: Project Conference
Exhibit 4: Decision Conference
Exhibit 5: Decision Conference: 360° Feedback
Exhibit 6: Focus Group Conference
Exhibit 7: Overcoming Objections to Online Conferences
Exhibit 8: Online Conference Evaluation, Based on Kirkpatrick
Exhibit 9: Cost of Evaluating Online Conferences
Exhibit 10: Survey for Assessing Participant Reaction to Online Meetings
Exhibit 11: Survey for Participant Self-Assessment: Online Meeting Skills
Exhibit 12: Survey to Assess Utilization and Opportunity Maximization Experienced with Online Meetings
Exhibit 13: Survey for Assessing Bottom-Line Improvements due to Online Meetings

Chapter 11: Information Assets and Learning

Exhibit 1: Example: Conversion of Classroom to Dynamic, On-Demand Training1
Exhibit 2: Passive versus Collaborative Learning
Exhibit 3: Training/Learning Contract

Appendix A: Initiating the Process

Exhibit A1: Square Plan in a Round Reality
Exhibit A2: Information Log
Exhibit A3: Making Information Fit

Appendix B: Information Modeling

Exhibit B1: Objects
Exhibit B2: Types of Customers
Exhibit B3: Banking Domain Information Model
Exhibit B4: Association Examples
Exhibit B5: Clinic Appointment Schedule
Exhibit B6: Components of the Information Model
Exhibit B7: Example Solution List
Exhibit B8: Ease of Implementation versus Probable Return

Appendix C: Computing Information Value

Exhibit C1: Traditional Organizational Context for Software Development
Exhibit C2: Dynamic Organizational Context for Software Development
Exhibit C3: Event Scenarios
Exhibit C4: State A: Current State
Exhibit C5: Proposed State B
Exhibit C6: Proposed State C

Appendix D: Information Assets Survey Results

Exhibit D1: Survey Invitation
Exhibit D2: Relative Perspectives of Ability to Lead
Exhibit D3: Responses to Survey

Appendix E: The Numinous Dimension

Exhibit E1: Information Coming Together
Exhibit E2: Information and Esthetics
Exhibit E3: Information Black Hole


List of Sidebars

Chapter 3: Lessons From the Web

The Lesson
The Lesson
The Lessons
The Lesson

Team LiB
Previous Section